Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL-BD20 bricht Wiedergabe ab

+A -A
Autor
Beitrag
Vabian
Neuling
#1 erstellt: 18. Mai 2014, 22:07
Hallo zusammen,

ich bin neu hier und hoffe, nach langem erfolglosen Googlen, von eurer Weisheit profitieren zu können.

Problem: mein Technics SL-BD20 spielt die Platten nicht zu Ende ab. Erst springt er und dann setzt der Tonarm automatisch zurück.

Kurios: wenn ich den Arm auf dem letzten 4el einer Platte platzieren möchte, wehrt er sich. :-) Das heißt, er fährt auch automatisch wieder zurück und stoppt den Motor.

Hinweis: eine 12" von mir, die nicht anständig gebohrt ist, ein zu kleines Loch hat, habe ich mal mal laufen lassen ohne, dass sie auf dem Filz lag. Sie hing also in der Luft am oberen Ende des....hmmm...des Dorns? Wie auch immer: auf einmal hat der Spieler bis zu Ende abgespielt.

Kann mir jemand weiter helfen? Liegt es an der Höhe des Tonarms oder kann auch die uralte Nadel der Grund sein? (Das er erklärt aber irgendwie nicht das Kuriosum)

Besten Gruß und Danker fürs bis hier her Lesen!
Vabian


[Beitrag von Vabian am 18. Mai 2014, 22:08 bearbeitet]
MacPhantom
Inventar
#2 erstellt: 19. Mai 2014, 06:49
Der SL-BD20 könnte unter dem Plattenteller in der Nähe des Tonarms eine Schraube enthalten, die den Punkt bestimmt, an dem der Tonarm wieder in die Ruheposition fährt. Drehe diese mal ein kleines Bisschen, bis der Tonarm am richtigen Ort abhebt.
Vabian
Neuling
#3 erstellt: 19. Mai 2014, 08:53
Hey, Danke für die fixe Antwort! Ich habe jetzt auch die Gebrauchsanweisung im Netz gefunden und tatsächlich: links neben dem Tonarm ist so eine Schraube. Nur versteckt unter einer schwarzen Abdeckung. Blöd nur, dass ich Idiot bei der eigenmächtigen Fehlersuche gestern Nacht noch die Feder zerrissen habe, welche für die Höhe des Tonarms zuständig ist....Ersatzteil ist aber unterwegs.

Vielen Dank noch mal für die Hilfe!
wp48
Stammgast
#4 erstellt: 19. Mai 2014, 10:30
Hi Vabian,

ohne deinen Dreher zu kennen: Wenn die verklemmt und deshalb zu hoch positionierte Schallplatte bis zum Ende abgespielt wurde, dürfte der Tonarm-Rückkehrpunkt richtig eingestellt sein. Deine Fehlerbeschreibung liest sich für mich eher so, als ob der Tonarm in der Nähe der Auslaufrille auf der zu hoch eingestellten Bank des Tonarmlifts aufläuft. Das lässt sich durch Augenschein leicht überprüfen. Wenn dem tatsächlich so sein sollte, kannst du die Höheneinstellung der Liftbank mit einer Schraube RECHTS vom Tonarmsockel korrigieren. Die Beschreibung in der Bedienungsanleitung findest du gleich rechts neben der zur Einstellung des Rückkehrpunkts unter der Überschrift "Adjustment of the stylus-to-disc clearance".

Viel Erfolg
Wolfgang
Vabian
Neuling
#5 erstellt: 19. Mai 2014, 11:01
Danke auch dir Wolfgang! Bei dem Versuch, das zu tun, habe ich gestern Nacht die Feder an der Schraube gekillt. Das kommt davon, wenn man zu ungeduldig ist und nicht die Antworten im HIFI Forum abwartet...Die Schraube war sehr locker und ich wollte sie raus nehmen, um zu schauen, ob mit dem Gewinde was nicht stimmt. dabei wurde die Feder zu sehr gedehnt. :-(

Aber ich hatte Glück im Unglück (besser Glück im dumm Anstellen): die Reperatur und Wartung für alte Technics Geräte übernimmt für ganz Deutschland die Firma Keilitz, welche zufällig bei mir in Leipzig ihren Sitz hat. Dort konnte ich die Feder für ein paar Cent bestellen!

Falls jemand diesen Thread später mal liest:

KES Keilitz-Electronic-Service GmbH
fon 0341 24433 ext. 44
info@keilitz.de
wp48
Stammgast
#6 erstellt: 19. Mai 2014, 14:20
Na, wenn's nur die Feder ist, bist du ja nochmal mit einem blauen Auge davongekommen. Das Abenteuer Plattenspieler reparieren/restaurieren kann schon mal ordentlich Lehrgeld kosten ...



Gib mal Laut, ob's geklappt hat.

Wolfgang
Vabian
Neuling
#7 erstellt: 19. Mai 2014, 17:21
Das ist wohl wahr. An einem teureren Stück hätte ichs wohl nicht probiert. Aber ich muss zu meiner Verteidigung sagen, dass sich der Widerstand von ölige-Schraube-behutsam-raus-ziehen zu anhängende-Feder-behutsam-kaputt-dehnen kaum geändert hat
...ich sag Bescheid, ob ich den armen Kerl wieder gesund machen konnte.


[Beitrag von Vabian am 19. Mai 2014, 17:22 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Technics SL-BD20, Tonabnehmer und Knistern
Bert-LE am 06.08.2008  –  Letzte Antwort am 24.08.2008  –  25 Beiträge
Technics SL-BD20
wantan am 24.10.2012  –  Letzte Antwort am 02.11.2012  –  71 Beiträge
Tonabnehmer für Technics SL-BD20?
Soundagent am 05.03.2008  –  Letzte Antwort am 09.03.2008  –  4 Beiträge
Teller-federung Technics SL-BD20
Blackspace am 15.06.2009  –  Letzte Antwort am 17.06.2009  –  6 Beiträge
Technics SL-BD20 - Cueing defekt
jouse. am 07.11.2010  –  Letzte Antwort am 05.01.2012  –  25 Beiträge
gebrochener Tonarm Technics SL-BD20
GinTonics am 05.06.2013  –  Letzte Antwort am 06.06.2013  –  6 Beiträge
Technics SL-BD20 - Automatische Abstellung
/LP/ am 04.08.2014  –  Letzte Antwort am 07.08.2014  –  2 Beiträge
Technics SL-BD20 - Arm einstellen/Nadel tauschen
flolein am 13.01.2006  –  Letzte Antwort am 18.12.2009  –  25 Beiträge
Welcher Tonabnehmer für Technics SL-BD20 ?
Curlew am 03.07.2009  –  Letzte Antwort am 06.07.2009  –  9 Beiträge
Technics SL-BD20 überempfindlich auf Erschütterungen / Bass
darthi am 17.04.2011  –  Letzte Antwort am 18.04.2011  –  18 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Nixon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 74 )
  • Neuestes Mitgliedstevmaster126
  • Gesamtzahl an Themen1.345.422
  • Gesamtzahl an Beiträgen17.665.162