Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL-BD20, Tonabnehmer und Knistern

+A -A
Autor
Beitrag
Bert-LE
Schaut ab und zu mal vorbei
#1 erstellt: 06. Aug 2008, 09:37
Hallo HiFi-Gemeinde!


Sonst nur CD-Hörer habe ich kürzlich einen Technics SL-BD20 geschenkt bekommen und da ich Zugriff auf einige alte Jazz-, Blues- und Rockscheiben habe, würde ich diesen auch gerne nutzen.

Meine Anlage besteht aus einem NAD C 320BEE und der NAD PP2.
Der Tonabnehmer ist ein Technics P24.
Im Bezug auf Analog-Technik habe ich wenig Ahnung.

Die Wiedergabe zur Zeit ist problematisch - es knistert recht stark. Bei Bässen und Klangflächen ist wenig Knistern, aber bei stärkeren Mitten und Höhen knistert es heftig. Miles Davis Trompete zum Beispiel wird von starkem Knistern begleitet. Bei Pink Floyd dagegen knistert es weniger.

Mir ist auch aufgefallen, dass das Grundrauschen des Phonokanals in moderater Hörlautstärke (Kopfhörer) gerade an der Wahrnehmungsschwelle ist, drehe ich mehr auf, wird es sehr deutlich.
Weiter ist mir mit Kopfhörern aufgefallen, dass es Störgeräusche erzeugt, wenn ich mit einer Karbonfaserbürste über die Platte gehe, auch wenn der Teller sich nicht dreht. Dies sollte so nicht sein, oder?

Ich überlege zur Zeit, mir einen Ortofon OMP 10 Abnehmer zuzulegen. Aber ich frage mich, ob das Knistern wirklich von der Nadel/ dem Abnehmer kommt, oder eher vom Spieler.

Was denkt ihr, klingt das eher nach der Nadel, dem Abnehmer, den Scheiben oder dem Spieler?
Würde ein neuer Abnehmer das Problem lösen oder sollte ich lieber mein Geld (immerhin 65€) für einen neuen Spieler sparen?
Wenn es die Nadel ist, beschädigt sie in diesem Zustand schon die Platten?

Eine letzte Frage habe ich noch: Wie würde sich die Klangqualität mit dem erwähnten Tonabnehmer im Vergleich zu einem akzeptablen CD-Spieler nehmen? (meiner ist der NAD C 521BEE)


Danke für eure Geduld und eine schöne Zeit wünsche ich euch!
Grüße,
Bert
Hörbert
Moderator
#2 erstellt: 06. Aug 2008, 15:59
Hallo!

Wahrscheinlich ist deine Nadel in der Tat stark abgenützt, mit der Zeit wird eine Abtastnadel durch den Gebrauch immer dünner geschliffen bis sie schließlich den am Rillengrund angesammelten Dreck zu nahe kommt und starke Störgeräusche produziert. Das OMP-10 ist schon mal ein guter Anfang. Der kleine Technics ist im übrigen ein Riemengetriebener Plattenspieler und der Austausch des Riemens sollte da auch mal irgenwann in absebarer Zeit erfolgen. Ach ja, du solltest den Plattenspieler an einem möglichst erschütterungsfreien Platz aufstellen, die kleinen Technics sind nicht so gut entkoppelt. Wirklich schlecht ist der BD-20 allerdings nicht und wenn man ihn richtig behandelt kann man damit schon sehr gut und störungsfrei Schallplatten abspielen. Zumindestens sollte er ausreichen dir Appetit auf mehr zu machen.

MFG Günther
audiophilanthrop
Inventar
#3 erstellt: 06. Aug 2008, 20:42
Vor einem Systemtausch erst einmal eine Grundreinigung der Nadel durchführen. Oft sind die nämlich gar nicht abgenutzt (die Diamanten sind da ziemlich resistent und machen wohl locker einige tausend Stunden mit), sondern nur gründlich verdreckt. Details --> Forensuche fragen.

Eine weitere Variable sind dann noch die Platten, gerade wenn sie früher naß abgespielt wurden (die sind für gewöhnlich erst nach Reinigung wieder "trocken" genießbar). Auch Beschädigung etwa durch falsch justierte Auflagekraft beim Vorbesitzer ist möglich.

Ich habe selber einen SL-BD20 mit OMP10. Das System ist recht zickig, was die Eingangskapazität des Phonopres angeht, den Onkyo mochte es gar nicht und produzierte einen deutlichen Höhenabfall. (MM-Tonabnehmer sind halt systembedingt kapriziös.) Das Originalsystem spielte am selben Receiver einwandfrei, allerdings war seinerzeit einmal die Nadel zu Bruch gegangen und der Nachbau-Ersatz ziemlich furchtbar. Mit 'nem anderen Phonopre geht's.

Der Riemen hat sich hier übrigens gut gehalten, obwohl inzwischen auch schon über 15 Jahre alt. Die Japaner verwenden offenbar hauptsächlich synthetische Gummimischungen ohne großen Gehalt an Naturkautschuk (deswegen gibt's da auch kaum Ärger mit Dämpfergummis).
Bert-LE
Schaut ab und zu mal vorbei
#4 erstellt: 06. Aug 2008, 21:50
Hallo und Danke für eure Antworten!

Die Nadel habe ich mal sacht über die Karbonfaserbürste geführt, getan hat sich aber nichts. Aus Ermangelung einer Nadelbürste sieht die Feuchtreinigung auch erstmal mau aus..

Die Platten sind nicht feuchtgespielt wurden und kommen auch vom selben Vorbesitzer des Spielers. Jedenfalls habe ich auch gebrauchte Platten woanders her und sogar neue, alle Knistern.

Woran würde ich merken, dass der Riemen seinen Dienst hinter sich hat? Laufen tut der Teller gut, Geschwindigkeit scheint auch zu stimmen.

Grüße,
Bert
audiophilanthrop
Inventar
#5 erstellt: 07. Aug 2008, 06:33

Bert-LE schrieb:
Hallo und Danke für eure Antworten!

Die Nadel habe ich mal sacht über die Karbonfaserbürste geführt, getan hat sich aber nichts. Aus Ermangelung einer Nadelbürste sieht die Feuchtreinigung auch erstmal mau aus..

Probier's mal mit dem Tip von pet2, soll wohl ziemlich gut funktionieren.

Woran würde ich merken, dass der Riemen seinen Dienst hinter sich hat? Laufen tut der Teller gut, Geschwindigkeit scheint auch zu stimmen.

Das würde sich in langsamem Anlaufen und sehr leicht abbremsbarem Teller äußern.
Bepone
Inventar
#6 erstellt: 07. Aug 2008, 07:23
Hallo,

Ich kann mich meinen Vorrednern zur verschmutzten Nadel nur anschließen, das kann wirklich heftige Verzerrungen (Knistern) verursachen. Falls das Nadel-Saubermachen aber nicht hilft, kannst du vielleicht mal prüfen, ob bei dem Plattenspieler die Auflagekraft verstellt ist, falls das bei diesem Modell überhaupt geht. Der Spieler hat ja ein T4P-System, aber die Auflagekraft kann man trotzdem bei vielen solchen Geräten einstellen. Dazu brauchst du jedoch eine Tonarmwaage, falls nicht eine Skala am Tonarm vorhanden ist.

Ansonsten kann bei einem Plattenspieler nicht viel kaputtgehen, jedenfalls nichts was so ein Knistern hervorrufen würde. Mir fiele höchstens noch das Tonarmlager ein; dieses könnte zuviel Spiel haben oder aber zu schwergängig sein. Das kann dann den Abtastvorgang schon sehr beeinträchtigen.
Zuviel Spiel stellst du fest, indem du den auf der Stütze festgeklemmten Tonarm hinten am Lager vor- und zurück sowie nach links- und rechts bewegst (leichtes Rucken, aber nicht zu grob!). Ist dabei ein Wackeln zu spüren, hast du Spiel im Lager.
Falls der Tonarm auszubalancieren geht, kannst du das tun, den Nadelschutz aufschieben und den Tonarm seitlich leicht anblasen. Läuft er leicht und ruckfrei bis zur Mitte, ist das Horizontallager in Ordnung. Lässt du dann noch ein kleines Papierschnipsel auf die Headshell fallen und der Tonarm geht durch das Gewicht etwas nach unten, ist auch das Vertikallager in Ordnung.

Ich hoffe, das trägt erstmal dazu bei, dein Problem einzugrenzen.


Gruß
Benjamin
LouisCyphre123
Inventar
#7 erstellt: 07. Aug 2008, 08:04

Bepone schrieb:
Hallo,

Ich kann mich meinen Vorrednern zur verschmutzten Nadel nur anschließen, das kann wirklich heftige Verzerrungen (Knistern) verursachen. Falls das Nadel-Saubermachen aber nicht hilft, kannst du vielleicht mal prüfen, ob bei dem Plattenspieler die Auflagekraft verstellt ist, falls das bei diesem Modell überhaupt geht. Der Spieler hat ja ein T4P-System, aber die Auflagekraft kann man trotzdem bei vielen solchen Geräten einstellen. Dazu brauchst du jedoch eine Tonarmwaage, falls nicht eine Skala am Tonarm vorhanden ist.

Ich hatte man den BD-20 - soweit ich weiss, hat der keine Einstellmöglichkeit für die Auflagekraft.
audiophilanthrop
Inventar
#8 erstellt: 07. Aug 2008, 09:10
Jepp, der ist komplett Plug'n'Play. (Luxuriösere T4P-Dreher haben noch eine Feineinstellung bis +/- 0,25 g.)
Bert-LE
Schaut ab und zu mal vorbei
#9 erstellt: 07. Aug 2008, 10:26
Hallo,

Danke für Eure Ratschläge. Ich habe jetzt mal rumgetestet. Trotz einer Reinigung mit diesen Schmutzradierern und dest. Wasser knistert es. Der Tonarm wackelt nicht und gleitet sehr sanft in der Horizontalen.

Scheint wirklich nur die Nadel zu sein, also werde ich das Ortofon holen (leider wohl erst nächsten Monat..)
Der Teller läuft sofort an, ist aber schon leicht abbremsbar - vielleicht sollte ich den Riemen wirklich ersetzen.

Ich habe als Tellerunterlage diese Technics-Plastikscheibe. Würde es etwas bringen diese Auszuwechseln?
audiophilanthrop
Inventar
#10 erstellt: 07. Aug 2008, 11:37

Bert-LE schrieb:
Hallo,

Danke für Eure Ratschläge. Ich habe jetzt mal rumgetestet. Trotz einer Reinigung mit diesen Schmutzradierern und dest. Wasser knistert es.

Nimm mal Allohol (Spiritus) statt H2O.

Blödfrag: Das Massekäbelchen ist aber schon angeschlossen, oder?

Der Teller läuft sofort an, ist aber schon leicht abbremsbar - vielleicht sollte ich den Riemen wirklich ersetzen.

Meiner hält bei manuellem Bremsen natürlich auch nicht die Drehzahl - aber man hört sehr deutlich, daß sich der Motor redlich müht. Du kannst ja mal die Auflage abnehmen und prüfen, ob der Riemen noch halbwegs stramm sitzt. Dürfte wohl der Fall sein, wenn er noch fix anläuft - m.E. ist da ein Tausch noch nicht nötig. (Und bei Ersatzriemen muß man auch aufpassen - es gibt durchaus welche, die nach 'nem Jahr gleich wieder fertig sind.)

Ich habe als Tellerunterlage diese Technics-Plastikscheibe. Würde es etwas bringen diese Auszuwechseln?

Bei mir ist das 'ne Gummimatte. Die ist recht schwer, und das gehört auch so, der Teller selbst ist nämlich ziemlich leicht und klingelt allein ordentlich. Gar nicht so dumm eigentlich, Gummi kostet sicher weniger pro Kilo als Alu.
Bert-LE
Schaut ab und zu mal vorbei
#11 erstellt: 07. Aug 2008, 16:23
@audiophilantroph:

Ich meinte auch die Gummimatte, tut mir leid, dass ich mich falsch ausgedrückt habe. Das Massekabel ist natürlich angeschlossen. Ich habe es mir aber nochmal angeschaut: an einer Stelle sieht es recht lädiert aus, eventuell Kabelbruch. Da besorge ich erstmal ein neues.


[Beitrag von Bert-LE am 07. Aug 2008, 16:24 bearbeitet]
Hörbert
Moderator
#12 erstellt: 07. Aug 2008, 17:12
Hallo!

@Bert-LE

Gummimatte und Teller gehören beim BD-20 zusammen, im Übrigen sind diese Gummimatten gar nicht schlecht, ich ziehe sie den lappigen billigen Filzmatten die diverse Hersteller beipacken bei weitem vor. (Noch billiger als diese Filzdinger ist wohl nur noch eine Kartonscheibe)

@audiophilanthrop

Eigentlich sind die OM/OMP-Systeme Kapazitiv recht gutmütig, dein Onkyo muß ja bis zum "gehtnichtmehr" zugepfastert sein damit das OMP-10 Zicken macht. Die alten Technicssysteme kamen (ähnlich wie MIs) ganz ohne Kapazitätsempfindlichkeit daher, das lag an der Konstruktion, allerdings dürfte die für diese Technik erforderliche Infrastruktur nicht mehr existieren.

MFG Günther
LouisCyphre123
Inventar
#13 erstellt: 08. Aug 2008, 07:26

Hörbert schrieb:
Noch billiger als diese Filzdinger ist wohl nur noch eine Kartonscheibe
MFG Günther

Wo gibts denn sowas?
Bepone
Inventar
#14 erstellt: 08. Aug 2008, 09:14
Hallo,


Bert-LE schrieb:
Das Massekabel ist natürlich angeschlossen. Ich habe es mir aber nochmal angeschaut: an einer Stelle sieht es recht lädiert aus, eventuell Kabelbruch. Da besorge ich erstmal ein neues.


Sollte aber nichts mit dem Knistern zu tun haben, ein fehlerhaftes Massekabel äußert sich eher in ständigem Brummton.
Übrigens kannst du da jedes x-beliebige einadrige Kabel verwenden, das Kabel dient nur dazu Potentialunterschiede auszugleichen. Im Prinzip könntest du da ein Stück Klingeldraht nehmen.
Beste Erfahrungen habe ich mit einfacher Elektrolitze aus dem Baumarkt gemacht. Da reichen schon 0,5mm² Querschnitt.


Gruß
Benjamin
LouisCyphre123
Inventar
#15 erstellt: 08. Aug 2008, 10:05
Aber wie bekommt man die am Plattenspieler fest?
(Hab nämlich auch noch nen BD-20 in Reserve stehen, an dem nur so ein gefrickeltes Massekabel hängt, das dauernd abfällt)
Bepone
Inventar
#16 erstellt: 08. Aug 2008, 10:19

LouisCyphre123 schrieb:
Aber wie bekommt man die am Plattenspieler fest?
(Hab nämlich auch noch nen BD-20 in Reserve stehen, an dem nur so ein gefrickeltes Massekabel hängt, das dauernd abfällt)

Naja, hier muss man ein bisschen basteln.
Ich kenne den Plattenspieler nicht von innen, aber an irgendeiner Stelle wird das Massekabel ja angelötet sein. Das ist normalerweise ein Punkt, in dem sich einzelne dünne Massekäbelchen vom Tonabnehmer, Headshell usw. treffen. Dort lötet man denn dass neue Kabel dran. Oder aber man verlötet es außen mit dem alten Massekabel, falls dieses noch fest am Spieler dranhängt.
Wer mit dem Lötkolben nicht so geschickt ist, kann das neue Massekabel auch mit einer Lüsterklemme am alten befestigen, auch vorausgesetzt das alte ist noch fest am Spieler. Dabei aber nicht die Lüsterklemme direkt auf die einzelnen Kupferlitze klemmen, sondern erst sogenannte Aderendhülsen auf die Litze quetschen. Das mit der Lüsterklemme sieht natürlich nicht so dolle aus, funktioniert aber bestens.


Gruß
Benjamin
LouisCyphre123
Inventar
#17 erstellt: 08. Aug 2008, 11:31
Der Sl-DB-20 hat aber leider aussen einen Stecker für das Massekabel - wo man so einen Kabelschuh o.ä. draufstecken sollte.
Ich hab mir auch so eine gebastelt, hab aber a) das Problem, das der gerne mal abgeht und b) den Eindruck dass mit dem improvisierten Massekabel der Sl-DB20 mehr brummt als mein Dual mit Original-Kabel
Bepone
Inventar
#18 erstellt: 08. Aug 2008, 11:56

LouisCyphre123 schrieb:
Der Sl-DB-20 hat aber leider aussen einen Stecker für das Massekabel - wo man so einen Kabelschuh o.ä. draufstecken sollte.
Ich hab mir auch so eine gebastelt, hab aber a) das Problem, das der gerne mal abgeht und b) den Eindruck dass mit dem improvisierten Massekabel der Sl-DB20 mehr brummt als mein Dual mit Original-Kabel

Wenn das so eine Flachsteck-Zunge ist, dann kann man dort doch direkt ein Kabel drauflöten, das sollte dann halten. Muss man allerdings aufpassen, dass beim Erhitzen der Zunge der Kunststoff rundherum nicht schmilzt und innen die Kabel nicht von der Zunge abfallen. Also am besten den Plattenspieler dazu öffnen.
Dass der mehr brummt als dein Dual würde ich nicht auf das Massekabel an sich schieben, das muss einen anderen Grund als das äußere Kabel haben. Ich denke, dass Brummen ist auch von Plattenspieler zu Plattenspieler verschieden; meines Erachtens sollte, wenn alles korrekt ist, absolut kein Brummen vorhanden sein (ist beim mir z.B. so). Hier im Forum wird die Brummproblematik auch des öfteren mal behandelt.

Nachtrag: Brummen kann natürlich auch von Einstreuungen des Motors in den Tonabnehmer kommen, genauso können Trafos von außerhalb (Verstärker, Fernseher...) solche Effekte hervorrufen. Schau doch mal ob sich beim Bewegen des Tonarmes das Brummen in der Intensität ändert oder ob ein Standortwechsel des Plattenspielers was bringt.

Gruß
Benjamin


[Beitrag von Bepone am 08. Aug 2008, 12:02 bearbeitet]
1210-Fan
Hat sich gelöscht
#19 erstellt: 08. Aug 2008, 12:27
Kann man beim 20er mit diesem exotischen Tonabnehmer eigentlich so ohne Weiteres das OMB-System von Ortofon montieren?
Gibts da was zu beachten? Augenscheinig betrachtet hab ich da so meine Zweifel, ob dort nicht nur diese technics-eigenen Systeme montierbar sind...
Bepone
Inventar
#20 erstellt: 08. Aug 2008, 13:19
Hallo,

Bert meint nicht OMB, sondern er schrieb ja "OMP 10", das ist ein T4P-System von Ortofon und sollte deshalb passen.

Allerdings, Bert, kannst du dir auch überlegen, eine Austauschnadel für dein System zu kaufen, die bekommst du z.B bei eb.. schon für ca. 17 Euro. Das sind dann allerdings Nachbaunadeln, die wohl nicht die Qualität der originalen haben dürften. Trotzdem sollte ein sauberes Abspielen mit diesen Nadeln möglich sein. Zumindest wäre es evtl. einen Versuch wert.


Gruß
Benjamin
Hörbert
Moderator
#21 erstellt: 08. Aug 2008, 15:27
Hallo!

@LouisCyphre123

Ziemlich nahe einer Kartonscheibe, (allerdings mit aufgeklebten Schaumstoffitzel veredelt) kommt die sogenannte Ringmat, die Produktionskosten dürften m.E. Centbertäge ausmachen, der Gestehungspreis ist allerdings gesalzen. Ein Freund von mir ist auch mal auf das Ding reingefallen, heute, -also Jahre später-, kann er endlich drüber Lachen.

MFG Günther
audiophilanthrop
Inventar
#22 erstellt: 11. Aug 2008, 08:14

Hörbert schrieb:
@audiophilanthrop

Eigentlich sind die OM/OMP-Systeme Kapazitiv recht gutmütig, dein Onkyo muß ja bis zum "gehtnichtmehr" zugepfastert sein damit das OMP-10 Zicken macht.

Meßtechnisch war da ab 9 kHz ein deutlicher Höhenabfall festzustellen. Eingangs-C beim Onkyo war leider im Schaltplan nicht vermerkt (Frechheit! :|), ich kann mir aber vorstellen, daß der hierzulande "EMV-freundlich" dimensioniert wurde. Hab jetzt einen schnöden Dynavox TC-750 dran, offiziell 220p (real vielleicht eine Handvoll mehr), damit ist's OK. Im Vergleich zu alten Aufnahmen mit dem P24 und (später zu Bruch gegangener) Originalnadel ist der Unterschied aber nicht wirklich riesig, da war wohl die Nachbaunadel Mist (und die hat seinerzeit stolze 70 DM gekostet!).

Die alten Technicssysteme kamen (ähnlich wie MIs) ganz ohne Kapazitätsempfindlichkeit daher, das lag an der Konstruktion, allerdings dürfte die für diese Technik erforderliche Infrastruktur nicht mehr existieren.

Ah, interessant - wußte gar nicht, daß es sowas gab. Und die ATs haben das auch nicht? Schade.
Platte74
Stammgast
#23 erstellt: 11. Aug 2008, 12:58
Zur o.g. Nadel-Reinigungsmethode mit "Schmutzradierern": Beruhen die nicht (wie Radiergummis auch) auf dem Prinzip mechanischen Abriebs kleinster Teilchen, so dass sie mit jedem Radiervorgang kleiner werden? Bei der Meister-Proper-Variante hieß es früher auch, dass deren Benutzung auf glatten Flächen einen "weißen Film" zurücklassen kann. Dann hätte man die winzigen Teilchen, deren Abrieb für Säuberung sorgen soll, doch anschließend an der Nadel hängen?!
Bert-LE
Schaut ab und zu mal vorbei
#24 erstellt: 24. Aug 2008, 16:42
Ich wollte nochmal eine Rückmeldung geben.

Es ist nun eine Weile vergangen und ich habe hier viel im HiFi-Forum gelesen und mich nach einigem Nachdenken schließlich doch gegen weitere Investitionen in Vinyl entschieden.

Ich hätte nur vor dem Kauf der Phonovorstufe nachdenken sollen.
Jedenfalls würde ich diese wieder veräußern wollen, kann aber kein Angebot ins Forum stellen, da ich zu wenig Beiträge habe. Wer Interesse hat, kann mir ja eine pm schicken.

Grüße,
Bert.
1210-Fan
Hat sich gelöscht
#25 erstellt: 24. Aug 2008, 18:18
Hey, aufgeben ist nicht!
Suche:
Das könnte Dich auch interessieren:
Tonabnehmer für Technics SL-BD20?
Soundagent am 05.03.2008  –  Letzte Antwort am 09.03.2008  –  4 Beiträge
Technics SL-BD20
wantan am 24.10.2012  –  Letzte Antwort am 02.11.2012  –  71 Beiträge
Welcher Tonabnehmer für Technics SL-BD20 ?
Curlew am 03.07.2009  –  Letzte Antwort am 06.07.2009  –  9 Beiträge
Technics SL-BD20 - Automatische Abstellung
/LP/ am 04.08.2014  –  Letzte Antwort am 07.08.2014  –  2 Beiträge
Technics SL-BD20 - Cueing defekt
jouse. am 07.11.2010  –  Letzte Antwort am 05.01.2012  –  25 Beiträge
Teller-federung Technics SL-BD20
Blackspace am 15.06.2009  –  Letzte Antwort am 17.06.2009  –  6 Beiträge
Technics SL-BD20 bricht Wiedergabe ab
Vabian am 19.05.2014  –  Letzte Antwort am 19.05.2014  –  7 Beiträge
HILFE beim Anschluss vom Technics SL-BD20
-lilly- am 26.10.2011  –  Letzte Antwort am 26.10.2011  –  5 Beiträge
Technics SL-BD20 - Arm einstellen/Nadel tauschen
flolein am 13.01.2006  –  Letzte Antwort am 18.12.2009  –  25 Beiträge
Technics SL BD20, Störgeräusche bei Nachbau-Plattennadel
Fraigeizzt am 09.01.2016  –  Letzte Antwort am 09.01.2016  –  8 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 136 )
  • Neuestes Mitgliedpremy1994
  • Gesamtzahl an Themen1.345.492
  • Gesamtzahl an Beiträgen17.666.514