Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Sony PS 5100 schleift

+A -A
Autor
Beitrag
rainer_ge
Ist häufiger hier
#1 erstellt: 20. Jun 2014, 11:01
Hallo allesamt,

vielleicht finde ich bei euch Hilfe.

Ich habe einen Sony PS 5100, der Probleme macht: ein schleifendes Geräusch bei jeder Umdrehung.
Fehlerursache

Soweit ich das beurteilen kann, schleift die Nase der Plattentellerachse über das cam, eine Plastikscheibe,
welche für die Endabschaltung und die Rückkehr des Arms zur Auflage zuständig ist. Gibt es vielleicht eine Möglichkeit
die Plattentellerachse anzuheben. Kennt jemand dieses Problem? Bin kein begnadeter Schrauber, muß ich gestehen.

Eine Antwort wäre prima.

cu
Rainer


[Beitrag von rainer_ge am 20. Jun 2014, 11:11 bearbeitet]
directdrive
Inventar
#2 erstellt: 20. Jun 2014, 15:03
Hallo Rainer,

ich hatte bereits einige Sonys ähnlichen Alters, bei denen sich der Boden des Tellerlagers zersetzt hatte. Die Lager waren jeweils Messingbuchsen mit einem Lagerboden aus Kunststoff. Dadurch sackte die ganze Achse ab und der Teller schleift dann auf dem Chassis.

Ob das bei Deinem Sony ebenfalls so aussieht, kann ich aus der Ferne nicht beurteilen, ich würde aber dazu raten, das Gerät bzw. das Tellerlager von der Unterseite zu inspizieren. Hierzu muß das Chassis aus der Zarge ausgebaut werden.

Die englischsprachige Service-Anleitung kannst Du Dir hier nach kurzer (und folgenloser) Registrierung kostenlos downloaden: Vinyl Engine

Grüße, Brent
rainer_ge
Ist häufiger hier
#3 erstellt: 20. Jun 2014, 15:20
Hi Brent,

genau das ist wohl passiert. Was kann man nun tun?

Allerdings schleift der Plattenteller nicht, sondern nur die "Nase" des Plattentellerdorns
schleift an einer Stelle über dascam - immer wieder, deshalb auch dieses regelmäßig
wiederkehrende Geräusch.

Und vielen Dank für deine schnelle Antwort.

cu
Rainer


[Beitrag von rainer_ge am 22. Jun 2014, 15:33 bearbeitet]
directdrive
Inventar
#4 erstellt: 22. Jun 2014, 15:31
Hallo nochmals Rainer,

wenn wirklich der Lagerboden durch ist, kann man versuchen, ihn zu ersetzen - optimal ist eine passende Scheibe aus Stahl oder Kunststoff, die man als Ersatz in die Lagerhülse eingelegt. Als Notlösung habe ich auch schon eine Edelstahlmutter passender Größe benutzt. Das Hauptproblem ist dann die Schmierung. Öl läuft einfach durch, wenn der Lagerboden nicht richtig abgedichtet ist. Möglich ist der Einsatz eines geeigneten Lagerfetts.

Für alle diese Arbeiten und das Herumexperimentieren mit geeigneten Ersatzlösungen sollte etwas handwerkliches Geschick und geignetes Werkzeug vorhanden sein. Das Lager baut man zweckmäßigerweise dazu aus.

Viel Erfolg, Brent
rainer_ge
Ist häufiger hier
#5 erstellt: 22. Jun 2014, 15:38
Hallo Brent,

danke für deine Tipps. Ich werde dann mal versuchen, die Schraube, welche die Plattentellerachse
festhält, zu lösen - sitzt ordentlich fest, wie ich bemerkt habe.

Mal sehen, ob ich die gelöst bekomme; dann werde ich versuchen, deine Vorschläge umzusetzen.
Wenn ich die engl. Bedienungsanleitung richtig verstehe, dann wird Schmiere in das Lager eingebracht.
Ist ja dann etwas fester als Öl.

Mal sehen, wie es sich entwickelt.
Danke nochmals

Rainer
rainer_ge
Ist häufiger hier
#6 erstellt: 24. Jun 2014, 18:36
Hallo Brent,

Problem gelöst, mal sehen, wie es sich weiter entwickelt.

Ich habe von unten an der Plattentellerachse eine Schraube gegengekontert. Jetzt läuft die Kugel der Plattentellerachse auf dem Schraubenkopf. Der Nocken liegt höher und schleift nicht mehr. Wenn das weiter zufriedenstellend läuft bleibt es so. Ansonsten versuche ich eine 7 mm Durchmesser Druckplatte aus Metall zu finden und in den Schaft einzuführen, Kugellagerfett drauf und die liebe Seele hat Ruhe.

cu
Rainer


[Beitrag von rainer_ge am 25. Jun 2014, 11:30 bearbeitet]
rainer_ge
Ist häufiger hier
#7 erstellt: 28. Aug 2014, 17:18
Hallo,

ich melde mich noch einmal, da ich das problem endgültig sauber gelöst habe, wie es mir scheint: Ich habe von Joel einen 7 mm Lagerspiegel erworben - und diese von unten in das Lager eingebracht. Da sie minimal größer war, mußte ich das Lager von unten etwas innen abschleifen - schwupps, der Lagerspiegel paßt und ist dicht.

Etwas Öl eingefüllt - der Dreher dreht wieder und tut das, was er soll: mir freude bringen.

cu
Rainer
Suche:
Das könnte Dich auch interessieren:
Sony PS 5100 ca. Bauj. 1974
wattkieker am 21.09.2006  –  Letzte Antwort am 22.09.2006  –  6 Beiträge
Plattenspieler Sony PS-LX250H
zwickauer01 am 09.08.2009  –  Letzte Antwort am 18.08.2009  –  5 Beiträge
Braun PS500 Riemen schleift an der Gabelführung
MFX am 22.02.2014  –  Letzte Antwort am 24.02.2014  –  10 Beiträge
Sony PS 8750 -- Drehzahlprobleme -- ????
simply am 24.03.2004  –  Letzte Antwort am 06.04.2004  –  2 Beiträge
Plattenspieler Sony PS-8750
Andy_Randy am 12.08.2004  –  Letzte Antwort am 13.08.2004  –  3 Beiträge
Sony PS-LX350H eiert!
chris_Kidnapper am 09.12.2004  –  Letzte Antwort am 15.12.2004  –  3 Beiträge
Sony PS-LX 4
hannes_kröger am 12.03.2005  –  Letzte Antwort am 12.03.2005  –  3 Beiträge
Sony PS-X555ES Qualität?
Freak-Duesseldorf am 28.04.2005  –  Letzte Antwort am 29.04.2005  –  6 Beiträge
Sony PS-LX250H Bedienungsanleitung
machtnix38 am 21.08.2005  –  Letzte Antwort am 22.08.2005  –  2 Beiträge
Sony PS-X75 Grammo
füchsli am 30.10.2005  –  Letzte Antwort am 15.11.2005  –  2 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • CTX

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 65 )
  • Neuestes MitgliedKaebbi
  • Gesamtzahl an Themen1.344.795
  • Gesamtzahl an Beiträgen17.655.018