Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme beim Kalibrieren

+A -A
Autor
Beitrag
max_samhain
Ist häufiger hier
#1 erstellt: 26. Nov 2014, 20:57
Hallo,
nach Jahren der Kassettenabstinenz habe ich mir wieder ein Tapedeck gegönnt, ein Sony tc-k590.
Früher habe ich nur den Aufnahmepegel ausgesteuert und das wars, diesmal wollte ich etwas professioneller vorgehen und habe mich mit der Einstellung des Bias beschäftigt. Allerdings haut das bei mir irgendwie nicht so hin, wie es sollte. Laut Anleitung ist der Bias optimal, wenn die beiden auf dem Display angezeigten Balken (H oben, L unten) beide die Markierung in der Mitte der Skala erreichen.
Leider kriege ich den oberen Balken nicht so weit. Habe jetzt verschiedene Kassettentypen ausprobiert und mehrere kurze Reinigungen mit Isopropanol durchgeführt. Wenn ich das Rec-Level so einstelle, dass der untere Balken die Markierung in der Mitte erreicht, bleibt der obere Balken ca die halbe "Strecke" dahinter, mehr geht nicht.
Habe mich schon im Internet durch ein paar Artikel/Foren zum Thema Kalibrierung geklickt, bin jetzt aber immer noch nicht dahinter gekommen, was das Problem ist.
Kann mir jemand weiterhelfen?
Viele Grüße
Max


[Beitrag von max_samhain am 26. Nov 2014, 21:02 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
BIAS am Sony TC-K 411 einstellen...WIE ???
Texter am 15.01.2004  –  Letzte Antwort am 15.01.2004  –  2 Beiträge
Bias/Level/EQ-Einstellung Sony-Tapedecks
Noctew am 04.01.2012  –  Letzte Antwort am 04.07.2013  –  9 Beiträge
BIAS Einstelllung?
blauescabrio am 11.02.2011  –  Letzte Antwort am 18.02.2011  –  21 Beiträge
Akai GX 75, Bias nicht Kalibrierbar
Saxler am 21.05.2011  –  Letzte Antwort am 10.06.2013  –  25 Beiträge
ATC & Bias Einstellungen (Tape Deck)
indochine am 29.05.2016  –  Letzte Antwort am 02.06.2016  –  9 Beiträge
Wackelkontakt -> SONY Tapedeck TC-WR445
whizkaz am 18.07.2007  –  Letzte Antwort am 19.07.2007  –  4 Beiträge
Sony TC-FX66 Probleme
Satry am 17.01.2015  –  Letzte Antwort am 18.01.2015  –  2 Beiträge
bias - hinterband abhören? (technics m275x)
fjmi am 10.09.2004  –  Letzte Antwort am 13.09.2004  –  4 Beiträge
Sony TC-K750ES Bandeinmessung (Problem?)
poleman am 15.05.2015  –  Letzte Antwort am 16.05.2015  –  2 Beiträge
Brummgeräusche bei der Aufnahme mit Tapedeck
Alarich am 16.02.2004  –  Letzte Antwort am 28.02.2004  –  3 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Sony

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 111 )
  • Neuestes MitgliedAisworld
  • Gesamtzahl an Themen1.345.908
  • Gesamtzahl an Beiträgen17.674.786