Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Plattenspieler - Ton nur einseitg

+A -A
Autor
Beitrag
Madfix
Neuling
#1 erstellt: 13. Feb 2015, 15:34
Hallihallo,

Ich hab die Tage den alten Plattenspieler meines Vaters wiedergefunden, einen Kenwood KD-21RB, und an meine Anlage, einen Yamaha R-S3000 Verstärker, angeschlossen.
Der Plattenspieler ist per Synchkabel an den Phono-Eingang des Verstärkers angeschlossen.
Doch es gibt folgendes Problem: Der Ton wird nur einseitig wiedergegeben (nur auf einer Box).
Gestern hat es teilweise überhaupt nicht funktioniert, also kein Ton auf beiden Boxen, nur den Ton des Plattenspielers selber hat man leise gehört.

Ich kenne mich leider überhaupt nicht aus mit Plattenspielern und wäre wirklich dankbar für jegliche Hilfe!

Gruss Madfix
akem
Inventar
#2 erstellt: 13. Feb 2015, 15:43
Wackel mal ein bischen am Kabel herum, insbesondere im Bereich des Steckers. Hier sind Wackelkontakte nicht selten.

Gruß
Andreas
Madfix
Neuling
#3 erstellt: 13. Feb 2015, 15:52
Danke erstmal für die Antwort aber es tut sich nichts, zumindest bei dem "äußerem" Teil des Kabels, also der Teil, der noch nicht im Plattenspieler "drin ist".
akem
Inventar
#4 erstellt: 13. Feb 2015, 17:54
Kannst Du die Stecker am Signalkabel öffnen und prüfen, ob die Kabel noch alle angelötet sind? Weil manchmal reißen die Leute einfach am Kabel, wenn sie an die Stecker nicht so leicht rankommen. Und dann reißen die Kabel gerne mal im Stecker ab.

Gruß
Andreas
Madfix
Neuling
#5 erstellt: 13. Feb 2015, 18:01
Ja habs schon geprüft und es ist alles noch dran und da wo es hingehört.
Habe soeben aber glaube ich das Problem gefunden, gibt scheinbar einen Wackelkontakt am Tonabnehmer, hab ihn eben aufgeschraubt, war alles ok, und dann feste zusammengeschraubt + Klebeband drumgemacht, jetzt funktioniert es auf beiden Seiten, wenn auch auf einer Seite etwas leiser.

Vielen Dank für die Hilfe trotzdem!
akem
Inventar
#6 erstellt: 13. Feb 2015, 18:22
Du hast den Tonabnehmer aufgeschraubt?? Üblicherweise überleben Tonabnehmer sowas nicht, wenn man nicht ganz genau weiß, was man da tut...

Gruß
Andreas
evilknievel
Inventar
#7 erstellt: 13. Feb 2015, 20:02
Wahrscheinlich hat er mit aufschrauben das abnehmen des Headshells gemeint.
Ich würde die Kontakte vom Tonabnehmer zum Headshell (die 4 Käbelchen)auf festen Halt prüfen und schauen ob der Nadeleinschub richtig sitzt.
Das Klebeband verändert das Gewicht des Tonarms. Der müßte neu ausbalanciert werden.

Gruß Evil
doc_barni
Inventar
#8 erstellt: 13. Feb 2015, 20:12
Hallo,

evilknievel schrieb:


Ich würde die Kontakte vom Tonabnehmer zum Headshell (die 4 Käbelchen)auf festen Halt prüfen und schauen ob der Nadeleinschub richtig sitzt.



das sehe ich auch so. Gerade nach längeren Standzeiten könnten hier Widerstände enstehen, die für den schwachen Strom eines Phonoabnehmers unüberwindlich sind. Also, alle Kontakte reinigen ( Radierpinsel) und neu versuchen. Im Zweifelsfall mal , wenn möglich, eine headshell mit system von einem Freund anschrauben.....d.h. Fehler eingrenzen.

halte uns auf dem Laufenden.....

freundliche Grüsse

Wolfgang
Madfix
Neuling
#9 erstellt: 14. Feb 2015, 14:34
Wow danke erstmal für die weiteren Antworten!
Scheint tatsächlich irgendwo ein Wackelkontakt zu sein - mal gehts, mal gehts nicht, dann ein bisschen am Kopf rumdrehen und es geht wieder
Werde gleich mal die Kontakte säubern!

Gruss Madfix


[Beitrag von Madfix am 14. Feb 2015, 14:35 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Plattenspieler, schelchte Ton Quallität!
Klas126 am 22.09.2009  –  Letzte Antwort am 25.09.2009  –  22 Beiträge
Kein Ton vom Plattenspieler (hilfe)
zzDONzz am 27.03.2004  –  Letzte Antwort am 28.03.2004  –  6 Beiträge
Technics Plattenspieler gibt keinen Ton
chinola am 25.01.2013  –  Letzte Antwort am 29.01.2013  –  10 Beiträge
Plattenspieler nur Mono!
Meatyhoatzinlegs am 14.07.2012  –  Letzte Antwort am 16.07.2012  –  8 Beiträge
Plattenspieler: kein oder nur sehr leiser Ton / verzerrtes Signal!
DrNice am 12.09.2006  –  Letzte Antwort am 23.05.2015  –  121 Beiträge
Grundig PL 750 Plattenspieler links kein Ton?
fas am 18.06.2006  –  Letzte Antwort am 18.06.2006  –  2 Beiträge
Plattenspieler aiwa PX-e860 - kein Ton
uweklaus am 23.10.2005  –  Letzte Antwort am 20.11.2005  –  13 Beiträge
Plattenspieler (Turntable) DJT-2 kein Ton!
*Angerfist am 07.12.2009  –  Letzte Antwort am 30.12.2009  –  5 Beiträge
Ton bei sehr altem Plattenspieler zu leise
And-Roid am 10.09.2011  –  Letzte Antwort am 11.09.2011  –  3 Beiträge
Technics MK2 nur leiser Ton
SarahLuzie am 12.11.2013  –  Letzte Antwort am 12.11.2013  –  6 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 167 )
  • Neuestes MitgliedRene111111
  • Gesamtzahl an Themen1.344.962
  • Gesamtzahl an Beiträgen17.657.677