Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Plattenspieler Hitachi HT 355 mit Drehzahlproblem.

+A -A
Autor
Beitrag
DirectDrivenDarling
Neuling
#1 erstellt: 26. Mrz 2015, 10:43
Der Hitachi HT 355 ist ein Direct Drive ohne Quarzregelung. Auf 45 rpm läuft er perfekt, leider "pulsiert" die 33er Einstellung. Habe natürlich schon alle Regler und Potentiometer gereinigt und die Motorlager geölt, bisher ohne Erfolg. Auch scheint der Plattenteller insgesamt schwer anzulaufen und braucht manuelle Unterstützung. Hat hier vielleicht noch jemand eine Idee?

Vielen Dank und cheers,

Kimmy
audiophilanthrop
Inventar
#2 erstellt: 26. Mrz 2015, 12:11
Klingt fast so, als wäre evtl. eine der Phasen vom Motortreiber ausgefallen, weil z.B. Transistor kaputt. Dann würde schlicht bei 45 die Massenträgheit das Problem ausbügeln, und der schlechte Durchzug wäre auch verständlich. Hast du auch die Justagepotis gereinigt? Auch Probleme mit der Versorgungsspannung (Elkos, Netzschalter, Spannungsregler) würde ich nicht ganz ausschließen wollen, wobei dann eigentlich 45 schlechter als 33 laufen sollte.

Service-Doku kann ich leider auf Anhieb dazu keine finden. Im Zweifelsfall müßte man sich mal ansehen, was für ICs etc. verbaut sind, und anhand der Schaltung von Geräten mit ähnlicher Elektronik vorgehen. Im Motortreiber finden sich normalerweise drei etwas kräftigere Transistoren in TO-126 o.ä., die könnte man auf jeden Fall mal grob prüfen.
DirectDrivenDarling
Neuling
#3 erstellt: 26. Mrz 2015, 12:39
Vielen Dank für die sachkundige Antwort, AP! Die Potis sind gecheckt und scheinen auch richtig eingestellt, da der Regelbereich der Pitch-Kontrolle zur Feineinstellung ausreicht / ausreichend wäre. Es gibt ein drittes Poti, keine Ahnung, wofür das zuständig ist. Wollte alle anderen noch mit Kontakt61 behandeln, glaube aber auch, dass der unregelmäßige Gleichlauf andere Ursachen hat. Deine Ausführungen klingen einleuchtend, allerdings kenne ich mich in dem Bereich nicht mehr aus. Optisch sieht alles sehr gut aus.
audiophilanthrop
Inventar
#4 erstellt: 28. Mrz 2015, 22:20
Also, nach Bild würde ich behaupten, daß die Elektronik baugleich zu der des HT-350 ist, für den es auf VE Service-Doku gibt - inklusive Troubleshooting-Hinweisen, auch zum beobachteten Problem (Situation 2).

Wir haben es wie bei vielen günstigeren Direkttrieblern mit einem 2-Phasen-Synchronmotor zu tun. Den Motortreiber gibt ein Stereo-Opamp (IC01) mit einer diskreten Class-B-Pufferstufe ab (Q09/Q10, Q11/Q12). Es steht nun zu vermuten, daß einer der beteiligten Qühe defekt ist (es sind alte Transistoren aus dem Hause NEC, die hatten da so ihre Problemchen - auch 6 Stück der berüchtigten 2SC458-"Knistertransistoren" sind übrigens verbaut), oder evtl. eine Opamp-Hälfte den Geist aufgegeben hat.

Am besten mal Multimeter schnappen und den Troubleshooting-Hinweisen folgen. (Wer ein Oszi hat, darf auch gern die Spannungen an den Motorphasen beäugen, das sollte jeweils grob sinusförmig aussehen.) Mit etwas Pech wollen größere Mengen Transistoren ersetzt werden. Würde aber auch erklären, warum diese Hitachi-Dreher nicht die Zuverlässigkeit in Tüten zu sein scheinen.


[Beitrag von audiophilanthrop am 28. Mrz 2015, 22:22 bearbeitet]
DirectDrivenDarling
Neuling
#5 erstellt: 31. Mrz 2015, 16:01
Kurze Rückmeldung zum Hitachi. Der getauschte Elko "C01" lässt den Plattenteller nun zuverlässig anlaufen, beeinflusste aber die 33er Einstellung nicht weiter. Da die erwähnten Bauteile, die dieses Pulsieren der Drehzahl ggf. verursachen, ziemlich günstig zu bekommen waren, sind IC und die zuständigen Q's getauscht. Das ging relativ schnell, denn auf der Platine war genug Platz zum Arbeiten. Die Schwankungen bei 33 rpm sind allerdings geblieben.


[Beitrag von DirectDrivenDarling am 31. Mrz 2015, 16:04 bearbeitet]
verdio
Neuling
#6 erstellt: 09. Apr 2016, 10:03
Ich hab auch diesen Plattenspieler und er "dreht" auch nicht mehr richtig, was ist denn nun aus deinem geworden? - Tonne?
alfakorn
Neuling
#7 erstellt: 10. Apr 2016, 09:38
Ich habe bis jetzt keine Lösung fuer das Problem gesehen, und interrese an diesem temma hat sich auch verflogen.
Suche:
Das könnte Dich auch interessieren:
Plattenspieler Hitachi HT-355
Blackgold am 18.10.2007  –  Letzte Antwort am 19.10.2007  –  5 Beiträge
Plattenspieler Hitachi HT 50 S
itzenblitz am 17.05.2008  –  Letzte Antwort am 28.07.2012  –  14 Beiträge
Hitachi HT-20S Plattenspieler an Revox B-250; Welches Abtastsystem?
msd_hifi am 18.10.2010  –  Letzte Antwort am 22.10.2010  –  15 Beiträge
Hitachi HT 350, Fragen zu Einstellungen.
Blader123 am 01.10.2015  –  Letzte Antwort am 01.10.2015  –  5 Beiträge
Hitachi HT 840
LouisCyphre123 am 03.12.2008  –  Letzte Antwort am 23.12.2008  –  23 Beiträge
Hitachi HT-354
Karsten_M. am 11.11.2006  –  Letzte Antwort am 18.11.2006  –  7 Beiträge
Hitachi Ht 356
Peyotl85 am 01.10.2009  –  Letzte Antwort am 06.10.2009  –  11 Beiträge
Hitachi HT 860 Probleme
Honkerdirk am 02.12.2011  –  Letzte Antwort am 10.01.2012  –  12 Beiträge
Hitachi HT 550 - Bitte Tips zur Wiederaufbereitung.
schlawutzi am 26.09.2007  –  Letzte Antwort am 26.02.2009  –  12 Beiträge
Hitachi HT L 5 / Sharp RP-11
5d am 11.05.2011  –  Letzte Antwort am 12.08.2011  –  2 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • KEF

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 41 )
  • Neuestes Mitgliedbatiko
  • Gesamtzahl an Themen1.345.527
  • Gesamtzahl an Beiträgen17.667.383