Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hitachi HT 860 Probleme

+A -A
Autor
Beitrag
Honkerdirk
Neuling
#1 erstellt: 02. Dez 2011, 11:10
Hallo aus Darry (Ostholstein) Bj 57 also eher Oldie
Bin neu hier im Forum und habe beim Lesen leider keine Antwort
auf meine Frage gefunden.
Ich habe meinen Plattendreher Hitachi HT 860 nach Jahren wieder vorgeholt.
Aber folgendes Problem tritt auf:Gleichlaufschwankungen ,zu hören und am Display zu sehen.
Ich dachte es wäre ein Direktläufer,sehe aber im Netz viele Angebote über Riemen,
was mich doch sehr verwirrt….hat jemand so einen Dreher den ich mal mit ein paar Fragen nerven darf ? Da auch die Prismaförmige Lampe am Tonarm nicht leuchtet.
Danke und Gruß Dirk
Fhtagn!
Inventar
#2 erstellt: 02. Dez 2011, 11:52
Hallo,

Der 860 hat einen quartzgeregelten Direktantrieb.
Problem: Der Dreher ist echtes HighTech.

Versuche zuerst mal folgendes:
Ist der Teller leichtgängig?
Lass den Dreher mal einige Stunden laufen, nur so, daß der Teller sich dreht. Spiele derweil mit dem Pitch, immer mal wieder hoch und runter regeln.

Der HT-860 ist ein unbedingt erhaltenswertes Spitzengerät!

MfG
Haakon
janosch7
Stammgast
#3 erstellt: 02. Dez 2011, 19:41
Es dürfte sich um einen umgelabelten Pioneer PL-630 handeln. Das Tellerlager mal ordentlich reinigen, neues Öl einfüllen. Hat bei meinem PL-600, dem Nachfolgemodell, Wunder gewirkt.


Gruß Detlef
directdrive
Inventar
#4 erstellt: 03. Dez 2011, 11:13

janosch7 schrieb:
Es dürfte sich um einen umgelabelten Pioneer PL-630 handeln. Das Tellerlager mal ordentlich reinigen, neues Öl einfüllen. Hat bei meinem PL-600, dem Nachfolgemodell, Wunder gewirkt.


Moin, das stimmt erstens nicht und dürfte zweitens nicht viel helfen. Der HT-860 ist ausgesprochen komplex aufgebaut, ich habe selbst bei einem Exemplar mit Funktionsstörungen der Automatik entnervt das Handtuch geworfen. Wenn es hier allerdings nur um Gleichlaufstörungen geht, wäre ich nicht so pessimistisch, das lässt sich mit einer Nachjustage wahrscheinlich in den Griff bekommen. Ich empfehle dringend, sich ein Service-Manual zu organisieren.

Viele Glück, Brent
Honkerdirk
Neuling
#5 erstellt: 03. Dez 2011, 12:50
Hallo und erst einmal vielen Dank für die Tipps
Also das das ein umgelabelter Dreher ist wage ich mal zu bezweifeln...
habe den Dreher vor ca 15 Jahren gebraucht bei einem Ortsansässigen Händler gekauft.
Er sieht auch recht original aus so ich das beurteilen kann.Ja die Automatik....das wäre nicht das Problem.
Er leiert halt der Teller dreht leicht,die Drehzahl lässt sich variieren,Diese eigenartige Plexy Lampe die
wie ähnlich einem Prisma neben der Tonarmaufhängung ist leutet NICHT obwohl man wenn man sie rauszieht ein Kabel sieht.Die zwischer der Gummiplattenauflage ( was ein Wort) rausstehenden Nubsis
leuchten auch nicht,weiß also nicht wie es im Original sein muss.Nur die Drezahlanzeige Blinkt nach dem aufsetzen des Tonarmes...und er leiert Hat vieleicht jemand ne Anleitung oder gar ein Manual was ich per PDF bekommen könnte? Ich mag es gar nicht sagen ,aber ich habe nicht einmal den Teller abbekommen
Vielen Dank für eure Tipps im voraus,würde den Dreher gerne wieder in Betrieb nehmen da ich mit den CD's nicht wirklich glücklich werde und zuviele schöne Platten mein eigen nenne...
Gruß Dirk
Brozatus
Ist häufiger hier
#6 erstellt: 04. Dez 2011, 08:01
Hallo Dirk,

ich habe das Manual als Original, ein .pdf müßte ich Dir erstellen können.
Du müßtest mir Deine Email-Adresse zukommen lassen.
Oder Du bekommst das Original, da (siehe weiter unten...)

Auch habe ich noch den von Brent angesprochenen Plattenspieler, der war noch bei Armin Kahn (Good old Hifi), auch er konnte die Automatik nicht reparieren. Schade um das schöne Gerät.

Die Lampe unter dem Plexiteil muß leuchten, unter den Ausschnitten in der Matte sind Fotozellen, die die Plattengröße erkennen und die Drehzahl entsprechend vorwählen.

Der Teller läßt sich mit einem beherzten Ruck vom konischen Dorn abheben.

Schönen 2.Advent, besonders auch für Brent,
Christoph
Honkerdirk
Neuling
#7 erstellt: 23. Dez 2011, 09:47
Erst mal wieder ein Hallo..
Zu viel Arbeit zzt.werde die Reparatur zwischen den Tagen mal Probieren..
Danke für die Tipps !!!
Schöne Festtage
Gruß Dirk
Jabbaaar
Neuling
#8 erstellt: 07. Jan 2012, 15:42
Das ist ja interessant :-)
Auch ich habe über Weihnachten meinen alten HT 860 versucht wieder in Betrieb zu nehmen und musste leider die gleichen Erfahrungen machen.
Bei mir leuchtete zwar das Prisma, aber zuerst wurde trotzdem keine Plattengröße erkannt.
Wenn man ihn dann manuell auf die richtige Geschwindigkeit einstellte hat er leider auch geeiert.
Ich habe dann den Tipp befolgt und ihn einfach mal lange laufen lassen und siehe da, es wurde besser.
Nun erkennt er meistens den Plattendurchmesser und läuft zumindest anfangs rund, fängt dann aber doch wieder an zu eiern.
Ich meine aber es wird langsam besser.
Wie ist der Tipp der Fachleute?
Enfach Geduld walten lassen und abwarten?
Ich fänd es einfach schade so ein gutes Stück entsorgen zu müssen.
raphael.t
Inventar
#9 erstellt: 07. Jan 2012, 15:55
Hallo!

Falls Pitchpoti vorhanden ist, das mit Oszillin oder Tuner 600 bei einer Öffnung kurz innen besprühen und dann beherzt das Poti Dutzende Male hin- und herdrehen und so mancher Direkttriebler erwacht zu neuem Leben.


Grüße Raphael


[Beitrag von raphael.t am 07. Jan 2012, 15:56 bearbeitet]
Jabbaaar
Neuling
#10 erstellt: 07. Jan 2012, 16:09
Hmm.. Das war sehr technisch :-)
Der ht 860 hat tipptasten zur Anhebung oder Absenkung der Geschwindigkeit, das meintest du sicher nicht, oder?
Detektordeibel
Inventar
#11 erstellt: 07. Jan 2012, 17:53
Hier mal ein paar Bilder aus google.

http://files.myopera.com/DjAndy001/albums/5213572/DSCF6275.jpg

Elektronisches Pitch-Potentiometer?

und eins auseinandergebaut.

http://lh6.ggpht.com...Mw/s640/p1010002.JPG

http://lh5.ggpht.com...gY/s640/p1010005.JPG

Wie man sieht hat da jemand nen Haufen Hirnschmalz reingesteckt.

öffnen und säubern der Bedienelemente zur ersten Selbsthilfte kann nicht schaden.

Bei dem Ding ist ne Reperaturanleitung aber zwingend.
Honkerdirk
Neuling
#12 erstellt: 10. Jan 2012, 09:42
Hallo mal wieder .Habe über die Feiertage die Zeit genutzt und mal richtig laufen lassen.Aber es wird nicht !!! er läuft mal ne Plattenseite durch und dann umgedreht und es leiert wieder….Ich habe von einem Sehr netten Forummitglied ein Manual bekommen und gelesen…aber als es anfing mit Ozziloskop, Sägezahngenerator usw habe ich das Handtuch geworfen und werde mal weiter hoffen das es unserem Elektrolurchen (Fachhändler gelingt)
Beruhigend ist es ja das ich nicht alleine mit dem Prob. Da stehe…
Gruß Dirk
Suche:
Das könnte Dich auch interessieren:
Fragen zum Hitachi HT 860
Purple_Haze am 01.10.2014  –  Letzte Antwort am 01.10.2014  –  9 Beiträge
Hitachi HT-354
Karsten_M. am 11.11.2006  –  Letzte Antwort am 18.11.2006  –  7 Beiträge
Plattenspieler Hitachi HT-355
Blackgold am 18.10.2007  –  Letzte Antwort am 19.10.2007  –  5 Beiträge
Hitachi HT 840
LouisCyphre123 am 03.12.2008  –  Letzte Antwort am 23.12.2008  –  23 Beiträge
Hitachi Ht 356
Peyotl85 am 01.10.2009  –  Letzte Antwort am 06.10.2009  –  11 Beiträge
Hitachi HT 500 MK2
___INGO___ am 28.10.2009  –  Letzte Antwort am 28.10.2009  –  3 Beiträge
Hitachi HT 66S
tjs2710 am 09.09.2011  –  Letzte Antwort am 09.09.2011  –  3 Beiträge
Hitachi HT-463, Einstellungen
DouglasQuaid__ am 03.11.2012  –  Letzte Antwort am 05.11.2012  –  11 Beiträge
hitachi ht 60s
expatriate am 12.01.2014  –  Letzte Antwort am 13.01.2014  –  8 Beiträge
HITACHI HT-660
sandmann319 am 12.11.2016  –  Letzte Antwort am 12.11.2016  –  3 Beiträge
Foren Archiv
2011
2012

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 136 )
  • Neuestes Mitglied*Ghost*
  • Gesamtzahl an Themen1.344.932
  • Gesamtzahl an Beiträgen17.657.250