Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Benötige Hilfe - Thrones 160 MKII

+A -A
Autor
Beitrag
Capone1423
Stammgast
#1 erstellt: 03. Mai 2015, 13:20
Hallo,

ich hoffe Ihr könnt mir weiterhelfen.

Ich besitze einen Thrones 160 MKII Mit einem TP62.

Heute wollte ich den Tonabnehmer wechseln. Bis dato war ein Grad Gold verbaut. Jetzt habe ich mir um mal was neues auszuprobieren ein Acutex 412 STR drangebaut.

Nun ergeben sich für mich folgende Probleme.

Ich musste den Tonarm so hoch stellen, dass wenn ich die Haube schließe, der Tonarm die Haube gerührt und diesen ca. 1-2 mm nach unten drückt, mache ich irgendwas falsch oder ist das Systembedingt leider nicht anders möglich?

Und dann habe ich auch festgestellt, dass der Tonarm trotz Nullstellung beim Antiscating nach außen driftet. um so weiter ich in zur Tellermitte halte und los lasse um so schneller driftet er nach außen. Der Tonarm bewegt sich nur nicht auf Höhe des Tonarmlifts-Knopfs.

Jetzt habe ich schon gegoogelt und auch hier gesucht, aber nichts passendes gefunden.

Matte ist die originale drauf. Plattentellerabstand zum Gehäuse sind ca. 5-8 mm.

Gruß
Christian
plattenmax
Stammgast
#2 erstellt: 03. Mai 2015, 13:26
Ich wüßte da nur eine Lösung.
Besorg Dir ein TP63.
Dieses baut höher und Du kannst den Tonarm wieder absenken.
Wenn der Tonarm zu stark nach aussen zieht ist das Verhältniss
Auflagegewicht zu Antiskating nicht in Ordnung.
Z.B. Auflagegewicht 1,5 gramm = 1,5 auf der Antiskatingskala.
Und beim TP16 ist das die unterste Skala.
Capone1423
Stammgast
#3 erstellt: 03. Mai 2015, 13:37
ja das war auch schon eine Überlegung auf ein TP63 zu wechseln, da das TP62 echt schwierig einzustellen ist.

Meine Frage bezüglich den abdriften nach außen geht eher in die Richtung:

Ausgangslage.

Antiscating und Auflagegewicht ist bei 0. Tonarm schwebt in der Wage ohne sich zu bewegen, aber nur wenn er auf Höhe des Tonarmliftschalter ist. Wenn ich jetzt den Tonarm Richtung Plattentellermitte bewege und dann loslasse, driftet er nach außen.

Ist das Normal?

Denn wenn Auflagegewicht und Antiscating auf ca. 1, 5 gr eingestellt ist kann ich doch gar kein driften sehen, da die nadeln in der Plattenrille liegt? oder habe ich einen Denkfehler

Noch ein kleine Frage die ich gerade festgestellt habe. Wenn ich das Rad beim Antiscating von 0 Richtung z.b. 1.5 bewege, geht dieser bei ca. 0,5 schwergängig und hackt kurz und man muss bisschen mehr kraft ausüben. Es geht nicht von 0 bis max smooth... an was kann das liegen?

Danke schonmal für eure Hilfe!
Gruß
Christian
plattenmax
Stammgast
#4 erstellt: 03. Mai 2015, 14:43
Das mit dem harken hatte ich auch letztlich bei nem TD126.
Der hatte Jahre im Keller gestanden. War wohl etwas feucht.
Den Tonarm nen paar Minuten schnell hin und her bewegen,
dann wars gut bei mir.
Gehts nicht weg mußt Du den Arm auseinandernehmen.
Praktischer wäre es dann gleich einen anderen einzubauen.
juergen1
Inventar
#5 erstellt: 03. Mai 2015, 17:52

Capone1423 (Beitrag #3) schrieb:
Antiscating und Auflagegewicht ist bei 0. Tonarm schwebt in der Wage ohne sich zu bewegen, aber nur wenn er auf Höhe des Tonarmliftschalter ist. Wenn ich jetzt den Tonarm Richtung Plattentellermitte bewege und dann loslasse, driftet er nach außen.
Hallo Christian, absolut perfekt senkrecht steht ein Tonarmlager niemals. Es kippt immer in irgend eine Richtung. In Deinem Fall wohl in Richtung des Schalters. Daher pendelt der Tonarm zu diesem tiefsten Punkt.
Du kannst den ganzen Spieler mittels Waserwaage möglichst genau in die Horizontale bringen, Bei sehr leichtgängigem Lager wirds aber immer eine Drift geben.
Gruß
Jürgen


[Beitrag von juergen1 am 03. Mai 2015, 17:54 bearbeitet]
Wuhduh
Inventar
#6 erstellt: 04. Mai 2015, 18:17
Eine dünnere Tellermatte aus Filz oder Kork könnte helfen, auch klanglich.

MfG,
Erik
Suche:
Das könnte Dich auch interessieren:
Thorens TD 160 MKII vom Müll braucht Hilfe
Nachbars_Lumpi am 21.02.2011  –  Letzte Antwort am 06.05.2011  –  24 Beiträge
Hilfe mit Thorens TD115 MKII
Dahaniel am 07.12.2009  –  Letzte Antwort am 10.12.2009  –  11 Beiträge
Thorens TD-160 - bräuchte Hilfe
PrinzValium95 am 07.01.2015  –  Letzte Antwort am 01.02.2015  –  20 Beiträge
Ölwechsel Thorens TD 160 MKII
Zitrone82 am 19.11.2004  –  Letzte Antwort am 01.12.2004  –  10 Beiträge
Hilfe Systemwechsel TD145 MkII
mcgreg66 am 14.05.2009  –  Letzte Antwort am 18.05.2009  –  4 Beiträge
TD 160 MKII erstanden: und jetzt?
ebondazzar am 17.12.2003  –  Letzte Antwort am 02.02.2004  –  21 Beiträge
Thorens TD 160 MKII - Motor klopft
mr.haze am 11.11.2006  –  Letzte Antwort am 12.11.2006  –  5 Beiträge
Thorens TD 160 MKII welche Restaurierungsmaßnahmen?
Spezialized am 20.01.2011  –  Letzte Antwort am 23.01.2011  –  6 Beiträge
Thorens TD 160 MKII stoppt einfach
eddie_dean am 10.04.2012  –  Letzte Antwort am 12.04.2012  –  13 Beiträge
Thorens TD 320 MKII HILFE
Aronier am 28.09.2007  –  Letzte Antwort am 30.09.2007  –  10 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Thomson
  • E+P

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 11 )
  • Neuestes MitgliedDeja-Vu81
  • Gesamtzahl an Themen1.345.355
  • Gesamtzahl an Beiträgen17.663.772