Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dual 1218 Hilfe bitte läuft nicht

+A -A
Autor
Beitrag
jobike
Schaut ab und zu mal vorbei
#1 erstellt: 18. Jun 2015, 17:35
Hallo,
Ich bitte um Hilfe von den "Dual Meistern"......
Ich versuche einen 1218 wieder in Gang zu bringen. Habe hier auch schon viel interessantes und nützliches lesen können.
Allerdings hilft mir das in diesem Fall wenig.
Das Chassis habe ich aus der Zarge ausgebaut.Wenn ich auf Start gehe und den Plattenteller von Hand drehe passiert einfach nichts. Der Hebel zur Geschwindigkeitseinstellung lässt sich nicht von der 33er Position aus verstellen. Gewalt möchte ich nicht anwenden. So, viele Probleme aber ich bin zuversichtlich hier hilfreiche Antworten zu bekommen.
Ach ja, fast vergessen, wenn ich das Gerät mit Strom verbinde tut sich nichts.
pe66
Ist häufiger hier
#2 erstellt: 18. Jun 2015, 18:21
Hallo Namenloser,

mit dem 1218 hast dir eigentlich einen sehr guten Dreher zugelegt,
eigentlich,
wenn er gewartet ist
und ihn mit einem angemessenen Tonabneher mit ordentlicher Nadel ausrüstet.

"Wenn ich auf Start gehe und den Plattenteller von Hand drehe passiert einfach nichts"
Automatik, Steuerpimpel

"Geschwindigkeitseinstellung lässt sich nicht von der 33er Position aus verstellen"
Gut das du keine Gewalt anwenden willst, das Dingens ist verharzt, da hilft nur einweichen mit Fettlöser, zerlegen, säubern, neu schmieren und wieder zusammenbauen.
Wenn du langfristig mit dem kleinen Spass haben willst, und der 1218 kann richtig Spass machen , wirst du so einiges entharzen und neu schmieren müssen aber er ist es Wert.

Hier mal die Serviceanleitung:

http://dual.pytalhost.eu/1218s/

"Drüben" im Dual-Board bist du mit der Kiste bestens aufgehoben, wir haben da bis jetzt noch so ziemlich jede Kiste wieder ans laufen bekommen.

Gruß Peter
jobike
Schaut ab und zu mal vorbei
#3 erstellt: 18. Jun 2015, 18:57
Hallo Peter,
Danke für Deine Antwort.
Und sorry, ja ich hab auch einen Namen. ....
LG
Jochen
jobike
Schaut ab und zu mal vorbei
#4 erstellt: 18. Jun 2015, 20:17
Hallo Peter,
nochmal Jochen. Ich habe deinen Tipp befolgt und mal "entharzt". Was soll ich sagen, Geschwindigkeiten lassen sich einstellen, Motor läuft, Automatik funktioniert. Einzig, der Motor will nicht abschalten, liegt das am Steuerpimpel? Ich denke das kriege ich wohl auch noch hin....
Ich bin echt Happy , vielen Dank nochmals.
Mfg. Jochen
pe66
Ist häufiger hier
#5 erstellt: 18. Jun 2015, 20:53
Hallo Jochen, zu über 90% liegts an der Rillenachse, Teilenummer 257 auf der Explosionszeichnung

http://dual.pytalhost.eu/1218s/18.jpg.

An ihr hängt der Schaltarm der am Netzschalter den "Saft" freigibt oder trennt. Die Achse ist oft nicht freigängig genug so das die Zugkraft der Feder (166)
nicht ausreicht und der Motor weiter mit Strom versorgt wird.
Entharzung nach "Quick & Dirty" führt nur selten zum Erfolg, meistens ist zerlegen und ..........angesagt , ist aber kein großer Act und danach läufts wieder wie geschmiert.

Wie schon gesagt, eine Komplette Wartung nach 40 Jahren und der Kleine entpuppt sich mit einem M20E oder DMS242 mit originalen Nadeln bestückt zum Schreckgespenst für richtig teuer Laufwerke

Gruß Peter
hackmac_No_1
Stammgast
#6 erstellt: 19. Jun 2015, 01:00
Hi Jochen,

nicht vergessen, sollte das das erste mal sein das Du sonen Dreher zerlegst immer Bilder machen.
So bekommst auch alles wieder zusammen.
Übrigens der 1218 ist einer der Duale die mich nie wieder verlassen! (hab 3 davon, Redundanz und so)

Gruß Jens
jobike
Schaut ab und zu mal vorbei
#7 erstellt: 19. Jun 2015, 19:35
Hallo Jens,
Danke für den Hinweis. Ja, du vermutest richtig, das ist mein erster Versuch einen Plattenspieler zum laufen zu bringen.
Ich bin bestenfalls "begabter" Laie
Immerhin haben meine Versuche, dank Tipp von Peter, ja schon Früchte getragen.
Das gute Stück läuft mechanisch ja schon wieder.
Morgen will ich versuchen den "Dauerlauf " in den Griff zu bekommen.
Wenn mir das gelingt, kommt er zurück in die Zarge und ich werde ihn an eine Anlage anschließen.
Die Spannung steigt.......
Ich werde berichten.
Schönen Abend noch an alle die hier unterwegs sind.
Gruß
Jochen
pe66
Ist häufiger hier
#8 erstellt: 19. Jun 2015, 22:17
Hallo Jochen,

es freut mich das die ersten Schritte erfolgreich waren.

Als "begabter" Laie solltest du den kleinen Teufel nach dem ersten Testlauf wieder aus der Zarge nehmen, Tellerlager neu fetten, Reibradlager neu ölen, Motorlager neu ölen und die Lagergummis Motor/Platine erneuern.
Mit der Info aus den Manuals von wegavision und ein wenig querlesen im Dual-Board ist das beim 1218 kein Hexenwerk.

Bei Öl und Gummi ist es bei Drehern nicht anders als bei Autos, eine Revision nach 40 Jahren wirkt Wunder in der Performance.

Hab derzeit auch mal wieder einen 1218, ich glaub der sechste mittlerweile, bei mir der einen großen Kundendienst bekommt.

Warum ich mir die Arbeit mache ?
Weil der 1218 es Wert ist.
Gegen einen gewarteten 1218 mit M20E hat es sogar mein 1219 mit AT20SLA nicht leicht.

Was hast deiner denn für ein System am Arm ?

Gruß Peter
jobike
Schaut ab und zu mal vorbei
#9 erstellt: 20. Jun 2015, 10:07
Hallo Peter,
Es ist ein Shure M 91 MG-D. Die Nadel scheint nicht original zu sein.Ich meine mich zu erinnern das Original Nadeln immer einen Aufdruck haben. Auf der montierten steht nichts.
Zu meiner Schande muss ich eingestehen das ich es mir mit der Mechanik zur Motorabschaltung leicht machen wollte und nur äußerlich versucht habe zu entharzen . Das hat ,wie Du vorhergesagt hast, nicht funktioniert sprich der Motor schaltet nicht ab. O.K , also werde ich es heute wie empfohlen zerlegen. Ich hoffe ich kriege das wieder zusammen.
Also, es fängt an mir Spaß zu machen.
Ich werde berichten.
Gruß Jochen
8erberg
Inventar
#10 erstellt: 20. Jun 2015, 10:54
Hallo,

Original-Nadeln für die Shure-Systeme sind auch kaum zu bekommen, gute Erfahrung hab ich mit

http://www.ebay.de/i...us-New-/380185394345

gemacht, aber nur für manuell und Automatikbetrieb, nicht im Wechslerbetrieb, dafür lieber eine Rundnadel

z.B. http://www.ebay.de/i...&hash=item3c9b48fc85

Peter
Suche:
Das könnte Dich auch interessieren:
Dual 1218 Antriebsprobleme
röhren1991 am 04.10.2009  –  Letzte Antwort am 04.10.2009  –  2 Beiträge
Dual 1218 Tonarm richtig einstellen
OrtAeonFluxx am 19.04.2012  –  Letzte Antwort am 24.04.2012  –  26 Beiträge
Dual 1218 bekommen, funktioniert nicht - Fragen!
RealC am 26.02.2009  –  Letzte Antwort am 28.02.2009  –  5 Beiträge
Wega studio 3213 hifi mit Dual 1218
MaxBackstein am 16.09.2008  –  Letzte Antwort am 16.09.2008  –  2 Beiträge
Probleme mit Dual 1218.
düdldihüü am 04.02.2009  –  Letzte Antwort am 17.03.2009  –  19 Beiträge
DUAL 1218 endabschaltung kaputt
manolo_TT am 21.05.2012  –  Letzte Antwort am 28.05.2012  –  19 Beiträge
Phonopre für Dual 1218
Typhoon_Master am 25.02.2014  –  Letzte Antwort am 25.02.2014  –  5 Beiträge
Dual KA60 /1218 Problem
Joey911 am 20.06.2005  –  Letzte Antwort am 21.06.2005  –  4 Beiträge
DUAL 1218 - was tun?
TP1 am 18.01.2007  –  Letzte Antwort am 18.01.2007  –  6 Beiträge
Dual 601 vs. Dual 1218
D'yer_Mak'er am 31.03.2016  –  Letzte Antwort am 04.04.2016  –  32 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 77 )
  • Neuestes Mitgliedreinerdoll
  • Gesamtzahl an Themen1.345.984
  • Gesamtzahl an Beiträgen17.675.994