Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Siemens RW444 Falscher Verstärker?Kabel falsch verlötet?

+A -A
Autor
Beitrag
Van_Boch
Neuling
#1 erstellt: 22. Okt 2015, 09:53
Hallo zusammen,

ich bin auf ein problem gestoßen, welches mir sehr auf den Zwirn geht.

Ich habe vor gut 2 Monaten von meinem alten Herrn einen Siemens Plattenspieler RW444 bekommen.
Hab mir direkt von Schwiegervater seine alte Hifi-Anlage (Yamaha, genauen Typ kenne ich nicht)organisiert. Phono eingang ist auch vorhanden, allerdings über Chinch.
Das ganze nutze ich nur als "Vorverstärker" für den Plattenspieler, da die Anlage dann noch an meine Sorroundanlage angeschlossen ist. (Relativ wirre verkabelung )

Wenn ich den Plattenspieler (5-Poliger DIN) über einen Adapter an Chinch anschließe, hab ich ein brummen und dröhnen. Spiele ich mit dem Chinchkabel etwas herum (also Kabel nach links, recht, oben unten ect.) wird es leiser und wieder lauter.
Ziehe ich den Roten Chinch komplett ab, ist das Brummen komplett weg.
Läuft so zwar, aber ist ja auch nicht richtig mit nur einem kabel.....
(Wobei ich bei einem Chinchkabel ja dann nur Mono höre,oder ist meine Annahme da falsch?)

Liegt das evtl an der verlötung von dem DIN-Adapter?

Hinzu kommt, dass ich nirgends auch nur irgendein Datenblatt von dem Plattenspieler finde.


Vllt. kann mir hier ja wer helfen

Gruß
André
akem
Inventar
#2 erstellt: 22. Okt 2015, 10:30
Es gibt verschiedene Adapter von Cinch auf DIN bzw. umgekehrt. Hast Du einen mit oder ohne Erdungsanschluß?
Dein Dreher dürfte den DIN-Anschluß haben wenn ich das richtig verstehe. Bei DIN war es üblich, die Plattenspieler-interne Masse mit der Signalmasse zu verbinden. Bei DIN-Verstärkern hat das funktioniert, weil da der Masseanschluß nicht nur Signalmasse war sondern immer auch DC-Masse. Wenn Dein Phonoeingang einen solchen (niederohmigen) DC-Pfad zur Masse nicht hat, wird ein Cinch-DIN-Adapter ohne Erdungsleitung immer Probleme machen, eben weil dieser DC-Pfad fehlt.

Du hast im Prinzip zwei Möglichkeiten:
1.) Einen Adapter mit Massekabel kaufen. Hierzu ist zu sagen, daß dies mit großer Wahrscheinlichkeit funktionieren wird, ein Restrisiko bleibt aber. Hier im Forum wird immer wieder von Brummproblemen auch mit solchen Adaptern berichtet...
2.) Umbau des Plattenspielers auf Cinch. Hierzu den DIN-Stecker abschneiden und Cinchstecker an das Audiokabel löten. Dann den Dreher öffnen und am internen Ende des Audiokabels Signalmasse und Gerätemasse voneinander trennen. Im Normalfall ist dort eine kleine Platine, an der einige sehr dünne Drähte ankommen: die Innenkabel des Tonarms (weiß, blau, rot, grün) und ein bzw. zwei schwarze Kabel. Die schwarzen Kabel sind von der Platine zu trennen, zusammenzuführen und über ein seperates Kabel nach draußen zu führen. Das ist dann das Erdungskabel, das an die Erdungsklemme des Gerätes mit Phonoeingang angeschlossen wird. Der Querschnitt des Kabels darf ruhig klein sein. Der Vollständigkeit halber kannst Du dann die Signalmassen auch noch voneinander trennen (blau und grün), wobei blau die Masse zu weiß ist und grün die Masse zu rot. (Masse ist hier eigentlich der falsche Begriff, da ein Tonabnehmer keine Masse generiert; das ist richtig ausgedrückt der Minus-Anschluß eines symmetrisch-erdfreien Signalausgangs.)

Gruß
Andreas
8erberg
Inventar
#3 erstellt: 22. Okt 2015, 11:51
Hallo,

ich würde sofort das Kabel komplett erneuern, dafür Gerät aufschrauben und am Anschluß sofort alle Strippen neu verkabeln.

Nur passendes Kabel verwenden (z.B. http://www.thomann.de/de/pro_snake_phono_line.htm ), passende Stecker hat Thomann auch, z.B. von Neutrik.

Peter
Van_Boch
Neuling
#4 erstellt: 23. Okt 2015, 05:58
Erstmal Danke für die schnellen Antworten.


Es gibt verschiedene Adapter von Cinch auf DIN bzw. umgekehrt. Hast Du einen mit oder ohne Erdungsanschluß?

Hab einen ohne Erdungskabel. Werde das erstmal mit dem anderen kabel probieren, also dem mit Erdungsanschluss.

Wenn das nicht klappen sollte, bau ich den komplett auf Chinch um. (Anleitung hast du ja bereits geschrieben )


Merci
Van_Boch
Neuling
#5 erstellt: 26. Okt 2015, 10:15
So, Kabel am Wochenende eingebaut, läuft :-)

Danke für die flinke hilfe !!!
Suche:
Das könnte Dich auch interessieren:
Siemens RW 300 anschließen
crabat am 19.04.2011  –  Letzte Antwort am 20.04.2011  –  3 Beiträge
Stromkabeladapter für alten Siemens-Plattenspieler?
headbang0r am 08.04.2008  –  Letzte Antwort am 08.04.2008  –  5 Beiträge
Kabel in Verstärker modifizieren
analog61 am 16.09.2009  –  Letzte Antwort am 18.09.2009  –  4 Beiträge
Falscher Kondensator in Phonoverstärker
laimbauer am 02.05.2015  –  Letzte Antwort am 05.05.2015  –  6 Beiträge
Siemens RW330
StephanCOH am 22.03.2011  –  Letzte Antwort am 23.03.2011  –  2 Beiträge
siemens rw555
PeterH21 am 24.11.2015  –  Letzte Antwort am 04.12.2015  –  6 Beiträge
ortofon bronze mit falscher nadel
mossclassich am 17.03.2012  –  Letzte Antwort am 18.03.2012  –  4 Beiträge
Xpression - Mit "The Source" Kabel brummt es!
O.Stier am 10.04.2013  –  Letzte Antwort am 12.04.2013  –  18 Beiträge
Siemens Klangmeister RS 331
KeineAhnungaberdasGeldistda am 08.09.2008  –  Letzte Antwort am 09.09.2008  –  4 Beiträge
Plattenspieler Siemens 777
stephan1892 am 06.03.2009  –  Letzte Antwort am 11.03.2009  –  25 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 6 )
  • Neuestes MitgliedNico2607
  • Gesamtzahl an Themen1.344.994
  • Gesamtzahl an Beiträgen17.658.038