Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Brummen wenn die Nadel berührt wird

+A -A
Autor
Beitrag
PlatTux
Neuling
#1 erstellt: 01. Sep 2004, 17:18
MOIN FORUM

Ich komme hier mal mit einem gaaaaaaaaaaanz neuem Thema / Problem: BRUMMEN !!!

Also ich habe hier einen Platten-Dreher von Roadstar (RS-5750)
mit einem Audio Technica System.
An dem Dreher war ein Din-Norm Stecker. Den habe ich komplett gegen ein Chinch-Kabel getauscht (Im gerät umgelötet). Jetzt habe ich ca. 0,3 m Kabel zwichen dem Spieler und dem Verstärker (AKAI AM-37).

So weit, so gut.

Verstärker an, Volume hoch - Totenstille . GEIL !!!

Arm angehoben, Nadel aufgesetz BRUUUUUUMMMMM. nicht laut aber nervig.

ALLE Metallteile sind zusammengeschlossen und mit Massekabel vom Spielr und Verstärker verbunden. Auch wenn ich die Nadel mit ´nem stück Holz (nur als Beispiel) oder sonstwas berühre brummt es. Nicht wenn ich den Tonarm oder sonstige Teile Berühre.
Ich habe auch schon mal alle Kontakte vom Tonsystem kontrolliert.
Muss ich nun damit leben

Bitte helft mir

im übrigen: mein Dual 721 ist absolut totenstill ganz ohne Massekabel. Ich brauche aber den RS hier im Büro um meine Schwarzen Schätze Auto-CD tauglich zu sampeln.

Gruß
PlatTux
Rossy
Ist häufiger hier
#2 erstellt: 01. Sep 2004, 21:05
Hi PlatTux,
also es könnte an dem System liegen, wenn da Innen(im System) die Schirmung defekt ist kann es zu einem leichten Brumm kommen sobald eine Spannung entsteht.Wenn du mit einem Multitester vorsichtig am Nadelträger kontaktierst und dan auf die Masse misst darf da kein Durchgang sein.
Hast du vielleicht ein anderes System mit dem du zum Vergleich checken kannst!Schau mal genau nach ob du irgendwo nen Masseschluß hast!
Grüßle
PlatTux
Neuling
#3 erstellt: 02. Sep 2004, 04:13
Moin,
und danke erst mal.
Das andere System das ich habe ist installiert und ausgerichtet. Das lass ich auch so. Ich werd wohl mal wie vorgeschlagen mit meinem Ohmi nachsehen.

Soll ich am Systemgehäuse (ist zwar aus Metall, aber wie mir scheint auch nur als Mantel gedacht) oder an den Masse-Pins messen?

Naja, ich probier mich mal durch. Wobei : WER ZU VIEL MISST, MISST MIST !!!!


Gruß

PlatTux
PPM
Stammgast
#4 erstellt: 02. Sep 2004, 07:22
Hallo,

ich weiß nicht wie es bei Roadstar ist, aber bei Dual ist es so: wird das DIN-Kabel gegen ein Cinchkabel ausgetauscht, muß im Inneren häufig eine Massebrücke durchtrennt werden. Vielleicht liegt da der Hase im Pfeffer.

Gruß

P.
Minbari-Warrior
Ist häufiger hier
#5 erstellt: 02. Sep 2004, 16:49
Hm, da das nur beim Aufsetzen der Nadel ist, scheint es wirklich am System liegen zu können.
Manchmal sind aber auch die Cinch-Buxen am Plattenspieler etwas locker. Wackel mal da hinten rum und schau mal, ob es sich bessert. Wenn nicht, wirklich mal das System überprüfen.
Wenns dann immer noch nicht klappt:
(Wollte nur mal das tolle Icon einsetzten :-) )
PlatTux
Neuling
#6 erstellt: 02. Sep 2004, 17:57
Erst mal.......... DANKE soweit.

Ich habe jetzt einmal am System-Mantel gegen den den Arm gemessen. 4 Ohm. Allerdings hat der Mantel nur zu einer Masse (der rechten) Durchgang. Ich habe mal die Anschlüße am system gebrückt ( linke und rechte Masse) das brachte aber auch keinen Erfolg.

Noch mal: es ist auch kein lautes Brummen, aber halt ein Makel. Es ist auch durchaus hörbar. Andere Menschen hören es. Also nicht das Ihr meint ich wär so ein pingel-Arsch der die Flöhe husten hört.

Hört also bitte nicht auf zu schreiben.

Gruß

PlatTux
TASE
Ist häufiger hier
#7 erstellt: 13. Okt 2004, 15:51
Hallo,

hast Du an der Anlage einen Tuner mit KabelTV?

Cu
Holger
Genau
Stammgast
#8 erstellt: 13. Okt 2004, 20:32
Hallo
Es kann auch sein, daß die Ursache des Brummens mechanischer Natur ist. Ich hatte bei meinem Dual Plattenspieler Model 1234 mal genau das gleich Problem, nur das es recht stark gebrummt hat. Ursache war ein Stück Klebeband an der Halterung des Motors, das um ein Kante geklebt war und sich an der Unterseite gelöst hatte. Es stand nun ab und berührte die Mechanik der Startautomatik, worüber die mechanischen Schwingungen des Motors in den Tonarm geleitet wurden. Setzte dieser jetzt auf der Platte auf, wurde dieser Brumm natürlich auch vom Tonabnehmer aufgenommen. Die Reparatur war in diesem Fall natürlich ganz einfach, aber bis ich da mal dahintergekommen in...

Überprüf halt auch mal die Mechanik ob da irgendwo auf mechanischem Weg ein Brummen eingekoppelt werden kann.
Suche:
Das könnte Dich auch interessieren:
Brummen
Arminschen am 23.01.2004  –  Letzte Antwort am 24.01.2004  –  4 Beiträge
Lenco L75 - Nadel berührt Platte nicht
Fexxi am 09.03.2015  –  Letzte Antwort am 09.03.2015  –  2 Beiträge
Nadelgehäuse berührt Platte ?!?
Xenion am 27.04.2006  –  Letzte Antwort am 30.04.2006  –  6 Beiträge
Plattenspieler hat leichtes brummen
22111Dieter am 03.10.2008  –  Letzte Antwort am 08.10.2008  –  29 Beiträge
Brummen
residentd am 30.08.2004  –  Letzte Antwort am 31.08.2004  –  5 Beiträge
Wenn die Nadel aufsetzt brummts
Hoggo am 10.02.2004  –  Letzte Antwort am 09.03.2004  –  31 Beiträge
Leises Brummen
neiel am 04.11.2008  –  Letzte Antwort am 05.11.2008  –  4 Beiträge
Plattenspieler brummen
Dom123 am 01.11.2004  –  Letzte Antwort am 03.09.2008  –  20 Beiträge
Wann die Nadel wechseln?
daene am 02.10.2004  –  Letzte Antwort am 03.10.2004  –  12 Beiträge
Reloop RP 7000 brummen
matze321 am 08.10.2016  –  Letzte Antwort am 10.10.2016  –  19 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 114 )
  • Neuestes Mitgliedsharequest
  • Gesamtzahl an Themen1.345.644
  • Gesamtzahl an Beiträgen17.669.079