Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Elac Miracord 770h - Defekt im Tonabnehmer?

+A -A
Autor
Beitrag
jazzner0815
Neuling
#1 erstellt: 09. Nov 2015, 20:02
Hallo liebes Forum,

kaum angemeldet und schon muss ich euch mit Anfänger-Fragen nerven, aber ich bin mit meinem Latein am Ende und auf euer Fachwissen angewiesen.
Ich besitze (wie der Titel schon sagt) einen Elac Miracord 770h der bis dato auch problemlos gelaufen ist.
Seit kurzem habe ich Probleme mit den Kanälen. Ich habe die Anschlüsse gereinigt und wieder verkabelt. Danach war auch erstmal wieder alles in Ordnung. Leider geht seit letzter Woche ein Kanal kaum mehr.
Er gibt schon noch Töne wieder, allerdings unglaublich leise und mit starkem Rauschen.
Am Verstärker liegt es nicht. Ich habe den Phono-Kanal mit dem CD-Player überprüft. Ich habe die Durchgängigkeit der einzelnen Kontakte des Tonarms mit den entsprechenden Kanälen der Chinch-Anschlüsse mit dem Ohmmeter überprüft. Auch hier lag kein Problem vor.

Bedeutet das, dass der Defekt im Tonabnehmer liegt?
Oder kann ich den Vorverstärker des Plattenspielers überprüfen? Wenn ja, wie?

Bitte helft mir, ich liebe mein Baby!
Wuhduh
Inventar
#2 erstellt: 09. Nov 2015, 23:48
Fehlereingrenzung:

Am Phonoeingang links und rechts vertauschen. Wandert der Fehler mit, liegt es am System.

MfG,
Erik
Bepone
Inventar
#3 erstellt: 10. Nov 2015, 06:14
Hallo und willkommen im Forum!

Der vorgeschlagene Test sagt nur aus, ob es am Verstärker liegt oder nicht. Im Elac gibt es dann noch ein paar Stellen, die Kontrolliert werden müssten:

-Kurzschließer
-Steckbrücke
-Herausnehmbarer Systemträger
-Stecker am Tonabnehmer


Ist ein Multimeter oder Ohmmeter vorhanden?


Gruß
Benjamin
jazzner0815
Neuling
#4 erstellt: 10. Nov 2015, 07:34
Hey, danke für die Antworten.

@ Wuhduh: Ich habe die Polung an den Anschlüssen am Tonabnehmer getauscht und an den Chinch-Anschlüssen. Fasse ich an die Kontakte am Tonabnehmer, ist jeweils links und rechts ein brummen zu hören (etwa gleich laut). Drehe ich die Polung, dreht sich der Fehler.
Den Verstärker als Fehlerquelle würde ich ausschließen. Da ich auch andere Geräte über den Phonokanal getestet habe.
Frage: würde es etwas bringen, den Tonabnehmer mono zu schalten? Ich hab mal irgenwo gelesen, dass sowas möglcih ist.
ach ja:
http://elac.pytalhost.com/770H/Miracord%20770%20H%200012.jpg

@ Bepone: Ein Ohmmeter ist vorhanden. Wie würdest du vorgehen? Ich habe bisher nur die Durchgängigkeit von den Tonabnehmersteckern zu den Chinchsteckern gemessen. Die ist überall vorhanden.
akem
Inventar
#5 erstellt: 10. Nov 2015, 11:16
Was ist denn für ein Tonabnehmer verbaut und wie alt ist der? Bzw. wieviele Stunden hat die Nadel auf der Uhr?
Vielleicht ist schlichtweg der Diamant verschlissen und hat auf einer Seite keinen richtigen Kontakt mehr zur Rillenflanke. Möglicherweise ist auch ein verstelltes Antiskating dran schuld.

Gruß
Andreas
Bepone
Inventar
#6 erstellt: 10. Nov 2015, 13:12
Hallo,

Einseitiger Kontakt des Diamanten ist nicht möglich, da er in einer V-förmigen Rille läuft.

Messen mit Ohmmeter:
Mit eingesetzter Systemträgerplatte jeweils vom Tonabnehmer-Steckerchen zum jeweiligen Pin des Verstärker-Steckers, sowohl Masse als auch Signal. Der Widerstand muss im einstelligen Ohmbereich liegen.
Weiterhin für jeden Kanal das Signal gegen Masse messen, der Widerstand muss unendlich hoch sein.

Alle Messungen in Nullstellung des Kurvenrades (Automatik befindet sich nicht in Eingriff).

Zeigen alle Messungen plausible Werte, geht es noch ans Durchmessen des Tonabnehmers.


Gruß
Benjamin
akem
Inventar
#7 erstellt: 10. Nov 2015, 13:38
Dauerhaft komplett einseitiger Rillenkontakt sicher nicht. Schlechter Rillenkontakt aber schon. Hab ich oft genug schon selbst gehabt wenn ich nach einem Tonabnehmerwechsel vergessen hab, das Antiskating nachzustellen. Je nach Fehljustage ist dann ein Kanal deutlich leiser.

Gruß
Andreas
raphael.t
Inventar
#8 erstellt: 10. Nov 2015, 14:56
Hallo!

Besser wäre es, der Kanal wäre ganz ausgefallen. Viel leiser und mit Rauschen ist eine ungewöhnliche Fehlerbeschreibung, die an einen Fehler im Vorverstärker denken lässt, was aber laut TE auszuschließen
ist, da dieser erprobt wurde.
Oder der Kanal ist wirklich ausgefallen und das viel leisere Signal ist bloß Übersprechen. Eine Ferndiagnose ist da schwierig. Ganz sicher muss es sein, dass auf dem betroffenen Kanal kein Kabelbruch vorliegt.

Noch immer wissen wir nichts über den Tonabnehmer, manche Kandidaten haben gerne Kanalausfälle.
Ich hatte Dutzende von Shure und noch keinen Komplettausfall eines Kanals, Grado, AKG und Ortofon aber sehr wohl.
Durchmessen des Tonabnehmers mit Multimeter, ergibt das den gleichen Widerstandswert auf beiden Kanälen, ist der Tonabnehmer außer Verdacht. Auf sicheren Sitz der Kabelschuhe achten, von dort immer weiter auf Durchgang messen.

Mit freundlichen Grüßen
Raphael
jazzner0815
Neuling
#9 erstellt: 10. Nov 2015, 18:03
N'abend,

@akem: Der Tonabnehmer ist ein Shure M71MB. Die Nadel selbst hat keine Typbezeichnung, scheint aber eher ein "billiger" Nachbau zu sein, die mal eingefügt wurde. Ob der Tonabnehmer schon von Werk aus verbaut war...weiß ich nicht. Ich besitze den Plattenspieler "erst" seit 2 Jahren. Über den Zustand kann ich nur spekulieren. Vom Klang her, hätte ich gesagt...ziemlich durch.
Ich hatte mir sowieso vorgenommen mal etwas Geld in die Hand zu nehmen und ein vernünftiges System einzubauen.
@Bepone: Die Messungen zwischen Pin und Chinch (entsprechender Polung) ergaben keinen nennenswerten Widerstand. Wie messe ich den Widerstand zwischen Signal und Masse richtig? Rand des Chinch zu Pin? Oder geerdeter Pin am Tonabnehmer zum entsprechenden "Leiterpin"? Oder ganz anders?
@akem: Antiskating ist auf 1,3; Auflagekraft des Kopfes ist 1,6. Hat bisher immer gepasst.
Der Kanalunterschied ist nicht so unbedeutend. Subjektiv hätte ich gesagt so im Lautstärkeverhältnis 1:20. Wenn man lediglich den leiseren Kanal aufdreht ist ein deutliches Rauschen wahrnehmbar.
@Raphael.t: Hab nochmal meinen Receiver (Kenwood KR 6200) untersucht. Ich habe den Plattenspieler an einen "Normalen" Aux Eingang angeschlossen... auch hier war nur auf einem Kanal etwas zu hören. So dass ich den Verstärker komplett ausschließen würde. Wie kann ich den Tonabnehmer durchmessen?
Mir fehlt da die Erfahrung? Ich hoffe immer noch, dass es der Tonabnehmer ist.
Der Defekt trat erstmals auf nachdem ich die Pins am Tonabnehmer gereinigt habe.

Vielen Dank
Bepone
Inventar
#10 erstellt: 11. Nov 2015, 06:15
Hallo,

Signal gegen Masse: Ja, Pin gegen Kragen des Cinch-Steckers, und zwar bei abgestecktem Tonabnehmer. Steckst du ihn wieder an, kannst du auf diese Weise gleich seine beiden Spulen (Kanäle) durchmessen. Typischerweise bewegen sich die Widerstandswerte zwischen 500 und 1500 Ohm.
Besser ist die Messung aber direkt am Tonabnehmer. Rot gegen grün und blau gegen weiß.
Die Kanäle sollen von den Werten her höchstens ein paar Prozent abweichen.

Um die Geschichte mit dem schlechten Rillenkontakt auszuschließen, streiche mal mit der Nadelbürste über die Nadel umd lausche, ob das Kratzten auf beiden Kanälen gleich laut kommt, je nach Auslenkung der Nadel.


Gruß
Benjamin
jazzner0815
Neuling
#11 erstellt: 11. Nov 2015, 20:25
Hallo,

Ich habe gestern irgendwie die Nadel verschlampt.
Die fehlt blöderweiße

also ich habe die Pins Gegengemessen:
Ob an den Tonabnehmer angeseckt, oder nicht war egal:

+ Pin -> + Pin (Chinch) = 0 Ohm
- Pin -> - Pin ( Chich) = 0 Ohm
+0 Pin -> +0 Rand (Chinch) =ca. 800 Ohm
-0 Pin --> -0 Rand (Chinch) = ca. 800 Ohm


Direkt am Tonabnehmer gegenmessen:
+ -> +0 (rot gegen grün) --> unendlich
- -> -0 (weiß gegen blau) --> unendlich
+ -> - (rot gegen weiß) --> ca. 1000 Ohm
+0 -> -0 (blau gegen grün) --> 0 Ohm
Bepone
Inventar
#12 erstellt: 12. Nov 2015, 06:16
Hallo,

Ich kann deine Symbolik nicht ganz nachvollziehen. Abgesehen davon hat jeder Kanal ein "+" und ein "-", wobei der Chinstecker-Pin das Plus führt und der Kragen das Minus (Masse).
Plus gegen Minus am Stecker bei abgestecktem System, da würden mich nur 800 Ohm stutzig machen. Hat der Elac einen Vorverstärker gesteckt?

Des Weiteren können die Messungen am System nicht stimmen, denn demnach wären beide Kanäle hinüber (unendlicher Widerstand bedeutet Unterbrechung der Spulen).


Gruß
Benjamin
jazzner0815
Neuling
#13 erstellt: 12. Nov 2015, 18:42
Hallo,
tut mir leid, wegen der Symbolik. Prinzipiell:
R (rechter Kanal), L (linker Kanal), R0 (geerdeter rechter Kanal), L0 (geerdeter linker Kanal)

Ob an den Tonabnehmer angeseckt, oder nicht war egal:

R+ Pin -> R+ Pin (Chinch) = 0 Ohm
L+ Pin -> L+ Pin ( Chich) = 0 Ohm
R- Pin -> R- Rand (Chinch) =ca. 800 Ohm
L- Pin --> L- Rand (Chinch) = ca. 800 Ohm


Direkt am Tonabnehmer gegenmessen:
R+ -> R- (rot gegen grün) --> unendlich
L+ -> L- (weiß gegen blau) --> unendlich
R+ -> L+ (rot gegen weiß) --> ca. 1000 Ohm
R- -> L- (blau gegen grün) --> 0 Ohm

Ich könnte mir vorstellen, dass durch die fehlende Nadel der Kontakt unterbrochen wurde.
Ascheinend wurden teilweise Vorverstärker verbaut.
http://www.dual-boar...elac-miracord-770-h/
Mir fehlt gerade die Zeit ihn auseinanderzunehmen und nachzuschauen.

Ich bin am überlegen, ob ich mir auf gut Glück mal einen billigeren Tonabnehmer und eine passende Nadel kaufen soll. Was denkt ihr?

Vielen Dank
Tobi
Bepone
Inventar
#14 erstellt: 12. Nov 2015, 22:40
Hallo,

Ob mit Nadel oder ohne ist für die Widerstandsmessung vollkommen unerheblich. Deswegen, entweder System komplett defekt oder Messfehler.

Und wie gesagt, 800 Ohm bei Signal gegen Masse kann nicht sein. Das ist ohne System ein offener Kreis, der Widerstand muss also unendlich hoch sein.
Hast du bei der Messung die Messspitzen mit den Fingern berührt?

Ansonsten ist ggf. tatsächlich der Kurzschließer defekt oder irgendwas anderes im Elac sorgt für den seltsamen Messwert.



Gruß
Benjamin


[Beitrag von Bepone am 12. Nov 2015, 22:46 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Elac Miracord 770H reaktivieren???
Samsu am 14.05.2003  –  Letzte Antwort am 16.05.2003  –  2 Beiträge
Zubehör ELAC Miracord 770H
old_firehand am 19.12.2014  –  Letzte Antwort am 20.12.2014  –  6 Beiträge
Elac 770H
yussufclaudia am 05.05.2014  –  Letzte Antwort am 05.05.2014  –  2 Beiträge
Kauberatung Elac Miracord 750II
charlieb78 am 29.02.2016  –  Letzte Antwort am 02.03.2016  –  11 Beiträge
Probleme mit Elac Miracord 50H
earn91 am 31.07.2011  –  Letzte Antwort am 07.08.2011  –  8 Beiträge
Elac Miracord 630 geschenkt bekommen
aroo am 23.12.2009  –  Letzte Antwort am 24.12.2009  –  3 Beiträge
Elac Miracord 50 H II
fotoqualle am 24.12.2012  –  Letzte Antwort am 25.12.2012  –  5 Beiträge
Elac Miracord 50 H - Rettungsaktion!
-erdferkel- am 17.05.2013  –  Letzte Antwort am 16.03.2015  –  36 Beiträge
Hilfe mit Elac Miracord 50 HII
Godevilgo am 12.02.2004  –  Letzte Antwort am 14.02.2004  –  6 Beiträge
Elac Miracord 50H Tipps ; Plattenspieler Neuling
theshadow999 am 08.03.2013  –  Letzte Antwort am 30.07.2013  –  28 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 47 )
  • Neuestes Mitgliedmentelly
  • Gesamtzahl an Themen1.345.857
  • Gesamtzahl an Beiträgen17.673.314