Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Plattenspieler - kein Sound aus den Boxen

+A -A
Autor
Beitrag
Thera
Neuling
#1 erstellt: 09. Apr 2016, 19:30
Hallo Leute!

Ich habe einen Pioneer Turm geschenkt bekommen, wo ein Plattenspieler PL-J210, ein Verstärker M-J410 und Tuner CX-J410 dabei sind. Beim Plattenspieler musste ich die Nadel neu kaufen. Da keine Boxen dabei waren habe ich die von meinem alten CD-Player angeschlossen (SHARP CP-XL3000H, 40 W, 6OHMS).
Radio und CD funktionieren gut. Wenn ich den Plattenspieler aufdrehen kommt nur ein leiser Sound vom Plattenspieler selbst und aus den Boxen kommt nur Rauschen.

Kann es sein dass die Kabeln oder der Anschluss defekt sind?

Danke schon mal im Voraus!



1460229621079-1772472555
Wuhduh
Inventar
#2 erstellt: 09. Apr 2016, 20:48
Nabend !

Die Lautsprecher müssen am Verstärker eine Etage tiefer auf " FRONT " angeklemmt werden. Weiß = rot / schwarz auf schwarz. Und der Verstärker muß per FB oder direkt an Gerät auf Phono und Front-Speaker eingestellt werden. Ist doch nur Stereo mit 2 Boxen.

Falls hinten überhaupt ein Phono-Eingang existiert. Bestimmt brummt der Plattenspieler später, weil kein Draht an den Ground-Anschluß angeklemmt wurde.

MfG,
Erik
sandmann319
Inventar
#3 erstellt: 09. Apr 2016, 21:39
Der Verstärker hat keinen Phono-Eingang,
du musst zwischen dem Plattenspieler und dem Verstärker einen Phonopree/Vorverstärker dazwischen schalten,
so wird das nichts.
Thera
Neuling
#4 erstellt: 10. Apr 2016, 07:33
Also danke mal für eure raschen Antworten!

Leider hat das mit den Boxen umstecken nichts geholfen, da sind sie dann quasi tot.. Und Phono Eingang gibts nur am Tuner (falls man das so nennt), wo ich das weiße und rote Kabel dran gemacht habe. Daneben (auf dem Bild neben den zwei Steckern links) ist ein schwarzer Stecker der auch vom Plattenspieler am Tuner angesteckt ist. An dem Eingang steht TURNTABLE PL-J210 - was mich zu der zweiten Antwort führt da der Plattenspieler offensichtlich schon bei dem Turm ursprünglich dabei war und ich eher nicht vermute dass man da noch einen Verstärker braucht?...

LG
Thera
Neuling
#5 erstellt: 10. Apr 2016, 07:46
Unglaublicherweise - ohne das ich etwas verändert hätte außer die Stecker zum 100sten mal zu kontrollieren - funktionierts jetzt

Danke für eure Hilfe
Suche:
Das könnte Dich auch interessieren:
Plattenspieler Sound kommt aus Gerät aber nicht aus Boxen
pfefferminza am 01.12.2009  –  Letzte Antwort am 07.12.2009  –  12 Beiträge
Hilfe - Kein Sound
Oldie23160 am 24.09.2010  –  Letzte Antwort am 25.09.2010  –  6 Beiträge
Plattenspieler für metallischen Sound
Metaltobi am 03.02.2010  –  Letzte Antwort am 19.02.2010  –  14 Beiträge
Plattenspieler - Terratech IVinyl-Pc-boxen=kein Ton
jmm am 29.12.2011  –  Letzte Antwort am 29.12.2011  –  2 Beiträge
Merkwürdige Geräusche Aus Boxen (Schallplattenspieler)
Kanye123Chris am 24.10.2013  –  Letzte Antwort am 26.10.2013  –  7 Beiträge
Sound zu Beginn immer aus einer Box
narcotik90 am 01.09.2013  –  Letzte Antwort am 02.09.2013  –  10 Beiträge
plattenspieler wackelkontakt!
lilly666 am 06.09.2009  –  Letzte Antwort am 06.09.2009  –  2 Beiträge
Plattenspieler über Vollverstärker an Boxen macht kein Ton
Martin933 am 11.09.2015  –  Letzte Antwort am 11.09.2015  –  12 Beiträge
DDR-Plattenspieler Ziphona MA 224
Kmehleon am 23.01.2012  –  Letzte Antwort am 23.01.2012  –  3 Beiträge
Plattenspieler: Was macht den "sound"
Bassoon am 15.11.2005  –  Letzte Antwort am 12.05.2009  –  278 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 98 )
  • Neuestes Mitgliedkokotron
  • Gesamtzahl an Themen1.345.297
  • Gesamtzahl an Beiträgen17.662.755