Qualität Dual CS 606? - Problem mit Tonarmlift

+A -A
Autor
Beitrag
LostListener
Ist häufiger hier
#1 erstellt: 20. Feb 2017, 19:38
Hallo zusammen,
habe mich gerade erst registriert, falls meine Anfrage hier an der falschen Stelle ist, bitte ich um Verzeihung.

Ich habe auf dem Dachboden einen Dual CS 606 gefunden und bin dabei, den zu inspizieren. Leider hat er ein Problem mit dem Tonarmlift, der senkt sich nicht ab, in keiner Stellung des Tonarms. Der Bedienhebel bleibt nicht in der Stellung abgesenkt, sondern schnappt stets sofort in die Stellung "abgehoben" zurück. Wenn man ihn in der Stellung "abgesenkt" festhält sieht man, dass sich der Hubstift auch gar nicht bewegt.

Bevor ich jetzt versuche, das Problem zu lösen, stellt sich die Frage, ob sich das lohnt. Ich benutze sonst einen Thorens TD 145 Mk II. Wäre der Dual qualitativ etwa gleichwertig eventuell sogar besser als der Thorens? Oder sind beide aus heutiger Sicht eher Entsorgungsfälle?

Bin für jede Einschätzung dankbar, auch für Tipps bez. der reparatur des Tonarmlifts.

LostListener
plattenmax
Stammgast
#2 erstellt: 20. Feb 2017, 21:11
So lange der Tonarm nicht über einer Platte ist, senkt er sich nicht ab. Aus Sicherheitsgründen.
Also Platte auflegen und probieren.
LostListener
Ist häufiger hier
#3 erstellt: 21. Feb 2017, 16:27
Hallo,
ich habe die Absenkung in jeder Position des Tonarmes, natürlich mit Platte drauf, probiert. Leider stets Fehlanzeige. Der Hubstift des Lifts bewegt sich nicht und lässt sich auch manuell nicht bewegen.
8erberg
Inventar
#4 erstellt: 21. Feb 2017, 17:03
Hallo,

wurde der Dreher entsprechend nach Anleitung aufgestellt und eingestellt? (siehe http://dual.pytalhost.eu/606/ ).

Wenn ja und tuts nicht muss der Dreher raus aus der Zarge, dafür muss Teller und Gegengewicht runter, System abbauen (Sicherungsschraube im Headshell nicht vergessen!!!), Strippe aus der Steckdose!!!

Grundsätzlich funktionert das bei Dual-Drehern wie im Video: https://www.youtube.com/watch?v=CpuH-PTXzPk

Serviceheft: http://dual.pytalhost.eu/606s
beachte insbesondere: http://dual.pytalhost.eu/606s/606-07.jpg

Bei Fragen - Fragen.

Peter
LostListener
Ist häufiger hier
#5 erstellt: 21. Feb 2017, 20:23
Hallo,
super, das sind ja genau die Tipps, von denen ich gehofft habe, sie hier im Forum zu bekommen, vielen Dank!
Ich werde mich gleich dranmachen, denn ich denke, dass ich die Aufstellung schon ganz richtig gemacht hatte, hab' alles berücksichtigt, was in der Bedienungsanleitung erwähnt war.
Ich melde mich wieder, wenn ich weiter bin.

Gruss und nochmal Dank
Ralph
LostListener
Ist häufiger hier
#6 erstellt: 22. Feb 2017, 19:00
So, es ist geschafft!
Der Tonarmlift funktioniert wieder und senkt den Arm butterweich ab.
Dank der Reparaturanleitung und nach ungefähr einstündigem Überlegen und Herumprobieren hab ich erstmal verstanden, wie die Mechanik zwischen dem Lifthebel und dem Hubstift überhaupt funktionieren soll. Danach hab ich zuerst befürchtet, der Hubstift wäre kaputt, Druckfeder gebrochen oder so was.Weiteres Herumprobieren zeigte dann aber, dass es (nur) eine Einstellungssache war, zwar etwas fummelig, aber es ging.
Das Kritischte an der Sache war, das Chassis ohne Zarge sicher und so zu lagern, dass ich manuell an die "unterirdische" Mechanik und an den Tonarm herankommen konnte. Ich habe mich höchst unprofessionell mit allerlei Holzklötzen und einer Plastikkiste beholfen.

Die Schmierstellen laut Wartungsanleitung waren alle noch gut versorgt, und dass nach ca. 35 Jahren!
Hab das Ding noch gereinigt - erstaunlich, dass sogar in der Zarge Staub und Dreck war - die Haube mit einem Spezialkunststoffreiniger aus der Autopflegeszene und nun ist es wieder ein Schmuckstück!

Noch mal vielen Dank! - Ich hoffe, in Zukunft auch mal jemandem hier im Forum behilflich sein zu können.

Ralph
8erberg
Inventar
#7 erstellt: 23. Feb 2017, 13:32
Hallo Ralph,

herzlichen Glückwunsch und viel Spaß mit dem Dreher.

Peter
Suche:
Das könnte Dich auch interessieren:
DUAL 606 Problem mit Tonarmlift
martingronau am 25.05.2007  –  Letzte Antwort am 09.10.2008  –  6 Beiträge
Problem Dual CS 606
andras99 am 14.11.2009  –  Letzte Antwort am 17.11.2009  –  11 Beiträge
Dual CS 606
Narktor am 18.04.2017  –  Letzte Antwort am 21.04.2017  –  26 Beiträge
DUAL CS 606 Ausgangspegel
Nemesis76316 am 02.12.2014  –  Letzte Antwort am 03.12.2014  –  26 Beiträge
Dual CS 606 Steuerpimpel
hein_troedel am 20.08.2015  –  Letzte Antwort am 23.01.2016  –  5 Beiträge
Dual CS 701 Tonarmlift reagiert überhaupt nicht!
Heimatlos am 20.11.2012  –  Letzte Antwort am 24.11.2012  –  19 Beiträge
Dual CS 606 Technische Hilfe benötigt
Wook am 20.12.2008  –  Letzte Antwort am 20.12.2008  –  5 Beiträge
Dual 606 Problem
d_8450 am 09.01.2008  –  Letzte Antwort am 09.01.2008  –  2 Beiträge
Mist gebaut bei CS 606
motorpeter am 19.09.2017  –  Letzte Antwort am 20.09.2017  –  8 Beiträge
dual 606
franz+brand am 02.12.2003  –  Letzte Antwort am 02.12.2003  –  2 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder905.300 ( Heute: 17 )
  • Neuestes Mitgliedjoe007
  • Gesamtzahl an Themen1.510.684
  • Gesamtzahl an Beiträgen20.739.985

Hersteller in diesem Thread Widget schließen