Dual CS 415-2 Motorproblem

+A -A
Autor
Beitrag
tobeey
Neuling
#1 erstellt: 28. Aug 2018, 12:54
hallo,

ich habe vor ein paar Tagen den Plattenspieler meiner Mutter ausgegraben und wollte in die unzähliche Plattensammlung reinhören. Jedoch kriege ich ihn einfach nicht zum laufen, der Motor macht keinen mucks.

Ich hoffe hier bin ich richtig und kann jemanden finden, der sich mit dem doch etwas älteren Gerät auskennt und mir weiterhelfen kann.

Vielen dank schon mal im vorraus

Gruß
Tobi


[Beitrag von tobeey am 28. Aug 2018, 12:56 bearbeitet]
doc_barni
Hat sich gelöscht
#2 erstellt: 28. Aug 2018, 13:10
Hallo Tobi,

ich hab mal kurz auf deinen Dual geschaut:

zum Betrieb ist ein 12V Steckernetzteil vonnöten. Liefert es die erfordereliche Spannung? Läßt sich mit einem Multimeter schnell feststellen. Wenn ja, hört man im stillen Kämmerlein irgendein vielleicht ganz leises Motorgeräusch? Wenn ja, könnte der Riemen nicht o.k.sein, abgesprungen und/oder gerissen.

freundliche Grüsse

Wolfgang


[Beitrag von doc_barni am 28. Aug 2018, 13:15 bearbeitet]
tobeey
Neuling
#3 erstellt: 28. Aug 2018, 13:54
Vielen dank für deine schnelle Antwort.

ein Multimeter habe ich leider nicht zuhause, was ich aber sagen kann
Der Riemen ist in Ordnung aber vom Motor kommen keinerlei Geräusche
Liegt es vllt an meiner Anlage? Habe schon öfter was von einem Verstärker/Vorverstärker gelesen, meine Anlage hat einen extra Phono eingang.


[Beitrag von tobeey am 28. Aug 2018, 14:22 bearbeitet]
doc_barni
Hat sich gelöscht
#4 erstellt: 28. Aug 2018, 15:59
Halllo Tobi,

wenn der Motor nicht dreht bei korrekter Bedienung und intaktem Netzteil, hat das mit deiner Anlage zunächst nichts zu tun. Erst wenn der Dreher richtig läuft, kannst du diesen 2. Punkt klären: Ob TA ein Signal an deinen Verstärker gibt, und ob der das in gehörrichtige Musik verwandeln kann. Versuche doch zunächstmal, das Netzgerät zu prüfen. Vielleicht kennst du ja jemanden, der das mal messen kann.

freundliche Grüsse

Wolfgang
akem
Inventar
#5 erstellt: 28. Aug 2018, 16:26
Viele der neueren Duals haben intern einen Schalter, der von der Mechanik betätigt wird. Diese Mechanik wird mit Federn gesteuert und mit der Zeit kann es passieren, daß der Schalter so schwergängig wird (Staub, Korrosion), daß die Federkraft nicht mehr reicht, ihn zu betätigen. Dann muß man den Schalter mit Tunerspray fluten und ein paar mal per Hand betätigen. Bevor Du den Dreher wieder in Betrieb nimmst, gut trocknen lassen! Auf die Dauer hilft da aber wohl nur ein neuer Schalter - ist aber wohl ein Standardteil, das man bei Conrad und Co. bekommen sollte.

Gruß
Andreas
8erberg
Inventar
#6 erstellt: 29. Aug 2018, 04:35
Hallo

was hast Du getestet?
Nur mittels Hebel auf "Start" oder auch den Tonarm eingeschwenkt?

Wenn das nicht das Original-Netzteil ist: bei falscher Polung ist sofort die Motorelektronik kaputt.



Peter
tobeey
Neuling
#7 erstellt: 29. Aug 2018, 10:36
Hallo,

Danke erstmal für eure Antworten
Ich werde am Wochenende mal das Netzteil messen.
Habe den Tonarm sowohl über den Hebel als auch per hand versucht zu schwenken.
8erberg
Inventar
#8 erstellt: 29. Aug 2018, 11:03
Hallo,

versucht? Einschwenken muss möglich sein, ausser jemand hat die Stellhülse verstellt.

Ich vermute, dass mal jemand "irgendein" Netzteil genommen hat und damit die Motorelektronik gehimmelt hat.

Ersatzmotoren gibt es bei Dualfred.

Peter
doc_barni
Hat sich gelöscht
#9 erstellt: 29. Aug 2018, 13:04
Hallo,

8erberg schrieb:


Ich vermute, dass mal jemand "irgendein" Netzteil genommen hat und damit die Motorelektronik gehimmelt hat.


durchaus möglich, nur dann könnte das Netzgerät bei flüchtiger Überprüfung " heile" erscheinen, der eigentliche Fehler möglicherweise die falsche Polung sein.

freundliche Grüsse

Wolfgang
Suche:
Das könnte Dich auch interessieren:
Dual CS 415/2
Skodi am 29.03.2004  –  Letzte Antwort am 01.04.2004  –  6 Beiträge
Dual CS 415-2 Auflagekraft
Hifideldei am 12.11.2006  –  Letzte Antwort am 12.11.2006  –  9 Beiträge
Plattenspieler Dual CS 415-2
Honk71 am 13.11.2008  –  Letzte Antwort am 13.11.2008  –  6 Beiträge
Nadeltausch bei Dual CS 415
falcoon am 24.10.2018  –  Letzte Antwort am 26.11.2018  –  9 Beiträge
Tonabnehmerprob/Dual CS 415-1
frankhd am 04.03.2004  –  Letzte Antwort am 09.03.2004  –  21 Beiträge
Cinch-Stecker abgerissen! Dual CS 415 2
kosmonaut_75 am 21.02.2008  –  Letzte Antwort am 21.02.2008  –  2 Beiträge
Stromstecker für DUAL CS 415-2
laudo am 16.01.2010  –  Letzte Antwort am 11.05.2010  –  12 Beiträge
Dual CS 415-2 an Yamaha Pianocraft!
vesparado am 14.02.2010  –  Letzte Antwort am 15.02.2010  –  6 Beiträge
dual cs 415-2 läuft zu langsam
fleckenzwergl am 08.03.2010  –  Letzte Antwort am 08.03.2010  –  4 Beiträge
Dual CS 415 2 funktioniert nicht mehr
Orgasm_Addict am 10.06.2010  –  Letzte Antwort am 30.07.2010  –  17 Beiträge
Foren Archiv
2018

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.308 ( Heute: 2 )
  • Neuestes MitgliedYirambo_
  • Gesamtzahl an Themen1.535.283
  • Gesamtzahl an Beiträgen21.212.225

Hersteller in diesem Thread Widget schließen