Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Thorens TD 320

+A -A
Autor
Beitrag
pantagruel78
Schaut ab und zu mal vorbei
#1 erstellt: 14. Dez 2004, 08:01
Hallo,

bin seit gestern stolzer Besitzer eines TD 320 mit Tonarm T63 und System Elac 792 E. Der Plattenspieler klingt klasse - saß den ganzen Abend mit glänzenden Augen vor den Boxen

Jetzt habe ich allerdings noch einige kleine Fragen - vielleicht könnt ihr mir weiterhelfen:

1. Beim Starten des Plattentellers hört man für etwa 2 - 3 Sekunden ein leises, schnarrendes Geräusch, das ein bißchen wie das Ablaufen eines Uhrwerkes klingt - ist das die Rutschkupplung?

2. Wenn der Plattenteller dann läuft (er benötigt etwa 3 - 4 Sekunden, um seine Endgeschwindigkeit zu erreichen - hab im Forum gelesen, dass alles bis 5 Sekunden okay sei - stimmt das?), hört man ganz leise das Drehen des Tellers (das Geräusch klingt wie ein sehr leises rhytmisches Wischen) - ist das in Ordnung oder müsste er vollkommen lautlos drehen?

3. Stellt man im laufenden Betrieb den linken Schalter auf "Stop", dann wird der Teller bereits langsamer, kurz BEVOR die Plattennadel die Platte verlassen hat - das laufende Stück wird also erst kurz "runtergebremst" (mit dem typischen Geräusch abgebremster Musik, bei dem sich mir beim ersten mal vor Schreck die Nackenhaare gestellt haben ;)) und dann durch Abheben des Tonarms unterbrochen. Ist da was defekt oder muss ich mich einfach nur an das Geräusch gewöhnen?

4. Beim Schalten auf "Stop" ertönt ein relativ lautes Klack-Geräusch - ist das die Abschaltung?

5. Beim Abesenken des Liftes (der wirklich herrlich weich läuft - ein Genuß!) wandert der Tonarm leicht an den Aussenrand der Platte, d.h. er wird nicht exakt senkrecht abgesenkt - kann bzw. sollte ich das durch eine Einstellung korrigieren und wenn ja, wie?

Herzlichen Dank im Voraus für eure Antworten und danke auch, dass ihr mich durch eure Antworten auf mein letztes Thema vor dem Kauf eines ProJect Debut bewahrt habt - der Thorens ist ein echtes Schmuckstück


[Beitrag von pantagruel78 am 14. Dez 2004, 11:33 bearbeitet]
Juergen
Ist häufiger hier
#2 erstellt: 15. Dez 2004, 08:23
Hallo,

erstmal Glückwunsch zu Deinem "neuen" Dreher. Da hast Du einen wirklich guten Fang gemacht! Zu Deinen Fragen:

1. Stimmt, das ist die Anlaufkupplung. Das Geräusch ist technisch bedingt.

2. Eine Hochlaufzeit von 3 - 4 Sekunden ist in Ordnung (Ein Mk III ohne Anlaufkupplung braucht ca. 6 - 7 Sekunden). Der Antrieb müsste aber (weitgehend) lautlos sein. Für eine erste Diagnose empfehle ich Dir, Außenteller und Antriebsriemen abzunehmen und den Subteller von Hand in Drehung zu versetzen. Wenn Du dann noch schabende Geräusche hörst, ist eine Lagerbearbeitung empfehlenswert (keine Hexerei). Setz Dich hierzu mit Joel Boutreux in Verbindung. Er bietet bei eBay unter dem Namen "protisson" entsprechendes Werkzeug an und ist sehr hilfsbereit. Schau auch in diesem Zusammenhang mal ins Analog-Forum (www.analog-forum.de).

3. Unschön, ist aber so. Ich hebe bei meinem Mk III zuerst den Tonarm mittels Lift an und schalte dann den Antrieb ab.

4. Auch normal. Das ist der Magnetschalter für den Tonarmlift.

5. Überprüfe erst einmal, ob der Plattenspieler absolut waagerecht steht und die Einstellung für das Antiskating stimmt (wäre nach Deiner Schilderung zu hoch eingestellt, Skalenwert muss analog zur Auflagekraft sein, aber meist sind die Skalen nicht sehr präzise). Falls das alles korrekt ist, vermute ich mal, dass die Liftbank (das ist der gebogene Bügel, auf dem der Tonarm während des Absenkens liegt) Spiel hat (soll heißen, man kann sie leicht verdrehen). Du findest an der Liftbank eine kleine Madenschraube, mit der man das Ganze arretieren kann. Vorsicht beim Anziehen.

Mit einem fitten 320er spielst Du jeden "Debut" an die Wand und wieder zurück .

Viel Spaß mit dem Dreher
pantagruel78
Schaut ab und zu mal vorbei
#3 erstellt: 15. Dez 2004, 09:02
Danke!
Wolfgang_K.
Inventar
#4 erstellt: 15. Dez 2004, 09:07
@p78

Dieses leicht schnarrende Geräusch beim Hochfahren könnte (muß aber nicht) auch am Riemen liegen. Dieser Riemen könnte schon etwas ausgeleiert sein, da braucht der Plattenteller allerdings seine Zeit um auf die richtige Drehzahl zu kommen. Oder der Riemen ist ganz neu, dann muß er "eingespielt" werden. Hatte mit meinem Thorens (nach einer Revision) das gleiche "Problem". Nach einigen Stunden Plattenhören war das Geräusch aber nicht mehr zu hören.

PS.: Dieser Thorens TD 320 MK III ist wirklich ein zeitlos schönes Gerät, ich habe nach über zehn Jahren noch meine Freude daran. Gratulation zu diesem edlen Teil.....
Gelscht
Gelöscht
#5 erstellt: 15. Dez 2004, 14:10
zu 2. Die Geräusche können auch vom Riemen kommen. Ich habe mal den Teller ohne Riemen gedreht, da waren keine Geräusche mehr und ein langer Auslauf.

zu 5. Alte Thorens-Macke, die ich schon genügend vom 126er kenne. Der Gummi ist im Alter einfach zu glatt. Mal mit etwas 400er Schleifpapier anrauhen. Im Extremfall habe ich mir auch mal eine Raupe aus UHU-Kleber gemacht (sollte aber bei Benutzung schon getrocknet sein.. ). Am besten geht diese Methode, wenn der Kleber shcon etwas älter und härter ist, sonst zeiht der Lift den Arm runter. Da muß man etwas Mut und Umsicht zum experimentieren haben.

Ich tweake gerade meinen 320er...

...dabei habe ich auch noch eine Frage zum Lager:

Das hat etwas Höhenschlag (knapp 0,2mm, Innenteller, Thorens gibt beim 126er max. 0,15mm an) hat wer schon Erfahrung machen können, wie man das wegbekommen kann?

Leichte, gezielte Richtschläge mit Hammer und Holzklotz sind absolut wirkungslos, was zugleich die Solidität dieses Lagers bezeugt. Weder was zu sehen noch das irgendeine Eigenschaft sich verschlechtert. Daher kann ich eine Fehlbehandlung bzw. Transportschaden ausschließen, dazu müßte man einen Thorens wohl schon aus dem Fenster werfen... Scheint mir ne Macke ab Werk zu sein, welche aber nur Pedanten wie mir auffällt..

Gruß
André
Suche:
Das könnte Dich auch interessieren:
Thorens TD-320 reanimieren
Murmler am 27.02.2006  –  Letzte Antwort am 05.03.2010  –  14 Beiträge
Thorens TD 320 Spielt leise
mauric am 31.01.2010  –  Letzte Antwort am 31.01.2010  –  3 Beiträge
Thorens TD 320 mit AKG P10... klingt "kratzig"???
Don_Marantzio am 21.08.2005  –  Letzte Antwort am 21.08.2005  –  4 Beiträge
Thorens TD 320
Wyat am 17.03.2004  –  Letzte Antwort am 18.03.2004  –  4 Beiträge
Thorens TD 320 wo liegt der fehler ?
corpse_grinder am 05.11.2009  –  Letzte Antwort am 04.01.2010  –  56 Beiträge
Endabschaltung des Thorens TD-320 temporär deaktivieren
RUDO.ch am 30.06.2010  –  Letzte Antwort am 30.06.2010  –  6 Beiträge
Kaufberatung: Neues System für Thorens TD 320 MK II
Wombat1981 am 22.01.2012  –  Letzte Antwort am 29.01.2012  –  74 Beiträge
TD 320 oder TD 126 mit Fremdarm
Andreas_K. am 14.02.2007  –  Letzte Antwort am 22.03.2007  –  57 Beiträge
Kellerfund Thorens TD 320 - ein paar Fragen .
Pezzi am 14.09.2007  –  Letzte Antwort am 15.09.2007  –  11 Beiträge
Thorens TD 320 Ersatzteile, Netzteil, System
herrydc am 14.07.2013  –  Letzte Antwort am 25.01.2016  –  13 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Thorens

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 81 )
  • Neuestes MitgliedJosephiene
  • Gesamtzahl an Themen1.346.171
  • Gesamtzahl an Beiträgen17.678.774