TD 280 - extrem lautes Brummen

+A -A
Autor
Beitrag
Percula747
Ist häufiger hier
#1 erstellt: 16. Sep 2020, 16:32
Moin alle zusammen,

ich habe leider ein Brummproblem. Ich habe das Forum schon durchstöbert, aber es geht immer nur um leises Brummen. Mein Problem:

Zunächst ist bei nicht aufgelegter Nadel/in der Leer-/Auslaufrille bei sehr hohem Pegel ein "Grundbrummen" zu hören, was aber denke ich einigermaßen normal ist und auch bei leisen Passagen eigentlich nicht zu hören, jedoch in der Leerrille zwischen zwei Liedern. Das eigentliche Problem ist jedoch, dass nach ungefähr 1/2 LP-Seiten plötzlich ein so starkes Brummen auftritt, dass ich gar Angst um meine Boxen habe. Man hört nix mehr von der Musik, sondern nur noch ein Brummen. Wenn ich die Headshellkabel mit dem Finger berühre (die mit dem Signal für L/R), kann es sein, dass das Brummen wieder verschwindet (als ob sich der Brummkreisel über mich entladen würde). Ich habe den PS auch mal an einen separaten Vorverstärker angeschlossen, auch dort besteht das Problem.

Wenn ich die Schrauben des Headshells oder die Headshellkabel selbst berühre lässt sich das oben beschriebene Brummen provozieren. Ich habe gerade erst von einem OM 10 zu einem Elac ESG 796 HSP gewechselt, ich hatte gehofft, dass dieses Problem damit verschwinden würde, was aber leider nicht der Fall war.

Ich habe einen Thorens TD 280, mit dem Originalkabel verbunden an einem Kenwood KA 7300. Der Thorens steht oben auf einer Kommode, der Kenwood in der Kommode, beide getrennt durch etwa 7cm Luft und ein 2cm dickes Holzbrett. Der Thorens hängt mit dem Verstärker und anderen elektrischen Geräten ein einer Steckerleiste.


Zusammengefasst: 1-2 LP-Seiten Hörspaß und dann plötzlich sehr lautes Brummen.

Ich hoffe, dass es eine einfache Erklärung dafür gibt, früher gab es dieses Problem nämlich nicht.

Liebe Grüße
Jannis
Crashdummy
Stammgast
#2 erstellt: 16. Sep 2020, 17:03
Wurde der Verstärker mal durchgecheckt oder überholt?
Hast du einen Bekannten mit Verstärker, an dem du den Schallplattenspieler probeweise anschliessen kannst?
Bei so alten Schätzchen muß man irgendwann mit technischen Ausfällen rechnen. Nichts hält ewig.
Wie schon geschrieben. Plattenspieler an einem anderen Verstärker anschließen. Ist der Fehler weg, liegt
es am Verstärker. Ist er weiterhin da, liegt es am Plattenspieler. Kabelbruch (Masseleistung) kannst du ausschliessen?
Percula747
Ist häufiger hier
#3 erstellt: 16. Sep 2020, 17:10
Ich habe einen 2. Verstärker, an dem ich es auch probiert habe, auch da tritt das Problem leider auf. Also sowohl
Ps - Preamp Dj Art Pro - Verstärker 2
PS - Preamp DJ Art Pro - Kenwood (Line Eingang)
PS - Kenwood (Phono Eingang)

Ich habe leider kein Messgerät, aber ich sollte mir Zugang verschaffen können, um das Massekabel mal durchzumessen.

Lg
Jannis
Percula747
Ist häufiger hier
#4 erstellt: 18. Sep 2020, 15:21
Ich habe jetzt ein Multimeter und habe einmal alles durchgemessen. Sowohl die Chinchkabel, als auch das Massekabel sind durchgängig. Auch alle Masseverbindungen innerhalb des Gehäuses.
Edit: wenn ich die von vorne gesehen linke Headshellschraube berühre, brummt es, wenn ich loslasse, nicht mehr. Bei der anderen Schraube brummt nix, wenn ich sie berühre.

Was könnte da jetzt aber das Problem sein?

Liebe Grüße
Jannis


[Beitrag von Percula747 am 18. Sep 2020, 17:02 bearbeitet]
akem
Inventar
#5 erstellt: 20. Sep 2020, 12:46
Wenn Du ein Multimeter hast miß doch bitte mal, ob Du bei den folgenden Sachen irgendwo Durchgang hast:
- zwischen den beiden Cinchmassen und Erdungsleitung
- zwischen den beiden Cinchmassen untereinander
- zwischen den beiden Cinch-Innenleitern untereinander
- zwischen den beiden Cinch-Innenleitern und Erdungsleitung
Solltest Du hier irgendwo Durchgang haben, dann würde ich mal am Headshell schauen, ob nicht vielleicht einer der kleinen Stecker abgeknickt ist und ungewollten Kontakt zum Headshell oder Armrohr hat.

Dann miß bitte den ohmschen Widerstand zwischen Cinch-Innenleiter und zugehörigem Massering. Der sollte im Bereich mehrerer hundert Ohm bis maximal 1,5kOhm liegen und rechts und links einigermaßen gleich sein.

Gruß
Andreas
Percula747
Ist häufiger hier
#6 erstellt: 20. Sep 2020, 22:14
Hallo Andreas,

habe gerade alles gemessen, da ist nirgendwo Durchgang. Ich habe mal gerade am Headshell gemessen. Kurioserweise habe ich da Durchgang zwischen linker Headshellschraube und dem blauen Kabel (Masse linker Kanal oder?). Deckt sich zumindest mit der Beobachtung, dass wenn ich diese Schraube anfasse, ein Brummen produziert werden kann. Aber das Brummen tritt ja auch irgendwann ohne Berührung von selbst auf...

Widerstand auf beiden Seiten bei etwa 1,5kOhm

Lg
Jannis


[Beitrag von Percula747 am 20. Sep 2020, 22:18 bearbeitet]
lini
Inventar
#7 erstellt: 20. Sep 2020, 22:49
Jannis: Wär möglicherweise sinnvoller, Widerstände zu messen, statt auf Durchgänge zu prüfen. Und könnte sein, dass die linke Verschraubung die Generatorhülle berührt und diese wiederum hinten am Tonabnehmer über einen kleinen Blechstreifen mit dem linken Signalmasse- bzw. Minus-Pin verbunden ist. Womöglich hast Du dann 'ne doppelte Erdung (alias Brummschleife) - einmal über die linke Signalmasse und einmal über die separate Masse-Leitung.

Etwas seltsam schiene allerdings, dass sich Dein Problem erst etwa ab Plattenmitte bemerkbar macht.

Grüße aus München!

Manfred / lini
Percula747
Ist häufiger hier
#8 erstellt: 20. Sep 2020, 23:05
Hallo Manfred,

Ich messe die Widerstände und schreibe die Werte dann hier rein. Wie kann ich diese 2. Brummschleife denn unterbrechen? Headshellschrauben aus Plastik? Konnte ich leider nirgendwo finden

Lg
Jannis
Suche:
Das könnte Dich auch interessieren:
Brummen in Thorens TD 280 MKII
Stiegl-Killer am 06.11.2008  –  Letzte Antwort am 06.11.2008  –  5 Beiträge
THORENS TD 280
raigero am 14.12.2004  –  Letzte Antwort am 14.12.2004  –  4 Beiträge
TD 280.
MacLefty am 13.11.2006  –  Letzte Antwort am 22.12.2008  –  12 Beiträge
lautes Brummen trotz Massekabel?
max_samhain am 24.11.2010  –  Letzte Antwort am 02.01.2018  –  16 Beiträge
Lautes Brummen (trotz Erdung)!
Mellowdrone am 07.03.2013  –  Letzte Antwort am 13.03.2013  –  14 Beiträge
Thorens TD 280 exclusiv
hifi-chris am 24.04.2003  –  Letzte Antwort am 06.02.2020  –  20 Beiträge
Thorens TD 280 Netzteil?
Don_Marantzio am 18.05.2004  –  Letzte Antwort am 18.05.2004  –  2 Beiträge
Innenteller TD 280
rrrock am 05.12.2004  –  Letzte Antwort am 08.12.2004  –  11 Beiträge
Thorenz TD 280
blumen-kind am 18.01.2008  –  Letzte Antwort am 18.01.2008  –  11 Beiträge
Thorens TD 280
blumen-kind am 26.06.2008  –  Letzte Antwort am 08.04.2009  –  10 Beiträge
Foren Archiv
2020

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder904.658 ( Heute: 9 )
  • Neuestes Mitgliedniklas42
  • Gesamtzahl an Themen1.509.273
  • Gesamtzahl an Beiträgen20.711.489

Hersteller in diesem Thread Widget schließen