Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit Dual 601

+A -A
Autor
Beitrag
SKA-FACE
Ist häufiger hier
#1 erstellt: 10. Feb 2005, 15:17
Habe mir die Tage einen Dual 601 erseigert.
Der PS ist heute mit der Post gekommen war auch richtig gut verpackt Transportsicherungen usw. drin.
Nachdem ich das Teil ausgepackt habe musste ich feststellen, dass der Tonarm recht stramm nach unten drückt. Wenn ich den so wie er ist auf ne Platte legen würde mir entweder die Nadel abbrechen oder das ganze System würde auf dem Teller schleifen
Start-Stop tut sich nix da das System wohl gegen den Druck nicht ankommt. Beschädigung kann ich direkt keine sehen und ich sehe auch keine weitere Transportsicherung am Tonarm.
Was könnte das sein? Hoffe ihr versteht was ich mein

Gruß Jan


[Beitrag von SKA-FACE am 10. Feb 2005, 15:19 bearbeitet]
73newport
Stammgast
#2 erstellt: 10. Feb 2005, 15:50
Auch auf die Gefahr hin, dass ich entweder auf der Leitung stehe oder was überlesen habe: wie sieht es denn mit dem Gewicht am Tonarm aus? Justage bzw. verschieben nach hinten sollte den Tonarm ja nun "leichter" werden lassen. Schon gecheckt ?

Es gibt hier auch reichlich Threads, die sich mit den notwendigen Grundeinstellungen befassen, einfach mal ein wenig suchen. Ich persönlich mag den Dual 601 sehr gern, ein Spieler mit ziemlich robuster Technik und rein optisch einer meiner Dual-Lieblinge. Glückwunsch !
SKA-FACE
Ist häufiger hier
#3 erstellt: 10. Feb 2005, 18:18
Ja ne, das is es nich! Da müsste er Tonarm 3Kilo oder so wiegen
So bald der Arm von der Auflagefläche unten is knallt er runter auf dieses Niveau:

Und das obwohl das Gewicht versuchsweise auf maximal eingestellt is. Der Tonarmlift hat auch keinerlei Wirkung.

Hier mal ein Bild vom PS:


Es gibt nur die drei silbernen Sicherungsschrauben, oder?

Gruß Jan
Manfred_Kaufmann
Inventar
#4 erstellt: 10. Feb 2005, 18:32
Ich würde an Deiner Stelle mal den Verkäufer dazu befragen. Vielleicht weiß er Rat.
SKA-FACE
Ist häufiger hier
#5 erstellt: 10. Feb 2005, 21:34
Hab mit dem Verkäufer schon per E-Mail gesprochen, er weis nicht was es sein könnte. Bei ihm war das Problem nicht vorhanden! Vielleicht hat sich beim Transport da ja nur was gelöst.
Eine andere Theorie wäre das der Arm vielleicht verbogen ist...
Am Arm ist nämlich eine Auffälligkeit:
http://www.bastardos...PS/tonarm-klein2.JPG
Im rot eingekreisten Bereich ist eine "Wulst" die so aussieht als ob die daher kommt das der Tonarm an der Stelle leicht geknickt ist.

Konnte mir jemand folgen?!?


[Beitrag von SKA-FACE am 10. Feb 2005, 21:37 bearbeitet]
Manfred_Kaufmann
Inventar
#6 erstellt: 10. Feb 2005, 21:44
Sieht wirklich fast wie ein Knick aus.

Ich würde versuchen den PS zurückzugeben. Alternativ kannst Du ja mal das Chassis ausbauen und Dir die Geschichte von unten ansehen.
SKA-FACE
Ist häufiger hier
#7 erstellt: 10. Feb 2005, 22:02
Hm, zurückzugeben ist nicht nötig, da das Teil versichert gewesen ist! Werd mir die Kohle von der Post holen und nachsehen ob sich das noch richten lässt. An und für sich müsste man ja nur das Röhrchen austauschen bzw. nachfertigen wenn es denn wirklich verbogen wäre.
Oder könnte es doch noch etwas anderes sein?

Gruß Jan
Holger
Inventar
#8 erstellt: 10. Feb 2005, 22:57

SKA-FACE schrieb:
Hm, zurückzugeben ist nicht nötig, da das Teil versichert gewesen ist! Werd mir die Kohle von der Post holen


Ich bewundere Leute, die noch Illusionen haben ...

Ich denke, das Geld von der Post kannst Du vergessen.
Dazu müsstest Du den Plattenspieler mit der kompletten Verpackung bei der Post abgeben und ein Formular ausfüllen - dann darfst Du gehen und erfährst erstmal nichts.
Das beanstandete Paket wird zu einer besonderen Poststelle geschickt und überprüft, und dann kommt GARANTIERT raus, dass die Post NICHT schuld ist.
Diesen Bericht bekommst aber nicht Du, sondern der Absender des Paketes, also der Verkäufer, und der erfährt dann, dass ER schuld ist, weil er nicht richtig verpackt hat.
Dann darfst Du mit ihm rumzackern.
Das Ganze dauert zudem noch eine Ewigkeit - habe ich alles schon durch.

Versuch's lieber direkt mit dem Verkäufer zu klären.
Herbert
Inventar
#9 erstellt: 10. Feb 2005, 23:46
Hallo Jan,

wurde der Dual mit eingestecktem Gegengewicht geliefert? Dies wäre ein Verpackungsfehler!

Die Wulst sieht so aus, als ob der Einsteckstift des Gewichtes von innen gegen das Armrohr gedrückt hat. Prüf mal nach ob dies von der Geometrie her hinkommt.

Gruss
Herbert
SKA-FACE
Ist häufiger hier
#10 erstellt: 11. Feb 2005, 03:29
Habe mir das ganze jetzt noch mal genau zu Gemüte geführt!
Bin mir nun recht sicher, dass der Arm leicht nach unten hin verbogen ist. Könnte mal einer der 601 Besitzer nachsehen ob das vielleicht original leicht gekröpft ist?
Und ja, der Spieler wurde mit eingestecktem Gegengewicht geliefert
Die Wulst könnte durchaus von dem eingestecktem Gegengewicht kommen. Aber mal ernsthaft wie muss die Post das Paket misshandelt haben das es den Tonarm so verbiegt?
Wenn ich mir das mit der Post durchlese bekomme ich Angst

Gruß Jan
GandRalf
Inventar
#11 erstellt: 11. Feb 2005, 08:22
Moin auch,

Habe zur Zeit ein ähnliches Problem. -Plattenspieler gekauft, -auf Transport beschädigt, -Post sagt Verpackungsfehler, -Verkäufer fühlt sich nicht mehr zuständig... to be continued.

Also wenn der Verkäufer sich nicht kümmert, hast du nur noch auf dem Rechtsweg eine Chance.

Lohnt so ein Aufwand? (Kosten-Nutzen)
Squrl
Neuling
#12 erstellt: 11. Feb 2005, 13:24
Hallo!

Hab mir ebenfalls diesen PS bei Ebay bestellt und er kam erstmal kaputt an. Wie bei dir, lag der Arm immer zu fest auf der Platte und die Automatik hat nicht funktioniert.
Ich konnte den Spieler mit ein bisschen Bastelarbeit wieder reparieren und nun funktioniert er einwandfrei.

Überprüf mal die kleine Stellungsschraube direkt links unter deinem Tonarm. Ich kenn mich mit PS nicht so gut aus, daher kenn ich die Fachbegriffe leider nicht. Aber da, wo dein Tonarm montiert ist, ist links eine verstellbare Schraube, die den Tonarm hebt und senkt. Spiel da mal mit rum.

Um die Automatik zu reparieren musste ich den PS öffnen. Es gibt dort einen kleinen Bolzen, der sich hebt und senkt, wenn du den Tonarmlift bewegst. Diesen habe ich einfach mit etwas Kabelisolation verstärkt, indem ich ein kleines Stück davon dort drüber gestülpt habe. Seitdem funktioniert das Ganze wieder.

Ich hoffe, ich konnte dir weiterhelfen.
Manfred_Kaufmann
Inventar
#13 erstellt: 11. Feb 2005, 15:24
Pakete müssen dem Gewicht, dem Inhalt und der Größe nach sicher verpackt sein. Wenn die Aussenumhüllung/Karton unbeschädigt ist, gibts nicht einen müden Euro Schadenersatz. Dann war der PS eben nicht entsprechend sicher verpackt. Du als Empfänger bekommst sowieso nichts - Vertragspartner ist immer der Absender.

Gib das Teil an den Verkäufer zurück und hol Dir Dein Geld wieder.
SKA-FACE
Ist häufiger hier
#14 erstellt: 21. Jun 2006, 22:16
Hole das Topic aus der Versenkung da ich heute mal wieder über den Plattenspieler gestolpert bin.
Das mit der Versandversicherung brachte natürlich nichts und der Verkäufer weigerte sich den PS zurückzunehmen... seit dem Stand der PS nun im Keller.

Heute habe ich mir das Teil mal genauer angesehen und kam zu dem Ergebnis, dass der Tonarm tatsächlich verbogen war. Habe mich dann dazu überwunden den Arm vorsichtig wieder auszurichten. Des Weiteren musste ich feststellen, dass das Plastikteil mit dem man die Lifthöhe einstellen kann abgebrochen war. Nachdem ich dieses Teil mit Hilfe von Gewindeschneider, Aluplättchen, Aluröhrchen und viel Improvisation nachgebaut hatte ging der Lift auch wieder einwandfrei. Erste Hörtests waren schon mal sehr gut, guter Klang ohne Verzerrungen oder anderen Störgeräuschen.

Probleme habe ich nun noch mit der Automatik meines Duals…
Wenn ich Stopp drücke hebt sich der Tonarm um sich dann drei bis vier Zentimeter Richtung Ruheposition zu bewegen. Wenn ich dann noch mal Stopp drücke rutscht er wieder ein Stück weiter bis er irgendwann endlich auf seiner Ruheposition angelangt ist. Am Plattenende verhält es sich ähnlich, der Arm hebt sich und beweget sich ein paar Zentimeter Richtung Ruheposition um sich dann wieder abzusenken und die Platte an beliebiger Position weiterzuspielen. Starten tut er nach Justage des Aufsetzpunktes einwandfrei.
Würde mich freuen wenn mir jemand bei meinem Problem weiterhelfen kann!

Gruß Jan
pet2
Inventar
#15 erstellt: 21. Jun 2006, 22:33
Hallo Jan,

der Fehler ist der Dual-Klassiker schlechthin

hier:
http://www.dual-board.de/index.php
findest Du eine Rubrik:
Hilfen/Tips/FAQ/Anleitungen
in dieser Rubrik gleich oben:
Tip: Automatik defekt

Da wirst Du dann den "Steuerpimpel" kennenlernen

Gruß

pet
SKA-FACE
Ist häufiger hier
#16 erstellt: 21. Jun 2006, 23:01
Sieht ganz danach aus... werde mir das morgen mal ansehen, danke!

Gruß Jan
SKA-FACE
Ist häufiger hier
#17 erstellt: 23. Jun 2006, 23:13
Er geht wieder, war tatsächliche der Steuerpimpel! Danke!

Gruß Jan
A1B2C3D4
Ist häufiger hier
#18 erstellt: 29. Jun 2006, 13:06
@ Ska:

Das Tonarmgewicht stellst du bei den alten Dual's so ein:

Plattenspieler ausschalten (Stecker raus), Nadelvisier runterklappen, Die Auflagekrafteinstellung (Spiralfeder inside, mit Skala) auf "0" stellen, und, die Ränelschraube für das Gegengewicht lösen, dieses Gegengewicht herausnehmen, und das Rädchen am Gegengewicht in etwa auf Mittelposition stellen.
Das Gegengewicht dann so einsetzen, daß der Tonarm in etwa ausbalanciert ist, dann Rändelschraube festziehen.

Feinabstimmung mit der Drehung am Gegengewicht.
Ausbalanciert ist der Tonarm, wenn er auf einer Ebene mit der Auflagestütze ist.
Dann mit dem Spiralfederrad am rechten Tonarmrand die Auflagekraft einstellen (mit 1,75 g machst du nichts verkehrt).
Suche:
Das könnte Dich auch interessieren:
DUAL 601
gutlauscher am 07.03.2011  –  Letzte Antwort am 07.03.2011  –  2 Beiträge
Dual 601 Pitch Control Problem
hifibrötchen am 03.06.2009  –  Letzte Antwort am 05.06.2009  –  16 Beiträge
Probleme mit DUAL 601
Lahaspi am 19.12.2006  –  Letzte Antwort am 19.12.2006  –  4 Beiträge
Plattenspieler Dual 601 Rauchgeruch
Damned am 30.01.2009  –  Letzte Antwort am 01.02.2009  –  8 Beiträge
AT95E an Dual 601
andi@71 am 04.02.2011  –  Letzte Antwort am 04.02.2011  –  2 Beiträge
Dual 601 "Verschlimmbessert"
legoachter am 26.09.2011  –  Letzte Antwort am 03.10.2011  –  27 Beiträge
Tuning Dual 601
HorstS am 06.12.2004  –  Letzte Antwort am 03.04.2005  –  8 Beiträge
Dual 601/M20E ?
daang am 15.12.2005  –  Letzte Antwort am 15.12.2005  –  2 Beiträge
Dual 601 - wo anschließen?
eva2003 am 04.12.2009  –  Letzte Antwort am 15.03.2012  –  21 Beiträge
Dual CS 601
DerPhips am 08.07.2012  –  Letzte Antwort am 10.07.2012  –  9 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 4 )
  • Neuestes MitgliedMetrion
  • Gesamtzahl an Themen1.345.191
  • Gesamtzahl an Beiträgen17.660.752