Dual 601 Ton Verzerrt

+A -A
Autor
Beitrag
CryOfFear01
Neuling
#1 erstellt: 28. Mai 2019, 09:24
Hallo liebe Community
Ich habe mir vor ungefähr einem Jahr einen Dual 601 gekauft der generalüberholt war.
Nun am Anfang ging auch alles ohne Probleme.
Seit einiger zeit aber verzerrt der Ton bzw übersteuert bei den Stimmen oder Hohen Tönen im Song und ich weis einfach nicht wieso?
Der Ton übersteuert so stark das man es sich nicht mehr anhören kann...

Ich habe den Spieler extra noch mal neu ausbalanciert mit Anleitung und Mir ne neue Nadel (Shure M91 MG-D) gekauft und die nach Anleitung passend angepasst mit der Auflagekraft und anti-skating.

Mir ist aufgefallen das dieses Problem meist bei den Neueren Platten auftritt also bei älteren bekomme ich das nicht mit.
Jetzt habe ich schon gelesen das manchmal die Auflagekraft zu niedrig sein könnte und das dazu führt das die Nadel nicht mehr richtig die rillen folgen kann aber leider behebt eine höhere Auflagekraft nicht mein Problem.

Seit ungefähr einen Monat springt die Nadel auch leicht ab ungefähr der Mitte der platte als wenn die Platte Kratzer hätte, was die ja aber eig nicht hat zumindest keine sichtlichen...

Angeschlossen ist der Spieler an einem Avinity ATP-507 Vorverstärker und dieser an einem Onkyo A-9711 Verstärker.

Vielen dank schon mal im voraus
KyleCrane
Ist häufiger hier
#2 erstellt: 28. Mai 2019, 15:50
Verzerrt die ganze LP oder nur im Innern, so ca zweitletzter und letzter Song?
akem
Inventar
#3 erstellt: 28. Mai 2019, 15:59
Ein gewisses Verzerrungsniveau ist bei LP (insbesondere bei Verwendung einfacher Nadeln) leider unumgänglich. Wenn es darüber hinaus geht, liegt ein Fehler vor, den es zu finden gilt.
Wenn er springt - springt er dann noch vorne oder nach hinten?
Hast Du mal die korrekte Funktion des Antiskating geprüft? Also Nadelschutz aufsetzen bzw. herunterklappen, Tonarm in die Waage bringen und dann mal den Tonarm in die Plattenmitte bewegen und schaun, ob er ohne Hakeln und Ruckeln richtung Armablage zurück läuft. Und das mit zunehmender Geschwindigkeit bei größerer Antiskating-Einstellung. Es gab da nämlich bei einigen Dual-Modellen das Problem, daß die Exzenterscheide, die die Feder des Antiskatingmechanismus spannt, im Alter mal bricht. Da gibt es wohl 3D-Druck sei Dank inzwischen Ersatz, aber daran könnte es ggf liegen.
Theoretisch wäre noch ein Lagerschaden des Tonarms denkbar aber das ist zum Glück recht selten und da müßte einer der Vorbesitzer schon ein bischen was grob verkehrt gemacht haben... Das würde sich beim Antiskatingtest ebenfalls offenbaren, nämlich dann, wenn es bei der Bewegung zur Armablage ruckelt.

Gruß
Andreas
ad-mh
Inventar
#4 erstellt: 28. Mai 2019, 22:09
Moin,

einen 601 habe ich auch hier. Falls es also ins Detail geht.
Wenn der Plattenspieler nicht von der Stelle bewegt oder grob behandelt wurde und immerhin ein Jahr funktionierte, dann würde ich nicht von einem Tonarmlagerschaden oder Ähnlichem ausgehen. Warum auch?
Die Liftbank könnte zu weit oben hängen und im Abspielvorgang nicht tief genug heruntergehen (altes Fett).
Wenn das ausgeschlossen ist, würde ich eine einfache Nachbaunadel (die man für solche Zwecke immer haben sollte) ausprobieren und sehen, ob der Fehler verschwunden ist.
Falls ja, dann ist nach einem Jahr die Nadel hinüber. Das kann passieren, wenn die Flanken sich langsam abnutzen und dann irgendwann (schlimmstenfalls) ein Teil der Spitze bricht. Dann funktioniert die Nadel, verzerrt uns springt.
Das hatte ich schon bei einem Gerät eines Nachbarn. Das tritt ganz spontan auf und ruiniert Schallplatten.

VG Andreas
hifrido
Inventar
#5 erstellt: 28. Mai 2019, 22:38
Das Problem kommt mir bekannt vor. Bei mir hatten sich die Lager gelockert.
Probiere mal folgendes (besser TA abnehmen):
Stecker ziehen, Arm nach innen nehmen und dabei am headshell fest halten. Am hinteren Teil wackeln um heraus zu finden ob im Lager Spiel ist. Wenn ja, weiter googlen und beheben (brauchst Spezial Werkzeug)
Viel Erfolg
ad-mh
Inventar
#6 erstellt: 28. Mai 2019, 23:00
Bitte nicht an den Lagern herumfummeln.
Wenn da minimal Spiel ist, die Lagerschrauben aber fest sind, lasse bitte die Finger davon.
Bitte führe erst einmal einen Test aus, ob der Tonarm freigängig ist.

Ansonsten besprechen wir hier demnächst spannende Themen wie:

- Wie bekomme ich die Feder für die Auflagekraft wieder zurück in das Federhaus?
- Wie stelle ich das dann wieder auf null ein? Die Skala stimmt nicht mit der Tonarmwaage überein.
- Wo bekomme ich neue Lagerkugeln?
- Welches Lager hat gegebenenfalls ein Linksgewinde und macht es etwas aus, wenn ich dieses Lager mit links herum geöffnet habe?
- Wer hat einen Ersatztonarm für einen 601?

VG Andreas
8erberg
Inventar
#7 erstellt: 29. Mai 2019, 08:24
Hallo,

jupp.

Lieber den ganz einfachen Test machen wie schon oben vorgeschlagen. Bei einem Dual wie folgt:

1. Auflagekraft und Antiskating auf "0" stellen
2. mit "Lift unten" den Tonarm einschwenken
3. der soll sauber schweben und stehenbleiben

4. AS auf 0,5 - 1 drehen
5. der Tonarm läuft sauber Richtung Stütze

Wenn das nicht so ist erst einmal die Lifthöhe kontrollieren. Siehe http://www.hifi-archiv.info/Dual/601/
bei Servicefragen http://www.hifi-archiv.info/Dual/601s/

NIEMALS einfach an den Lagern rumschrauben, ausser man hat vor den Dreher als "Bastelobjekt" bei Ebay einzustellen.

Es handelt sich um ein feinmechanisches Präzisionsgerät daher immer erst überlegen, dann nochmals überlegen und dann handeln

Peter
ad-mh
Inventar
#8 erstellt: 29. Mai 2019, 08:34
Der 601 heißt nicht umsonst "Diva".
Lifthöhe verstellen führt zu einer Einstellorgie...

Ach ja, mein 601 in einer KA460 Quadro Anlage:

K1024_PB260468
K1024_PB220446
K1024_DSC_0258
K1024_DSC_0256


[Beitrag von ad-mh am 29. Mai 2019, 08:43 bearbeitet]
8erberg
Inventar
#9 erstellt: 29. Mai 2019, 15:57
Hallo,

deswegen heisst meine 601 auch "Plattenspielerin".
Wenn "sie" nicht so hübsch wäre und so hübsch aufspielt wäre die Dame längst gegangen.

Bei mir war es eine äusserst launige Endabschaltung die mich fast in den Wahnsinn getrieben hat. Aber letztlich verbindet sowas auch

Nun läuft sie schon seit fast 10 Jahren brav wie eine Elfe.

Peter
CryOfFear01
Neuling
#10 erstellt: 31. Mai 2019, 12:06
Vielen dank für eure Antworten
Also der Tonarm scheint völlig in Ordnung zu sein und schwebt auch waagerecht.
und die LP verzerrt bei der ganzen Platte sobald die Töne oder der Gesang in die Höhe geht.

Gestern lief der Spieler nach nen Monat pause wieder und da war das störende verzerren nicht zu hören.
Also glaube ich kam es nur bei mehrfachen Inbetriebnahme.

Also ich kann mir halt nicht erklären was die Ursache sein soll da ja anscheinend alles richtig eingestellt ist und Tonarm sowie Nadel ok sind.
Habe auch schon mal dran gedacht das meine Lautsprecher einfach zu viel Höhen wieder geben aber das glaube ich eig eher weniger


[Beitrag von CryOfFear01 am 31. Mai 2019, 12:16 bearbeitet]
akem
Inventar
#11 erstellt: 31. Mai 2019, 13:00
Mal ne ganz doofe Frage: wie sauber sind denn Deine Platten? Nicht daß sich da einfach nur ein Knubbel aus Staubflusen an der Nadel bildet und der dafür verantwortlich ist, daß die Nadel den Kontakt zur Rille verliert. Und wenn der dann beim Anheben der Nadel abfällt, dann geht's wieder für ne Weile...

Gruß
Andreas
8erberg
Inventar
#12 erstellt: 31. Mai 2019, 13:10
Hallo,

ich glaube Andreas hat recht. Kauf Dir eine Knosti Disco-Antistat (die Reinigungssuppe kann man günstig selber mischen 2/3 dest. Wasser aus dem Baumarkt, 1/3 Isopropanol, gibts bei Ebay, ein Tropfen Spüli, fäddisch).
Dann kriegst die Platten vernünftig sauber.

Peter
CryOfFear01
Neuling
#13 erstellt: 01. Jun 2019, 10:12
Also ich bemühe mich eig immer die LPs staubfrei und frei von Fingerabdrücken zu lassen
Ich benutzte vor jedem Hören einer einzelnen LP eine Carbon-bürste und nach dem hören kommen die sofort wieder in die Verpackung und diese in einer Hülle zurück im regal.
Ich dachte ja auch das man den Staub hören würde auf der Platte durch das Knistern beim spielen?
Naja meine LPs sind alle frei von Knister Geräusche der art

wenn die schmutzig sind, dann wäre das echt minimal nicht zu sehender Staub.
Weil unter der Nadel kann ich keinen staub erkennen und die Platten sehen im Licht eig relativ sauber aus.
und Kratzer haben die ja sowieso nicht

Aber ich danke euch für den Tipp


[Beitrag von CryOfFear01 am 01. Jun 2019, 10:14 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
DUAL 601
gutlauscher am 07.03.2011  –  Letzte Antwort am 07.03.2011  –  2 Beiträge
Dual 601 vs. Dual 1218
D'yer_Mak'er am 31.03.2016  –  Letzte Antwort am 04.04.2016  –  32 Beiträge
Dual 601 vs. Dual 604
Honigbaum am 26.05.2016  –  Letzte Antwort am 30.05.2016  –  20 Beiträge
Tuning Dual 601
HorstS am 06.12.2004  –  Letzte Antwort am 03.04.2005  –  8 Beiträge
Problem mit Dual 601
SKA-FACE am 10.02.2005  –  Letzte Antwort am 29.06.2006  –  18 Beiträge
Dual 601/M20E ?
daang am 15.12.2005  –  Letzte Antwort am 15.12.2005  –  2 Beiträge
Bedienungsanleitung Dual 601
JohnnyPro am 22.08.2006  –  Letzte Antwort am 23.08.2006  –  14 Beiträge
Probleme mit DUAL 601
Lahaspi am 19.12.2006  –  Letzte Antwort am 19.12.2006  –  4 Beiträge
Plattenspieler Dual 601 Rauchgeruch
Damned am 30.01.2009  –  Letzte Antwort am 01.02.2009  –  8 Beiträge
Tonabnehmer Dual 601
Kalimera am 14.09.2009  –  Letzte Antwort am 15.09.2009  –  12 Beiträge
Foren Archiv
2019

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder870.967 ( Heute: 2 )
  • Neuestes MitgliedRuffynist
  • Gesamtzahl an Themen1.451.826
  • Gesamtzahl an Beiträgen19.623.630

Hersteller in diesem Thread Widget schließen