Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit Elac Plattenspieler

+A -A
Autor
Beitrag
Firearm
Ist häufiger hier
#1 erstellt: 15. Feb 2005, 16:09
Hi,

Ich habe den alten Plattenspieler von meinem Vater, ein Elac Miracord 50H an meinen Denon AVR 1804 angeschlossen. Leider ist so ein komisches Summen in den Boxen zu hören, das mit der Zeit immer lauter wird. Hat vielleicht jemand ne Ahnung woran das liegen könnte?

Vielen Dank
Firearm


[Beitrag von Firearm am 15. Feb 2005, 16:18 bearbeitet]
T_&_P
Ist häufiger hier
#2 erstellt: 16. Feb 2005, 11:27
Hallo,
wenn man die Finger in die Nähe der Nadel bringt wird ein summ-brummartiger Ton erzeugt, zumindest bei mir so. Ich denke mir das das Irgendwas mit Magnetfeldern zu tun hat. Ich bin kein Experte auf diesem Gebiet, aber EVENTUELL bringt es was Nicht benötigte Geräte abzuschalten. Vielleicht kann hier aber auch jemand eine etwas konkretere Antwort geben, wie dieses Geräusch entsteht...

Gruß Thomas
Firearm
Ist häufiger hier
#3 erstellt: 17. Feb 2005, 14:10
Jo vielen Dank erstmal..
Aber daran liegt es leider nicht..Es könnte daran liegen das der Plattenspieler kein Ground-Kabel hat..Weiss jemand ob man ein solches Kabel braucht bzw. wo man es anbringt?

Vielen Dank
anderl1962
Stammgast
#4 erstellt: 17. Feb 2005, 15:26
Hallo Firearm,
ja ein sogenanntes Erdungskabel sollte an deinem Dreher vorhanden sein und auch angebracht werden. Entweder dein Verstärker hat extra ne Klemme oder einen Anschlußbolzen dafür.
Wenn nicht dann schraub das Erdungskabel deines Plattenspielers unter ne blanke Stelle deines Verstärkers ( am besten hinten unter ne Gehäuseschraube ).
Schau auf jeden Fall mal in der Bedienungsanleitung nach ( wenn noch vorhanden ).

Viele Grüße
Andreas
Firearm
Ist häufiger hier
#5 erstellt: 17. Feb 2005, 15:37
Das Problem ist ja gerade das am Plattenspieler der Erdungsdraht fehlt!!! Am Verstärker ist einer Anschluss da.

Gruß Firearm
anderl1962
Stammgast
#6 erstellt: 17. Feb 2005, 16:19
Hallo Firearm,

dann schraub doch mal den Dreher unten auf, nimm ein Stück Draht, befestige es an nem metallteil im player ( z.B. Gehäuse ) am besten du verbindest diesen mit nem zweiten Draht den du an der ( Metall ) Tonarmbasis unten innen befestigst und führst dann einen Draht nach außen und befestigst ihn an der Erdungsklemme deines Verstärkers.
Solltest die Drähte NICHT an spannungsführenden Teilen des Motors oder der Steuerplatine sowie dem Netzteil verbinden.
Dein Verstärker dankt es dir.
Kannst ja noch mal unter Plattenspieler erden hier im forum oder im www googeln.

Viele Grüße
Andreas
Firearm
Ist häufiger hier
#7 erstellt: 17. Feb 2005, 17:09
Vielen Dank!!

werde ich mal ausprobieren
Firearm
Ist häufiger hier
#8 erstellt: 17. Feb 2005, 17:44
Hab jetzt das Erdungskabel angebracht. Das Geräusch ist immer noch da. Es kommt aber nur aus der rechten von meinen Steroboxen. Wenn ich diese von der Anlage trenne ist das Geräusch weg. Woran kann das liegen??
anderl1962
Stammgast
#9 erstellt: 17. Feb 2005, 19:26
Hallo firearm,

wechsel doch mal die anschlüsse deiner boxen, also die rechte box auf den linken kanal, die linke auf den rechten.
wandert das geräusch mit?
ich tippe es liegt an der tonarmverkabelung, kontaktschwierigkeiten an den kabelverbindungen oder ne beschädigung des tonarmkabels.

echt beschi...n das problem. ich tippe stark auf die tonarmverkabelung.
aber tausch mal die lautsprecher an deinem verstärkerausgang.

analoge grüße aus dem bergischen land
andreas


[Beitrag von anderl1962 am 17. Feb 2005, 19:27 bearbeitet]
Funkster_2
Stammgast
#10 erstellt: 18. Feb 2005, 15:33
Hi,
nehme mal an, Du brauchtest für den Anschluss des DIN-Steckers an die Cinch-Buchsen Deines Receivers eine Kupplung.
Hat diese auch neben den Cinch-steckern ein Erdungsdrähtchen?
Ich weiss, dass es die Dinger auch ohne gibt, deshalb die Frage.
Firearm
Ist häufiger hier
#11 erstellt: 18. Feb 2005, 16:13
Neben den Chinch steckern ist kein Erdungsdraht..

Ich habe jetzt herausbekommen, das nur der rechte Lautsprecher summt..Kann es daran liegen, dass ein Stromkabel direkt daneben verlegt ist? Denn das linke Boxenkabel verläuft einfach quer durchs Zimmer..Da hört man gar kein Summen

MFG Firearm
blinkk
Neuling
#12 erstellt: 28. Mai 2006, 07:56
Hi,

Hoffe das Problem ist evtl. noch aktuell,denn ich hatte heute das gleiche problem (störgeräusch auf einem LS) und habe festgestellt das die Verbindung Tonarmkabel zu Chinchkabel 1mm Luftspalt hatte (kalte Lötstelle). Neu Verlötet, Brummen weg.
MFG
Suche:
Das könnte Dich auch interessieren:
Problem mit Elac Plattenspieler
_Q_ am 20.01.2006  –  Letzte Antwort am 20.01.2006  –  4 Beiträge
Elac Plattenspieler Information?
Don_Stracciatella am 01.01.2005  –  Letzte Antwort am 02.01.2005  –  10 Beiträge
Probleme mit Elac Miracord 50H
earn91 am 31.07.2011  –  Letzte Antwort am 07.08.2011  –  8 Beiträge
Elac 910 Plattenspieler
am 19.08.2006  –  Letzte Antwort am 21.08.2006  –  7 Beiträge
Elac 50H II Plattenspieler
Blaubeertörtchen am 05.02.2015  –  Letzte Antwort am 07.02.2015  –  11 Beiträge
Project 2.9 mit Edel-Elac
ps310 am 22.04.2015  –  Letzte Antwort am 24.04.2015  –  13 Beiträge
Beratung für Elac 900 Plattenspieler
Andy-Vinyl89 am 29.01.2014  –  Letzte Antwort am 30.01.2014  –  3 Beiträge
Elac miraphon 12 Plattenspieler nadel
rainerr am 09.08.2016  –  Letzte Antwort am 11.08.2016  –  11 Beiträge
Brauche Hilfe mit dem Elac Miracord 40
jubcky am 30.08.2008  –  Letzte Antwort am 03.09.2008  –  21 Beiträge
Elac 815
_KAI_ am 04.03.2005  –  Letzte Antwort am 18.03.2005  –  7 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Denon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 134 )
  • Neuestes Mitglieddermischke
  • Gesamtzahl an Themen1.345.491
  • Gesamtzahl an Beiträgen17.666.466