Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Brummeinstreuungen vom Motor?

+A -A
Autor
Beitrag
CyberSeb
Inventar
#1 erstellt: 03. Aug 2005, 23:41
Hallo liebe Analogfans,

ich habe kürzlich meinen DUAL 1226 (70er Jahre Mittelklasse) mit einem neuen System ausgerüstet (Audiotechnica AT 120 E) und bin soweit mit dem Ergebnis zufrieden. Die Verbesserung gegenüber dem Shure M75 Typ D ist wirklich enorm - kaum zu glauben, wie gut so eine Platte klingen kann!



Ok, jetzt kommt der Haken. Wenn ich den Tonabnehmer vom Rand nach innen zur Tellermitte bewege, höre ich zur Mitte hin ein lauter werdendes 50Hz-Brummen. Das ist nicht so laut, solange Musik spielt, aber v.a. am Plattenende in der Auslaufrille fällt es deutlich auf, oder wenn man den Tonarm über die Platte schwenkt.
Es ist etwa auf dem Lautstärkeniveau vom Rumpeln/Knistern.

Früher mit dem Shure ist mir das nicht aufgefallen, ich habe aber auch noch keinen Gegentest gemacht.

Kann das sein, dass es vom Motor kommt, der vielleicht ein Magnetfeld einstreut? Es soll ja ein 4-Pol-Irgendwas Motor sein, der das eben verhindern soll ...

Kann ich da vielleicht etwas machen? Abschirmblech unter den Teller legen? ...8) Ansonsten ist das Teil richtig geerdet, es stehen auch keine Geräte in der Nähe, usw...

Ist die Zeit für einen neuen Dreher reifer?

Für Tipps bin ich dankbar...
Viele Grüße, Sebastian
Hörbert
Moderator
#2 erstellt: 04. Aug 2005, 10:36
Hallo!
Eventuell hast du einen Schaden an der Tonarmverkabelung,
oder der Brumm fällt dir in der Tat erst dadurch auf daß du deinen Verstärker jezt etwas mehr aufdrehen mußt um die gleiche Abhörlautstärke zu erzielen (Soweit ich weiß hat das Shure M75 6 Millivolt und das AT120 4 Millivolt Ausgangsspannung)
MFG Günther
CyberSeb
Inventar
#3 erstellt: 04. Aug 2005, 11:55
Hallo Günther,

danke für deine Antwort.

Also, ich habe nochmal das SHURE eingebaut, da ist das Brummen nur minimal, kaum zu merken, es geht im Rauschen meines Verstärkers unter. Ich denke, dieses ist besser abgeschirmt als das AT. Das sieht man auch, wenn man die Systeme unten anschaut.

Nun, sobald sich irgendwann einmal die Gelegenheit ergibt, wird der 1226 durch einen besseren getauscht. Das AT120E ist - wie beim Kauf schon befürchtet - wohl "zu gut" für den kleinen Dual.

Gruß,
Sebastian

PS: Das AT120 hat auch 5 mV.
GandRalf
Inventar
#4 erstellt: 04. Aug 2005, 12:13
Moin auch,

Also ich betreibe einen 1228 mit einem AT440 ML. Da geht alles ohne Probleme.

Hörbert
Moderator
#5 erstellt: 04. Aug 2005, 12:57
Hallo!
Überprüfe doch bitte einmal dein Massekabel auf Oxydationen an der Gabel oder auf einen Bruch an der Lötstelle der Gabel, ausserdem noch die Masseklemme der Verstärkers auf Oxydation es ist sehr gut möglich das dein Problem einfach auf das Alter des Gerätes zurückzufühen ist aber ebensogut kann es eine einfach zu behebende Ursache (z.B. Oxydation) sein
Auch sollt der Verstärker und der Plattenspieler an derselben Steckerleiste hängen. Ein weiterer Punkt ist auch das daß Shure eventuell mit den Gehäuse mit der Tonarmmasse verbunder sein kann während das AT isoliert eingebaut ist.
MFG Günther


[Beitrag von Hörbert am 04. Aug 2005, 12:58 bearbeitet]
HiFi_Addicted
Inventar
#6 erstellt: 04. Aug 2005, 15:18
@ Günter

Du hast es erfasst.Die Mir bekannten Shure Abnemeher haben hinten auf der Rückseite ein Plätchen das das Gehäuse mit einer Signalmasse verbindet. Ob Links oder Rechts kann ich so aus dem Stehgreif nicht sagen.

MfG Christoph
CyberSeb
Inventar
#7 erstellt: 04. Aug 2005, 21:25
Hallo nochmal zusammen,

vielen Dank für eure Antworten!

Leider bin ich nicht weitergekommen, obwohl ich den ganzen Nachmittag an dem Dual rumgetütelt und dabei eure Tipps verfolgt habe.

Das Brummen kommt tatsächlich vom Motor, ich habe alle möglichen "Masseschaltungen" durchprobiert. Sobald der Motor aus ist, herrscht Ruhe. Wie gesagt, das Brummen ist nicht so sonderlich laut, es ist etwas lauter als das Rauschen meines alten Verstärkers (Revox A78). Ich glaube, ich verlange dem 1226er zu viel ab, wenns sichs mal ergibt, kommt ein besserer her...





Gruß,
Sebastian
Suche:
Das könnte Dich auch interessieren:
Dual 1226
januszm am 02.06.2012  –  Letzte Antwort am 21.06.2012  –  13 Beiträge
System-Wechsel von Shure M75 D nach AT95 E am Dual 1241
rowell am 26.05.2013  –  Letzte Antwort am 27.05.2013  –  7 Beiträge
Shure Tonabnehmer
audimax am 04.12.2005  –  Letzte Antwort am 09.12.2005  –  15 Beiträge
Platte sprint zur Mitte hin// AKAI 206c
Kid_A am 02.01.2016  –  Letzte Antwort am 05.01.2016  –  4 Beiträge
Problem mit Dual 1226 in Grundig Studio 2220
Commander-Keen am 24.06.2005  –  Letzte Antwort am 24.06.2005  –  2 Beiträge
Denon DL 160 gegen AT 120 E
Vinylfan68 am 18.12.2007  –  Letzte Antwort am 19.12.2007  –  3 Beiträge
Dual 1226 Anfängerfrage Verkabelung und Nadel
SlapshotSG am 25.06.2011  –  Letzte Antwort am 25.06.2011  –  5 Beiträge
Verbesserung durch neuen Tonabnehmer?
skyywalker am 02.07.2009  –  Letzte Antwort am 15.07.2009  –  11 Beiträge
Instandsetzung Dual 1226
Hawkeye_Pierce am 14.04.2008  –  Letzte Antwort am 17.04.2008  –  11 Beiträge
AT 13 EaX oder Shure M75 D?
kadioram am 24.03.2007  –  Letzte Antwort am 30.03.2007  –  15 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 117 )
  • Neuestes Mitgliedhanspeterolaf
  • Gesamtzahl an Themen1.345.647
  • Gesamtzahl an Beiträgen17.669.175