Plattenspieler richtig angeschlossen?

+A -A
Autor
Beitrag
Marc-Andre
Inventar
#1 erstellt: 10. Jan 2006, 18:11
Hi Alle!

Ich habe alles richtig gemacht und mir günstig, bei ebay, einen Plattenspieler im "Top Zustand" gekauft

Einen Telefunken TS 850

Das Gerät ist in Ordnung, nur sind die Chinchstecker drangefummelt... Die Inneren Leitungen sind auch mit den inneren Leitungen von den Chinchsteckern verbunden. Das äussere "Drahtgeflecht" ist Allerdings alles miteinander verlötet, also alle vier Leitungen. Ich hab das jetzt auch so an meinen Yamaha AX-596 angeschlossen, funktioniert. Kann das denn so richtig sein?

Das ist übrigens mein erster richtiger PS, wie habe ich das Gewicht am Tonarm und das Antiskating einzustellen?

Danke

mfg
Rainer_B.
Inventar
#2 erstellt: 10. Jan 2006, 18:24
Die Cinchstecker sollten eigentlich korrekt verlötet sein. Zum einstellen sollte man natürlich die benötigte Auflagekraft des eingebauten Systems kennen.
Wenn der Plattenspieler eine Skala am Gegengewicht hat ist die Vorgehensweise recht simpel.
Antiskating auf Null.
Tonarm mit dem Gewicht ausbalancieren, also ins Gleichgewicht bringen. Dazu den Lift nach unten und den Arm schweben lassen.
Das ergibt dann die 0 Stellung.
Die Skala am Gegenwicht (sollte verstellbar sein) auf den 0 Punkt bringen und dann die Auflagekraft per Gegenwicht einstellen.
Antiskating auf den gleichen Wert stellen.
Für ganz genaue Arbeiten: Tonarmwaage und Messschallplatte verwenden.

Rainer

P.S.: Einige Tonarme haben auch eine separate Einstellmöglichkeit für die Auflagekraft. Dann erst nullen und die Auflagekraft an dieser Skala einstellen (vorher natürlich auf 0 stellen).
Marc-Andre
Inventar
#3 erstellt: 11. Jan 2006, 17:22
Hi,

erstmal danke!


Rainer_B. schrieb:
Die Cinchstecker sollten eigentlich korrekt verlötet sein.

[u]


Minus Pol von Rechts UND Links miteinander verlötet ist OK? Was wäre wenn ich das ändere? Also "richtig" mache? Habe noch ein Oehlbach Chinch da und wollte dieses Gefrickel dadurch ersetzen.

mfg
Rainer_B.
Inventar
#4 erstellt: 11. Jan 2006, 17:34
Du beziehst dich auf die äussere Abschirmung, oder? Kommt immer drauf an ob da überhaupt ein Signal anliegt. Manche Abschirmungen werden auch nur an einem Stecker verlötet, nicht an der Gegenseite.

Rainer
Marc-Andre
Inventar
#5 erstellt: 11. Jan 2006, 17:53
Suche:
Das könnte Dich auch interessieren:
Telefunken Plattenspieler TS 850
kenny-berlin am 05.02.2007  –  Letzte Antwort am 05.02.2007  –  2 Beiträge
wie funktioniert mein Telefunken Plattenspieler
marleyphil am 18.09.2004  –  Letzte Antwort am 18.09.2004  –  2 Beiträge
Plattenspieler funktioniert nicht richtig!
DerHifiRookie am 17.11.2013  –  Letzte Antwort am 19.11.2013  –  19 Beiträge
Plattenspieler + Yamaha ax 750 Verstärker
Mastablasta am 29.04.2010  –  Letzte Antwort am 29.04.2010  –  16 Beiträge
Telefunken TS 850
anamnesis am 08.02.2016  –  Letzte Antwort am 10.04.2016  –  12 Beiträge
Problem mit Endabschaltung Telefunken TS 850
DLaurel am 14.03.2013  –  Letzte Antwort am 18.03.2013  –  16 Beiträge
Telefunken HS800 richtig anschließen
Wurmiii am 26.12.2011  –  Letzte Antwort am 28.12.2011  –  13 Beiträge
Verzerren der inneren Spuren?
bandchef am 02.08.2009  –  Letzte Antwort am 03.08.2009  –  6 Beiträge
Plattenspieler hier richtig !
Cybun am 03.03.2007  –  Letzte Antwort am 07.03.2007  –  14 Beiträge
Erdung bei Telefunken TS 850
Dave_S am 25.04.2017  –  Letzte Antwort am 27.11.2017  –  10 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder844.058 ( Heute: 5 )
  • Neuestes Mitglied-musicislife
  • Gesamtzahl an Themen1.407.310
  • Gesamtzahl an Beiträgen18.802.346

Hersteller in diesem Thread Widget schließen