Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit Endabschaltung Telefunken TS 850

+A -A
Autor
Beitrag
DLaurel
Schaut ab und zu mal vorbei
#1 erstellt: 14. Mrz 2013, 23:53
Guten Abend,

ich bin (ein bisschen) verzweifelt. Ich habe (noch) einen Dual 510, bei dem ich das Problem hatte, dass die Endabschaltung bei manchen Singles deutlich zu früh eingesetzt hat. Da mir das Gerät auch sonst nicht wirklich zusagte, sollte ein neues her. Ich möchte schon gern Halbautomatik haben, aber die soll halt bitte schön ALLE meine Singles durchlaufen lassen. Schließlich war das bei meinem billigen Universum, den ich bis vor paar Jahren hatte, auch der Fall. Ich setzte also auf Nummer Sicher und besorgte mir den Telefunken TS 850, der mir auch generell sehr gut gefällt. Vor allem aber glaubte ich, er hätte eine Endabschaltung, die so funktioniert, dass die Nadel bis zur letzten Rille durchläuft und dann stehen bleibt (kein Hochheben, keine Rückführung). So sah das in einem Video auf YouTube aus. Heute dann die große Enttäuschung: Nicht nur, dass die Endabschaltung offenbar doch auf eine bestimmte Stelle festgelegt ist - diese Stelle befindet sich sogar noch früher als bei dem Dual, weil ich jetzt schon mehrere Singles hier liegen hab, die angehalten werden, obwohl der Song grad mal zu 2/3 durchgelaufen ist.

Nun meine Frage: Weiß jemand, ob man die Endabschaltung beim TS 850 irgendwie beeinflussen/weiter nach innen verlegen kann? Ich finde das absolut inakzeptabel - ich will doch keinen Plattenspieler, der nicht alle meine Platten abspielt. Überhaupt war mir dieses Phänomen viele Jahre lang überhaupt nicht bekannt, erst jetzt scheine ich eine Pechsträhne erwischt zu haben.
Für jede Hilfe wäre ich sehr dankbar.
chrisz78
Hat sich gelöscht
#2 erstellt: 15. Mrz 2013, 07:11
Aus der Ferne kann ich nicht sagen, was da defekt ist, aber eine korrekt arbeitende Endabschaltung reagiert NICHT auf einen bestimmten Rillendurchmesser, sondern auf die schnelle Einwärtsbewegung des Tonarms sobald er in die Auslaufrille kommt. Bei mechanischen Lösungen ist da i.d.R. ein Hebel mit Rutschkupplung unter der Platine am Arm angebracht, der bei ganz langsamer Bewegung (Musikrille) von einem am Teller angebrachten Exzenter o.ä. immer wieder ein Stückchen weggeschoben wird, also *unabhängig vom Durchmesser* nicht greift, sondern erst dann den Abschaltmechanismus auslöst, wenn er innerhalb einer Umdrehung mehrere Millimeter einwärts geführt wird.
Wenn dieser Hebel bzw. seine Kupplung durch Verharzen, Dreck, Rost usw. am Arm festsitzt, wird das Gerät immer zu früh auslösen, nämlich beim Maximaldurchmesser der Schlußrille, knapp unter Single-Durchmesser.
Es gab auch Geräte, die das Problem berührungsfrei mit einer Lichtschranke oder Magnetschalter zu lösen versuchten, da können dann auch gealterte elektronische Bauteile eine Rolle spielen. Ohne Servicepapiere für das konkret vorliegende Modell kann man das schwer beurteilen...
volvo740tius
Inventar
#3 erstellt: 15. Mrz 2013, 09:28
Hallo,

laut Bedienungsanleitung hat Dein PS eine opto-elektronische Endabschaltung. Da wirst Du nichts einstellen können.Hier gehts zur BDA.

Gruß Thomas
DLaurel
Schaut ab und zu mal vorbei
#4 erstellt: 15. Mrz 2013, 11:43
Hallo und danke für die Antworten. Ja, das mit der opto-elektronischen Endabschaltung hab ich auch schon in Produktbeschreibungen gefunden. Und da kann man wirklich nichts machen? Oh Mann, also schon wieder ein neues Gerät suchen ...
chrisz78
Hat sich gelöscht
#5 erstellt: 15. Mrz 2013, 12:04
Also irgendwo justierbar muß die auch sein, wenn nicht mechanisch dann sicherlich elektronisch. Wahrscheinlich ist die Fotozelle (Fotowiderstand) gealtert und dadurch stimmt der Arbeitspunkt nicht mehr. "So geboren" ist das Gerät bestimmt nicht, denn Singles sind seit den 50er Jahren genormt, und Telefunken hat mit Sicherheit keine Plattenspieler geliefert, die ihre eigenen Platten nicht spielen konnten (auch Telefunken-Singles und -EPs sind manchmal bis sehr dicht vors Label bespielt, und das ist durchaus im Rahmen der DIN-Norm, wenn auch nicht förderlich für den guten Klang am Ende der Aufnahme!). Und wenn es einmal funktioniert hat, müßte man es auch wieder dazu bringen können, ist nur vermutlich ein Fall für den Reparatur-Fachmann mit entsprechenden Meßgeräten usw. Aber ohne Wartung/Überholung wäre es echt ein Glücksfall, wenn irgendein 30-40 Jahre altes Gerät weiter dauerhaft tadellos funktioniert, das ist bei Plattenspielern nicht anders als bei Autos oder Waschmaschinen
DLaurel
Schaut ab und zu mal vorbei
#6 erstellt: 15. Mrz 2013, 12:57
Danke, danke. Das macht Hoffnung. Mir gefällt das Teil nämlich ansonsten sehr gut, ist sehr schwer, dicker Plattenteller, guter Klang und eine Haube, die beim Öffnen nicht hinten übersteht, was der begrenzten Tiefe meines Regals sehr entgegenkommt.

Jetzt muss ich noch einen günstigen Fachmann oder Hobbybastler in Berlin finden, denn so'ne Werkstatt wollte mir hier schon mal für eine Kleinigkeit direkt um die 100 Euro berechnen...
DLaurel
Schaut ab und zu mal vorbei
#7 erstellt: 15. Mrz 2013, 18:43
Hmmmm, ich hab jetzt mal zwei Singles aneinander gehalten und festgestellt, dass die Endabschaltung bei der Single, deren Rillen etwas weiter nach innen gehen, korrekt funktioniert hat, während sie bei der anderen zu früh angegangen ist. Das macht die ganze Sache irgendwie noch komplizierter und für mich als Laien unverständlicher.

Ich hab mir den Plattenspieler mal von unten angesehen, da sind zwei Vertiefungen mit kleinen Schrauben, die sehen fast so aus, als wären sie zum Justieren von irgendwas. Allerdings steht in der Anleitung nichts dazu. Dafür ist am Ende der Anleitung so eine Art Schaltbild, bei dem ich allerdings nicht wirklich durchblicke. Da ist jedenfalls auch die Endabschaltung eingezeichnet. Vielleicht hätte jemand Lust, einen Blick drauf zu werfen und mir zu sagen, was das Bild darstellen soll - den inneren Aufbau? Das Gerät scheint mir jetzt nicht allzu "aufschraubfreundlich" zu sein.

Und noch was: Da ist so eine komische Antenne DSCI0494
neben dem Plattenteller, die wird in der Anleitung gar nicht erwähnt. Jemand ne Ahnung, was das ist?
chrisz78
Hat sich gelöscht
#8 erstellt: 15. Mrz 2013, 19:09
Die Abschaltung darf ja auch nicht vom Durchmesser abhängen, wenn sie korrekt funktionieren soll, sondern muß auf jeden Fall auf die schnellere Bewegung des Arms reagieren. Aber wenn bei der Lichtschranke (denn nichts anderes heißt "opto-elektronisch") entweder das Lämpchen/die LED nicht mehr hell genug, oder die Fotozelle taub geworden ist, wird die Konstruktion unzuverlässig und schaltet *irgendwann* ab, nicht unbedingt am Ende der Platte!

Die "Antenne" ist keine, gehört auch nicht ab Fabrik aufs Chassis, denn es ist der Fuß einer Naßabspiel-Vorrichtung (Lencoclean o.ä.). Ist wahrscheinlich nur mit einem Stückchen doppelseitigen Klebeband befestigt, wenn du Pech hast aber mit Alleskleber (und entsprechendem Lackschaden).
DLaurel
Schaut ab und zu mal vorbei
#9 erstellt: 15. Mrz 2013, 19:25
Aaaah, stimmt, diese Nassabspiel-Vorrichtungen sind mir bekannt. Na ja, das Teil kann da ruhig bleiben, stört mich nicht weiter.

Hm, okay. Ich mache übrigens eine umfangreiche Singles-Session und lege alle "Problemsingles" (eigentlich ist der Dreher das Problem) auf einen Stapel. Betroffen sind zwar meistens Singles mit kleinem Loch, aber das dürfte eigentlich auch keine Bedeutung haben? Hätte Lust, das Gerät zu öffnen und reinzuschauen, trau mich aber nicht so recht.
DLaurel
Schaut ab und zu mal vorbei
#10 erstellt: 15. Mrz 2013, 21:47
Okay, unten ist so eine Holzabdeckung, die man ganz leicht abschrauben kann. Dann kommt Folgendes zum Vorschein:

DSCI0498
DSCI0496
DSCI0497

Hat jemand vielleicht eine Idee, ob da irgendwo die Mechanik für die Endabschaltung zu sehen ist?

Ach ja, noch eine Frage: Kann die Ausbalancierung des Tonarmes bzw. Anti-Skating-Einstellung irgendeinen Einfluss auf die opto-elektronische Endabschaltung haben? Ich hab nämlich Probleme mit dem Ausbalancieren - ich befolge die Anweisungen im Handbuch, aber der Tonarm bleibt eigentlich nie waagerecht hängen, sondern driftet ab einem gewissen Punkt Richtung Stütze ab. Und wenn ich das Gegengewicht weiter nach innen drehe, bleibt der Tonarm einfach unten. Von meinen vorherigen Plattenspielern kannte ich das so, dass man den Tonarm über der Stütze ausbalancieren musste. Hier soll man ihn zwischen Stütze und Tellerrand bringen, aber irgendwie funktioniert das nicht..
chrisz78
Hat sich gelöscht
#11 erstellt: 15. Mrz 2013, 21:55
Das Antiskating muß beim Ausbalancieren auf 0 stehen (du hast ja dann auch "0 mN Auflagedruck"), sonst muß der Arm nach außen ziehen - das ist ja der Antiskating-Effekt. Wenn AS auf 0 steht und der Arm trotzdem nicht ruhig "schwebt", steht der Spieler evtl. nicht genau waagerecht.
DLaurel
Schaut ab und zu mal vorbei
#12 erstellt: 15. Mrz 2013, 22:28
Puh, okay, das war jetzt echt dämlich. Danke.

Scheint aber keinen Einfluss auf das Problem zu haben und weicht jetzt auch kaum davon ab, was ich vorhin nach Gefühl eingestellt hatte.
germi1982
Moderator
#13 erstellt: 17. Mrz 2013, 00:32

chrisz78 (Beitrag #8) schrieb:
...
Die "Antenne" ist keine, gehört auch nicht ab Fabrik aufs Chassis, denn es ist der Fuß einer Naßabspiel-Vorrichtung (Lencoclean o.ä.). Ist wahrscheinlich nur mit einem Stückchen doppelseitigen Klebeband befestigt, wenn du Pech hast aber mit Alleskleber (und entsprechendem Lackschaden).


Könnte auch ein Plattenbesen gewesen sein...in der Regel sind die mit doppelseitigem Klebeband montiert worden.


[Beitrag von germi1982 am 17. Mrz 2013, 00:33 bearbeitet]
chrisz78
Hat sich gelöscht
#14 erstellt: 17. Mrz 2013, 00:39
Die SuFu spuckt folgendes aus einem Thread von 2009 über den TS 850 aus:

Service Manual etc. gibt es nach Registrierung hier:
http://www.vinylengine.com/

Mit der Serviceanleitung bräuchtest du nicht mehr blind rumzuraten, welches der sichtbaren Bauteile was tut bzw. tun soll. Meld dich halt mal bei Vinyl Engine an und lad das Ding runter, müßte völlig kostenlos sein.
DLaurel
Schaut ab und zu mal vorbei
#15 erstellt: 18. Mrz 2013, 12:44

germi1982 (Beitrag #13) schrieb:

chrisz78 (Beitrag #8) schrieb:
...
Die "Antenne" ist keine, gehört auch nicht ab Fabrik aufs Chassis, denn es ist der Fuß einer Naßabspiel-Vorrichtung (Lencoclean o.ä.). Ist wahrscheinlich nur mit einem Stückchen doppelseitigen Klebeband befestigt, wenn du Pech hast aber mit Alleskleber (und entsprechendem Lackschaden).


Könnte auch ein Plattenbesen gewesen sein...in der Regel sind die mit doppelseitigem Klebeband montiert worden.

Richtig, könnte auch gut sein.


chrisz78 (Beitrag #14) schrieb:
Die SuFu spuckt folgendes aus einem Thread von 2009 über den TS 850 aus:

Hm, was spuckt sie denn nun aus? Die Anleitung hab ich schon, die bringt aber nicht viel. ABER: Ein netter Mensch hat mir die Service-Anleitung für den ganz ähnlichen TS 860 geschickt, und da ist die Justierung der Endabschaltung tatsächlich erklärt. Allerdings ist der Bereich, in dem die liegt, leider nicht zugänglich und ich müsste das Gerät weiter aufschrauben. Ob ich die Justierung dann auch hinkriege, ist ne andere Sache ...

Habe hier außerdem noch so was gefunden: Link
Was ist da wohl mit "gründliche Reinigung" gemeint? Welche Bereiche reinigen?


[Beitrag von DLaurel am 18. Mrz 2013, 12:45 bearbeitet]
DLaurel
Schaut ab und zu mal vorbei
#16 erstellt: 18. Mrz 2013, 18:54
Update: Ich hab das Gerät aufgemacht (puh, viele Schrauben ...), und es war gleich ziemlich selbsterklärend, was gemacht werden musste. Nur scheint es wirklich schwierig zu sein, den optimalen Punkt einzustellen: Wenn ich zu weit gehe, funktioniert die Abschaltung bei vielen LPs nicht mehr. Hab vorerst entnervt aufgegeben und werde es morgen nochmal versuchen. Ich hab wohl auch mindestens eine Single (hoffentlich ist es die einzige), da wird sich die B-Seite auch bei der optimalen Einstellung nicht komplett ausspielen lassen. Oder man verzichtet halt ganz auf die Endabschaltung.
Suche:
Das könnte Dich auch interessieren:
Telefunken TS 850
anamnesis am 08.02.2016  –  Letzte Antwort am 10.04.2016  –  12 Beiträge
Telefunken Plattenspieler TS 850
kenny-berlin am 05.02.2007  –  Letzte Antwort am 05.02.2007  –  2 Beiträge
Tonabnehmer für Telefunken TS 850
Thomsen23 am 29.08.2010  –  Letzte Antwort am 31.08.2010  –  2 Beiträge
Telefunken TS 950 Problem mit Tonarm-Lift
berlidet am 06.11.2006  –  Letzte Antwort am 11.11.2006  –  3 Beiträge
Problem mit Telefunken Bajazzo TS 401
meiermeido am 05.08.2015  –  Letzte Antwort am 06.08.2015  –  8 Beiträge
Telefunken TS 950 Fragen bzgl. Endabschaltung
Phono-Ohren am 09.02.2010  –  Letzte Antwort am 12.02.2010  –  7 Beiträge
Telefunken CS 10 oder TS-850
mac-z am 26.02.2007  –  Letzte Antwort am 07.03.2007  –  6 Beiträge
Telefunken Hifi TS 860
blabla987 am 13.11.2007  –  Letzte Antwort am 22.11.2007  –  17 Beiträge
Neuzugang: Telefunken TS-950
dschaen81 am 30.08.2008  –  Letzte Antwort am 14.09.2008  –  10 Beiträge
Ersatznadel für Telefunken ts 950
hackmac_No_1 am 25.11.2010  –  Letzte Antwort am 12.06.2012  –  32 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 36 )
  • Neuestes MitgliedHIFI_Novize_Wien
  • Gesamtzahl an Themen1.345.955
  • Gesamtzahl an Beiträgen17.675.364