Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Need help, tuner problem

+A -A
Autor
Beitrag
highfreek
Inventar
#1 erstellt: 26. Nov 2006, 14:00
Hallo,
wer ist in der lage meinen Weltklasse Tuner, Pilips Laboratory series 673, made in USA Bj.1977, zu retten?
Problem 1: keine kohle für rep. im Fachgeschäft, da Familienvater
Problem 2: der Tuner geht auf AM normal, auf FM kommt nur dann ein (verzerrter) Ton raus , wenn das eingangsignal der empfangenen Radio Station auf dem VU unter 3-4 bleibt, bei mehr bzw. vollausschlag kommt kein Ton raus! Gerät bleibt dann Stumm kein rauchen, nix mehr!

d.h. = Tuning VU steht dann in der Mitte, Level Meter wie gesagt vollausschlag! = Nix mehr
Dann am Abstimmknopf gedreht, bis Level fällt , dann wie gesagt, verzerrtes Signal an den Ausgangsbuchsen!

Jemand in der Nähe: Ko, Bonn, Neuwied, Montabauer und in der Lage mir mehr Hobby mäßig zu helfen?

Danke und gruß
GandRalf
Inventar
#2 erstellt: 27. Nov 2006, 14:59
Moin Dieter,

Du schreibst: US Version.
Hat das Gerät hier schon einmal funktioniert??
In den USA hat man nämlich ein anders UKW Frequenzraster. Nicht, daß es daran liegt..



[Beitrag von GandRalf am 27. Nov 2006, 14:59 bearbeitet]
Mülleimer
Hat sich gelöscht
#3 erstellt: 27. Nov 2006, 15:33
Tagchen,

da ist der AM/FM - Umschalter kaputt. Statt FM- Demodulation findet AM-Demodulation statt. Deswegen ist bei voller Feldstärke nichts zu hören, weil der ZF-Verstärker für FM nicht Amplitudengeregelt ist, sondern in Begrenzung geht. Bei schwachem Signal oder wenn der Sender daneben liegt, wird der ZF-Verstärker nicht ganz durchgesteuert, sodaß die FM noch AM-mäßig ausgewertet werden kann - allerdings verzerrt.
Wahrscheinlich ist die Umschalttaste oxidiert. Versuch´s mal mit "Kontakt WL" Sprühwäsche.

Bonn.
Leider zu weit weg, sonst gerne.

Gruß
highfreek
Inventar
#4 erstellt: 27. Nov 2006, 17:14

GandRalf schrieb:
Moin Dieter,

Du schreibst: US Version.
Hat das Gerät hier schon einmal funktioniert??
In den USA hat man nämlich ein anders UKW Frequenzraster. Nicht, daß es daran liegt..

:prost


Hallo gandalf,
ne falsch versatnden, das Gerät ist schon für Europa gebaut (220 Volt Version 88-1ooxx Mhz), nur im gegensatz zu anderen "billig" Philips ist es in den USA Gebaut worden und nicht in NL bzw. Belgien oder was weiß ich in sonstig Europa!

gruß


[Beitrag von highfreek am 27. Nov 2006, 17:30 bearbeitet]
highfreek
Inventar
#5 erstellt: 27. Nov 2006, 17:18

Mülleimer schrieb:
Tagchen,

da ist der AM/FM - Umschalter kaputt. Statt FM- Demodulation findet AM-Demodulation statt. Deswegen ist bei voller Feldstärke nichts zu hören, weil der ZF-Verstärker für FM nicht Amplitudengeregelt ist, sondern in Begrenzung geht. Bei schwachem Signal oder wenn der Sender daneben liegt, wird der ZF-Verstärker nicht ganz durchgesteuert, sodaß die FM noch AM-mäßig ausgewertet werden kann - allerdings verzerrt.
Wahrscheinlich ist die Umschalttaste oxidiert. Versuch´s mal mit "Kontakt WL" Sprühwäsche.

Bonn.
Leider zu weit weg, sonst gerne.

Gruß

hört sich gut an, nur befindet sich der Umschalter irgentwo auf der Platiene, oder geht das über den Mechanischen Stufenschalter, mit dem man FM, bzw. AM wählt und Stereo, mono , AM-fidelity, AM-normal und was weiß ich noch, DEN hab ich gereinigt!

gruß


@ Mülleimer , wohnst Du in Bonn?
Das ist nur ne 3/4 Std von mir komme gerne vorbei wenn Du mir helfen könntest!


[Beitrag von highfreek am 27. Nov 2006, 17:22 bearbeitet]
highfreek
Inventar
#6 erstellt: 27. Nov 2006, 18:04
Wer den Tuner offen nsehen möcht (Es lohnt sich wirklich)
im klassiker tread unter "Leider verlohren, Philips 673, 572 ,oje" gibt es ein bild von inneleben!

gruß
Suche:
Das könnte Dich auch interessieren:
Help, I need somebody, help!
charles_knie am 11.04.2011  –  Letzte Antwort am 14.04.2011  –  32 Beiträge
Cartridge ClearaudioType IV- NEED help!
martyn9 am 28.03.2005  –  Letzte Antwort am 14.04.2009  –  5 Beiträge
Dreher von ´78/´79 - need some help!
detegg am 03.10.2003  –  Letzte Antwort am 25.04.2005  –  12 Beiträge
Need help, TD 146--> welches System ?
fellfrosch am 09.10.2004  –  Letzte Antwort am 13.10.2004  –  9 Beiträge
Help
brun99 am 04.08.2015  –  Letzte Antwort am 07.08.2015  –  19 Beiträge
HELP Kindersicherung Grundig STR 6100
Annie1975 am 30.01.2005  –  Letzte Antwort am 25.12.2006  –  4 Beiträge
Problem: Antennenkabel am Tuner...
membrane am 24.06.2005  –  Letzte Antwort am 27.06.2005  –  7 Beiträge
Sony Tuner ST-SA5ES Problem
Heimkino-Michel am 08.02.2005  –  Letzte Antwort am 18.02.2005  –  7 Beiträge
Einschaltschwierigkeiten Tuner
Tonkopf am 22.08.2005  –  Letzte Antwort am 24.08.2005  –  14 Beiträge
I Need Your Held
lapje am 31.08.2004  –  Letzte Antwort am 03.09.2004  –  17 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 24 )
  • Neuestes MitgliedHolzi77
  • Gesamtzahl an Themen1.345.515
  • Gesamtzahl an Beiträgen17.667.030