Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Verzerrungen, zischende S-Laute

+A -A
Autor
Beitrag
Dr.spez
Stammgast
#1 erstellt: 26. Mrz 2007, 14:27
Hallo, ein langer Text

vielleicht fällt dazu ja jemandem was ein.
Ich habe zwei Dreher, einen Blaupunkt Artech AP6750, baugleich Thorens 318 mkII und einen Technics 1210mkII.
Tonabnehmer sind AT95E und Ortofon VMS 30mkII.
Jetzt vernehme ich bei einigen Scheiben, komischerweise hauptsächlich bei guten Pressungen mit guter Auflösung (Aimee Mann-Lost in space MFSL 180g, Bachelor Nr.2MFLS 180g und auch Peter Gabriel-So 200g HQ Vinyl, beide so gut wie neu) häßliche Verzerrungen bei hohen Tönen und fiese, zischende S-Laute.
Das gilt bei beiden Drehern mit beiden Tonabnehmer.
Das AT95E ist schon ne ganze Spur älter, das Ortofon habe ich von nem Händler neu bekommen, wenn auch schon lange nicht mehr gebaut.
Getestet hab ich auch nen anderen Verstärker mit dem selben Ergebnis.
Ich denke, das ich beim Einbau der Tonabnehmer ziemlich sorgfältig war.
Woran könnte es liegen.
Ist das Ortofon evtl. doch schon aufgrund des Alters zu schlecht, obwohl nie gespielt, paßt es nicht zu den Plattenspielern?
Ich würde für den Technics vielleicht noch ein besseres System ins Auge fassen, da hat man mir allerdings geraten, nicht weiter als Ortofon Vinylmaster red/blue zu gehen, da der Technics doch ein "limitierter" Dreher sei.
Kann ich so gar nicht glauben, mir gefällt er deutlich besser als der Blaupunkt.

Vielleicht ein Denon DL-103R

Was meint ihr?

Danke und Gruß

Kai
lonestarr2
Stammgast
#2 erstellt: 26. Mrz 2007, 14:41
ich denke schon, dass es am Alter der Tonabnehmer liegt, wenn zu lange gelagert veraendert das system Spule, Nadeltraeger schon mit der Zeit seine mech. Eigenschaften, das kann sich dann in den beschriebenen Symptomen auswirken
Der Technics ist kein schlechter Spieler, lass dir das nicht einreden, fuer den Preis eines neuen gibt es evtl. klanglich etwas bessere, dafuer aber bestimmt nicht so solide...
Albus
Inventar
#3 erstellt: 26. Mrz 2007, 14:50
Tag,

das VMS MkII war einst eines der Spitzenprodukte von Ortofon (MM-Abtaster), die nackte polierte Fine Line Nadel hat üblich keine Abtastprobleme bei höher ausgesteuerten Platten, auch ein AT 95 E, elementares TA-System, ist nicht schwach in der Abtastung. Voraussetzung: Ordentliche Installation in die Geometrie - zugestanden. Es muss dann gesagt werden dürfen: die Platten sind nicht über jeden Verdacht erhaben. Eine Testplatte ist nicht zur Hand, die das Abtastverhalten klären helfen kann? Ein Bekannter oder Freund mit einer anderen Abspielmöglichkeit als Gegenprobe? Gibt es Platten, die laute Klavierpassagen enthalten, und von den beiden AT, VMS akustisch korrekt abgetastet werden (als Quasi-Testplatte)?

Man hört immer wieder von neueren LPs, die dem Nutzer das Problem des Zischelns stellen - oft genug sind es die Pressungen.

MfG
Albus
Cosimo_Wien
Stammgast
#4 erstellt: 26. Mrz 2007, 18:51
Das Thema "Verzerrung bei S-Lauten" wurde schon öfter behandelt. Wenn Du ein wenig im Forum suchst, wirst Du etliche Beiträge dazu finden.
Meine persönliche Erfahrung: Auch ich habe lange Zeit gegen die Verzerrungen gekämpft und dabei mehrmals die Tonabnehmer neu justiert mittels Einstellscheibe von Schön, Waagen, Testplatten usw.
Schließlich habe ich mir das Denon DL 160 (MCHO) zugelegt (wird am MM-Eingang angeschlossen)und bin mit der Verzerrungsfreiheit, auch bei hohen Frauenstimmen, S-Lauten und das auch bei den kleinen Rillenradien höchst zufrieden. Preis Leistung meiner Meinung nach "5 Sterne". Noch besser, allerdings fast 3 mal so teuer ist das DL 304 (Low Output MC), Preis Leistung würde ich mit "4 Sternen" bewerten und man braucht einen guten MC-Vorverstärker.
Enebfalls sehr gut ist das Rega Exact, allerdings klingen die Rega Systeme angeblich nur auf Rega-Armen gut. Ich verwende es am Rega P5. Ich habe es für € 300,- erstanden (Preis Leistung "4 Sterne"). Die Rega Produkte sind in letzter Zeit allerdings deutlich im Preis gestiegen. Das Exact kostet jetzt ca. € 380,-, dafür würde ich "3 Sterne" vergeben.
Grüße, Thomas
Albus
Inventar
#5 erstellt: 27. Mrz 2007, 07:02
Morgen,

noch eine Bemerkung. - Es ist stets als Probe lohnend, zunächst die Auflagekraft auf den höchsten vom Hersteller zugelassenen Wert einzustellen (im Falle des VMS Red 1,75 g (entsprechend 17,5 mN). Korrigieren muss ich den Hinweis auf die Fine Line Nadel, was nicht richtig ist, es handelt sich um einen nackten Diamanten mit üblichem elliptischen Schliff; aber auch die Nadel sollte mit den gängigen Amplituden im Bereich oberhalb 2 kHz (bis 20 kHz) keine akustisch merklichen Schwierigkeiten haben. Beim AT 95 E versuchte ich mindestens 20 mN.

MfG
Albus
Dr.spez
Stammgast
#6 erstellt: 27. Mrz 2007, 07:27
Vielen Dank erstmal für eure Tipps.

@Albus Die Auflagekraft hab ich von 1,25g bis 1,75g alles probiert. ein Forumskollege war vor ein paar Tagen so nett, mir die technischen Daten des VMS 30 zu geben.Die vom AT95 hatte ich.

Das hat alles nichts gebracht.
Bei der Qualität der Scheiben... kann ich mir nur schwer vorstellen, sind ja doch ein paar, bei denen das auftritt.

Es ist sind ja auch nicht nur die scharfen S-Laute, die kannte auch schon in abgemilderter Form mit funktionierendem System.
Viel schlimmer sind eh die verzerrungen bei hohen Tönen, klingt, als zöge die Nadel einen Haufen Staub mit, ist aber nicht so.

Testplatte habe ich leider nicht. Bei Klaviepassagen tritt dieses Problem jedenfalls auch fast immer auf.

Gruß

Kai
Albus
Inventar
#7 erstellt: 27. Mrz 2007, 07:44
Morgen erneut,

wenn auch bei Klavierpassagen, dann ist eine Problemsituation gegeben, nur was - da an beiden PL. Beide Tonarme könnten zuviel Lagerspiel haben, Torsionsprobe: Mit Daumen und Zeigefinger am Lager den Arm von oben her festhalten, am vorderen Armstück hin und rück leicht den Arm bewegen wollen sowie um die Längsachse (Uhrzeiger- und Gegenuhrzeigersinn). Wenn es leicht wackelt, dann ist zuviel Lagerspiel. Andere Möglichkeit, die Lager sind zu schwergängig, d.h. seitliches Anhauchen (nicht Anblasen) des Armes löst keine gleitende Bewegung des Armes aus = schlechte Führungseigenschaften.

MfG
Albus


[Beitrag von Albus am 27. Mrz 2007, 07:46 bearbeitet]
raphael.t
Inventar
#8 erstellt: 27. Mrz 2007, 09:24
Hallo Dr. Kai!

Möglicherweise sind die Dämpfungsgummis beider Tonabnehmer so verhärtet, dass die Einstellung der Auflagekraft innerhalb der empfohlenen Bereiche nicht ausreicht, das würde aber eher Verzerrungen als Zischlaute hervorrufen.
Versuche mal eine drastische Erhöhung der Auflagekraft, so
auf 25 Millinewton oder sogar etwas mehr.
Wenn du dir den Tonarm plus System plus Nadelträger dann genauer ansiehst, müsste der Nadelträger bei einem System höherer bzw. auch mittlerer Compliance deutlich in die Knie gehen, wenn du den Tonarm auf den stehenden Teller absenkst. Wenn nicht, ist der Dämpfungsgummi des Systems verhärtet, dann hilft nur, das System an einem Arm mit höherer eff. Masse zu verwenden, sofern die Nadel noch brauchbar ist.
Übrigens, Zischlaute werden gerne von Rundnadeln produziert, besonders von solchen billigster Machart und, leider muss ich das auch sagen, von elliptischen, die im Laufe der Jahre durch Verschleiß ihren elliptischen Schliff mehr oder minder verloren haben.
Vielleicht sind deine Nadeln auch nicht mehr so taufrisch?!

Mit freundlichen Grüßen
Raphael
Dr.spez
Stammgast
#9 erstellt: 27. Mrz 2007, 11:25
Guten Tag allerseits,

ich habe schon fleissig alle Ratschläge beherzigt und probiert.
Tonarme haben kein Spiel, da tut sich wenig. Das mit dem anhauchen das hab ich vielleicht nicht so recht verstanden.
Wenn ich von der Seite da gegen hauche, dann tut sich da nichts.
Dann habe ich die Auflagekraft (für das Ortofon) mal auf 2,5g erhöht und auf den stehenden Plattenteller (mit Platte natürlich) gesetzt und das System ging deutlich in die Knie.
Das Dämpfungsgummi scheint i.O. zu sein.
Ich habe auch schon die Befürchtung, dass die Nadeln nicht mehr die besten sind. Kann ich bei dem AT95 verstehen aber das Ortofon hab ich grade erst bekommen.

Letzte Möglichkeit wohl einen neuen Tonabnehmer zu bestellen, aber welcher paßt am besten zum Technics? Denon DL-103R??
Das Ortofon und das AT sind mir eh ein wenig zu hell, abgesehen von den Verzerrungen.

Gruß

Kai
Albus
Inventar
#10 erstellt: 27. Mrz 2007, 11:51
Tag erneut,

stimmt, die Anhaucherei war nicht genau ausgesagt, hätte hinzugefügt sein müssen: AK auf 0, Antiskating auf 0, Arm in Balance - dann seitlich anhauchen oder mit einem einzelnen Nadelbürstchenhaar berühren. Bleibt der Arm stehen, dann weitere Probe: Mit AK am Fingerhebelchen der Headshell auf den Zeigefinger legen und den Arm zur Mitte führen wollen; muss der Arm geschoben werden, dann ist's zuwenig Leichtgängigkeit.

So, das sei alles dahin. Jetzt den neuen Tonabnehmer. Die VMS-Systeme, so das Ortofon 30II klingen hell - was bekannt ist. - Das Denon DL 103R brauchte einen bestimmt verfassten MC-Übertrager oder MC-Verstärker (Übertrager mit 40 Ohm Eingangsimpedanz; Verstärker mit mindestens 100 Ohm Eingangsimpedanz). [Wenn alles bekant und ..., dann bitte ignorieren.] Das 103R hat einen Diamanten mit Rundschliff, Sptzenverrundung 16,5 µm (Stereoplay 4/07, Seite 40, irtt mit der Aussage 'elliptischer Diamant'). Ist überhaupt ein MC-Phonozweig vorhanden oder steht nur ein MM-Zweig zur Verfügung (AT 95 E und VMS 30II sind MM-Abtaster)? So etwas wie ein DL 103R muss man mögen - ich nicht, auch nicht das elementare DL 103. Als MC ziehe ich ein universales Ortofon MC Nr. 2 entschieden vor, auch im Preis deutlich günstiger (ca. € 150), am SL1210-Arm machte es sich gut. Von Klassik und Pop/Rock gehe ich als Musikmaterial aus, also Universal-Tonabnehmer. Wenn aber allein Rock/Pop, dann Shure M44G, am SL1210 schier fast nicht zu übertreffen.

Das mag für jetzt genügen.

Freundlich
Albus


[Beitrag von Albus am 27. Mrz 2007, 11:54 bearbeitet]
Albus
Inventar
#11 erstellt: 28. Mrz 2007, 11:49
Tag,

Nachbau-Nadeleinschub?, die taugen üblich nichts, sind noch viel grober als die einfachen Originalnadeln schon (AT 95 E), ein VMS-Nachbau ist gegen den Originaleinschub minderwertig. Dann bleibt noch der Verdacht auf einen je nicht wirklich mechanisch gut = fest sitzenden Nadeleinschub bzw. Tonabnehmer, wenn Nachbauten auch noch nicht passen, neben dem groben metallgefaßten Splitter, dann sind deutliche Verzerrungen unvermeidlich.

Noch interessiert?

MfG
Albus
Dr.spez
Stammgast
#12 erstellt: 28. Mrz 2007, 12:11
Klar bin ich noch interessiert.
Ich habe jeweils die original Nadeln drin.

Ich hab mir nochmal mit der Schablone die Justage vorgenommen, der Kröpfungswinkel mußte noch etwas korrigiert werden. Mit dem Ergebnis, dass es noch schlimmer wurde. Jetzt versteh ich langsam gar nix mehr.

Wenn ich ein System aussuche, sollte es eins sein mit einem eher dunklen Klangbild. Deshalb dachte ich an das Denon, vielleicht ein Goldring G irgendwas. Neben den Problemen, die ich noch mit meiner Raumakustik habe, schon etwas frustierend das ganze.

Ach ja, ich hab das mit dem Anhauchen noch probiert, da gleitet der Arm aber nicht.

Gruß

Kai
Albus
Inventar
#13 erstellt: 28. Mrz 2007, 12:40
Tag erneut,

aha, Anhauchen ohne Gleiteffekt = hohe Reibung, und zwar als Haftreibung; dann ist es der in seiner Beweglichkeit herabgesetzte Arm, der die Leistung herabdrückt. Die zu hohe Lagerreibung lässt nicht zu, dass die Rille sowohl die Nadel gleitend führt als auch die Nadel der Auslenkung folgen lässt, somit läuft die Rillenflanke gegen die Nadel = Verzerrungen. War die Kröpfung in gewisser Weise verfehlt, so konnte es bis dahin zeitweise in den Verzerrungen gemildert sein (innen oder außen), nach Korrektur verstärkt.

Am SL1210 sind jedenfalls die vertikalen Drehlager zugänglich, per kleinem Schraubenzieher - aber hat einer dazu Lust und Laune? Und dann, was den neuen Tonabnehmer angeht, welches MC-geeignete Equipment steht zur Verfügung?

Rundheraus gefragt: Ist Geld sehr knapp? Nein, Albus, so etwas fragt man nicht. Wünschte man sich, schon an Raumakustik denkend, passend ordentliches Equipment, warum nicht einen neuen Plattenspieler?

Freundlich
Albus
Dr.spez
Stammgast
#14 erstellt: 28. Mrz 2007, 13:26
Gut, wenn es am Tonarm liegen sollte... der Technics ist noch so gut wie neu! Wäre schon seltsam und warum dasselbe Problem mit dem Blaupunkt??

Rätsel über Rätsel


Rundheraus gefragt: Ist Geld sehr knapp? Nein, Albus, so etwas fragt man nicht. Wünschte man sich, schon an Raumakustik denkend, passend ordentliches Equipment, warum nicht einen neuen Plattenspieler?


Klar wünscht sich jeder besseres Equipment, glaube aber nicht, dass es unpassend ist, denn vorher spielte es wunderbar, abgesehen vom Dreher. Ich wünsche mir höchstens ne bessere Raumakustik. Aber das ist ein anderes Thema.

Vielleicht sollte ich erst nen neuen Tonabnehmer probieren, wenn ich dann tatsächlich einen neuen Plattenspieler brauche, kann mir höchstens passieren, dass das VMS mir dann gefällt. Aber schwer vorstellbar, da einfach etwas zu hell. Das AT löst nicht so gut auf, so nennt man das wohl?!
Albus
Inventar
#15 erstellt: 28. Mrz 2007, 13:49
Tag erneut,

es ist ein rätselhafter Befund, wahrlich. Sprachliche Zischlaute haben den Frequenzschwerpunkt bei 2,5 und 5 kHz, reichen bis 8 kHz, in geringeren Pegeln bis über die Hörgrenze hinaus. Das Klavierforte reicht bis so 8-10 kHz, mit Obertönen. Tonabnehmer haben typisch Schwierigkeiten hohe Auslenkungen bei 1 kHz verzerrungsfrei abzutasten (19,2 cm/s). Wenn aber nun normales Musikmaterial gespielt wird, dann sind das typisch keine Extrempegel/Amplituden. Wenn's dennoch aber merklich verzerrt, dann stimmt etwas Elementares nicht. Hier scheint das gesamte Frequenzspektrum nur verzerrt abgetastet zu werden, auch die tieferen Frequenzen, wo das Ohr weniger genau hinhören kann, gar Verzerrungen genießt. Summe zur Zeit: Die beiden Kombinationen taugen überhaupt nicht (zusammen) - warum auch immer. Man müßte auch die Elektronik mit in die Beobachtung einbeziehen, Kontaktmist irgendwo, vielleicht. Man sollte noch einmal eine Platte mit Blockflöte, Querflöte hören, obertonarme Instrumente, die Verzerrungen deutlich hören lassen. Wo stehen die PL, im direkten Schallfeld der LS etwa? Alles möglich.

Für eine Gegenprobe mit einem anderen Tonabnehmer empfehle ich (ich lehne mich aus dem Fenster) ein Shure M44G, kostet ca. € 50, passt perfekt zum SL1210M2-5. Ist auch die Wiedergabe mit neuem M44G verzerrt, dann gehört etwas vom Equipment in die Tonne getreten. Ja, grob gesprochen.

Freundlich
Albus
raphael.t
Inventar
#16 erstellt: 29. Mrz 2007, 06:03
Hallo Kai!


Bei zwei so guten Plattenspielern, wie den deinigen, würde ich mich mit Sicherheit nicht nach einem neuen Dreher umschauen, eher mal nach einem neuen Tonabnehmer, wie dir Albus empfohlen hat, ich würde aber vom Shure-System die elliptische E- Variante empfehlen oder gleich ein Denon DL 110, kostet so 100 Euro und ist ein High Output MC für den ganz normalen MM-Eingang. Der Thorens 318 Mk II hat noch den alten, leichteren Arm, nicht den TP 90, wie ich glaube, der Denon -Abtaster wäre also eher was für den Technics.
Das AT 95 ist ein bescheidenes Systemchen, das schon im Neuzustand zu einigen unsauberen Schweinereien fähig ist.
das Ortofon ist deiner Aussage nach alt, aber von einem Händler.
Wenn ich dir jetzt meine traurigen Händlererfahrungen der unglückseligeren Art aufzählen wollte, würde das mehrere Seiten umfassen...

Fazit meiner bescheidenen Meinung nach: Das AT 95 tendiert eh schon normal zur Härte (Zioschlaute incl.) und das Ortofon scheint gealtert oder abgenützt zu sein.
Neuen Tonabnehmer besorgen!


Mit freundlichen Grüßen
Raphael
Albus
Inventar
#17 erstellt: 29. Mrz 2007, 06:51
Morgen,

die Bemerkung, es musste der Kröpfungswinkel korrigiert werden, machte mich nun doch stutzig, und läßt mich an der Installation zweifeln, rundheraus gesagt, wo denn die Kröpfung korrigiert wurde, etwa innen?. Die Kröpfung ist das letzte Problem an einem falsch konstruierten Arm; der Überhang ist an einem falsch konstruierten Arm vor der Kröpfung in den inneren Nullpunkt zu bringen. Falls je nötig, dann wird die Kröpfung außen korrigiert, der Überhang zuvor innen.

Kurz und knapp: An einem SL1210 muss man nur die Spezifikationen des Herstellers einhalten, dann kommt man ins Ziel. Die Kröpfung ist durch die Kurvilinearität von Arm und Headshell unmißverständlich vorgegeben, da gibt es nichts Kompliziertes, was einen bei 'verrückten' Abweichungen herauskommen lässt, die später doch noch zu korrigieren sind. Der Überhang ist per Überhanglehre (mitgeliefertes Zubehör) einzustellen. Die Kröpfung beträgt 22 Grad, der Überhang beträgt 15 mm, das führt auf Nulldurchgänge 60/117,5 mm. Es ist zulässig, den Überhang auf 16 mm zu vergrößern. - Im Falle des zweiten PL unterstelle ich für jetzt, dass der Arm einer der Standardtypen aus überseeischer Produktion ist, damit sind die Geometriewerte ebenso einzustufen wie im Falle des Technics - solide, einfach einzuhalten.

Macht man an beiden PL Fundamentales in eben gleicher Manier falsch, also resultieren deutliche Verzerrungen an beiden PL. So scheint es mir heute hier gegeben zu sein.

Freundlich
Albus
Dr.spez
Stammgast
#18 erstellt: 29. Mrz 2007, 07:22
@Raphael ich werde mir auch einen neuen Tonabnehmer besorgen. Das scheint für mich auch das Problem zu sein.

@Albus den Überhang konnte ich mit der mitgelieferten Überhanglehre ganz einfach einstellen.
Ich hab dann halt nochmal ne Schablone zur Überprüfung genommen, da mußte der Kröpfungswinkel tatsächlich nochmal eingestellt werden. Das war auch alles nichts besonders Gravierendes.
Nur eben ein ganz bischen und es kam mir so vor, als seien die Verzerrungen danach noch deutlicher geworden.
Vielleicht irre ich mich auch bei dem ganzen Probehören inzwischen.
Mit Auflagekraft und Antiskating hab ich noch diverse Experimente gemacht, etwas erhöht, wieder verringert. Das Problem blieb gleich.
Wie gesagt, ich hoffe, das Problem mit einem neuen Tonabnehmer in den Griff zu bekommen.

Gruß

Kai
xutl
Inventar
#19 erstellt: 29. Mrz 2007, 07:24
Wenn ich den DR richtig verstanden habe, tritt das Problem bei beiden Systemen in jeweils 2 Drehern auf.

Also 4x ein identischer Fehler.

Da kommen doch Zweifel, ob es an den Systemen und den Dreher liegt, bzw. allein liegt.
Machen wir uns auf die erweiterte Fehlersuche.

Spontane Idee: Einbaufehler!
Der TE versichert, die Montage sorgfältig und mit Sachverstand ausgeführt zu haben.
Ev. ist er nur so konsequent gwesen, IMMER den gleichen Fehler zu machen.

Lt. TE sind die Platten in Ordnung.
Wie hören sie sich auf einer anderen Anlage an?

Den Rest der Anlage sollte man auch mal unter die Lupe nehmen.

Vorschlag:
Leih Dir einen Dreher, den Du vorher an einer Anlage mit Dir gut vertrautem Vinyl, bei den entsprechenden Passagen, als OK eingestuft hast.
Schließ ihn bei Dir an und lausche.

Es verzerrt---> Deine Anlage überprüfen
es verzerrt nicht ---> noch einmal sorgfältig die 4 Versionen durchtesten
Besorg Dir fachkundige Unterstützung, die Deine Justier-Arbeit kritisch aber wohlwollend beobachtet.

DAS würde ich als erstes mit der Kombi machen, die am stärksten verzerrt.
Dr.spez
Stammgast
#20 erstellt: 29. Mrz 2007, 07:35
@xutl gute Idee.
Den Verstärker als Fehlerquelle hab ich durch Tausch mit einem anderen schon ausgeschlossen.
Das mit dem Plattenspieler ist ein Problem, ich habe niemanden im Bekanntenkreis, der noch auf Vinyl schwört.
Ich möchte auch betonen, das beide Tonabnehmer ursprünglich nicht von mir eingebaut wurden. Den Blaupunkt hab ich ja schon einige Jahre, damals gebraucht erstanden und das System (AT) war eingebaut, das wurde mit der Zeit immer schlechter.
Das Ortofon hat mir der Händler eingebaut. Ich wurde dann erst aktiv, als ich das mal getauscht habe und wieder zusammengebaut.
Die Verzerrungen bei dem Ortofon waren aber schon nach Einbau durch den Händler da.
Dies soll aber nicht heißen, dass ich 100%ig garantieren kann, die Syteme korrekt eingebaut zu haben, nur eben mit der größten Sorgfalt!
Ich würde die betroffenen Platten echt gern mal woanders hören.
Aber jetzt probiere ich mal den neuen Tonabnehmer, da mir das Ortofon, das ja eigentlich das AT ersetzen sollte, sowieso ein wenig zu hell klingt, wäre es auch dann keine Fehlinvestition, wenn das Problem dadurch nicht behoben werden kann.

Gruß

Kai
Albus
Inventar
#21 erstellt: 29. Mrz 2007, 07:55
Morgen erneut,

stop die Welt, sie will nicht untergehen: Wenn man beim Technics SL1210 die Technics-Überhanglehre benutzt und fehlerlos einrichtet, dann ist zunächst jede Schablone verboten. Eine Veränderung des Technics-Kröpfungswinkels anhand einer zufällig gegriffenen Schablone (Nullpunkte innen ..., außen ...) ist Humbug of the World. Ja, die Geometrie von Tonarm-Schablonen muss man verstehen, wenn nicht, dann nutzt eine Tonarmgeometrie-Schablone: Nichts.

Zurück auf das Feld 1: Richten Sie den jeweiligen PL gemäß den Hersteller-Spezifikationen ein, und nur gemäß den Spezifikationen des Herstellers. Unbedingt: Im Falle eines Technics SL1210. Die VMS-Typen sind sehr niedrig, 14,5-15,0 mm, die mindeste Bauhöhe des Tonabnehmers beträgt beim SL1210II 15,0 mm - Stellung der Tonarmhöhe 0 - überprüfen! Überprüfen, ob die Headshell im SME-Anschluss korrekt fest sitzt, ob die Pins sauber sind (im Zweifel die Bedienungsanleitung des PL verwenden, die Technics-BDA ist gut brauchbar). Die Bauhöhe des AT 95 E ist abweichend von der des VMS, nämlich 17,5 mm - muss berücksichtigt werden.

Also, sprach...

Freundlich
Albus


[Beitrag von Albus am 29. Mrz 2007, 07:57 bearbeitet]
Dr.spez
Stammgast
#22 erstellt: 29. Mrz 2007, 08:00
@Albus, ich würde das nicht so überbewerten. Ich habe sie ja zuerst gar nicht genutzt und trotzdem trat das Problem auf. Die Tonabnehmerhöhe war mir bekannt und die Einstellung steht auf null- Bei AT, habe ich natürlich die Höheneinstellung verändert.
Ich zitiere mich mal eben selber
ich möchte auch betonen, das beide Tonabnehmer ursprünglich nicht von mir eingebaut wurden. Den Blaupunkt hab ich ja schon einige Jahre, damals gebraucht erstanden und das System (AT) war eingebaut, das wurde mit der Zeit immer schlechter.
Das Ortofon hat mir der Händler eingebaut. Ich wurde dann erst aktiv, als ich das mal getauscht habe und wieder zusammengebaut.
Die Verzerrungen bei dem Ortofon waren aber schon nach Einbau durch den Händler da.


Gruß

Kai
Albus
Inventar
#23 erstellt: 29. Mrz 2007, 08:13
Tag erneut,
und Tag erneut Kai,

was heißt, Blaupunkt PL, das AT 95 E taugt nichts mehr, Lebenszyklus ist abgelaufen, also weg damit, auch, weil auf Dauer die Platten durch die aufgerauhten Aufliegflächen der Ellipse des schleifenden Tonabnehmers leiden, klemmen - so: Verzerrungen müssen sein.

Was heißt, SL1210II, Proband besteht auf Spezifikationen-korrekter Installation in korrekter Equipment-Umgebung, dennoch sind deutliche Verzerrungen akustisch zu beobachten (wahrzunehmen). Verdacht richtet sich 1. gegen die Platten in Gebrauch, 2. gegen den Tonabnehmer: Nadeleinschub abziehen, Nadel untersuchen oder untersuchen lassen (Diamantspitze schwarz verklebt, dann hinüber), präventiv reinigen mit Isopropanol, Nadel auf Beweglichkeit mit Bürstchen überprüfen (in Waagerechte, Senkrechte in gleicher Weise beweglich), Nadel neu fest aufsetzen.

Verzerrungen sind Vibrationen, die nicht sein sollen, also schlechte Vibrationen (Resonanzen, Torsionen, Überschwingen, Unterschwingen, Taumeln). - Nachsatz: Wie steht es denn mit der Laufruhe des Plattentellers und etwaigem Körperschall, der in den Tonarm mit Abtaster hinein sich fortpflanzt (Fingerspitzen auf das Spielerchassis anlegen).

Freundlich
Albus


[Beitrag von Albus am 29. Mrz 2007, 08:39 bearbeitet]
Dr.spez
Stammgast
#24 erstellt: 29. Mrz 2007, 08:38
Hallo Albus,

vielen Dank erstmal für Deine Hilfe und auch Dank an die anderen.
Wenn ich einen neuen Tonabnhemer habe, werde ich berichten, ob ich das Problem dadurch lösen konnte.

Ich hoffe es zumindest.

Das AT wäre auch weggekommen, wenn ich es nicht zur Gegenprobe immer benutzt hätte.

Den Blaupunkt werde ich wohl auch loswerden wollen, weil mir ein Plattenspieler reicht. Das werde ich aber sicherheitshalber erst nach Lösung dieses Problems in Angriff nehmen

Gruß

Kai
Albus
Inventar
#25 erstellt: 29. Mrz 2007, 08:50
Tag erneut,
und Tag erneut Kai,

ich bitte um weiteren Bericht zur die Lösung des Rätsels. Der Fall ist ja spannend.

Noch: Ein üblicher MM-Tonabnehmer mit 47 k-Sollimpedanz kann durch Abschluss mit 33 k im Timbre ins Dunkle geändert werden; anders auch per Klangregelung, falls für erlaubt gehalten.

Freundliche Grüße
Albus
Papa_San
Stammgast
#26 erstellt: 29. Mrz 2007, 14:47
Moin Albus

Wie macht sich ein zu grosses Lagerspiel des Tonarms klanglich bemerkbar ? Hab deinen Test an meinem Arm ausprobiert und ein leichtes Spiel im Horizontallager festgestellt. Kein Wackeln !!

Das montierte Ortofon MC 20 Super spielt die Image-Hifi-Testplatte nur bis 70my verzerungsfrei ab. Bei 80my verzerrt es im rechten Kanal.
Ortofon gibt einen verzerrungsfreien Wert von 80 my an.

Liegt das am Lagerspiel ?

Gruß Siggi


[Beitrag von Papa_San am 29. Mrz 2007, 14:56 bearbeitet]
Albus
Inventar
#27 erstellt: 29. Mrz 2007, 14:57
Tag,

zu großes Lagerspiel und Tonabnehmer mit geringer Nadelnachgiebigkeit sowie Auflagekraft über 20 mN führt zu eingeschränkter Abtastfähigkeit und unruhigem Verlauf der Übersprechdämpfung, in der Endgestalt des Klangbildes zu einem Verlust von Prägnanz, gut merklich bei großem Orchester.

MfG
Albus
Papa_San
Stammgast
#28 erstellt: 29. Mrz 2007, 18:05
Danke Albus !

Ich bin immer wieder beeindruckt von deinem Sachverstand !

Gruß Siggi
Albus
Inventar
#29 erstellt: 30. Mrz 2007, 07:39
Morgen,

danke für die lobende Erwähnung, nun, mit dem Alter kommt auch Erfahrung. Zur immer wieder interessierenden Abtastfähigkeit mache ich bei dieser Gelegenheit eine Bemerkung zu einem Zusammenhang, der selten genannt wird. Die tatsächlichen 70µ bei deklarierten 80µ (Bezug: empfohlene AK) sind nicht kritisch, weil...

Der fast ausschließlich genannte Wert für die Charakteristik der Abtastfähigkeit, die xxµ, ist der Wert (Datum) bei 315 Hz. Die Charakteristik der Abtastfähigkeit erschöpft sich nicht in der Tiefenabtastfähigkeit, sondern hat den gesamten Frequenzbereich zu berücksichtigen, also Tiefen, Mitten und Höhen. Daher Tests mit 315 Hz, 1 kHz, 10,8 kHz und gestaffelten Amplituden und Schnelligkeiten, was leider heutzutage nicht mehr in Ausführlichkeit gezeigt wird. Nach Erfahrung und Wahrscheinlichkeit gilt jedoch, dass das Niveau der Abtastfähigkeit der Tiefen, bei 315 bzw. 400 Hz, auch im Bereich der Mitten, bei 1 kHz, sowie im Bereich der Höhen, bei 10,8 kHz annähernd zu erwarten ist. Aber: Besondere Schwierigkeiten haben Tonabnehmer sämtlicher Preisstufen mit hoher Auslenkung bei 1 kHz, 19,2 cm/s (d.h. >100µ), der Bereich, in dem das Ohr besonders empfindlich ist. Mit höheren Amplituden bei 10,8 kHz, 15 oder 30 cm/s, gehen schon mal auch höhere Verzerrungen einher, auch als zusätzlches Spektrum von Partialtönen, die original nicht gegeben sind, auch inharmonische Obertöne. Die größten Amplituden sind in den Höhen bei 15 kHz dann in der Gegend von 70 cm/s. Allerdings, psychoakustisch scheinen inharmonische Verzerrungen bei Streichern sogar geschätzt zu werden (Fastl/Zwicker, Psychoacoustic, 3. Auflage).

Summe für den Einzelfall: Die Tiefenabtastfähigkeit 70µ bei 315 Hz, d.h. 13,2 cm/s, entspricht näherungsweise der größsten maximalen Amplitude kommerzieller Schallplatten in dem Bereich (Shure Untersuchung, auch Yamaha), nach dem oben Gesagten darf mit hoher Wahrscheinlichkeit davon ausgegangen werden, dass auch die Abtastfähigkeit bei 1 kHz und 10,8 kHz auf ähnlich hohem Niveau ist. Also, keine Probleme wegen 70µ bei 315 Hz.

Auf Testplatten-Beitexten finden sich durchaus unvollständige Empfehlungen zur wünschenswerten Abtastfähigkeit: DHFI Nr. 2 - 50µ (315 Hz) horizontal und vertikal "ausreichend", Höhenabtastfähigkeit 10 kHz mit moderater Schnelle von 12 cm/s versteckt in einem anderen Band (Knistern zeigt Verzerrungen an); Ortofon Nr. 0002 - 80µ (315 Hz) horizontal "vorkommend, sollte der TA abtasten können"; Shure TTR-117 - kein Datum in Mikrometern, aber sechs Level mit Frequenzen, die gesamte Bandbreite umhüllend (50-20 000 Hz) - ohne Aussage, nur Selbstfeststellung ermöglichend (auch als Beiplatte zum V15IV). Ich füge noch hinzu: Die Empfehlung der DHFI Nr. 2, nämlich AK-Einstellung auf Abtastfähigkeit 50µ horizontal/vertikal bei 315 Hz als ausreichend, halte ich für schwellenwertig.

Freundlich
Albus


[Beitrag von Albus am 30. Mrz 2007, 07:50 bearbeitet]
Dr.spez
Stammgast
#30 erstellt: 31. Mrz 2007, 11:01
Hallo,

ein Update zu diesem Thread.
Nachdem ich mir einen neuen Tonabnhemer besorgt habe, ich habe mich schliesslich für ein Goldring 1042 entschieden und dieses auch montiert/justiert habe, lösen sich die Problem in Wohlgefallen auf.
Die Verzerrungen haben sich reduziert/sind weg, auch die zischenden S-Laute bei den kritischen Scheiben sind auf das Normalmaß gesunken.
Das ist endlich mal wieder ne positive Nachricht.
Ganz nebenbei ist mir auch der veränderte Klancharakter aufgefallen, dieses System klingt für mich um Längen besser als das Ortofon und erst recht als das AT.
Es lohnt sich also wohl, in einen guten TA beim Technics zu investieren.
Ich bin rundum zufrieden!
Stellt sich nur die Frage, was wohl mit dem Ortofon los war, aber das ist jetzt fast auch egal.
Eigentlich wollte ich das System im Blaupunkt auch noch ausprobieren aber da jetzt alles so gut läuft, lasse ich das mal. Nich dass nachher wieder ein Problem auftritt.

Vielen Dank nochmal an alle, speziell an Albus, die hier Ihre Tipps gegeben haben!

Gruß

Kai
Suche:
Das könnte Dich auch interessieren:
Fiese zischende "S-Laute" !!
Don-Simon am 07.12.2003  –  Letzte Antwort am 07.12.2003  –  2 Beiträge
Verzerrungen
ABP am 20.10.2015  –  Letzte Antwort am 22.10.2015  –  13 Beiträge
Verzerrungen
sal_ripley am 02.06.2004  –  Letzte Antwort am 04.06.2004  –  4 Beiträge
Verzerrungen
Jester's_tear am 08.07.2004  –  Letzte Antwort am 12.07.2004  –  3 Beiträge
Verzerrungen bei Nassabspielen.
lapje am 02.11.2011  –  Letzte Antwort am 02.11.2011  –  13 Beiträge
Verzerrungen und Knistern am Ende der Platte
schlogi am 21.11.2006  –  Letzte Antwort am 05.07.2016  –  19 Beiträge
Ortofon VM Silver - Übelste Verzerrungen
zlois am 31.01.2013  –  Letzte Antwort am 06.02.2013  –  27 Beiträge
Leichte Verzerrungen in Innenrillen
focal_93 am 08.01.2007  –  Letzte Antwort am 24.02.2007  –  36 Beiträge
Thorens TD 318 und Drehzahlregelung
saabfahrer am 10.03.2008  –  Letzte Antwort am 10.03.2008  –  9 Beiträge
Woher kommen zischende "S" und "Z" Laute?
DJ-Spacelab am 23.03.2015  –  Letzte Antwort am 24.03.2015  –  7 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Technics

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 32 )
  • Neuestes Mitgliedfabiwlf
  • Gesamtzahl an Themen1.345.520
  • Gesamtzahl an Beiträgen17.667.175