Neuverkabelung Rega 200 ?

+A -A
Autor
Beitrag
Pelide
Neuling
#1 erstellt: 13. Mai 2007, 11:46
Hallo Zusammen,

ich brauch nochmal Euer geballtes Fachwissen und Hilfe!

Ich habe einen alten Rega Planar 3 mit Rb 200 Arm.

Gestern habe ich eine Tube Box II bekommen und die an einen Onkyo 8870 gehängt.

Jetzt ist mir aufgefallen, dass die linke Box viel weniger sound hat. Weniger Bass und klingt irgedwie nach Kopfhörer.

Wenn ich jetzt an dem Kabel "rappel" welches unten ausdem Plattenspieler kommt ist der Ton links ganz weg oder es wird besser. Ich schätze mal ein Kabelbruch oder so was?

Ich dachte es wäre am besten neue Kabel einzuziehen oder taüsche ich mich?

Kann mir jemand sagen wie man das macht oder besser wo man das machen, lässt da ich ja noch neu bin und nicht alles kaputt machen will.

Vielen Dank.
WenigWatt
Stammgast
#2 erstellt: 13. Mai 2007, 16:48
Hallo,
ist das Kabel, das aus dem Plattenspieler rauskommt fest, oder mittels Stecker mit dem Tonarm verbunden. Ein Bild von der Unterseite/Tonarmbereich könnte auch helfen den Fehler einzugrenzen.
Gruß Micha
Pelide
Neuling
#3 erstellt: 13. Mai 2007, 19:03
Da ist fest am Tonarm verbunden.
WenigWatt
Stammgast
#4 erstellt: 13. Mai 2007, 19:38
Hallo,
also wenn Du kein Bastler bist und über entsprechendes Werkzeug verfügst,solltest Du entweder einen qualifizierten Reparateur suchen,oder den Arm bei einem bekannten Auktionshaus verkaufen.Dieser Arm ist einerseits relativ gefragt,andererseits hat er bekanntermaßen oft ein defektes Antiskating (alterungsbedingt),das schwierig zu restaurieren ist. Ein neuer Rega RB 250 kostet ca.250€ und ist in Deinen Plattenspieler problemlos einzubauen.
Gruß Micha
WenigWatt
Stammgast
#5 erstellt: 13. Mai 2007, 19:42
Hallo,
hier noch ein Link zum Thema
Gruß Micha
Pelide
Neuling
#6 erstellt: 14. Mai 2007, 20:20
Nee nix e..y, da hab ich den ja her und zwar komplett für 250€ Ich habe einen netten Menschen gefunden, der das für 60€ macht.

Ausserdem gefällt mir der Arm viel besser als die akuellen Rega, die sind ja überall drauf.
Aber danke für die Tipps
WenigWatt
Stammgast
#7 erstellt: 14. Mai 2007, 21:56
Hallo Pelide,
ich schrieb:solltest Du entweder einen qualifizierten Reparateur suchen
Reparatur ist natürlich erste Wahl! Wünsch ich Dir daß Du Dich möglichst bald an Deinem Dreher ergötzen kannst
Finde den R200 auch hübscher
Gruß Micha
Suche:
Das könnte Dich auch interessieren:
Isolationsfehler nach Neuverkabelung
OhneGehirn am 12.03.2017  –  Letzte Antwort am 12.03.2017  –  2 Beiträge
Rega P3/200 mit AT95SE
Scrat am 31.03.2003  –  Letzte Antwort am 05.04.2003  –  7 Beiträge
Rega auf Rega Wandbefestigung
ductreiber am 15.11.2010  –  Letzte Antwort am 16.11.2010  –  2 Beiträge
Rega P2 Tonabnehmersystem
Pantoffel_52 am 22.02.2012  –  Letzte Antwort am 23.02.2012  –  5 Beiträge
Rega RP3 oder Rega P5
tommei am 14.11.2011  –  Letzte Antwort am 22.11.2011  –  45 Beiträge
Rega RP3 - Kapazität
Peppi-76 am 14.09.2015  –  Letzte Antwort am 15.10.2015  –  51 Beiträge
Welches Tonabnehmersystem fuer Rega P9
leon_k am 27.12.2009  –  Letzte Antwort am 01.01.2010  –  7 Beiträge
REGA Tonabnehmer ????
zevon am 24.09.2004  –  Letzte Antwort am 24.09.2004  –  3 Beiträge
rega planar5
landseer am 31.07.2005  –  Letzte Antwort am 14.08.2005  –  25 Beiträge
Rega Tuning
Karsa am 14.12.2005  –  Letzte Antwort am 19.12.2005  –  5 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.427 ( Heute: 3 )
  • Neuestes MitgliedMichael_Simonis
  • Gesamtzahl an Themen1.410.326
  • Gesamtzahl an Beiträgen18.848.955

Hersteller in diesem Thread Widget schließen