Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Poineer CT-757 Motor

+A -A
Autor
Beitrag
mike03
Schaut ab und zu mal vorbei
#1 erstellt: 06. Jul 2008, 19:46
Hallo zusammen,
letztens bin ich mal wieder auf den gedanken gekommen ein Tape zu spielen. soweit so gut, Tape in mein Poineer CT-757 Taepdeck rein, un Play gedrückt. Aber es tat sich nix . Kurzerhand das Geräte auseinander genommen und geschaut. Es sieht so aus das der Motor der die Schwungmasse antreibt defekt ist. Er hat die Bezeichnung SHL2L. Kann es sein das dieser Motor nach dem einschalten immer läuft?. Am Motor ist gleich nach dem einschalten Spannung drauf. Kann man noch irgenwo ein Ersatzmotor bekommen ? Oder hat einer einen in seinem Fundus ? Auch der Square Riemen der die Klappe öffnet hat seine Tage auf den Buckel.

Gruß
mike
Ingor
Inventar
#2 erstellt: 07. Jul 2008, 13:54
Mach mal ein Foto vom Motor. Der Motor meines Telefunken RC200 bekommt immer Strom, sobald das Gerät eingeschaltet ist. Mein Aiwa F-810 schaltet den Motor immer erst ein, wenn eine Funktion gewählt wird. Es gibt beides. Wenn es sich um den üblichen Gleichstrommotor mit integrierter Steuerelektronik handelt, solltest du noch Ersatz bekommen.
Christoph71
Ist häufiger hier
#3 erstellt: 07. Jul 2008, 18:49

mike03 schrieb:
Hallo zusammen,
letztens bin ich mal wieder auf den gedanken gekommen ein Tape zu spielen. soweit so gut, Tape in mein Poineer CT-757 Taepdeck rein, un Play gedrückt. Aber es tat sich nix . Kurzerhand das Geräte auseinander genommen und geschaut. Es sieht so aus das der Motor der die Schwungmasse antreibt defekt ist. Er hat die Bezeichnung SHL2L. Kann es sein das dieser Motor nach dem einschalten immer läuft?. Am Motor ist gleich nach dem einschalten Spannung drauf.


Das wäre dann derselbe Unsinn wie bei meinem CT-979. Was das soll, wissen wohl nur die Pioneer-Igenieure. Tolle Sollbruchstelle :-(

Einen Ersatzmotor (der preislich in einem gesunden Verhältnis zum Restwert des Gerätes steht) aufzutreiben, ist leider sehr schwer. Mir selber ist es bisher nicht gelungen, aber selbst wenn der Motor erhältlich wäre, dann stellt sich das nächste Problem, nämlich die Riemen...
Ingor
Inventar
#4 erstellt: 08. Jul 2008, 07:41
Früher gab es diese Motörchen billig in der Grabelkiste beim Elektronikversender. Auch heute gibt es immer mal wieder einen Restposten. Die Riemen bekommt man übrigens gut bei Ebay. Da gibt es Versender, die sich darauf spezialisiert haben. Die Riemen sind neu. Ob sie die gleiche Qualität wie die Originalriemen haben, weiß ich nicht. Besser als ein schlabbriger Originalriemen sind sie aber mit Sicherheit.
Das der Motor immer läuft hat den Vorteil, dass die Hochlaufzeit sehr kurz ist. Man möge auch mal bedenken, dass die Geräte alle mehr als 10 Jahre auf dem Buckel haben. Dass die Geräte so lange halten habe ich damals nicht vermutet. Mein RC 200 von Telefunken ist bereits 22 Jahre alt. Ich hatte damals geglaubt, dass der Umschalter Aufnahme-Wiedergabe ganz schnell verschleißt, da er immer auf Aufnahme steht und dann für die Wiedergabe umgeschaltet wird. So einen Schwachsinn habe ich noch in keinem anderen Gerät gesehen. Nur, der Schalter ist bis heute einwandfrei.
Ein weit gravierenderes Thema als Riemen und Motoren sind die Tonköpfe, da ist es wirklich schwer Ersatz zu finden. Man kann zwar häufig einen Universalkopf einsetzen, die Qualität ist damit dann aber dahin.
Christoph71
Ist häufiger hier
#5 erstellt: 08. Jul 2008, 19:30

Ingor schrieb:

Das der Motor immer läuft hat den Vorteil, dass die Hochlaufzeit sehr kurz ist.


Aber genau für diesen Fall wurde ja die Pause-Taste erfunden und auch bei Pioneer-Decks eingebaut.

Bei allen Decks, die ich kenne, wird bei "Pause" nur der Bandtransport ausgekuppelt, die Capstan-Walze abgehoben und fallweise der Tonkopf vom Band genommen. Der Capstan-Motor bleibt aber auf Touren. Beim erneuten Betätigen der Pausetaste startet denn der Bandlauf in Bruchteilen einer Sekunde.
Wolfgang_K.
Inventar
#6 erstellt: 08. Jul 2008, 22:15
Mal eine ganz blöde Frage - was kann an einem solchen Motor eigentlich kaputt gehen??
Christoph71
Ist häufiger hier
#7 erstellt: 09. Jul 2008, 18:39
Ich schätze mal, zuerst die Bürsten/Schleifer und dann die Lager.

Solche Motoren sind ja im Grunde genommen nur Pfennigartikel, also nicht für die Ewigkeit ausgelegt.

Ciiao
Christoph
Wolfgang_K.
Inventar
#8 erstellt: 09. Jul 2008, 22:11
Aber diese Motoren haben doch überhaupt keine Bürsten und Schleifer - sind in der Regel elektronisch gesteuerte bürstenlose Motoren....korrigiert mich bitte wenn ich hier falsch liege. Diese Motoren haben aufgrund ihrer Bauart eine nahezu unbegrenzte Lebensdauer.
Christoph71
Ist häufiger hier
#9 erstellt: 10. Jul 2008, 20:13

Wolfgang_K. schrieb:
Aber diese Motoren haben doch überhaupt keine Bürsten und Schleifer - sind in der Regel elektronisch gesteuerte bürstenlose Motoren....korrigiert mich bitte wenn ich hier falsch liege. Diese Motoren haben aufgrund ihrer Bauart eine nahezu unbegrenzte Lebensdauer.


Ich hab' es leider nicht geschafft, so einen Motor zu öffnen, aber so, wie er sich anfühlt, wenn man ihn händisch dreht, würde ich schon auf eine Verwendung von Bürsten tippen.

Und was die Lebensdauer betrifft, bei beiden CT979 haben die Capstan-Motoren jeweils nur 4 Jahre gehalten und die Geräte waren nichtmal 24/7 eingeschaltet.

Ciao
Christoph
Wolfgang_K.
Inventar
#10 erstellt: 10. Jul 2008, 20:35
Von den Bürsten in den Antriebsmotoren der Cassettendecks ist man schon sehr früh abgekommen -

- weil die Bürsten Störungen durch Funkenerzeugung verursachen können - diese hochfrequenten Störungen können die Wiedergabe und die Aufnahme beeinflussen

- weil die Bürsten die Motoren ganz einfach laut machen;

- weil die Bürsten mit der Zeit durch den Abrieb am Kollektor kaputt gehen - der Motor würde sich überhaupt nicht mehr drehen oder nur noch unregelmäßig....

In der gesamten Hifitechnik (egal ob Plattenspieler, Tonbänder, oder Cassettenrecorder) die werden (wurden) alle zu 99% durch bürstenlose Motoren angetrieben....

Durch das Drehen des Motors mit der Hand, kannst Du höchsten das magnetische Rastmoment feststellen....
Ingor
Inventar
#11 erstellt: 11. Jul 2008, 20:20
Das waren ganz odinäre Gleichstrommotoren mit Schleifkontakten. Und genau die sind auch meistens kaputt. Bürstenlose Motoren kamen erst mit CD-Playern und Videorekordern auf. Die Motoren haben zwei billige Sinterbronzelager und wenn man den Deckel hinten abschraubt eine Regelelektronik. Manche Modelle habe eine Regelung mit Sensor andere nur eine Stromregelung.
TheEagle
Ist häufiger hier
#12 erstellt: 07. Aug 2008, 16:50
Der Motor von dem Pioneer ist nicht defekt, dass er ständig angetrieben wird ist normal! Er läuft nur eben sehr leise weil er recht hochwertig ist.

Ist auch bei meinem CT-737 so und das läuft seit Jahren einwandfrei.

Zu dem Thema Gummis:

Die meisten machen schlicht den Fehler, die Geräte jahrelang nicht im Betrieb zu haben. Das dann die Gummis verpröden ist doch logisch.
massino
Neuling
#13 erstellt: 24. Sep 2008, 20:41
Hallo Hifis,

mir ist exakt dasselbe passiert mit selbigen MotorSHL2L. Wollt mein Tape starten, kein Mucks. Der genannte Motor wird böse warm und hat Durchgang, wenn 12V anliegen. Könnt ihr mir helfen so ein Teil zu bekommen?
Wäre prima,
Gruß Thomas
massino
Neuling
#14 erstellt: 11. Okt 2008, 21:52

massino schrieb:
Hallo Hifis,

mir ist exakt dasselbe passiert mit selbigen MotorSHL2L. Wollt mein Tape starten, kein Mucks. Der genannte Motor wird böse warm und hat Durchgang, wenn 12V anliegen. Könnt ihr mir helfen so ein Teil zu bekommen?
Wäre prima,
Gruß Thomas



ok, hat sich erledigt habe einen neuen Motor bestellt und alles läuft wieder prima....
Suche:
Das könnte Dich auch interessieren:
Motor Pioneer CT-757 Kassettendeck stürzt ab
rheinz am 16.09.2009  –  Letzte Antwort am 16.09.2009  –  3 Beiträge
Thorens Motor TD 160
highfreek am 03.10.2016  –  Letzte Antwort am 03.10.2016  –  5 Beiträge
dual 721 Motor defekt
klaushannsen am 22.11.2008  –  Letzte Antwort am 23.11.2008  –  5 Beiträge
Plattenspieler Motor defekt
TheLittleBigOne am 02.01.2011  –  Letzte Antwort am 05.01.2011  –  6 Beiträge
Technics SLBD20 Motor rattert
nachtfahrt am 05.09.2015  –  Letzte Antwort am 05.09.2015  –  5 Beiträge
Capstan-Motor defekt ?
FelixKurt am 29.12.2005  –  Letzte Antwort am 31.01.2006  –  12 Beiträge
Brummeinstreuungen vom Motor?
CyberSeb am 04.08.2005  –  Letzte Antwort am 04.08.2005  –  7 Beiträge
Dual CS 630Q Motor ruckelt
Sheep-Track am 08.09.2015  –  Letzte Antwort am 08.09.2015  –  4 Beiträge
defekter motor dual 704
anubis2k1 am 27.05.2014  –  Letzte Antwort am 01.06.2014  –  11 Beiträge
Problem: Nach Systemwechsel höre ich den Motor !
tobitobsen am 11.02.2007  –  Letzte Antwort am 13.02.2007  –  12 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 76 )
  • Neuestes Mitgliedruwank
  • Gesamtzahl an Themen1.345.274
  • Gesamtzahl an Beiträgen17.662.366