Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dual CS 630 Q defekt?

+A -A
Autor
Beitrag
Arcturus
Neuling
#1 erstellt: 22. Aug 2008, 15:35
Ich habe einen Dual Cs 630 q gebraucht gekauft allerdings krieg ich ihn nicht zum laufen.
Die Lampen blinken aber der Motor läuft nicht an, wenn ich den Plattenteller manuell andrehe kann ich den Tonarm trotzdem nicht Richtung Platte bewegen (sperrt seitlich nach wenigen mm), ist der nur verstellt oder der Motor defekt?
Hatte lange keinen Plattenspieler mehr daher auch nicht viel Ahnung.
itzenblitz
Ist häufiger hier
#2 erstellt: 22. Aug 2008, 15:56
Mmh,

Du könntest mal folgendes versuchen: Netzstecker raus, Tonarm mit der kleinen Klammer fixieren und dann den Teller mit der Hand 3-5 mal rumdrehen - eventuell setzt Du so die ganze Mimik zurück - so war es zumindest früher.

Dann wieder Tonarm los und Stecker rein und erneut probieren.

Der 530 ist nicht schlecht: kardanisch aufgehängeter ULM-Tonarm, ULM-System usw. Hier funktionert ein 520er pächtig, der 530er ist aber noch besser....

Itzenblitz
Arcturus
Neuling
#3 erstellt: 22. Aug 2008, 17:33
Ich kann den Tonarm gar nicht (bzw nur ein paar mm) seitlich bewegen, sollte der sich nich manuell über die Platte bringen lassen ? Vielleicht hab ich irgend eine Sicherung dafür übersehn?
itzenblitz
Ist häufiger hier
#4 erstellt: 23. Aug 2008, 05:03
630q? Hab ich wohl mit dem 530 verwechselt - sorry.

Letztendlich macht es aber nichts - der 630q ist nur noch besser. Wenn der denn läuft.

Der 630q ist ein Vollautomat, d.h. Start-Taste drücken und es geht los. Sicher sollte sich der Tonarm einschwenken lassen, wenn aber irgendwas in der ganzen Mimik verhakt ist, geht das nicht.

Also erstmal versuchen, die ganze Sache zurückzusetzen wie ich es erst beschrieben hatte...

Dann sieht man weiter...

Itzenblitz
Suche:
Das könnte Dich auch interessieren:
Dual CS-630 Q
hifi_marco93 am 20.06.2009  –  Letzte Antwort am 21.06.2009  –  2 Beiträge
Dual Plattenspieler CS 630 Q
sarfish am 22.09.2014  –  Letzte Antwort am 25.09.2014  –  11 Beiträge
Dual CS 630 Q Tonabnehmer + Phonoverstärker
Mohol am 13.10.2004  –  Letzte Antwort am 14.10.2004  –  4 Beiträge
DUAL CS 630 Q geht ständig aus!
ThePioneer06128 am 14.10.2012  –  Letzte Antwort am 31.10.2012  –  8 Beiträge
Neuen Tonabnehmer für Dual CS 630 Q
Max-music am 27.01.2016  –  Letzte Antwort am 27.01.2016  –  4 Beiträge
Defekt an Dual CS 627 Q
vibromatic am 16.08.2006  –  Letzte Antwort am 17.08.2006  –  4 Beiträge
Dual CS 617 Q Tonabnehmer/System (?) defekt
MondoMondo am 01.02.2008  –  Letzte Antwort am 02.02.2008  –  11 Beiträge
DUAL CS 714 Q Trafo defekt!
bendejo am 26.05.2009  –  Letzte Antwort am 28.05.2009  –  5 Beiträge
Tonarmrückführung beim CS 630 Q funktioniert nicht
CS630 am 28.11.2016  –  Letzte Antwort am 02.12.2016  –  22 Beiträge
Dual CS 630 Q Vollautomat ++ Frage zu Antrieb bzw. Handling
Spezialized am 19.02.2012  –  Letzte Antwort am 19.02.2012  –  3 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Concord

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 16 )
  • Neuestes MitgliedPhönix12
  • Gesamtzahl an Themen1.345.936
  • Gesamtzahl an Beiträgen17.674.994