DUAL CS 522 vorverstärker benötigt?

+A -A
Autor
Beitrag
Cullinan
Neuling
#1 erstellt: 24. Mrz 2009, 20:37
Hallo!

Bin neu hier und ein Laie, was Plattenspieler anbelangt und hoffe ihr könnt mir weiterhelfen. Habe Problem mit meinem DUAL CS 522 (Tonabnehmersystem ULM 45E): Habe mir einen gebrauchten gekauft und ihn an einen JVC Verstärker am Phono - Eingang angeschlossen und auch ein mir unbekanntes Kabel am GND angebracht. Das Signal ist nicht verzerrt, jedoch ist der Ton selbst bei voller Lautstärker maximal auf Zimmerlautstärke. Brauche ich jetzt noch einen Vorverstärker dazu?

Viele Grüße und danke schon mal für Antworten.


[Beitrag von Cullinan am 24. Mrz 2009, 20:43 bearbeitet]
düdldihüü
Stammgast
#2 erstellt: 24. Mrz 2009, 21:28
Wenn du ihn am Phonoeingang angeschlossen hast, dann sollte es eigentlich keine Probleme geben. Das dir unbekannte Kabel ist die Erdung.
Wie weit musst du denn die Lautstärke aufdrehen, wenn du z.B. von CD hörst?
Ursache könnte z.B. sein, dass die Nadel nicht ganz im System steckt.
Cullinan
Neuling
#3 erstellt: 24. Mrz 2009, 22:59
Danke für die Antwort, hab den Laptop über den AUX - Eingang und Adapter angeschlossen. Diesselbe Lautstärke. Ich vermute nun, dass Problem liegt an der Impedanz der Boxen, die liegt nämlich bei 8 Ohm, während der Verstärker 1 or 2 : 8 schafft. Ich denke, dass der Verstärker die Boxen deshalb nicht "laut kriegt", was kann ich da nun tun?

Viele Grüße


[Beitrag von Cullinan am 24. Mrz 2009, 23:00 bearbeitet]
düdldihüü
Stammgast
#4 erstellt: 25. Mrz 2009, 13:25

Cullinan schrieb:
während der Verstärker 1 or 2 : 8 schafft.

Das verstehe ich ehrlich gesagt nicht. Kannst du es nochmal anders schreiben?
Es wäre sicherlich auch hilfreich, wenn du schreiben würdest, welchen Verstärker und welche Boxen du hast.

Wenn dich das mit den 4 und 8 Ohm genauer interessiert kannst du dich auch mal mit folgendem auseinander setzen:
http://www.hifi-foru...forum_id=42&thread=5

Vielleicht kannst du dann besser einschätzen, an was es bei dir liegen könnte.

Evtl. hat auch dein Verstärker nur wenig Leistung und deine Boxen einen schlechten Wirkungsgrad. Das wäre ohnehin schlecht, da ein Verstärker mit zu wenig Leistung die Boxen tötet. Allerdings weiß ich nicht, ob das überhaupt solche krasen Lautstärkeprobleme auslösen kann.
Cullinan
Neuling
#5 erstellt: 25. Mrz 2009, 22:20
Es handelt sich um einen JVC A-K 20 Verstärker, hinten drauf steht (Caution: Rated Impedance 1 or 2 : 8 ohms). Boxen sind von Pioneer CS 701 mit 190 W; Impedance 8 Ohm. Nun vermute ich, dass der Verstärker nicht genug Leistung hat, um die Boxen laut zu kriegen.
Suche:
Das könnte Dich auch interessieren:
Dual CS 522 opinions
ptsoundlab am 15.07.2004  –  Letzte Antwort am 02.08.2004  –  7 Beiträge
plattenspieler cs 522
fakeplastictrees am 14.09.2012  –  Letzte Antwort am 15.09.2012  –  3 Beiträge
Dual 601 oder 522?
Junior-Dualist am 01.10.2011  –  Letzte Antwort am 06.10.2011  –  18 Beiträge
Dual CS 522 schaltet nicht ab!
Henning81 am 09.09.2004  –  Letzte Antwort am 12.09.2004  –  4 Beiträge
Neu Tonarm für Dual 522 CS ?
Friedhelm am 28.03.2009  –  Letzte Antwort am 28.03.2009  –  3 Beiträge
Dual CS 522 Automatik defekt, Pömpel gesucht
schaefchenblau am 10.11.2016  –  Letzte Antwort am 21.11.2016  –  10 Beiträge
Dual CS 601 Phono-Vorverstärker
HiFiMan am 13.08.2015  –  Letzte Antwort am 14.08.2015  –  6 Beiträge
Dual CS 606 Technische Hilfe benötigt
Wook am 20.12.2008  –  Letzte Antwort am 20.12.2008  –  5 Beiträge
Hilfe bei Dual CS 400 benötigt
Stefanvde am 05.03.2012  –  Letzte Antwort am 07.03.2012  –  12 Beiträge
Schallplattenspieler DUAL CS 626
-Valli- am 01.09.2011  –  Letzte Antwort am 06.09.2011  –  15 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 3 )
  • Neuestes Mitgliedjagrafass
  • Gesamtzahl an Themen1.376.731
  • Gesamtzahl an Beiträgen18.222.328