Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Suche DUAL Spezialisten für 704 Einstellung!

+A -A
Autor
Beitrag
Fhtagn!
Inventar
#1 erstellt: 23. Jul 2009, 15:58
Hallo,

ich habe keinen Bock mehr!
Mein 704 hat nach diversen Einstellsessions immer noch dieselbe Macke. Am Plattenanfang springt er, also hat der Tonarm zuviel Widerstand. Soweit, so gut, nur hilft keines der bekannten Mittel zur Abhilfe.
Ich habe wirklich wenig Zeit, und an diesem 704 verzweifle ich. "Abgeschmiert" ist er, gereinigt auch. Alles läuft glatt, aber springen tut er trotzdem noch.

Darum suche ich einen Dual-Spezi, der mir meinen durchchecken kann oder mir zumindest eine fähige Werkstatt im Raum Oldenburg/Ostfriesland/Bremen empfehlen kann.
Natürlich suche ich ein gutes Preis/Leistungsverhältnis ;).
Ich würde die Kiste auch verschicken, wenn sich jemand erbarmen würde.
Eine normale HiFi Werkstatt scheidet aus, da ich das auch selber kann und die Probleme auch nicht immer auftreten.
Da ich den 704 gerne in eine neue Edelzarge setzen möchte, als Gesellschaft zu meinen Brauns, sollte er auch perfekt funktionieren.

Bitte, bitte, liebe Dual-Mechaniker, meldet euch!

Gruß
Haakon
Dark_Helmet
Ist häufiger hier
#2 erstellt: 23. Jul 2009, 19:51
Schonmal in den Tonarm reingeguckt? Wenn das Gerät mal per Post versand wurde oder sonstwie unhandlig befingert kann es durchaus sein, dass der Tonarm irgendwo in der Mechanik ein Schräubchen oder sonst was locker hat und einfach nicht mehr will.
Aus deiner Erklärung habe ich jetzt geschlussfolgert, dass der Arm am Anfang der Platte zu starr ist und somit über die ersten paar Rillen hüpft.
Ich gehe mal stark davon aus das du den Aufsetzpunkt auch schon getestet hast.

Ansonsten kann ich dir nur raten, stell dein Problem ins Dual Forum, da wird dir schnell und kompetent geholfen.
Bertl100
Inventar
#3 erstellt: 23. Jul 2009, 21:00
Hallo,

die Höhe des Tonarmlifts ist auch ok?
Wäre denkbar, dass der Tonarmlift nicht weit genug absenkt, und dann der Pimpel vom Lift noch am Tonarm reibt.
Diese Höhe kann man glaub ich sogar von außen einstellen.


Gruß
Bernhard
juergen1
Inventar
#4 erstellt: 23. Jul 2009, 22:03
Einfach mal die Auflagekraft und Antiskating auf Null stellen, so daß der Arm schwebt. Und dann leicht seitlich anpusten. Dann merkt man doch, ob irgendwo etwas hakt.
Fhtagn!
Inventar
#5 erstellt: 25. Jul 2009, 13:46
Hallo,
erstmal danke für die Antworten.

Der Tonarm läuft glatt, d.h. bei leichtem Anpusten fliegt er über den Schwenkbereich. Absenkwinkel und Auflagegewicht stimmen auch. Also sollte auch alles perfekt laufen, tut es aber nicht.
Darum meine Anfrage, alles scheint zu stimmen, aber es hakt trotzdem.

Gruß
Haakon
luckyx02
Hat sich gelöscht
#6 erstellt: 25. Jul 2009, 15:41
Hallo ,
senk dovch bitte mal den Tonarm mit abgesenktem Lift neben den Teller. Kommt die Nadel bis unter Plattentellerniveau ?
Lutz
Fhtagn!
Inventar
#7 erstellt: 03. Aug 2009, 15:03
Hallo,

klar, der TA senkt bis auf den Grund ab.
Wegen solch kleiner Kinkerlitzchen würde ich hier auch keinen Thread starten!

Ich suche einen Dual Spezi im Bereich Niedersachsen/Bremen/Hamburg! Ich würde bis ca. 45€/Stunde zahlen.

Gruß
Haakon


[Beitrag von Fhtagn! am 03. Aug 2009, 15:04 bearbeitet]
Hörbert
Moderator
#8 erstellt: 03. Aug 2009, 16:51
Hallo!

Ich nehme mal an daß du die üblichen Tonarmtests schon durch hast? (Austarierten Tonarm anblasen, Schnipsel auf die Headshell) Weiterhin nehme ich mal an daß der Tonarm keine Aufälligkeiten dabei gezeigt hat. Zudem setze ich mal vorraus daß du die Auflagekraft mit der Tonarmwaage eingestellt hast und brav auch die dynamische Auflagekrafteinstellung benutzt.

Somit bleiben m.E. nur zwei Möglichkeiten übrig.

1) Der TA passt nicht zum Tonarm. Respektive er ist mit katastrophal falschem Überhang eingebaut, -oder der TA ist beschädigt-.

2) Der Antiresonator ist im Eimer.

Wobei ich stark im Zweifel bin daß die zweite Möglichkeit alleine zu einem Springen des Tonarmes führen kann.

MFG Günther
Fhtagn!
Inventar
#9 erstellt: 03. Aug 2009, 20:56
Hallo Hörbert,

du liegst schon richtig, das habe ich alles durch.
Montiert ist ein origininal Shure V15-III mit
guter Nachbaunadel. Der Antiresonator ist absolut OK.
Es ist ja auch nur bei ca. 40% meiner Platten, aber da springt der Arm immer wieder bei den ersten Liedern.
Ich bin nun auch kein Mechanik-Trottel, aber dieser 704 schafft mich.

Haakon
Hörbert
Moderator
#10 erstellt: 04. Aug 2009, 16:17
Hallo!

@Fhtagn!

Kann man davon ausgehen daß diuese Schallplatten weder sonderlich verwellt sind noch daß der Tonarm eines anderen Plattenspielers dieselben Effekte aufweist?

Wenn ja könnte nach meiner Vermutung ein Defekt der Dämpfergummis der V-15 Nadel vorliegen, b.z.w. die Dämpfergummis sind verhärtet.

Eine andere Möglichkeit wäre ein direkter Nadelschaden b.z.w. eine schiefstehende Nadel aber das kannst du ausschließen wenn der Rest der Schallplatten sauber abgetastet wird.

MFG Günther
Hörbert
Moderator
#11 erstellt: 09. Aug 2009, 19:39
Hallo!

@Fhtagn!

Hatte ich vergessen, versuche doch einmal eine der fraglichen Schallplatten ganz ohne Antiskating und mit einer ca. 10% höheren Auflagekraft abzuspielen.

Eventuell ist die Antiskatingskala nicht mehr korrekt, b.z.w. die Abtastnadel steht leicht verkantet, in beiden Fällen sollte sich die Scheibe dann deutlich besser abspielen lassen.

MFG Günther
Fhtagn!
Inventar
#12 erstellt: 12. Aug 2009, 19:21
Hallo Hörbert,

danke für deine Hinweise.
Die LPs, die ich zum testen verwende, sind allesamt mint.

Ich habe ja irgendwie doch den "Rillenfinder" im Verdacht, auch wenn ich das Ding schon x-mal justiert und geschmiert habe (von WD-40 über Ballistol bis hin zu Teflon). Das Springen kommt wirlich nur am Plattenanfang vor, und auch nicht bei jeder Scheibe.

Mittlerweile steht der 704 bei mir im Büro, im Wohnzimmer an der Hauptanlage werkelt ein Braun PS 450 in perfekter manier .

Gruß
Haakon
Hörbert
Moderator
#13 erstellt: 12. Aug 2009, 21:58
Hallo!

Mysteriöse Sache das.

Die "Aufsetzhilfe" kannst du doch ausschalten, oder auch versuchsweise mal ganz lahmlegen.

Ansonsten sollte der Versuch mit der leicht erhöhten Auflagekraft und dem stark verringerten Antiskating eigentlich eine merkliche Veränderung im Verhalten des Tonarmes bewirken, -so er wirklich Ursache des Effektes ist-.

Was passiert eigentlich wenn du den Tonarm von Hand ohne Hilfe des Liftes aufsetzt? Hier müßten eigentlich alle Zusatzfunktionen der Automatik keine Rolle mehr Spielen und nur noch die reine Tonarmfunktion zum tragen kommen. Tritt hier der Effekt nicht auf solltest du deine Fehlersuche auf die Automatikfunktionen beschränken. (Z.B. ein zu träger Lift oder eine zu langsame Schaltfunktion der Automatik könten dann eine Rolle spielen während du Tonarmlager und System aus dem Fokus nehmen kannst.

MFG Günther
Bepone
Inventar
#14 erstellt: 13. Aug 2009, 09:21
Hallo Günther,

soweit mir bekannt, hat der 704 neben dem abschaltbaren Rillenfinder und der Endabschaltung (Anheben des Tonarmes + Abschalten des Motors) keinerlei Automatik-Mechanik, die den Tonarm irgendwie behindern könnte.

Ein zu träger Lift käme jedoch evtl. in betracht, ich denke aber, dass Haakon dies schon überprüft hat (Abstand Liftbank - Tonarm direkt nach dem Aufsetzen).



Gruß
Benjamin
Suche:
Das könnte Dich auch interessieren:
Tonabnehmer für Dual 704
Bugs-Bunny am 28.08.2016  –  Letzte Antwort am 14.09.2016  –  46 Beiträge
Reparatur Dual 704
Giusy am 07.09.2006  –  Letzte Antwort am 07.09.2006  –  3 Beiträge
TA für DUAL 704 gesucht
ja? am 08.04.2005  –  Letzte Antwort am 08.04.2005  –  4 Beiträge
Suche BDA und Serviceanleitung für Dual 704
mimoser am 15.04.2005  –  Letzte Antwort am 16.04.2005  –  3 Beiträge
Dual 704
Moorkind am 26.12.2013  –  Letzte Antwort am 01.01.2014  –  24 Beiträge
Hallo, welches System für Dual 704?
max_samhain am 26.07.2010  –  Letzte Antwort am 18.08.2010  –  9 Beiträge
Tonabnehmer für Dual 704
Dragor am 26.06.2012  –  Letzte Antwort am 26.06.2012  –  13 Beiträge
TA für Dual 704
Slapalot am 10.12.2013  –  Letzte Antwort am 22.12.2013  –  47 Beiträge
DUAL 704 + Kenwood V5050D
DifferentSpirit am 29.01.2008  –  Letzte Antwort am 02.03.2008  –  29 Beiträge
defekter motor dual 704
anubis2k1 am 27.05.2014  –  Letzte Antwort am 01.06.2014  –  11 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 99 )
  • Neuestes Mitgliedblood1982
  • Gesamtzahl an Themen1.346.005
  • Gesamtzahl an Beiträgen17.676.357