Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Gehe zu Seite: |vorherige| Erste 2 3 Letzte |nächste|

Emotiva XMC-1

+A -A
Autor
Beitrag
benvader0815
Inventar
#101 erstellt: 06. Jan 2015, 10:33

Dort wo man die Genauigkeit braucht, im Bass, arbeitet der sogar genauer als der der XMC - nämlich mit 1/3 Hz Schritten....

Mein Fehler - hatte ich nicht mehr in erinnerung. Liegt auf vll daran, dass ich für die Subs immer den miniDSP genommen habe und das im Wohnzimmer die LS nicht mehr so tief spielen.
nussman
Stammgast
#102 erstellt: 06. Jan 2015, 16:10
Nach dem erfolgreichen Dirac Erlebnis gestern bin ich das hdmi Sync Problem angegangen und konnte es hoffentlich lösen.
Schuld ist die Kombination zwischen der XMC-1, "pulse eight cec Adapter" und bestimmten hdmi Kabeln.
Nach vielen verschiedenen Versuchen konnte ich jetzt eine Kabel- und Anschlussvariation finden, die keine Bildstörungen produziert.

Also ich bin erstmal happy!
chro
Inventar
#103 erstellt: 07. Jan 2015, 13:07
Das hört sich gut an
mentox76
Inventar
#104 erstellt: 07. Jan 2015, 13:31
Prima, also der Adapter war schuld oder auch Kabel? (So richtig schnall ich das nicht)
nussman
Stammgast
#105 erstellt: 07. Jan 2015, 13:50
Muss ehrlich sagen so ganz schnall ich es selbst nicht.
Auf jeden Fall funktioniert es jetzt und zwar inkl. Funktionalität des Adapters.
Bin da beim rumprobieren etwas planlos vorgegangen und kann nicht genau sagen welcher Schritt(e) entscheidend war.
mentox76
Inventar
#106 erstellt: 07. Jan 2015, 13:53
das klingt lustig und wenns jetzt läuft - was soll´s
Zero_Hour
Ist häufiger hier
#107 erstellt: 15. Jan 2015, 15:05

nussman (Beitrag #93) schrieb:

Im leichten Schlafmodus ist die XMC-1 sofort wieder verfügbar. So stelle ich mir das ca. vor, aber ich befürchte der Stromverbrauch (muss erst noch messen) ist dann ziemlich hoch.


30 Watt (laut Handbuch), den Amis ist sowas wohl ziemlich egal. Das Gerät schleift dann aber auch die Videosignale durch.
Insofern weiß ich nicht, ob die da viel dran ändern wollen (können).

Ich persönlich (ich habe seit Dezember eine XMC-1) dachte zuerst auch, mich würde die lange Bootzeit stören.
Ist mir aber ziemlich egal, ich kann gut damit leben.
nussman
Stammgast
#108 erstellt: 15. Jan 2015, 15:39
Bei mir ist das etwas problematischer, auch da sich die XMC-1 nicht aus dem tiefen Schlafmodus per Netzwerk wecken lässt.
Ich habe einen "magischen" Knopf auf der Fernbedienung mit dem alles in Schwung kommt (PC aus, Standby holen, PC weckt Vorstufe, PC schaltet TV an, PC schaltet aktive Lautsprecher an).

Mit der XMC-1 ist das so oder so nur mit dem leichten Schlafmodus möglich.
30W für 24/7 ist schon heftig.
nussman
Stammgast
#109 erstellt: 21. Jan 2015, 00:12
Hier mein erster Entwurf eines Eventghost Plugins: http://emotivalounge...-1-eventghost-plugin

Besonders toll ists nicht geworden, da meine python Fähigkeiten äußerst begrenzt (quasi nicht vorhanden ^^) sind. Für meine Bedürfnisse reicht es erstmal und vielleicht findet sich ja jemand der es erweitern möchte.


[Beitrag von nussman am 21. Jan 2015, 00:13 bearbeitet]
nussman
Stammgast
#110 erstellt: 23. Jan 2015, 19:54
Ist zwar mehr ein Monolog hier, aber ich berichte trotzdem mal weiter ...

Bin gerade sehr verärgert!
Der "Video Remains On" Modus ist ein einziger Witz.
Die XMC-1 verbraucht ~30W im "Video Remains On" Standby!
Das ist schon sehr viel und ich habe darum noch etwas weitergemessen.

XMC-1 normal eingeschaltet, keine Video- oder Audioausgabe und siehe da der Verbrauch beträgt ganze 31W!
Woher kommt dieser geringe Unterschied? Nunja es ist das Display der XMC-1!
Schaltet man das Display in den Settings aus, tut sich am Stromverbrauchsmesser durch den "Video Remains On" Modus genau gar nichts.
Wer das Display nicht braucht kann die XMC-1 also auch einfach 24/7 durchlaufen lassen.

Als Fazit wird man sich also mit dem tiefen Schlafmodus anfreunden müssen.
Dort beträgt der Verbrauch ~2-3W (ka wie genau mein Stromzähler da funktioniert, scheint aber im Rahmen zu sein)! Bootzeit wie schon angesprochen ~30sek und keine Aktivierung übers Netzwerk möglich.


[Beitrag von nussman am 23. Jan 2015, 19:55 bearbeitet]
real_neo
Ist häufiger hier
#111 erstellt: 24. Jan 2015, 00:22
moin,

tja, mein Beileid..
ich bin auch ziemlich verzweifelt - insbesondere, weil der Trigger-Ausgang erst nach dem Einschalten aktiv wird..
Ziemlich blöd finde ich Kommentare von dem Moderator:
http://emotivalounge...-power-video-remains
nussman
Stammgast
#112 erstellt: 24. Jan 2015, 01:39
Der postet nur solchen Unsinn.
Hier irgendwas von Bandbreitenprobleme bei Mehrkanal PCM über USB: http://emotivalounge...-xmc-windows-drivers
Scheint mir mehr der Marketing-Futzi als der "Technical Guru" zu sein ...

Was ist dein Problem mit dem Trigger-Ausgang genau?
BolleY2K
Inventar
#113 erstellt: 24. Jan 2015, 11:33
Das mit dem Stromverbrauch im Standby war schon bekannt bevor die XMC-1 überhaupt verkauft wurde. Das Gerät zu kaufen und sich dann im nachhinein zu beschweren - ich weiß ja nicht. Das ist nunmal ein Linux-Computer, wenn der im Idle läuft, zieht der seine Leistung.

Für mich ist das auch ein Grund bei der UMC-200 zu bleiben - sprich mich stört das auch. Etwas zu kaufen, wo die Information im Vorfeld schon vorliegt und dann zu nörgeln finde ich aber ... komisch. Das mit dem Stromverbrauch und der Bootzeit war alles im Vorfeld bekannt und niemand hat Dich/Euch gezwungen, das Gerät zu kaufen.

Keith ist einer der Entwicklungsingenieure dort und postet eigentlich ziemlich sinnvolle Dinge. Das Bandbreitenproblem über USB 2.0 bei HD-Ton macht doch Sinn, ich verstehe Euer Problem da nicht? Oder seid Ihr alle Entwickler / Ingenieure und wisst es besser?

Bezüglich des Trigger-Ausgangs - wieso sollte der VOR dem Einschalten des Geräts aktiv sein? Das macht doch null Sinn!
nussman
Stammgast
#114 erstellt: 24. Jan 2015, 11:51
Da war nix bekannt ... Zumindest nicht in dem Ausmaß! Woher auch?
Auch Linux Computer haben einen "echten Standby" (und Booten deutlich schneller).
Bekannt oder nicht bekannt ist auch egal.
Technisch ist das ganz schlecht ... mir schleierhaft wie man das so herunterspielen kann.
Naja die Amis mit 12cent pro Kilowattstunde ...

Ob das Gesamtsystem im Betrieb 1500 oder 2000W benötigt ist mir auch egal. Läuft nicht so oft und ist halt Hobby! Aber gegen unnötigen und hohen standby Verbrauch wehrt sich alles in mir.

P.S. Sehe kein Bandbreitenproblem bei Mehrkanal PCM über USB 2.0 ...
Dazu reichen doch die Grundrechenarten.
Snowwolf
Stammgast
#115 erstellt: 24. Jan 2015, 12:36
Na da bin ich wohl der einzige der zufrieden ist ,macht alles was er soll.
Bei mir gibt es kein Stand by, nach gebrauch alles Stromlos durch Hauptschalter.

Auch Dirac hat im ein Akustik behandelten Raum noch so einiges gebracht.
nussman
Stammgast
#116 erstellt: 24. Jan 2015, 13:33
Bin eigentlich ja auch zufrieden und Dirac funktioniert bei mir auch super!
Mich ärgern nur so Kleinigkeiten. Ist einfach nicht richtig durchentwickelt, sonst wären einige Dinge anders gemacht worden.
z.B.
Mehrkanal PCM über USB mit Asio Treiber wäre genial für REW gewesen, da man mit hdmi Ausgabe über asio4all rummurksen muss. Aufpreis für den Mehrkanal Chip minimal ...
Zusätzlich zur webAPI hätte ich halt einen richtigen Webserver eingebaut, der über den Browser erreichbar ist. Über templates funktioniert das Out of the Box vom PC, Tablet oder Smartphone! Plattformunabhängig!
Ersetzte keine Apps, aber ist einfach, funktioniert mal.

Andere Hersteller haben auch ihre Schwächen, aber das macht die Sache ja nicht besser!

Glaube ich verkaufe die XMC-1 und rüste dafür ein miniDSP mit Dirac nach.
Macht eigentlich null Sinn, aber wenn ich mich täglich über den Standby ärgern muss ( ist ja auch Kopfsache ) lohnt sich das alles nicht ...
BolleY2K
Inventar
#117 erstellt: 24. Jan 2015, 13:54
- Das war im Emotiva-Forum schon lange bekannt nachdem die ersten Geräte an die Vorbesteller rausgingen. Sowohl Standby Verbrauch wie auch Bootdauer. Da solle man sich einfach VOR dem Kauf informieren. Ich spiele auch nix runter, toll ist das nicht. Ich finde es nur nicht ok über Dinge zu meckern, die man vorher hätte wissen können.
- Welche andere Vorstufe hat denn Mehrkanal PCM über USB? Wg. der Grundrechenart - Mehrkanal PCM ist was anderes als Mehrkanal HD-Ton...
- Wenn das alles so einfach zu entwickeln ist, mach Emotiva doch ein Angebot als externer Entwickler.

Klingt die Büchse denn wenigstens?
Copythat
Stammgast
#118 erstellt: 24. Jan 2015, 14:37
Moin

Hab mal die Frage, wo kann man das Ding ordern?

Auf der HP finde ich es nicht mehr ...

Cheers Copythat
nussman
Stammgast
#119 erstellt: 24. Jan 2015, 14:44
Kannst meine haben.
Bei ernsthaften Interesse schreib mir eine PM!

Zu Mehrkanal PCM und/oder HD Ton sag ich jetzt nix mehr.
Von HD-Ton Bitstream war nie die Rede (auch kein Bandbreitenproblem, aber egal ).
Andere Vorstufen machen es auch nicht besser, da stimme ich zu!
Mit der REW Schnittstelle hätte die XMC-1, aber eine sinnvolle Verwendung dafür gehabt.
Ist auch kein soo wichtiger Punkt.

Klingen tut die Kiste sehr gut. Dirac ist auch super!


[Beitrag von nussman am 24. Jan 2015, 14:55 bearbeitet]
BolleY2K
Inventar
#120 erstellt: 24. Jan 2015, 14:51

DTS usually works (especially at the lower sample rates that can be played from a CD - like 44.1k x 5.1).
Dolby TrueHD needs too much bandwidth - and so won't work.


Doch war es, in dem verlinkten Thread im Emo-Forum. Aber egal.
BolleY2K
Inventar
#121 erstellt: 24. Jan 2015, 14:52
@Copythat: Muddu richtig gucken auf HP! https://emotiva.com/products/pres-and-pros/xmc-1

VG!
nussman
Stammgast
#122 erstellt: 24. Jan 2015, 15:01

BolleY2K (Beitrag #120) schrieb:

DTS usually works (especially at the lower sample rates that can be played from a CD - like 44.1k x 5.1).
Dolby TrueHD needs too much bandwidth - and so won't work.


Doch war es, in dem verlinkten Thread im Emo-Forum. Aber egal. :prost

HD Ton ist Mehrkanal-PCM gepackt und wurde auch nicht von mir ins Spiel gebracht.
8 Kanäle mit 96khz und 24bit habe ich im verlinkten Thread sogar vorgerechnet.
Lassen wir das Thema ... ist nicht so schlimm!
BolleY2K
Inventar
#123 erstellt: 24. Jan 2015, 16:47
Ok, ich schau morgen nochmal in Ruhe.
Nick11
Inventar
#124 erstellt: 24. Jan 2015, 19:38

BolleY2K (Beitrag #113) schrieb:
Das mit dem Stromverbrauch im Standby war schon bekannt bevor die XMC-1 überhaupt verkauft wurde. Das Gerät zu kaufen und sich dann im nachhinein zu beschweren - ich weiß ja nicht.

Ich kann nussmanns Punkte zu Stromverbrauch und Bootzeit voll verstehen und weiß nicht, was das wiederholte Beißen soll. Selbst wenn es irgendwo geschrieben steht - kein Grund, hier etwaige Meinungsäußerungen über das Gerät anzugreifen.
Fordtruck
Ist häufiger hier
#125 erstellt: 25. Jan 2015, 09:06
..30 sec Bootzeit, wo ist da das Problem???
Wenn die XMC-1 sonst gut funktioniert wäre das für mich persönlich absolut null Problem!

Ich besitze u.a. eine Linux Sat Box. Die verbraucht auch im normalen Standby ca. 20 Watt und im Deep Standby unter 1Watt. Die Bootzeit liegt dann (Deep Standby) auch bei so ca 30 s !

Da ich noch einen 40% Gutschein besitze, werde ich noch etwas warten, bis alle Kinderkrankheiten beseitigt sind und mich dann entscheiden, ob ich kaufe oder den Gutschein veräußere!

Gruß


[Beitrag von Fordtruck am 25. Jan 2015, 09:07 bearbeitet]
BolleY2K
Inventar
#126 erstellt: 25. Jan 2015, 10:05
@Nick: Wie Du so schon sagst "Meinungsäußerung", die ist frei und gilt für beide Seiten. Wenn Du genauer lesen würdest, würdest Du sehen, dass ich auch geschrieben habe, dass ich Nussman prinzipiell recht gebe - ich finde diese 2 Dinge auch nicht doll.

Über sowas informiert man sich aber vor dem Kauf. Das war bekannt und ist auch von Emotiva so kommuniziert worden. Wenn sich jemand über Mängel aufregt, die vorher nicht bekannt waren - mein vollstes Verständnis. Wenn es aber Dinge sind, die man hätte wissen können, dann hat man als Käufer sich entweder unzureichend informiert im Vorfeld oder keine konsistente Meinung. Das ist auch gar nicht böse gemeint.

Ich kann auch keine nubert LS kaufen und mich hinterher über den moderaten Wirkungsgrad beschweren, oder eine Class A Endstufe und deren hohen Idle-Stromverbrauch.

VG
Nick11
Inventar
#127 erstellt: 25. Jan 2015, 15:55
Hallo Bolle,
ich denke wir sind uns weitgehend einig - ich meinte nur: sei halt nicht so streng, wenn jemand weniger gut informiert ist als Du.
Nicht nur bei nussman und mir ist es so, dass manches erst im praktischen Betrieb so richtig auffällt. Ich informiere mich schon recht eingehend vor jedem Kauf, aber bei so komplexen Geräten ALLES im Vorfeld zu lesen - was sich je nach Firmware dann auch wieder ändern kann..... - gelingt nicht immer. Oder wie sagte man schon vor Jahrzehnten: probieren geht über studieren.
BolleY2K
Inventar
#128 erstellt: 25. Jan 2015, 16:30
Grade bei den Emotiva-Sachen ist das dann doppelt ärgerlich. Auch mit 30 Tagen Rückgaberecht, das ist irgendwie bei den Versandkosten nicht wirklich wirtschaftlich.

So wie ich die kenne wird sich an den beiden primär bemängelten Dingen auch nix mehr ändern, leider.
real_neo
Ist häufiger hier
#129 erstellt: 26. Jan 2015, 00:42

nussman (Beitrag #112) schrieb:
Was ist dein Problem mit dem Trigger-Ausgang genau?

für den Center und beide Surrounds nutze ich eine 3ch-Endstufe (DD1210 von T+A), die keine externe Trigger-Steuerung hat und deshalb über eine Master/Slave-Stromleiste geschaltet wird.
Danach muss sie noch durch ein IR-Befehl aus dem Bereitschaftsmodus "geweckt" werden.
D.h. ich habe folgende Kette, wo meine Logitech Harmony 650 Fernbedienung so lange an die Geräte "hinschauen" muss:
-> XMC-1 Einschalten
-> 12V-Trigger-Ausgang (erst nach ca. 30 Sec)
-> Mini-X A-100 (2. Zone) als "Master" an der Stromleiste
-> C/S-Endstufe mit Strom versorgt (danach Bereitschaftsmodus, ca. 2 Sec)
-> IR-Befehl "Power-ON" für den DD1210..

man muss jetzt sich halt gewöhnen die Fernbedienung beim Einschalten fast 35 Sekunden versehentlich nicht weg zu legen...

XMC nutze ich zu 50% für Musikhören (ext. DAC über XLRs, Stereo), deshalb läuft die Vorstufe mit vernünftiger Stromversorgung - über die gleiche Phase/Stromleiste, wie die Frontkanäle-Endstufe(n) (T+A A1560).


[Beitrag von real_neo am 26. Jan 2015, 00:52 bearbeitet]
bluescabrio
Neuling
#130 erstellt: 28. Jan 2015, 00:32
Moin moin in die Gemeinde,
ich habe mich bislang hier noch nicht betätigt, sondern mit Interesse viel gelesen. Als einer der sicher nicht wenigen. die vor unendlich langer Zeit der Ankündigung des XMC-1 fiebrig gefolgt sind, habe ich vor 2 1/2 Jahren vorbestellt und tatsächlich - quasi über Nacht - Ende September letzten Jahres ein Gerät erhalten.
Als langjährig verwöhnter Audionet MAP V2 Nutzer war ich natürlich gespannt. In Anbetracht der umfangreichen Anschluss- und Konfigurationsmöglichkeiten war ich zunächst positiv überrascht. Auch klanglich hielt das nicht eingespielte Gerät den hohen Erwartungen zunächst Stand.
Knapp 60 Tage später, also am 21.12., habe ich - fast wie versprochen - die Nachlieferung des Dirac for Emotiva LE Sets erhalten. Was kann es schöneres geben, als sich zu Weihnachten endlich auf das kaum noch für möglich gehaltene Leckerchen zu stürzen? Also flugs alles eingerichtet und die Messungen durchgeführt. Positiv: Dirac LE macht das, auch im Vergleich zu Carma (Audionet) und REW richtig gut!
Die mit einem anderen Micro (Behringer ECM 8000) und der Testversion der Vollversion von Dirac parallel über mein MacBook durchgeführten Messungen waren sehr ähnlich. Filter und PEQ's nicht nach irgendwelchen Programmen einstellenm zu müsssen, sondern die Korrekturfiles per Knopfdruck in die Vorstufe zu übertragen, das hat schon was. Von Onkyo, Marantz und einigen anderen will ich jetzt nicht reden. Der XMC-1 beschreitet schon einen sehr ambitionierten Weg und muss sich schon an z.B. Audionet messen lassen. Solange er funktioniert ist auch alles ganz gut - Aber..... nach eingen Messungen und Überspielungen der Korrekturfiles reagierte der XMC-1 plötzlich erst extrem verlangsamt und schliesslich gar nicht mehr auf Eingaben. Nach Öffnen des Gerätes ( ich bin nicht ganz unbeschlagen....) und Trennung der Spannungsversorgung zum Mainboard und Neustart kam ich wieder ins Main Menue. Nach Wiederanschluss der Spannungsversorgung konnte ich alles wieder wie gewohnt nutzen. Eine Ausnahme gab und gibt es: Sobald ich imm Setup "Dirac" wähle, hängt sich alles auf und nichts geht mehr. Ich habe - nach vielen vergeblichen Versuchen - Keith bei Emotiva erwischt, der sehr honorig am Telefon wirkte. Er sagte mir, es gäbe nur die Möglichkeit, das Gerät zurück zu senden (ca. 160 Euro hin und zurück). Morgen geht es auf die Reise...... Was ich bis hierhin schon sagen kann: Ich habe noch mit keiner Firma soviel Geduld gehabt(bin steinalt und beruflich in Geduld geschult) und wurde noch selten so verarscht (Liefertermine, feste Zusagen). Wahrscheinlich muss man patriotischer Amerikaner sein, um das alles normal zu finden. Zum Abschluss: Ich hätte natürlich auch (auf eigene Kosten) das Gerät noch vor einer Woche das Gerät gegen Erstattung zurück senden können. Habe mich dagegen entschieden, weil ich hoffnungsloser Optimist bin. Schaun mer mal....
Nick11
Inventar
#131 erstellt: 28. Jan 2015, 08:10
Hallo und "willkommen" (bist ja kein Neuling)!

Vielen Dank für deine Meldung - liest sich gut (bis auf die fehlenden Absätze ). Berichte bitte, wie es weiter geht. Magst du noch was zum klanglichen Vergleich mit der Map sagen?

P.S.: Hast mich neugierig gemacht, was heißt denn "steinalt"?
bluescabrio
Neuling
#132 erstellt: 28. Jan 2015, 20:48
Moin Nick11 und alle anderen Interessierten,
werde mich bemühen, die Sache mit den Absätzen zu berücksichtigen http://www.hifi-forum.de/images/smilies/5.gif

Zu Emotiva kann ich noch eine ganze Menge erzählen, denn was ich mit denen so erlebt habe ist schon bemerkenswert. Da ich aber, wie im letzten Beitrag geschrieben, unerschütterlich an das Gute in der HiFi Gemeinde glaube (wer gute Musik und Hunde liebt kann kein schlechter Mensch sein), will ich das hier jetzt nicht vertiefen.

Zum XMC-1: Die Kiste klingt, selbst frisch angeschlossen, wirklich gut. Die Einstellung "Reference Stereo Mode " hätte ich gerne als Vergleichseinstelllung für meine anderen reinen Stereo Komponenten getestet, aber dabei werden keine Subs unterstützt. In meinem aktiven 4-Wege Hornsystem mit separat angesteuerten aktiven Subs kann ich so also nicht hören. Die "Stereo" Einstellung schaltet die Subs frei und ist somit die einzig sinnvolle Einstellung für mein System bei Stereo Musik.
Alle, die die Audionet MAP V2 kennen wissen, dass sie 1. sehr gut und 2. eher kühl und analytisch klingt.
Wann immer ich "Gänsehaut-Faktor" haben will höre ich mit meinem Zweitsystem in einem anderen Raum in einer kompletten Sonic Frontiers Röhrenkette. Da kommt bislang noch nichts anderes aus der Transistor- oder Digitalwelt ran. Aber zurück zum Thema. Das Setup mit der XMC-1 ist als reiner "Männerraum" ausgelegt und dient in Kombination mit dem Billardtisch und dem Weinregal ausschliesslich dem Musikhören. Bevorzugt Musik DVDs (Konzerte) und die Richtung ist Rock/Blues/Jazz. Clapton, Gallagher, Knopfler, Jarrett, Winston etc. sind so meine Favoriten.

Damit ist die Frage nach dem Alter ja dann schon beantwortet - oder
Allerdings... meine 2 fast erwachsenen Söhne mögen das auch….

Das bestätigt dann wohl die These, dass gute Musik sich hält und das Beste sowieso schon geschrieben ist.

Also, wen es interessiert: ich bin Ende der 50er.

Zurück zum Thema:
Die Audionet MAP V2 halte ich für eine geniale Vorstufe. Der Grund warum sie nicht mehr gefertigt wird verschliesst sich mir. Ich wollte sie eigentlich nach Erhalt der XMC-1 verkaufen, werde sie nun aber natürlich zunächst behalten, denn die Emotiva ist ja erneut auf der Reise….
Wenn die XMC-1 denn endlich mal wie versprochen läuft, dann ist sie sicher die modernere Alternative, vergleichbar der aktuellen Audionet DN Serie.
Was bleibt ist der günstige Preis.

Klanglich sehe ich die XMC-1 auf einem sehr hohen Niveau, das den Vergleich mit Audionet nicht scheuen braucht. Die Präsenz ist nicht ganz so stark wie bei der MAP V2, aber die Raumabbildung ist weit und tief mit klarer Ortung und Fixierung der Instrumente. Die Lösung von den LS ist also gut. Die Konfigurationsmöglichkeiten sind auf dem aktuellen Stand. Zum gesamten Thema Video kann ich noch nichts sagen, da ich meinen OPPO 105, genauso wie den alternativen Audionet VIP G2, direkt am Beamer hängen habe. Ob es sinnvoll ist, das Video Setup über den Pre zu machen, weiss ich noch nicht.
Das wird dann eines der Zukunftsexperimente, wenn ich den XMC-1 denn jemals wieder bekomme….

Soweit erstmal für heute.
Copythat
Stammgast
#133 erstellt: 11. Mrz 2015, 06:50
Wieso ist es so ruhig hier? Läuft alles perfekt oder habt ihr aufgegeben???

Cheers Copythat
Zero_Hour
Ist häufiger hier
#134 erstellt: 26. Mrz 2015, 09:36
Es gibt Neuigkeiten:
Laut Emotiva-Podcast-Info (ich selbst habe den Podcast aber nicht gehört, habe nur eine Info im Emotiva-Forum gelesen) soll der Preis für den XMC-1 auf $ 2.499,00 steigen (jetzt: $ 1.999,00). Datum wurde nicht explizit angegeben, möglicherweise aber 1. Mai (ab da soll das "Upgrade for Life"-Programm beerdigt werden).

Falls sich jemand für den Kauf interessiert:
Zum Import mit Hilfe des Emotiva-Dienstleisters Bongo International kann ich aus meiner Erfahrung sagen: Ist mit ca. 200 Euro nicht umbedingt ein Schnäppchen, aber dafür ist neben den Frachtkosten (etwa 80 Euro) auch die komplette Zoll-Abwicklung (natürlich nur die Abwicklung, nicht der Zoll selbst) enthalten.
Und es hat absolut reibunglos funktioniert, ich hatte nach ca. 1 Woche mein Gerät und mit der Zollabwicklung nix zu tun. Insofern bin ich mit der Gegenleistung für die 200 Euro zufrieden. Davon abgesehen hat man wohl auch keine Alternative dazu: Mach' es oder laß es...

Und das Ende Februar angekündigte Firmware-Update auf 3.0 soll angeblich (schau'n 'mer mal...) am Freitag veröffentlicht werden:
Mit größerer OSD-Darstellung, anderen Farben und das nervige Klickgeräusch bei Songwechsel über Digitalverbindung soll behoben werden.
Auf letzteres hoffe ich sehr...


[Beitrag von Zero_Hour am 26. Mrz 2015, 09:38 bearbeitet]
mentox76
Inventar
#135 erstellt: 26. Mrz 2015, 20:30

Zero_Hour (Beitrag #134) schrieb:
Es gibt Neuigkeiten:
...und das nervige Klickgeräusch bei Songwechsel über Digitalverbindung soll behoben werden.
Auf letzteres hoffe ich sehr...


Oh ja, das wäre ja was Ist echt nervig.
Zero_Hour
Ist häufiger hier
#136 erstellt: 30. Mrz 2015, 06:50
Das Firmware-Update wurde tatsächlich am Freitag veröffentlicht. Ich werde es (erst) am Wochenende einspielen.

Laut Beiträgen im Emotiva-Forum ist das "clipping"-Geräusch beim Songwechsel etc. weitgehend verschwunden. Weitgehend bedeutet, daß es anscheinend vereinzelt (und abgeschwächt) noch auftreten kann. Und deutlicher wohl bei BluRay (HDMI-Verbindung); wobei ich damit bisher kein Problem hatte.

Ansonsten ist es wohl ratsam, beim Einspielen den TV ausgeschaltet zu lassen und das Gerät vorher komplett booten zu lassen (nicht nur Schnellstart aus dem Stand By-Betrieb). Die Amis nutzen den Stand By-Modus ja gerne und das hat bei einigen zu Problemen geführt.
real_neo
Ist häufiger hier
#137 erstellt: 04. Apr 2015, 14:24
Hallo,

seit ca. 1 Woche habe ich neu Firmware drauf und gestern mit DIRAC Live (die volle Version) für Mac OS ausprobiert.
Die neue Firmware verlängert den Boot-Up um ca. 2 Sekunden und subjektiv läuft das Gerät stabiler - früher war gelegentlich die OSD-Anzeige krumm, bis jetzt ist so was noch nicht vorgekommen.

Die volle Version von DIRAC kann ich wärmst empfehlen - bei mir war entscheidend, dass die Lautstärke von Test-Signalen nun individuell einstellbar ist. Bei der Lite-Version war die Surround-Kanäle zu laut und man sollte die Gesamtlautstärke während der Kalibrierung anpassen - entweder war es hinten zu laut, oder vorne zu leise.. Jetzt ist die Abstimmung Center/L/R gefühlstechnisch deutlich besser.

Außerdem man kann die Target-Kurve manuell anpassen - in meinem Fall hat die automatische Kurve den Hochbereich etwas abgeschnitten.
Die Tage nach den Ferien (wenn die Kinder außer Haus sind) wollte ich noch etwas damit experimentieren..
Zero_Hour
Ist häufiger hier
#138 erstellt: 07. Apr 2015, 13:22
Ich muß sagen, daß ich von diesem "Update" sehr enttäuscht bin. Die Clipping-Geräusche sind definitiv nur teilweise verschwunden. Soweit ich das bis jetzt überblicken kann, scheint das Problem bei FLACs vollständig behoben zu sein, bei MP3s aber eher so 50:50.
Auch glaube ich jetzt zu wissen, was manche US-Kollegen an Störgeräuschen bei HDMI-Verbindung hören und kann das jetzt ebenfalls bestätigen (zum Beispiel beim Szenenwechsel von US-Serien an den Stellen, wo in der TV-Ausstrahlung Werbung kam).

Eigentlich sollte es solche Probleme gar nicht geben, das ist nichts anderes als öffentlicher Betatest beim Kunden. Bei einer kleinen Firma wie Emotiva bin ich zwar grundsätzlich bereit, das großzügiger zu sehen. Ich vermute außerdem, daß solchen Problemen nicht so einfach Herr zu werden ist. Deswegen bin ich bereit mich zu gedulden.
Allerdings erwarte ich dann auch, daß, wenn ein entsprechendes Update kommt, es für entsprechende Abhilfe sorgt.
Und davon sind wir deutlich entfernt.

Das größere OSD auch nur ein teilweiser Fortschritt. Die Größe ist jetzt absolut ok und die neuen Farbmöglichkeiten finde ich nützlich.
Allerdings stelle ich auch Störungen fest: Nach Benutzung "flackert" das OSD noch 1-2 mal nach.
Im Vergleich zu den Clipping-Geräuschen stört mich das aber wenig.

DIRAC der neuen Firmware-Version habe ich noch nicht durchlaufen lassen, kann sein, daß ich dazu erst im Mai Zeit finde. Mein Kritikpunkt bei der alten Version war, daß die Lautstärke zu weit heruntergesetzt wurde. Falls ich das richtig verstanden habe, soll die neue Version das beheben.
Ob ich Bedarf für die Vollversion von DIRAC sehe, weiß ich noch nicht.
Rein klanglich war ich auch ohne DIRAC voll zufrieden.
Zero_Hour
Ist häufiger hier
#139 erstellt: 18. Mai 2015, 12:30
Ich habe Dirac jetzt mit der Firmware 3.0 neu einmessen lassen. Ob es jetzt an der Firmware lag oder daran, daß ich diesmal besser auf die Mikrofon-Ausrichtung geachtet habe (Ausrichtung zur Decke hin), weiß ich nicht.
Im Ergebnis ist die Lautstärke mit Dirac jetzt aber annähernd auf dem Lautstärke-Niveau, wie wenn ohne Dirac gehört wird. Womit ich sehr zufrieden bin.

Generell kann ich sagen, daß im Vergleich zu meinem 8 Jahre alten Denon-Receiver mit Uralt-Audyssey-Version die Dirac-SW hörbar in den Frequenzgang eingreift. Hörbar vor allem daran, daß der Subwoofer mit Dirac dröhnfrei ist.
Bei Audyssey hatte ich immer das Gefühl, daß da nicht wirklich was passiert. Kann aber natürlich auch am Receiver oder dem Micro gelegen haben.

Und generell kann ich auch sagen: Egal ob mit oder ohne Dirac, der Klang ist einfach top.Sowohl Mehrkanal als auch Audio.
Von der "Qualität" des Firmware-Updates bin ich zwar enttäuscht. Unabhängig davon würde ich das Gerät aber selbst nach der Preiserhöhung noch kaufen und eben auch trotz der noch vorhandenen kleineren Probleme (die hoffentlich noch abgestellt werden).
chro
Inventar
#140 erstellt: 18. Mai 2015, 19:38
Meines Wissens und Messungen nach greift das alte Audyssey nicht unter 60Hz ein. Erst das xt32 macht wohl bis unten


Ich warte lieber bis andere auch mal so einen VV in der Art rausbringen. Solange korrigiere ich selber. Zwar zeitaufwändiger, aber auch nicht unbedingt schlechter
chro
Inventar
#141 erstellt: 01. Jan 2016, 17:49
Es ist so ruhig geblieben hier...


Wie ist das Resume zur XMC?

Hört ihr inzwischen zufrieden?


BG
mentox76
Inventar
#142 erstellt: 01. Jan 2016, 19:35

chro (Beitrag #141) schrieb:


Wie ist das Resume zur XMC?

Hört ihr inzwischen zufrieden?


BG


Ja, sehr zufrieden... es gibt keine groben Schnitzer im Vergleich zu anderen Herstellern in der Preisklasse.

Das einzige was mich nerven würde ... ist die Startzeit oder die Dummheit der Amis im Standbyenergieverbrauch...
Zero_Hour
Ist häufiger hier
#143 erstellt: 08. Jan 2016, 13:23
Ich werte die Störgeräusche (Knackgeräusche etc. zwischen den Songs) schon als groben Schnitzer, da sie anscheinend nicht per Firmware-Update behoben werden können. Die Störgeräusche sind beliebig reproduzierbar und treten in verschiedenen Konstellationen auf.
Wen - was - wie stark stört, ist vom Nutzungsverhalten abhängig:

- SACD/DSD - kann sein, daß sie es da lösen konnten (ich nutzte kein SACD/DSD);
- BR/DVD Knackgeräusche im Menü, beim Wechsel zwischen den Untermenüs. Tritt nicht immer/gleichstark auf, kann ich problemlos mit leben;
- Knackgeräusch zwischen den Songs bei CD etc. Tritt nicht immer auf, stört mich extrem.

Der letzte Punkt ist für mich der wichtigste. Ich habe das dadurch gelöst, daß ich Emotiva noch einen XDA-2 DAC abgekauft habe. Die Wandlung macht also jetzt der DAC, danach führe ich das Signal über XLR (wohl symmetrisch) bis in die Endstufe.
Mit dieser Lösung bin ich sehr zufrieden.

Insgesamt ist der XMC-1 schon ein sehr gutes Gerät. Klang, Ausstattung (genau richtig), Optik und Preis passen für mich.
Für mich ist der XMC-1 praktisch alternativlos, da ich kein Yamaha & Co wollte und mir Classè & Co zu teuer sind.
BolleY2K
Inventar
#144 erstellt: 08. Jan 2016, 13:41
Das mit dem Knacksen liegt aber an der ganzen Kette bzw. auch an der Quelle. Die gleichen Probleme gab es auch schon mit der UMC-200. Ich habe seit Erscheinungsdatum eine UMC-200 und in meiner Konstellation nicht ein einziges mal die beschriebenen Probleme feststellen können!

VG
mentox76
Inventar
#145 erstellt: 08. Jan 2016, 14:39

BolleY2K (Beitrag #144) schrieb:
Das mit dem Knacksen liegt aber an der ganzen Kette bzw. auch an der Quelle. ..


Ich habe diese Probleme zum Glück auch nicht....oder sie kommen extrem selten vor weshalb ich sie noch nicht wahr genommen habe.
mentox76
Inventar
#146 erstellt: 14. Jan 2016, 10:43
Ich hätte dabei schreiben sollen das es mit der FW 3.1 keine Probleme dieser Art mehr gibt (es kam auf die Quelle an und jetzt scheint es keine Probleme mehr zu geben)...
Tommie69
Stammgast
#147 erstellt: 16. Jan 2016, 13:03
Hallo...

Es gibt was Neues von Emotiva...Auf der CES in Las Vegas wurden neben neuen digitalen Endstufen,neuen XPA Endstufen(GEN 3) auch eine neue 7.1 Vorstufe vorgestellt.Soll wohl EMP-1 heißen und unter 1000 Dollar kosten.Das besondere an dem Gerät ist,das es auch ein Dirac Live an Board hat....

https://www.youtube.com/watch?v=USt8SgHAQ0E

Klingt jedenfalls sehr interessant....


Gruß
Tommy
Tommie69
Stammgast
#148 erstellt: 16. Jan 2016, 19:09
Kleiner Nachtrag zum EMP-1....

Das Video geht nur knapp 5 Minuten,und behandelt nur die neuen Stereo und Surround Vorstufen(und Endstufen)...Das vorherige war mit 20 Minuten doch etwas lang.und da gings auch um die Boxen von Emotiva.....Jetzt ist es etwas Verstärkerspezifischer...

.
https://www.youtube.com/watch?v=5oqYiQbO7Bo


Gruß
Tommy
benvader0815
Inventar
#149 erstellt: 18. Jan 2016, 22:33
Infos zu den neuen Endstufen und der EMP-1 wurde teilweise auch schon im anderen Emotiva-Thema besprochen.

Hier sind wohl die Infos zum 4K Board:
- es hat nur einen HDMI 2.0 Eingang mit HDCP 2.2. Ebenso wie beim Ausgang mit HDCP 2.2
- Weiter hat es "nur" 300mhz

Infos -> Klick
Tommie69
Stammgast
#150 erstellt: 19. Jan 2016, 00:03
Oh,hast Recht....Sorry.....Das mit den EMP-1 hab ich im Emotiva Thread gar nicht mitbekommen...Habs grad Nach gelesen....
benvader0815
Inventar
#151 erstellt: 19. Jan 2016, 06:39
Ach kein Ding

Kleine weitere Info zum 4K-Board:
Kosten: 300 USD
Suche:
Gehe zu Seite: |vorherige| Erste 2 3 Letzte |nächste|
Das könnte Dich auch interessieren:
EMOTIVA XMC-1 Infos.
sealpin am 28.01.2012  –  Letzte Antwort am 05.01.2015  –  5 Beiträge
EMOTIVA UMC-200 Erfahrungen
Leve1013 am 31.10.2013  –  Letzte Antwort am 12.12.2016  –  135 Beiträge
Erfahrungen Emotiva XPR-5
Dauntless am 29.04.2016  –  Letzte Antwort am 30.04.2016  –  5 Beiträge
Neue Emotiva AV-Vorstufe RMC-1 mit 7.3.6 processing und DIRAC Live
multit am 28.12.2016  –  Letzte Antwort am 07.01.2017  –  3 Beiträge
Erfahrungen mit Emotiva XPR-5
DJDicker26 am 01.03.2015  –  Letzte Antwort am 01.03.2015  –  2 Beiträge
Der EMOTIVA Thread
Houbi am 26.01.2012  –  Letzte Antwort am 08.01.2017  –  3273 Beiträge
Powerbuy Emotiva Processor
darkraver am 22.12.2009  –  Letzte Antwort am 08.07.2011  –  70 Beiträge
Surround Vorstufe Rotel RSP 1570
Volker.T am 11.07.2009  –  Letzte Antwort am 12.07.2009  –  2 Beiträge
Bryston SP3 - HD Vorstufe
nuernberger am 15.02.2012  –  Letzte Antwort am 02.09.2016  –  624 Beiträge
Audiolab 8200AP, Nachfolger der 8000AP Vorstufe Stammtisch
mentox76 am 12.03.2010  –  Letzte Antwort am 24.11.2016  –  430 Beiträge

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Nuvomedia
  • Logitech
  • Audionet
  • LG
  • Rotel
  • Yamaha
  • JBL

Forumsstatistik Widget schließen

  • Registrierte Mitglieder811.584 ( Heute: 55 )
  • Neuestes Mitgliedvilaniol
  • Gesamtzahl an Themen1.352.734
  • Gesamtzahl an Beiträgen17.793.122