Gehe zu Seite: Erste 2 Letzte |nächste|

EMOTIVA UMC-200 Erfahrungen

+A -A
Autor
Beitrag
Leve1013
Ist häufiger hier
#1 erstellt: 31. Okt 2013, 19:24
Ihr Lieben,

ich erlaube mir mal für die 7.1 Vorstufe von EMOTIVA ein eigenes Thema aufzumachen.
Auch weil ich denke das sie es verdient hat !!!

Vorweg ein paar Info-Links:

http://shop.emotiva.com/collections/processors/products/umc200

http://www.soundandv...-200-preampprocessor

http://www.beisammen...hread&postID=1279301

Hier im Forum gibt es natürlich auch schon einige Erfahrungsberichte,
diese sind aber sehr verstreut und unzusammenhängend.

Eine weitere Motivation für diese neue Thema ist meine soeben ausgelöste Bestellung
einer Einheit in Amerika. Freu mich schon.

Ein paar Fragen bewegen mich auch und ich hoffe auf Euer Feed Back:

Werde ich Vorteile haben? Meine aktiven Boxen (Adam Audio 6.1 Set) hängen zur Zeit direkt am oppo 93.
Mit dem Klang bin ich soweit zufrieden, kann aber so nur rudimentär in die Frequenzen eingreifen. Thema Raumanpassung.

Wie gestaltet sich praktisch der Umgang mit dem EQ beim UMC-200?
Ich konnte noch z.B. keinen ScreenShot von den entsprechenden Bildschirmen finden.

Ich freue mich auf einen regen Austausch mit Euch

Andreas


[Beitrag von Leve1013 am 31. Okt 2013, 19:25 bearbeitet]
Shaun85
Hat sich gelöscht
#2 erstellt: 04. Nov 2013, 20:47
Hey

Ich hatte zw UMC 1 und UMC 200 auch einen Oppo 103 als Vorstufe. Klang war soweit ok, nur hats unerträglich gerauscht (Endstufe UPA 700).

Eine UMC 200 klingt aber doch noch ein gutes Stück "besser". Eig unverschämt gut für den Preis mMn, und gerauscht hat dann auch nix mehr.
Mit ein paar Bugs wirst du aber leben müssen, zB ist bei mir die automatische Einmessung bis auf Pegel und Distanz unbrauchbar. Der manuelle PEQ ist hingegen seeehr brauchbar. 3 komplett frei wählbare Bänder (FQ, db, q-Faktor) am Sub sind schon was Feines.

Ansonsten joar...sie lässt sich leider nicht mehr komplett dimmen, was mich iwie schon stört. Mein Vater hatte bei seiner schon einen "komplizierten" Defekt, der eine sehr lange hin und her Schreiberei und Schickerei diverser Ersatzteile nach sich zog, was äußerst..."scheiße" war und ewig gedauert hat.
Und es ist bei mir zumindest nicht möglich, reine 5.1 Tonspuren in einem 7.1 System nativ in 5.1 wiederzugeben. Sie macht zB aus jeglichen DTS Tonspuren IMMER 7.1, automatisch (das gl Phänomen hatte ich allerdings mit UMC 1 und H/K AVR 660 auch). PLIIx Music funzt bei mir nicht richtig, bei einer Musik DVD mit DD 5.1 muss ich PLIIx Movie einstellen, dass es "klingt wie es soll"...


Aber wenn alles geht, klingts verf...dammt gut!


Gruß, Shaun
Leve1013
Ist häufiger hier
#3 erstellt: 05. Nov 2013, 15:20
Meiner ist da !!!

Soeben war der Fedex Fahrer da und hat mir das Paket aus Amerika gebracht.

So sieht es aus:

UMC-200

Und ausgepackt so:

UMC-200

Und - Der Mann wollte kein Geld von mir. Kommt da noch was, oder habe ich einfach nur Glück gehabt?
Im Verlauf bei Fedex ist nichts von Zoll- oder Steuerforderungen zu lesen.

Grüße
nussman
Stammgast
#4 erstellt: 05. Nov 2013, 16:31
Da kommt noch eine Rechnung von FedEX.
Außer du hast wirklich Glück gehabt und die vergessen es.

Den Ablauf mit nachträglicher Rechnung hatte ich aber selbst auch schon einige mal.
Zu viel Hoffnung würde ich mir also nicht machen.
papa.jay
Stammgast
#5 erstellt: 05. Nov 2013, 17:04
Meine UMC-200 ist heute angekommen... Firmware: 1.52.02.41 (die Version ist aktueller als jene, die auf der Homepage zum Download angeboten wird)
Werde berichten, sobald ich das Gerät angeschlossen habe...
Leve1013
Ist häufiger hier
#6 erstellt: 05. Nov 2013, 17:06
@ papa.jay: wie war das bei Dir mit dem Fedex Fahrer, hast Du bei der Annahme Zoll und Steuern bezahlt?
papa.jay
Stammgast
#7 erstellt: 05. Nov 2013, 17:11

Leve1013 (Beitrag #6) schrieb:
@ papa.jay: wie war das bei Dir mit dem Fedex Fahrer, hast Du bei der Annahme Zoll und Steuern bezahlt?

Genau. Ich habe alle Gebühren in bar bezahlen müssen...
Leve1013
Ist häufiger hier
#8 erstellt: 05. Nov 2013, 17:33
Vielleicht ist es eine gute Idee das Einrichten des UMC-200 genau zu protokollieren.

Nach Anweisung für ein FW Update gehen dabei in jedem Fall alle Einstellungen verloren
und in Hinblick auf das nächste Update ist es bestimmt hilfreich nachlesen zu können was
man so alles eingerichtet und eingestellt hat, besonders natürlich die ggf. manuell gemachten EQ Werte.

Grüße

Andreas
Shaun85
Hat sich gelöscht
#9 erstellt: 05. Nov 2013, 17:33
@ Leve1013: Das kleine sexy Teil ist eine "Sie", - DIE Vorstufe, nicht DER Vorstufe. Danke

Viel Spaß damit!
papa.jay
Stammgast
#10 erstellt: 11. Nov 2013, 19:38
Ich habe gestern früh mit dem Basis-Setup begonnen. Habe erstmal auf die Auto-Kalibrierung verzichtet und Lautsprecher-Größe, Crossover-Frequenzen (Small, 80Hz bei allen 5 Lautsprechern) und Distanzen manuell eingegeben. Danach habe ich die Kanäle bei gehobener Zimmerlautstärke eingepegelt. Die ersten Tests habe ich mit der Einstellung "Flat" durchgeführt.

Meine HDMI Quellen (Blu-ray Player, SAT Receiver, zwei Media-Center) funktioneren soweit alle problemlos. HDMI Switching ist zügig und zeigt bis jetzt keine Probleme. Das Prädikat "ultra-fast" ist allerdings zu dick aufgetragen. Analog hängt noch ein Sonos ZP 90 an der UMC-200. Die WII (wird auch analog angeschlossen) ist mir vorest einmal egal. Die Programmierung meiner Harmony One ist (denke ich) großteils erledigt.

Meine ersten Eindrücke kann ich wie folgt zusammenfassen:

Optik/Haptik:

Grundsätzlich war mir ja bekannt, wie die UMC-200 aussieht. Große Überraschungen gab es daher nicht. Den Gesamteindruck würde ich als solides Mittelmaß bezeichnen. Einige Details die ich erwähnen möchte:

- Die Druckknöpfe sitzen nicht ganz perfekt und fühlen sich "billiger" an als erwartet. Ein Druck erzeugt ein hörbares (aber vermutlich gewolltes) Klicken.
- Das es für die silbernen Seitenteile an der Front keine schwarzen Varianten von Emotiva gibt (so wie bei den Endstufen), ist für mich nicht ganz nachvollziehbar... werde mir da noch was überlegen, da ich die silbernen Dinger ziemlich hässlich finde.
- Die Hintergrundbeleuchtung des Ein/Ausschalters ist leider anders als bei der UPA-500 Endstufe - ebenso die Größe.
- Das Display hätte gerne noch größer sein können - von meinem Sitzplatz kann ich kaum etwas gut lesen.

Problemchen:

- Die 12V Trigger Funktionalität wollte anfangs nicht so wie ich... mittlerweile läuft aber alles wie gewünscht. Endstufe und Woofer werden je
nach Eingangswahl bei Bedarf zu- oder abgeschaltet.
- Im Handbuch findet man zu etlichen Menüpunkten und Optionen keine besonders detailierten Erklärungen

Fragen/Unklarheiten:

- Ist die Crossoverfrequenz beim Subwoofer (Menü Setup/Speaker) die höchste Frequenz, die an den Woofer geschickt werden soll ? Oder ist das anders zu verstehen ?
- Im Menüpunkt "Trim" gibt es auf der zweiten Seite unter anderem die Einstellungen "Center Width" und "Dimension". Im Handbuch habe ich dazu keine vernünftige Erklärung gefunden. Werde bei Gelegenheit einmal bei Emotiva nachfragen (es sei denn jemand hier weiß was das bedeutet)
- Die Idee des Menüpunkts "Setup/Playback" ist mir grundsätzlich klar, allerdings erschliessen sich mir nicht alle Einstellungsvarianten. Bin mir aber auch gar nicht sicher, ob ich das überhaupt brauchen kann, da die UMC-200 Tonformate über HDMI ohnehin richtig erkennen dürfte.

Mehr Erfahrungen gibt es demnächst...
BolleY2K
Inventar
#11 erstellt: 12. Nov 2013, 12:54
- Crossover für den Woofer ist schlecht benannt. Das ist nur für den LFE-Kanal, wie in jedem anderen Receiver auch. Die Filter für die einzelnen Kanäle trennen ganz normal und schicken - vereinfacht gesagt - alles darunter zum Sub, alles darüber zu dem jeweiligen LS
- Center Width und Dimension ist hauptsächlich für PLII etc. interessant. Die Einstellung haben andere Geräte auch, das ist nix Emotiva-spezifisches. Einfach mal googeln...

Ansonsten:

- Das Handbuch ist Schrott, das Menü teils sehr kompliziert. Grade die Quellenkonfiguration ist sehr undurchsichtig. Aber wenn erstmal alles läuft, ist das auch egal. Und die 200 klingt einfach gut.
- Ich finde das Display gut, habe aus ca. 3,5 Metern keinerlei Leseprobleme bzw. kann da keine Abstriche zur vorherigen Onkyo-Vorstufe erkennen. Die Knöpfe am Gerät habe ich noch nie benutzt...
- Silberne Seitenleisten einfach abschrauben, Schrauben wieder rein, fertig.

VG
papa.jay
Stammgast
#12 erstellt: 17. Nov 2013, 12:54

BolleY2K (Beitrag #11) schrieb:
- Silberne Seitenleisten einfach abschrauben, Schrauben wieder rein, fertig.VG


habe die silbernen Teile jetzt abgeschraubt. Den Kopf der Schrauben habe ich mit schwarzem Lackstift angemalt... jetzt paßt die Optik zur meiner UPA-500
papa.jay
Stammgast
#13 erstellt: 17. Nov 2013, 13:11
Nach der ersten Woche Dauereinsatz gibt es keine Probleme mit der UMC-200 zu vermelden. Puncto Bedienung gibt es für die anderen Familienmitglieder defacto keinen Unterschied zum der vorigen Lösung mit dem Sony AVR.

Klanglich gibt durchaus hörbare Unterschiede zum Sony AVR (STR-DA5300ES), der in den letzten 12 Monaten als Vorstufe verwendet wurde. Der Tief- und Mitteltonbereich wirkt nun kräftiger und voller. Die Höhen treten dadurch ein wenig in den Hintergrund.

Habe am Freitag den EQ "Flat" auf meine erste manuelle PEQ Konfiguration umgestellt. Gemessen habe ich mit Carma 3. Ich habe auf allen Kanälen (bis auf den Woofer) die größten Überhöhungen herausgesucht und abgesenkt. Die Korrektur des Woofers mache ich vorläufig weiter über Antimode. Werde diese Einstellungen jetzt ausführlich testen...
Frank_Helmling
Inventar
#14 erstellt: 29. Nov 2013, 01:42
@papa.jay: Danke für die ausführlichen und vernünftig geschriebenen Eindrücke!
papa.jay
Stammgast
#15 erstellt: 09. Dez 2013, 14:44
Bei mir macht sich momenten ein wenig Unsicherheit im Hinblick auf die Dekodierung und Verarbeitung der verschiedenen Tonformate breit. Im Emotiva-Forum wurde das Thema schon x-fach behandelt. Dabei waren die meisten Fragen/Antworten auf den "Direct" Mode bzw. den Umgang mit PCM Tonspuren bezogen. Vielleicht kann mir hier wer helfen.

Meine Wahrnehmung ist derzeit wie folgt: Die UMC-200 erkennt das über HDMI eingehende Signal grundsätzlich richtig. Bei Blu-rays ist das zumeist Dolby Digital 5.1/DTS 5.1 oder eines der HD Tonformate. Über den SAT Receiver kommt das Tonsignal meist (abhängig vom Kanal) als Dolby Digital 2.0, PCM 2.0 oder Dolby Digital 5.1 an. Das erkannte Format wird von der UMC-200 ein paar Sekunden im Display bzw. über das OSD angezeigt.

Ich möchte sichergehen, daß die UMC-200 das erkannte und richtig angezeigte Format auch entspechend dekodiert und dabei die Lautspecherparameter, Crossoverfrequenzen und PEQ Einstellungen zur Anwendung kommen.

Gibt es eigentlich in der UMC-200 eine "Mode" Einstellung, die einem "Automatischen Dekodieren" entspricht ? Bei meinem Sony AVR war das eine Einstellung namens "AFD (Auto Format Decode)".

Ich bin deswegen so verunsichert, da im "Mode" Menü zumeist ganz andere Tonformate selektiert (also weiß hinterlegt) sind. Manchmal ist dort für den betreffenden Eingang "Direct" oder "Stereo" gewählt, obwohl ich lt. UMC-200 Erkennung einen 5.1 DTS-HD MA Ton höre. Im Regelfall habe ich auch immer den Eindruck, daß der Mehrkanalton ganz richtig abgespielt wird. Gestern habe ich allerdings zum Beispiel über den SAT Receiver "The Expendables" angeschaut. Lt. UMC-200 wurde der Film auf ORF 1 HD in Dolby Digital 5.1 ausgestrahlt. Aktiv waren aber zu Beginn definitv nur die die beiden Frontkanäle. Erst als ich im "Mode" Menü von "Stereo" auf "Dolby D" umgeschaltet habe, wurden alle 5.1 Kanäle angesprochen. Das hat mich ziemlich verwirrt.

Habt Ihr dazu ein paar Hinweise bzw. Erfahrungen ?
BolleY2K
Inventar
#16 erstellt: 10. Dez 2013, 00:25
Tja, alles zerfummelt wohl...

Im ernst, ich habe die Vorstufe jetzt 1 Jahr und noch NIE irgendein Problem mit der Tonerkennung gehabt. Ich war auch noch nie in den Mode-Menüs. Da kann man zwar alles einstellen, die Voreinstellungen machen aber schn Sinn. Und die UMC merkt sich, wenn Du etwas anderes einstellst während des Schauens und nimmt das dann beim nächsten Mal als Vorauswahl.

Das haut schon alles hin... Ich würde im Emotiva-Forum auch nicht soviel lesen, da sind sehr viele Leute mit sehr wenig Ahnung unterwegs, es werden ständig die gleichen Fragen gestellt und in letzter Zeit ist die Fehlerursache meist das Quellgerät und nicht die Vorstufe, was die Leute aber nicht kapieren (wollen).

Ich hab übrigens als Quellgeräte meinen DVB-C Tuner des TVs, einen DVD-Player und einen HTPC dran - wie erwähnt, null Probleme mit der Erkennung. Und ich hatte anfangs dieselben Sorgen wie Du und das sehr oft überprüft...

VG


[Beitrag von BolleY2K am 10. Dez 2013, 00:29 bearbeitet]
benvader0815
Inventar
#17 erstellt: 11. Dez 2013, 01:54
Tach Männers,

seit heute bin ich auch im Klub Meine zwei UMC-200 sind angekommen und eine ist nun installiert. Die zweite werde ich die Tage dann man testen.

Bisher bin ich ganz zurfrieden. Nach dem Umstieg von der Rotel RSP1572 bin ich klanglich zurfieden. In die Steuerung und das Setup muss ich mich erst noch einleben. Mit dem PEQ bin ich auch zufrieden

Habe auch die 41er Firmware drauf. Hat hier jemand schon die neueste (47er) draufgespielt? Was bringts bzw was wurde behoben???

Gruß Ben
papa.jay
Stammgast
#18 erstellt: 12. Dez 2013, 13:46

papa.jay (Beitrag #15) schrieb:
Bei mir macht sich momenten ein wenig Unsicherheit im Hinblick auf die Dekodierung und Verarbeitung der verschiedenen Tonformate breit.


Ich dürfte mir da selber eine Falle gestellt haben. Im Setup/Playback Menü habe ich kurz nach der Inbetriebnahme für manche Tonformate die Zuweisung "Last Used" ausgewählt. Ich habe jetzt alle Formate 1:1 (also Dolby Digital -> Dolby Digital, DTS -> DTS, usw.) zugewiesen (ich glaube, so ist auch die Grundeinstellung).

Vielleicht hat sich das Problem damit erledigt.
benvader0815
Inventar
#19 erstellt: 13. Dez 2013, 13:16
Habe mich die Tage mal weiter mit der UMC beschäftigt und bin eigentlich zufrieden. leider musste ich feststellen und habe auch schon im emotiva forum nachgelesen, dass die Funktionen der um bei der digitalen zuspielung einer multichanel PCM Spur beschränkt sind. es stehen dann nur die modi Direct, Stereo und AllCh Stereo zur Verfügung.
Nach Aussage eines Admins in der Emo-Lounge ist im Direct-Moder nur das LS-Management aktiv. Der PEQ bzw EMQ werden umgangen.
Bedeuted also beim Zocken mit der PS3 teilweise und bei 5 Filmen meiner Sammlung kein PEQ. Das könnte ich noch verkraften, doch bei der Menge an Sacds und Dvd-As mit 5.1PCM Ton ist es für mich ärgerlich, denn ich möchte die 5.1 Spur weder in 2.0 noch im AllCh Stereo hören. I. diesen Modi soll der PEQ dann wieder arbeiten.
Habe den Support mal angeschrieben, warum es diese Einschränkung gibt. Mal anschauen ob u d was sie antworten. Für mich eigentlich nicht nachvollziehbar, da doch in jeder DD oder DTS auch PCM vorhanden ist und dort der PeQ arbeitet.
Shaun85
Hat sich gelöscht
#20 erstellt: 13. Dez 2013, 14:07

Nach Aussage eines Admins in der Emo-Lounge ist im Direct-Moder nur das LS-Management aktiv. Der PEQ bzw EMQ werden umgangen.

Mit dem Bug, dass (zumindest bei mir) die Signale unterhalb der Trennfq im Direct-Modus NICHT auf den Sub geleitet werden. Stell mal die Trennfq der Front auf Small-250hz und schalte zw Direct und Stereo um...


Das könnte ich noch verkraften, doch bei der Menge an Sacds und Dvd-As mit 5.1PCM Ton ist es für mich ärgerlich, denn ich möchte die 5.1 Spur weder in 2.0 noch im AllCh Stereo hören.

Die Einstellung "All Ch Stereo" stimmt in diesem Fall! Also bei 5.1 bzw 7.1 PCM Signalen wie sie zB die PS3 ausgibt. War bei der UMC 1 auch schon so.
"Stereo" ist ein Stereo-Downmix und "Direct" ist eben direkt, also ohne EMO-Q etc, nur leider mit dem oben erwähnten Bug.


Gruß, Shaun
papa.jay
Stammgast
#21 erstellt: 13. Dez 2013, 16:29
@benvader und shaun: Das möchte ich auch noch ausprobieren. Werde mal eine von den wenigen Blu-rays mit PCM Mehrkanalton suchen die ich besitze...
benvader0815
Inventar
#22 erstellt: 13. Dez 2013, 17:24
@all:

Habe wohl viel Wind um nichts gemacht und gerade mal nochmal die Anlage zum Test angeworfen nachdem ich in der Emo-Lounge etwas querlaß.
Die Arbeit BD oder Dvds mit 5.1-PCM herauszusuchen habe ich mir garnicht gemacht, sondern einfach die Bitstream wiedergabe am Player auf LPCM umgestellt

Danach kam die AIX-Records-BD, welche dann auch über PCM-Testsignale verfügt :Y, in den Player und der Chanel-Identification-Test in 5.1 bzw. 7.1 PCM abgespielt.
Im Direct-Mode war es eine klare Sache - alle LS erhalten ihr Signal getrennt voneinander und ich gehe davon aus, dass das LS-Managment normal arbeitet. Alle LS waren gleichlaut und auch mit der Trennfrequenz scheint alles zu klappen.

Im Stereo-Modus wird 5.1 auf Stereo mit Sub, also 2.1, runter gerechnet. Meine Fronts sind auf 40hz getrennt und hatte daher mit solch einem Ergebnis gerechnet.

Für den AllCh-Stereo-Mode war ich natürlich gespannt was passiert, nachdem ich unterschiedlichste Infos in der EMO-Lounge gelesen hatte:
Im AllCh-Stereo-Mode wird wie im Direct-Mode jedem Lautsprecher sein explizites Testsignal zugespielt. Front links bleibt Front links, Center bleibt Center Sub bleibt Sub usw. Somit hat dieser Mode eigentlich nichts mehr mit All-Chanel-Stereo, wie es mir von Denon, Onkyo und Rotel bekannt ist, zu tun.
Außerdem kann ich ohne großes Messequipment jetzt schon sagen, dass der param. EQ bei einer 5.1PCM-Spur aktiviert ist. Bei meinen Fronts und den Rears fällt bei zwei gesetzten Filtern nicht so auf, aber der Center mit 5 oder gar 6 Filter hört sich im direkten Vergleich mit oder ohne PEQ wesentlich anders an.

Daher ist mein Post #19 viel Wind um nichts.

Gruß Ben

PS: Habe auch seit vorgestern die neue 47er FW drauf.
PPS: Gerade läuft die Dts-Tonspur der Aero-Dvd von JM Jarre im Playerverursachten ZwangsPCM und da hört man ganz keine plumpes Multi-Stereo sondern richtigen Surround-Sound
PPPS: Hätte niemals gedacht, dass die kleine UMC-200 so ne knaller Kiste ist
BolleY2K
Inventar
#23 erstellt: 13. Dez 2013, 22:04
Ich hab das ja schon seit nem Jahr gesagt... Aber was nix kostet darf ja nix taugen.

Wg. PCM und MultiChannelStereo haben MarkusV2 und ich den Status denke ich sehr gut im eMotiva-Forum beschrieben.

VG
benvader0815
Inventar
#24 erstellt: 13. Dez 2013, 22:31

Wg. PCM und MultiChannelStereo haben MarkusV2 und ich den Status denke ich sehr gut im eMotiva-Forum beschrieben.


Das mag sein, jedoch wurde es mir nicht so ganz klar. Könnte zwei Gründe meinerseits dafür geben
1. ich habs nicht verstanden
2. ich habe nicht genau die Aussage gefunden, denn wenn man danach googelt find man mehrfach diskussionen über das "Phänomen"

Jetzt ist es auch egal und der Drops ist gelutscht Die Emo läuft einwandfrei
Shaun85
Hat sich gelöscht
#25 erstellt: 15. Dez 2013, 16:50
Sonstige Verbesserungen zu vermelden mit der neuen Firmware?

Funktioniert euer EMO-Q korrekt?
benvader0815
Inventar
#26 erstellt: 15. Dez 2013, 23:18
arbeite nur mit dem peq. emoq habe ich noch nicht getestet.
BolleY2K
Inventar
#27 erstellt: 15. Dez 2013, 23:27
Ich hab nicht geupdatet, die .39 läuft soweit stabil - und ohne Changelog... Never change a running system!

Ich nutze kein Emo-Q - nur PEQ manuell eingemessen. Wegen dem automatischen Einmesssystem kauft man die UMC-200 aber auch nicht.

VG
Shaun85
Hat sich gelöscht
#28 erstellt: 16. Dez 2013, 17:17
Ja, wär aber trotzdem nicht zu viel verlangt, dass es korrekt und verlässlich funktioniert.
Bei mir will sie seit etlichen Einmessversuchen einfach nichts mehr am Sub einstellen.
papa.jay
Stammgast
#29 erstellt: 17. Dez 2013, 18:49

benvader0815 (Beitrag #17) schrieb:
Nach dem Umstieg von der Rotel RSP1572 bin ich klanglich zurfieden.


wir würdest Du denn den klanglichen Unterschied zwischen Rotel und Emotiva beschreiben ? Würde mich interessieren...
benvader0815
Inventar
#30 erstellt: 17. Dez 2013, 23:30
Den Unterschied zw. der Emo und der RSP???

Klanglich ist die Abstimmung identisch und nachdem ich die Pink Floyd WYWH-SACD in Stereo im Player hatte muss ich sagen, dass es mir so vorkommt, als würde Emo kleine Details noch besser herausarbeiten. Bei Track 4 (WYWH) kamen mir die "analogen Knackser" im rechte Kanal noch wesentlich authentischer und detailreicher rüber.
Ebenso bei der DVD -James Blunt unplugged - in DD 5.1 als die Band zu Beginn des Konzerts noch etwas auf der Bühne rumläuft und bevor der erste Ton gespielt wurde, hatte ich den Eindruck, dass Bewegungsgeräusche besser dargestellt wurden.

Man sollte die Aussage aber auch nicht überwerten, denn durch den doch sehr schnellen Verkauf der RSP ist kein direkter Vergleich möglich gewesen - also alles sehr subjektive Eindrücke.
Vielleicht ist es Einbildung oder es lag am Lautstärkenpegel, sollte aber die UMC-200 in der Tat noch feiner als die Rotel aufspielen, hat die UMC-200 ein unglaubliches P/L-Verhältnis!!!
BolleY2K
Inventar
#31 erstellt: 17. Dez 2013, 23:41
Im Vergleich mit einer PR-SC 886 fand ich die UMC grade in Stereo besser. Ein Forenkollege hat im direkten Vergleich zur PR-SC 5508 auch die UMC vorgezogen.

Klanglich hat das Ding ein wahnsinnig gutes P/L-Verhältnis, auch der PEQ ist so recht einzigartig. Dafür muss man dann mit dem einen oder anderen Bug leben, wobei da aus meiner Sicht keine großen Spielverderber mehr bei sind.

VG
benvader0815
Inventar
#32 erstellt: 18. Dez 2013, 14:31
Hat hier jemand noch weitere Hex Codes für umc200 als die auf der HP verlinkten? laut lounge gibt es welche. bin dort aber nicht registriert und weitere codes wären sehr interessant.
benvader0815
Inventar
#33 erstellt: 19. Dez 2013, 13:34
Nachdem nun mein Konto in der Emo-Lounge freigeschaltet wurde und mir der Tipp gegeben wurde (was ich aber schon vorher getestet hatte) mal die Codes der UMC-1 zu nutzen, kann ich nur berichten, dass ein paar Codes der UMC-1 funktionieren. Diese Codes sinde aber leider schon in der Harmony-Datenbank abgelegt.
Der Support hatte mich auch auf die PDF für die UMC-200 verwiesen.

Also geht die Suche weiter und da die Zusammearbeit von Emotiva und den Chinesen bekannt ist, habe ich mich mal auf die Suche nach Tonewinner gemacht. Sie sind unter Winner in der Harmony-Datenbank abgelegt, doch leider nur mit wenigen Geräten ;(
Die Suche auf der TW-HP war leider im Bezug auf die Hex-Codes auch erfolglos, doch mit sind dort zwei interessante Produkte aufgefalle;

AD-7100HDII [aka UMC-500!?!?]

und nen fetter AVR

AD-9600HD
Viele Bilder zum Boliden gibts hier

Sofern man nur 5.1 betreiben möchte und auf eine massive Verarbeitung inkl. guter Features steht, wäre der 29kg-Bolide für mich interessantes Gerät.

Gruß Ben

PS: Wer noch mehr über die Nähe zwischen den o.g. Geräten und der UMC-200 sehen möchte, sollte sich man die chinesiche BDA herunterladen
PPS: Interesses an der AD-7100HD? Dann drück mich
PPPS: Hier werden Emotiva-Jünger wohl noch mehr fündig

Gruß Ben


[Beitrag von benvader0815 am 19. Dez 2013, 13:56 bearbeitet]
benvader0815
Inventar
#34 erstellt: 25. Dez 2013, 18:29
Schwer still hier Aber zunächst erstmal FROHE WEIHNACHTEN!!!

Falls jemand noch auf der weiteren Suche nach FB-Codes ist würde ich mich über Funde hier freuen. Leider kam ich nicht weiter. Auch nicht mit den Codes der Nuforce AVP-18
Keine neuen Tasten oder Funktionen.

Aber so lange es läuft passt es doch!
BolleY2K
Inventar
#35 erstellt: 27. Dez 2013, 14:38
Also ich komme mit einer Harmony und den dort hinterlegten Codes wunderbar zurecht.
papa.jay
Stammgast
#36 erstellt: 27. Dez 2013, 15:05

BolleY2K (Beitrag #35) schrieb:
Also ich komme mit einer Harmony und den dort hinterlegten Codes wunderbar zurecht.


ist bei mir auch so...
dennis75
Stammgast
#37 erstellt: 09. Feb 2014, 10:50
Hallo zusammen,

Kurze Frage, ich nutze im Moment einen Marantz sr5006, meint ihr es bringt klanglich etwas einen umc-200 davor zu Hängen und dnn per 7chan in an zu schließen?

Ist halt schade da man den umc nicht einfach mal so zum testen bestellen kann

Danke !
benvader0815
Inventar
#38 erstellt: 25. Mrz 2014, 13:01
Nach Aussagen in der EmoLounge gibt vom REW ne neue Beta mit integriertem EQ der UMC 200. Schon jemand getestet?
BolleY2K
Inventar
#39 erstellt: 25. Mrz 2014, 13:19
Nö, ich ziehe aber auch lieber meine eigenen Schlüsse aus den Messungen und EQ dann manuell.
-Rayz-
Stammgast
#40 erstellt: 26. Mrz 2014, 09:31
Hast du evtl. einen Link? Finde es grad nicht
BolleY2K
Inventar
#41 erstellt: 26. Mrz 2014, 10:38
http://lmgtfy.com/?q=rew+beta

Dort der erste Link direkt...



[Beitrag von BolleY2K am 26. Mrz 2014, 10:39 bearbeitet]
benvader0815
Inventar
#42 erstellt: 26. Mrz 2014, 17:33
BolleY2K
Inventar
#43 erstellt: 26. Mrz 2014, 19:33
Hab ich doch schon gepostet. Im Ernst - 2 Wörter selbst googeln sollte jeder noch hinkriegen, der es geschafft hat, sich hier zu registrieren...
-Rayz-
Stammgast
#44 erstellt: 26. Mrz 2014, 19:46
...so faul :-)
benvader0815
Inventar
#45 erstellt: 26. Mrz 2014, 20:11

Hab ich doch schon gepostet


Naja Du hast den Download-Link bzw. die Release-News gepostet und ich den Changelog zur aktuellen Version.

Aber stimmt schon. Die Inititiative mal selbst zu suchen entspricht so langsam gleich 0.

Ben
-Rayz-
Stammgast
#46 erstellt: 26. Mai 2014, 13:44
Durch die Möglichkeit REW mit der UMC200 zu nutzen, kann ich dadurch auf meinen MiniDSP für meine beiden Subs verzichten?
benvader0815
Inventar
#47 erstellt: 26. Mai 2014, 14:02
Stehen deine beiden Subs identisch weit weg und reichen dir drei PEQ für diese würde ich deine Frage bejahen.
-Rayz-
Stammgast
#48 erstellt: 26. Mai 2014, 14:05
Ja stehen sie.
Mhhh drei PEQ müsste ich nachsehen ob die reichen..

Aber dann könnt ich den MiniDSP für die BackSpeaker und Quakes missbrauchen
BolleY2K
Inventar
#49 erstellt: 26. Mai 2014, 14:52
Hab ich doch im anderen Forum geschrieben, einfach mal schauen.

Bevor Du nicht misst, kann Dir das keiner sagen.
-Rayz-
Stammgast
#50 erstellt: 26. Mai 2014, 14:55
Dachte hier sind mehr Emotiva + MiniDSP Anhänger deswegen die Frage
Das mit den 3 PEQs wusste ich z.B. nicht. Oder dass die Backspeaker im EQ gar nicht berücksichtigt werden.
BolleY2K
Inventar
#51 erstellt: 26. Mai 2014, 15:05
Steht im beisammen.de Forum lang und breit und in aller Ausführlichkeit beschrieben. Lesen bildet...

PS: Und an x anderen Stellen, sorry für die Reaktion, aber ich weiß gar nicht mehr, wie oft ich genau diese Punkte mittlerweile schon erklärt habe, weil Leute aus welchen Gründen auch immer die Suche in Foren nicht benutzen.


[Beitrag von BolleY2K am 26. Mai 2014, 15:05 bearbeitet]
Suche:
Gehe zu Seite: Erste 2 Letzte |nächste|
Das könnte Dich auch interessieren:
Powerbuy Emotiva Processor
darkraver am 22.12.2009  –  Letzte Antwort am 08.07.2011  –  70 Beiträge
Erfahrungen Emotiva XPR-5
Dauntless am 29.04.2016  –  Letzte Antwort am 30.04.2016  –  5 Beiträge
Der EMOTIVA Thread
Houbi am 26.01.2012  –  Letzte Antwort am 24.05.2017  –  3337 Beiträge
Erfahrungen mit Emotiva XPR-5
DJDicker26 am 01.03.2015  –  Letzte Antwort am 01.03.2015  –  2 Beiträge
EMOTIVA XMC-1 Infos.
sealpin am 28.01.2012  –  Letzte Antwort am 05.01.2015  –  5 Beiträge
Emotiva XMC-1
sealpin am 26.02.2012  –  Letzte Antwort am 15.05.2017  –  179 Beiträge
Neue Emotiva AV-Vorstufe RMC-1 mit 7.3.6 processing und DIRAC Live
multit am 28.12.2016  –  Letzte Antwort am 07.01.2017  –  3 Beiträge
Nakamichi AV1 (Aka UMC-200 bzw UMC-500, AVP-18) + AVP1 (Endstufe)
benvader0815 am 25.04.2015  –  Letzte Antwort am 28.05.2017  –  711 Beiträge
Surround Vorstufe Rotel RSP 1570
Volker.T am 11.07.2009  –  Letzte Antwort am 12.07.2009  –  2 Beiträge
Lexicon mc1 7.1 modificierung.
kempf am 29.04.2008  –  Letzte Antwort am 03.05.2008  –  3 Beiträge

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Cambridge Audio
  • Yamaha
  • Rotel
  • Pioneer
  • Logitech
  • Sonos
  • Apple
  • Sony
  • Harman-Kardon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder819.721 ( Heute: 4 )
  • Neuestes MitgliedSchindi20_
  • Gesamtzahl an Themen1.368.737
  • Gesamtzahl an Beiträgen18.068.792