Yamaha 663 durchgebrannt

+A -A
Autor
Beitrag
ragna2k
Ist häufiger hier
#1 erstellt: 24. Mai 2009, 01:26
Hallo,

mir ist anscheinend nach 5 Tagen spielen der neue AVR eingegangen. war ein Yamaha 663 habe ihn über ein optisches Kabel versorgt und mit 2 Tannoy Boxen gespielt. Plötzlich war ein knistern zu hören, und dann ein bum... rauch und durchgeschmort ist das teil... war aber 5 tage ohne probleme im einsatz?!

wie kann das sein? kann ich daran schuld sein oder war das materialversagen?
Eminenz
Inventar
#2 erstellt: 24. Mai 2009, 07:05

ragna2k schrieb:
Hallo,

mir ist anscheinend nach 5 Tagen spielen der neue AVR eingegangen. war ein Yamaha 663 habe ihn über ein optisches Kabel versorgt und mit 2 Tannoy Boxen gespielt. Plötzlich war ein knistern zu hören, und dann ein bum... rauch und durchgeschmort ist das teil... war aber 5 tage ohne probleme im einsatz?!

wie kann das sein? kann ich daran schuld sein oder war das materialversagen?


Dass bei Yamaha einfach was durchbrennt kommt äußerst selten vor. Wie laut hast du gehört? Was genau sind das für Lautsprecher, wie hast du die angeschlossen? Aber nach 5 Tagen hast du ja entsprechend Garantie und kannst das Gerät umtauschen.
ragna2k
Ist häufiger hier
#3 erstellt: 24. Mai 2009, 10:41
ja das is ja das komische, war eigentlich recht leise, boxen waren tannoy mercury F4 (nur 2 stück)

trotzdem is das gerät von anfang an immer recht heiss geworden

es steht in der anleitung dass es möglichst frei stehen soll, habe ihn in einem tv kasten stehen gehabt wo hinten ca 30 cm frei waren oben auch 30 cm

verkabelung war einwandfrei, nix weggestanden oder berührt, boxenkabel war in die richtige richtung angeschlossen etc. avr letzter steckplatz auf dem verteiler.
soppman
Stammgast
#4 erstellt: 24. Mai 2009, 10:53
Hi, es macht keinen Sinn sich darüber Gedanken zu machen, es kann sovieles sein, wenn was von Anfang an nicht i.O. war und das Teil zu heiß geworden ist das Lötstellen sich verabschiedet haben könnte es irgendwo in einer Regelstrecke fatale Folgen gehabt haben. Meistens wird irgendwo der Istwert mit dem Sollwert verglichen wenn du da jetzt irgendwoe eine Unterbrechung gehabt hättest ( rein theoretisch) dann würde die Regelung wahrscheinlich versuchen voll aufzudrehen um ihren Sollwert zu erfüllen. Das halten die Teile nur nicht aus

Also ab in den Laden und Umtauschen.

Mfg David
ragna2k
Ist häufiger hier
#5 erstellt: 24. Mai 2009, 21:18
hmm ja hast eh recht...

wollt nur wissen ob generell die kombination yamaha rx 663 und 2 tannoy boxen passen oder obs da probleme geben kann?! zwecks ohm watt etc:.. haben aber soweit ich das sehe beide: 8 ohm okay!

oder sonst noch was wo man beim avr aufpassen muss? belüftung, bzw ist hitzeentwicklung normal?
davidcl0nel
Inventar
#6 erstellt: 24. Mai 2009, 22:26
Wie laut (Anzeige im Display) hast denn gehört?
Vielleicht war ja irgendwas falsch eingestellt/montiert, so daß du ihn wirklich an der Leistungsgrenze gefahren hast.

Folgendes hängt natürlich noch vom Wirkungsgrad der Boxen ab, aber zum groben Vergleich:
-50 db ist bei mir leise Hintergrundmusik
-30 db Zimmerlautstärke, gut für Film, wenn nicht gerade "Krieg" herrscht.
-20 db zu laut!
0
+20 Maximalausschlag

In den positiven Bereich habe selbst ich mich noch nicht getraut.

Und heiß wird er bei mir maximal etwas über handwarm, trotz relativ knapper Belüftung.

--> Back to Sender.


[Beitrag von davidcl0nel am 24. Mai 2009, 22:27 bearbeitet]
ragna2k
Ist häufiger hier
#7 erstellt: 25. Mai 2009, 08:50
ja .. das mit der lautstärke ist bei mir ähnlich.. geh auch maximal bis -15 rauf /(je nach quelle, da computer leiser sendet ?!)

wies durchgebrannt is wars auf -40 (gottseidank) gab nämlich nen knall und die boxxen wären hin gewesen wenns lauter gewesen wäre.

das sind übrigens die boxen...

http://tannoy.com/ResidentialDetail.aspx?pid=281&sid=65

kann es sein dass die zu viel strom brauchen oda so?
Eminenz
Inventar
#8 erstellt: 25. Mai 2009, 08:58

ragna2k schrieb:


kann es sein dass die zu viel strom brauchen oda so?


Nein, definitiv nicht. Das ist ein Fehler im Yamaha. Insofern bring das Gerät zum Händler und lass es umtauschen.
BolleY2K
Inventar
#9 erstellt: 25. Mai 2009, 10:04
Die Tannoy sind auch echte 8 Öhmer, also unkritisch. Das ist definitiv ein Problem des Receivers.
Eminenz
Inventar
#10 erstellt: 25. Mai 2009, 10:30

BolleY2K schrieb:
Die Tannoy sind auch echte 8 Öhmer, also unkritisch. Das ist definitiv ein Problem des Receivers.


Selbst bei 4 Ohm Lautsprechern wäre es bei -40db Pegel recht unproblematisch.
BolleY2K
Inventar
#11 erstellt: 25. Mai 2009, 10:32
Schon klar, aber da ist dennoch die Wahrscheinlichkeit höher, dass die Box impedanzkritisch sein kann...
Eminenz
Inventar
#12 erstellt: 25. Mai 2009, 10:32

BolleY2K schrieb:
Schon klar, aber da ist dennoch die Wahrscheinlichkeit höher, dass die Box impedanzkritisch sein kann...


Freilich, aber das bringt keinen Yammi zum Schmelzen
BolleY2K
Inventar
#13 erstellt: 25. Mai 2009, 10:39
Bei einer 4 Ohm Box mit kritischer Impedanzsenke kann das schonmal vorkommen... Sollte nicht, kann aber.

Ist hier aber auch egal.
Eminenz
Inventar
#14 erstellt: 25. Mai 2009, 10:40

BolleY2K schrieb:
Bei einer 4 Ohm Box mit kritischer Impedanzsenke kann das schonmal vorkommen... Sollte nicht, kann aber.

Ist hier aber auch egal. :D


Absolut
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V 663 Fernbedienungsproblem
Venatoris am 05.01.2009  –  Letzte Antwort am 10.09.2015  –  14 Beiträge
Konsole über Yamaha 663
curator am 11.01.2010  –  Letzte Antwort am 13.01.2010  –  5 Beiträge
Yamaha RXV 663 Pure Direct Modus
StillPad am 07.07.2008  –  Letzte Antwort am 12.07.2008  –  47 Beiträge
Yamaha RX 663- Central rauscht
Hawks am 18.06.2009  –  Letzte Antwort am 19.06.2009  –  2 Beiträge
Yamaha RxV 663 + Component anschlüsse
slpy am 05.07.2009  –  Letzte Antwort am 05.07.2009  –  3 Beiträge
einschalt problem mit yamaha rx-v 663
chris230686 am 17.10.2009  –  Letzte Antwort am 19.10.2009  –  8 Beiträge
was macht Yamaha V 663 mit geringeren Auflösungen?
Isolator am 10.08.2009  –  Letzte Antwort am 10.08.2009  –  8 Beiträge
Warum keine Equalizer-Presets beim Yamaha 663
Tetribald am 02.03.2010  –  Letzte Antwort am 02.03.2010  –  5 Beiträge
Yamaha 663 - subwoofer bei 2ch stereo cdplayer
ragna2k am 15.09.2009  –  Letzte Antwort am 15.09.2009  –  4 Beiträge
Yamaha 663 7.1
spawn007 am 31.10.2010  –  Letzte Antwort am 02.11.2010  –  7 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in Yamaha Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 54 )
  • Neuestes MitgliedHansWest
  • Gesamtzahl an Themen1.376.521
  • Gesamtzahl an Beiträgen18.218.139