RVX-571 Flackern bei hellen Bildinhalten(3D)

+A -A
Autor
Beitrag
ThomasA0301
Ist häufiger hier
#1 erstellt: 12. Dez 2011, 15:34
Mein Problem:
Wenn ich meinen RVX-571 direkt an den Fernseher(Pana. VT-20E) anschließe, flackert das Bild bei hellen(fast weiß) Bildinhalten. Das Ganze bisher nur bei 3D Content.

Das Flackern tritt aber nur auf wenn der RVX an den TV direkt angeschlossen ist. Nicht wenn der Player(Pana. BDT-300) direkt in den TV einspeißt.

Mit Flackern meine ich ein ganz leichtes Flackern. Es ist nicht extrem störend aber es geht eben auch ohne.

Meine Lösung wäre zurzeit: das Tonsignal per optischer Leitung in den Yamaha zu bringen und das Bild direkt vom Player raus in den TV. Negativ wäre die Tonqualität welche per HDMi höher sein soll...

Hat jemand ähnliche Probleme bzw. Lösungsansätze?

Grüße, Thomas
dharkkum
Inventar
#2 erstellt: 13. Dez 2011, 16:53

Negativ wäre die Tonqualität welche per HDMi höher sein soll...


Was hast du denn für Boxen?

Aber auch davon mal abgesehen ist der 571 ja auch nicht unbedingt ein HighEnd-Gerät und erst mit einem gewissen Qualitätsstandard machen die HD-Soundformate erst Sinn.

Und das Flackern dürfte dich auf Dauer mehr stören als ein Verlust von vielleicht 5% Klang (wie immer man den auch misst).


Andererseits dürfte das Flackern aber garnicht sein. Vielleicht solltest du deinen 571 mal zum Yamaha-Service schicken oder falls du ihn gerade erst gekauft hast, mit dem Verkäufer reden wie es mit einem Austauschgerät aussieht.
ThomasA0301
Ist häufiger hier
#3 erstellt: 16. Dez 2011, 02:57
meine boxen sind alte infinity. weiß gar nicht obs die marke noch gibt. sind kleine regallautsprecher von dem her ist natürlich klanglich sowieso nicht viel zu erwarten.

zu meinem problem mit dem flackern. bin noch am testen aber falls wer ähnliche troubles hat, hier mein erstes conclusio:

das flackern ist nicht die schuld des receivers sondern des ausgangsmaterials(bluray 3d mit 24p). da 24p zuwenig sind für ein komplett flüssiges bild(!in extrem hellen situationen!) flackert es leicht. wenn der fernseher nun versucht die 24p aufzuwerten. sprich bilder interpoliert ist das flackern ebenso weg. NUR durch diese interpolation können bei schnellen bewegungen artefackte entstehen weswegen ich allen von diesen "tools" abraten kann. demnächst sollte der sprung auf 48p folgen(hobbit etc.) und dieses problem endlich der filmgeschichte angehören.

grüße!
Suche:
Das könnte Dich auch interessieren:
RX V 571 straight abschalten ?
Muchacho11 am 22.01.2012  –  Letzte Antwort am 26.01.2012  –  8 Beiträge
An alle Besitzer von RX-V 567, 571 und 573
Quertreiber am 10.07.2012  –  Letzte Antwort am 11.07.2012  –  4 Beiträge
RX-V 571 Leise!
Marcel-Do am 19.06.2012  –  Letzte Antwort am 20.06.2012  –  4 Beiträge
RX-V 565 & 3D
Cilow am 03.10.2011  –  Letzte Antwort am 03.10.2011  –  2 Beiträge
3D-Problem bei Yamaha RX-V567
Kahler_Hahn am 29.06.2012  –  Letzte Antwort am 23.08.2014  –  12 Beiträge
DSP-Z11 3D Signale Durchschleusen
Z11_Yamaha am 06.12.2011  –  Letzte Antwort am 07.12.2011  –  5 Beiträge
Yamaha RX-V471 oder 571
Flaake am 03.07.2011  –  Letzte Antwort am 04.07.2011  –  3 Beiträge
Kein 3D mit rx-v367?
DrSCHNAGELZ am 03.03.2011  –  Letzte Antwort am 19.09.2013  –  8 Beiträge
auro 3D für Yamaha av receiver ?
Hans-Dampf1979 am 28.01.2015  –  Letzte Antwort am 13.06.2016  –  38 Beiträge
Yamaha 571 Lautstärke wird negativ angezeigt
Acrylium am 17.01.2012  –  Letzte Antwort am 30.01.2017  –  15 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in Yamaha Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.931 ( Heute: 7 )
  • Neuestes MitgliedBlaBlub6
  • Gesamtzahl an Themen1.376.925
  • Gesamtzahl an Beiträgen18.226.301