RX-475: Version error, kein HDMI

+A -A
Autor
Beitrag
Freqenzweiche
Neuling
#1 erstellt: 15. Feb 2014, 12:10
Hallo

ich hatte hier an einem 2 Monate alten Receiver jetzt zum zweiten Mal das Problem, daß er bei Einschalten "Version Error" auf dem Display zeigt und der HDMI nicht geht (rote Anzeige im Display bleibt aus). Es kommt dann natürlich kein Signal von HDMI-Quellen bzw. wird auch kein Signal dorthin übertragen. Von AV-Quellen spielt er das Signal.

Ich kann ihn nur wiederbeleben, wenn ich ein Netzwerk update starte. Nach dem Restart geht es dann wieder. Ist das Teil schon defekt?

Viele Grüße
FW
Suche:
Das könnte Dich auch interessieren:
Yamaha RX 475
freemaennle am 18.05.2013  –  Letzte Antwort am 22.05.2013  –  4 Beiträge
Yamaha RX-V-475
Wallyy63 am 16.05.2013  –  Letzte Antwort am 18.03.2014  –  32 Beiträge
Yamaha RX-V771 "ERROR! 0004"
HeinzD am 23.11.2014  –  Letzte Antwort am 25.11.2014  –  2 Beiträge
RX 475 mit HA-Bridge
avunculo am 16.03.2018  –  Letzte Antwort am 20.03.2018  –  13 Beiträge
RX v 475 - Bananenstecker ?
schwadorf am 05.06.2014  –  Letzte Antwort am 05.06.2014  –  3 Beiträge
Yamaha 475 HDMI ARC Problem
ExXoN.uk am 16.05.2014  –  Letzte Antwort am 16.05.2014  –  3 Beiträge
[GELÖST]RX-475 richtig anschließen
avunculo am 30.11.2013  –  Letzte Antwort am 30.11.2013  –  4 Beiträge
Yamaha RX-V 475 Stream Probleme
Premutos am 09.08.2014  –  Letzte Antwort am 12.08.2014  –  5 Beiträge
RX-V 475 und Sat-Receiver HDMI ARC Problem
llesche am 14.01.2014  –  Letzte Antwort am 05.10.2014  –  11 Beiträge
RX-V473 Access Error?
Grizzlymichi am 30.08.2012  –  Letzte Antwort am 28.10.2014  –  8 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.677 ( Heute: 35 )
  • Neuestes MitgliedJosef_Müller
  • Gesamtzahl an Themen1.412.359
  • Gesamtzahl an Beiträgen18.887.674

Top Hersteller in Yamaha Widget schließen