Yamaha RX-V 465: Dickes Problem nach FW-Update. Bitte um Hilfe!

+A -A
Autor
Beitrag
XellFighter
Ist häufiger hier
#1 erstellt: 26. Mai 2010, 19:35
Hi zusammen!

Habe es gerade nun endlich hinbekommen, das Firmwareupdate für den 465er zu machen. Lief alles wunderbar. Nach "Update sucsessfull" hab ich dann alles vorsichtshalber noch mal vom Strom getrennt und wieder angeschlossen.

Wenn ich aber jetzt die Lautstärke über -24,5db stelle, schaltet sich der Receiver sofort aus. Vorm Update war das Überhaupt kein Problem, da konnte ich bis -10,0 aufdrehen, danach wurde es übel laut. Aber jetzt?

Noch nicht mal das Einmessen mit dem Mic hält er durch, er schaltet nach den ersten 3 Tönen beim Center-Lautsprecher ab...

Bitte bitte um Hilfe. Möchte wieder Musik hören können


[Beitrag von XellFighter am 26. Mai 2010, 19:43 bearbeitet]
Optima
Stammgast
#2 erstellt: 26. Mai 2010, 19:56
Durch den Werksreset wurde wahrscheinlich die maximale Lautstärkegrenze geändert.
Kann Du unter Setup => Function Setup => Volume => Max Volume einstellen.

Gruss
XellFighter
Ist häufiger hier
#3 erstellt: 26. Mai 2010, 19:59
Die Stand auf 0.0...Vorher auch. Da hat sich nichts geändert!

Der Receiver schaltet sich auch sofort ab, wenn ich die "Straight" Taste drücke


[Beitrag von XellFighter am 26. Mai 2010, 19:59 bearbeitet]
burli0
Hat sich gelöscht
#4 erstellt: 26. Mai 2010, 20:13
ich würd nochmal das update machen. zuerst mit der selben CD, dann noch mit ner anderen, eventuell mit ander FW-version...
wenn das nicht mehr geht =>yamaha


[Beitrag von burli0 am 26. Mai 2010, 20:15 bearbeitet]
XellFighter
Ist häufiger hier
#5 erstellt: 26. Mai 2010, 20:20
Wo bekomm ich denn ne andere FW-Version her?
Ich hätte gern die, die bei den Auslieferungsmodellen drauf ist.

Drauf habe ich jetzt die
Vx65_TIdata1_ver2_06rK032_D_LR_R1_IFON_V3.2

Gibts da noch andere?
burli0
Hat sich gelöscht
#6 erstellt: 26. Mai 2010, 20:36
ja die ....034 (bietet keinen bekannten wichtigen unterschied)


[Beitrag von burli0 am 26. Mai 2010, 20:37 bearbeitet]
XellFighter
Ist häufiger hier
#7 erstellt: 26. Mai 2010, 20:46
Super danke. Hat funktioniert....Puh, gerade noch mal Schwein gehabt.

Dachte jetzt eigentlich, dass der Receiver den HD-Ton meines Blu-Ray Players erkennt. Leider hat sich da nichts getan...
Optima
Stammgast
#8 erstellt: 26. Mai 2010, 20:50
XellFighter
Ist häufiger hier
#9 erstellt: 28. Mai 2010, 11:11
So, das Update hat funktioniert. Hab's einfach noch mal durchlaufen lassen und da hat's funktioniert.

Leider wird aber - wie gesagt - der HD-Ton des Players immer noch nicht erkannt.

Weiß noch jemand ne Lösung?
burli0
Hat sich gelöscht
#10 erstellt: 28. Mai 2010, 11:46
hd-ton welcher tonspur? alles schön enabled beim player? hdmi kabel dran?
woran merkst du, dass hd -ton nicht "erkannt" wird?
XellFighter
Ist häufiger hier
#11 erstellt: 29. Mai 2010, 18:37

burli0 schrieb:
hd-ton welcher tonspur? alles schön enabled beim player? hdmi kabel dran?
woran merkst du, dass hd -ton nicht "erkannt" wird?


- HD-Ton einer Blu Ray (Dolby TrueHD)
- alles enabled beim Player (HDMI-Audio auf Bitstream gestellt)
- HDMI Kabel dran
- weil bei der Playstation 3 der Ton erkannt wird. Im Receiver-Display erscheint sof. Dolby TrueHD, wenn ich die Tonspur auswähle, beim BR-Player bleibt's bei Dolby Digital
burli0
Hat sich gelöscht
#12 erstellt: 29. Mai 2010, 22:13
hm. ich denke hier http://www.hifi-forum.de/viewthread-202-1498.html findest du die amtwort...
XellFighter
Ist häufiger hier
#13 erstellt: 30. Mai 2010, 20:30
Hm, leider nicht.

Da gehts ja hauptsächlich um den HD-Ton der PS3 und der klappt ja...
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V 465: Dickes Problem
XellFighter am 13.08.2010  –  Letzte Antwort am 15.08.2010  –  6 Beiträge
Hilfe Yamaha RX V 465
dierksen am 22.10.2009  –  Letzte Antwort am 23.10.2009  –  6 Beiträge
Yamaha RX-V 465: Firmware-Update
XellFighter am 19.05.2010  –  Letzte Antwort am 19.05.2010  –  6 Beiträge
Yamaha RX-V 465 - Ton Einstellung
el3ment am 13.10.2009  –  Letzte Antwort am 14.10.2009  –  3 Beiträge
Yamaha RX-V 465
beckentosch am 07.05.2010  –  Letzte Antwort am 07.05.2010  –  3 Beiträge
Yamaha RX-V 465
jonny60 am 23.04.2013  –  Letzte Antwort am 23.04.2013  –  4 Beiträge
PROBLEM: Yamaha RX-V 465
Marcolinovic am 08.08.2009  –  Letzte Antwort am 09.08.2009  –  6 Beiträge
Yamaha RX-V 465- Kein Ton aus Nubert Subwoofer
Manfredi am 27.10.2009  –  Letzte Antwort am 01.11.2009  –  22 Beiträge
Yamaha RX V 465 HDMI Fragen
hifischorsch am 20.01.2010  –  Letzte Antwort am 24.01.2010  –  4 Beiträge
Hilfe Yamaha RX V 465 (kein Bass)
dierksen am 22.10.2009  –  Letzte Antwort am 24.10.2009  –  18 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Yamaha Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.618 ( Heute: 49 )
  • Neuestes Mitglieddudex13
  • Gesamtzahl an Themen1.376.389
  • Gesamtzahl an Beiträgen18.215.765