Yamaha RX-V685 - Rauschen Knacken wenn kein Sound gespielt wird

+A -A
Autor
Beitrag
Mister_henkie14
Neuling
#1 erstellt: 16. Apr 2019, 13:33
Moin zusammen,

ich habe jetzt seit November 2018 einen Yamaha RX-V 685 im Betrieb. Da ich nach und nach meine Boxen austauschen wollte habe ich bisher meine alten Philips Satelliten ohne den Subwoofer am Receiver angeschlossen.
Hin und wieder viel mir dann auf, dass ein Knacken und Rauschen in den Boxen zu hören ist. Dies tritt aber nur auf wenn kein Ton von bspw. dem FireTV (über HDMI am Receiver angeschlossen) oder der PS4 anliegt, sprich in einem Menü ohne Ton. Sobald ein Menüton erfolgt ist das doch sehr unangenehme Geräusch weg. Ich ging davon aus, dass dies mit den alten Satelliten zusammenhängt. Testweise habe ich momentan zwei Numan 2-Wege Regallautsprecher am Receiver hängen, leider tritt das Problem auch hier auf. Als Test habe ich dann nur die beiden neuen Boxen im Stereobetrieb angeschlossen, mit dem Resultat, das Störgeräusch ist immernoch zu hören.
Ich wollte mal hier im Forum nachfragen ob hier vlt. ähnliche Probleme bekannt sind. Über die Suchfunktion konnte ich bisher nur Berichte über dauerhafte Rausch oder Knackgeräusche finden. Oder eben Knackgeräusche die durch das Umschalten eines Senders auftreten, dies ist bei mir aber nicht der Fall.

Bin sehr gespannt ob hier noch jemand solche Probleme hat.

PS: ich hab die Geräusche mal aufgenommen, allerdings hat man hier wohl keine Möglichkeit Audiodatein anzuhängen oder?

Beste Grüße
Private_Investigation
Stammgast
#2 erstellt: 16. Apr 2019, 14:52
Hallo

Wenn du eine Audiodatei einstellen willst musst du diese bei einem Filesharing-Dienst hochladen und den entprechenden
Download-Link posten.
Mister_henkie14
Neuling
#3 erstellt: 16. Apr 2019, 17:44
Ok das mit der Datei hat sich erstmal erübrigt.

Ich konnte nun feststellen, dass das Rauschen erst eintritt nachdem ich den Receiver eingemessen habe.
Meine aktuell installation sind zwei 2-Wege NUMAN Retrospective 1979 S als Front L+R, ein Subwoofer ist nicht angeschlossen, als Front Center und Surround R+L sind derzeit noch Satelliten aus meinem alten Philips HTS 9800 System. Letztere sollen nach einem Probelauf der Numan dann natürlich ganz entsorgt werden.
Nun meine Frage, warum kommt es unter dem aktuellen Setup zu Störgeräuschen? Also die gleichen Störgeräusche hatte/ habe ich auch, wenn ich komplett die alten Philips Satelliten anschließe. Kann es beim Einmessen zu Problemen kommen wenn bei der Einstellung 5.1 kein Subwoofer angeschlossen ist?

Beste Grüße
Maddino
Ist häufiger hier
#4 erstellt: 17. Apr 2019, 15:08
Das Problem habe ich mit dem RX-V685 übrigens auch. Ich habe mich nur noch nicht weiter drum gekümmert, weil es wirklich nur bei "Kein Ton" (in den von dir beschrieben Konstellationen mit PS4 und FireTV) auftritt und nicht etwas auch bei leisen Tönen.


[Beitrag von Maddino am 17. Apr 2019, 15:12 bearbeitet]
Mister_henkie14
Neuling
#5 erstellt: 17. Apr 2019, 16:06
Welche Boxen hast du denn angeshclossen? Bzw. hast du auch eine YPAO Einmessung vorgenommen?
Maddino
Ist häufiger hier
#6 erstellt: 18. Apr 2019, 06:59
Lautsprecher: Teufel Consono 35 + Teufel Columa 300 5.1-- > 7.1 Ausbau-Set

Hab sie auch mit YPAO eingemessen.

Ich sehe da momentan am ehesten einen Firmware-BUG im Zusammenhang mit bestimmten Tonformaten. Ich muss mal prüfen, ob FireTV und PS4 im Lehrlauf dasselbe Format anliegen haben. Bzw. kann man bei der PS4 ja zwischen DTS und DD wählen. Mal prüfen, ob das Rauschen bei beiden Formaten auftritt.


[Beitrag von Maddino am 18. Apr 2019, 07:01 bearbeitet]
VF-2_John_Banks
Inventar
#7 erstellt: 18. Apr 2019, 15:23
Das selbe Problem habe ich bei meinem 683 ebenfalls. Ich glaube, das das erst seit dem letzten großen Firmware Update auftritt. Es klingt bei mir wie ein Knacksen und Knistern und ist nur in dem Bereich von ca. -30 bis -38 db zu hören. Am lautesten ist es bei Netflix, wenn im Menu DD+ ausgegeben wird und ein Mal ein kurzer Vorschautrailer lief. Wenn dann wieder Ruhe ist, hört man es recht deutlich.

PS: Bei Google hatte ich mal etwas über ältere Yamaha Receiver gefunden, bei denen es durch einen Bug zu Störgeräuschen beim DD Tonformat kam.


[Beitrag von VF-2_John_Banks am 18. Apr 2019, 15:25 bearbeitet]
winne2
Stammgast
#8 erstellt: 19. Apr 2019, 12:24
Macht der 683 auch, am Apple-TV 4K, sowohl mit PCM wie mit DD 5.1 und am FireTV DD+

Meine auch, dass das mit einem Update gekommen ist


[Beitrag von winne2 am 19. Apr 2019, 12:25 bearbeitet]
VF-2_John_Banks
Inventar
#9 erstellt: 19. Apr 2019, 12:28
Ja, definitiv. War das nicht der DV Update Anfang des Jahres? Ich werde mir nächsten Monat den RX A2080 holen und hoffe, dass es dort nicht auch das selbe Phänomen gibt. Ein bisschen nervig ist das schon.
DieselTuner
Stammgast
#10 erstellt: 19. Apr 2019, 18:37
An meinem RX-V685 tritt dieses Problem nicht auf.
Mister_henkie14
Neuling
#11 erstellt: 21. Apr 2019, 09:07
Also bei mir kann das nicht mit dem Update zusammenhängen, das Problem besteht bei mir eigentlich schon seit dem Kauf im Oktober letzten Jahres
fplgoe
Inventar
#12 erstellt: 21. Apr 2019, 10:32

VF-2_John_Banks (Beitrag #9) schrieb:
..Ich werde mir nächsten Monat den RX A2080 holen und hoffe, dass es dort nicht auch das selbe Phänomen gibt. ...

Dann nenne mir mal eine konkrete -nachvollziehbare- Situation (Zuspielung, DSP, Wiedergabe, YPAO-Volume, ADRC etc.), dann kann ich Dir zumindest vom 3080 mit aktueller Firmware sagen, ob das Problem noch existiert.
VF-2_John_Banks
Inventar
#13 erstellt: 21. Apr 2019, 12:38
Na z. B. über Netflix, welches auch DD+ im Menu ausgibt. YAPO Volume und ADRC jeweils aktiv. Das DSP Programm spielt eigentlich keine Rolle (Ich nutze aber Sci-Fi), sowie ob das Signal über Toslink oder HDMI zugespielt wird. Es tritt sowohl bei der internen Netflix App auf, sowie über die App meines Panasonic Players. Vielen Dank!
fplgoe
Inventar
#14 erstellt: 21. Apr 2019, 14:05
OK, also Netflix, DD+, YAPO Volume und ADRC aktiv, DSP Sci-Fi. Und dann habt ihr Störgeräusche, wenn der Ton ruhig ist, also z.B. wenn Du den Film pausierst?
VF-2_John_Banks
Inventar
#15 erstellt: 21. Apr 2019, 14:13
Ja und im Netflix Home Menu, wenn z. B. kurz ein Trailer läuft und danach alles ruhig ist.
fplgoe
Inventar
#16 erstellt: 21. Apr 2019, 14:43
Also ich habe jetzt unter den o.g. Bedingungen weder bei pausierendem Film, noch im Suchmenü stehend irgendwas gehört. Sobald man auf irgendeinem Film steht, läuft ja zwangsweise sofort ein Trailer los, das lässt sich zumindest in der Panasonic-(TV-)Version des Netflix-Apps nicht umgehen. Allerdings zeigt mir der Receiver bei den Trailern auch kein DD+ sondern fast ausschließlich ein PCM 2.0.

Im Suchmenü oder wenn man in den Einstellungen steht, zeigt mir der Yammi allerdings auch an, dass keinerlei Ton kommt, also kein 'stilles' PCM oder DD+.

Und ich habe mich bis zur Lautstärke von 0dB getraut aufzudrehen und direkt am Lautsprecher gelauscht. Wenn ich daran denke, dass bei -20dB schon die Zimmerlautstärke ganz erheblich überschritten ist und spätestens bei -15dB die Wände wackeln, kommt da also wirklich gar nichts, was da zu hören ist. Zumindest eben nicht bei meiner Konfiguration.
Private_Investigation
Stammgast
#17 erstellt: 21. Apr 2019, 15:21
Da es offensichtlich mit Streaming-Empfängern (Smart-TV, AppleTV, FireTV, usw.) zu tun hat und sowohl über HDMI ARC als auch Toslink vorkommt:
Testweise die Audioausgabe im TV-Gerät bzw. der Streaming-Box von DolbyDigital(Bitstream) auf Stereo(PCM) umstellen und berichten ob
die Störgeräusche dann weg sind.

Einen Bezug zur Einmessung, DSP-Programmen und weiteren Einstellungen am AVR kann man praktisch ausschliessen, denn dann müsste das Problem
auch bei "Nicht Streaming Quellen" (also CD, Bluray, usw.) auftreten.
Mister_henkie14
Neuling
#18 erstellt: 23. Apr 2019, 13:47
Also ich hatte es mal Versucht den FireTV auf Stereo umzustellen, das hat das Problem etwas Verbessert, sprich die Störgeräusche wurden dann leiser aber waren immernoch bei einer Lautstärke von -35dB vorhanden.
VF-2_John_Banks
Inventar
#19 erstellt: 23. Apr 2019, 14:54
Das ist exakt der Bereich, bei dem ich es auch höre.
fplgoe
Inventar
#20 erstellt: 23. Apr 2019, 16:34
Aber eben ausschließlich wenn ein genutzter Eingang gewählt ist? Oder tritt das auch auf einem unbenutzten auf?

Ist das beim ARC-Ton -in leisen Passagen oder bei TV-Mute- auch hörbar?

Also mir ist bisher nichts aufgefallen, aber kann ja sein, dass das an meinen Hörgewohnheiten liegt.


[Beitrag von fplgoe am 23. Apr 2019, 16:34 bearbeitet]
VF-2_John_Banks
Inventar
#21 erstellt: 23. Apr 2019, 17:11
Es tritt nur auf wenn der aktive Eingang auch benutzt wird. Aber halt nur solange kein Ton gespielt wird. Sobald etwas läuft, ist es weg.
fplgoe
Inventar
#22 erstellt: 23. Apr 2019, 18:19
Also wenn TV-ARC läuft und in einer leise Passage im Film oder in einer Werbepause?

Ich schaue nachher nochmal.
VF-2_John_Banks
Inventar
#23 erstellt: 23. Apr 2019, 18:36
Während eines Films oder Serie hört man gar nix, selbst dann nicht, wenn im Film selbst mal stellenweise absolute Ruhe ist.
fplgoe
Inventar
#24 erstellt: 23. Apr 2019, 18:43
OK, Pause im Netflix Film hatte ich versucht, da war wirklich nicht mal ein minimales Rauschen, Knistern oder ähnliches, selbst bei 0dB Lautstärke.
winne2
Stammgast
#25 erstellt: 28. Apr 2019, 19:02
tritt auch bei Szenewechsel auf, die etwas länger dauern mit Schwarzbild, z.B. Startreck Discovery.

Sowohl mit AppleTV 4K als auch mit Fire TV Stick 4K am Yamaha 683 und bei den Startseiten von Netflix und Prime


[Beitrag von winne2 am 28. Apr 2019, 19:03 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V685
fexo am 08.11.2018  –  Letzte Antwort am 15.05.2019  –  69 Beiträge
Yamaha RX-V685 Einmessung
Exeldom am 09.05.2019  –  Letzte Antwort am 15.05.2019  –  13 Beiträge
Yamaha RX-V685
mekkiandy am 27.12.2018  –  Letzte Antwort am 28.12.2018  –  3 Beiträge
Yamaha RX-V685 Infrarot Empfänger
echt_holz am 30.08.2018  –  Letzte Antwort am 28.03.2019  –  16 Beiträge
Yamaha RX-V685 Pre Out
Magnifex100 am 12.04.2019  –  Letzte Antwort am 21.04.2019  –  17 Beiträge
Yamaha RX-V685 Lippensynchronisation ohne Wirkung
hkr am 01.03.2019  –  Letzte Antwort am 02.03.2019  –  12 Beiträge
Unterschied Yamaha RX-V685 vs. RX-A780?
Greepy am 04.05.2019  –  Letzte Antwort am 05.05.2019  –  3 Beiträge
Yamaha RX V383 Knacken
HausLauch am 19.06.2018  –  Letzte Antwort am 19.06.2018  –  2 Beiträge
RX-V685 oder RX-A1080
Dingens am 30.04.2019  –  Letzte Antwort am 02.05.2019  –  11 Beiträge
Yamaha RX-V350 Problem mit Surround (Rauschen, Knacken)
ThunderFox am 28.07.2017  –  Letzte Antwort am 28.07.2017  –  7 Beiträge
Foren Archiv
2019

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder864.340 ( Heute: 2 )
  • Neuestes MitgliedLasercar
  • Gesamtzahl an Themen1.441.458
  • Gesamtzahl an Beiträgen19.429.386

Hersteller in diesem Thread Widget schließen