Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Canton GLE 490.2 machen komische Geräusche

+A -A
Autor
Beitrag
philippz
Ist häufiger hier
#1 erstellt: 16. Apr 2011, 02:36
Hallo.
Meine Canton GLE 490.2 machen komische Geräusche.
Wenn ich sie anhabe und kein Lied spiele höre ich das.
Es ist total leise aber wie son leichtes "elektronisches unregelmäßiges rauschen". Echt strange.
Ich hab sie komplett neu.
Stört mich.

Lg , Phil
philippz
Ist häufiger hier
#2 erstellt: 16. Apr 2011, 02:52
Okay, wietere Infos:
Die Musik geht vom Laptop über ein HQ doppel abgeschirmtes Adiokabel zum Kennwood-Verstärker KRF-V4070D und von da aus zu zwei Canton GLE 490.2 Standboxen.
Ich habe gerade anstatt den Laptop mal den iPod angeschlossen und da sind die Geräusche nicht!


Also muss es am Laptop liegen?
philippz
Ist häufiger hier
#3 erstellt: 16. Apr 2011, 10:25
Noch eine weitere Ergänzung.
Das Receiver scheint ein Problem damit zu haben wenn ich zwei Ausgänge belege mit den Kabel 1x 3,5mm Klinge zu 2x Cinch.
Ein Kabel ist 1x abgeschirmt, das andere 2x.
HinzKunz
Inventar
#4 erstellt: 16. Apr 2011, 10:43
Hallo,

hast du zwei Verbindungen zur Schutzerde?
z.B. (neben dem Laptop mit Netzteil) ein Fernseher (Antennenkabel) oder ein anderes Gerät mit SchuKo-Stecker? Oder hängt der Receiver an einer Antennendose?!

Verschwindet das "Geräusch", wenn du den Laptop auf Akku laufen lässt?



[Beitrag von HinzKunz am 16. Apr 2011, 10:45 bearbeitet]
weimaraner
Hat sich gelöscht
#5 erstellt: 16. Apr 2011, 16:25
Zusätzlich als Info,

die Canton sind in Ordnung

Gruss
philippz
Ist häufiger hier
#6 erstellt: 16. Apr 2011, 22:38
Hallo.

SchuKo-Stecker? Unterhalb des Tisches ne komplette Leiste damit.
Also bei mir sieht es aktuell so aus:

Laptop (HP Elitebook) -> HO Dockingstation -> 3,55m Klinge -> Cinch -> Verstärker -> Boxrn

Generell sind da noch Monitor, Fernseher, Ladegeräte, Drucker...
akem
Inventar
#7 erstellt: 17. Apr 2011, 14:16
Er meinte, ob die Geräte einen Schuko-Stecker (das sind die runden mit den zwei Metallschienen aussen) haben oder einen flachen Eurostecker ohne Schutzerde-Anschluß...

Gruß
Andreas
Suche:
Das könnte Dich auch interessieren:
komische geräusche
King_Pin am 04.11.2006  –  Letzte Antwort am 08.11.2006  –  12 Beiträge
Schwacher Bass bei Yamaha A-S700 mit Canton GLE 490
oregano88 am 01.03.2010  –  Letzte Antwort am 15.03.2010  –  28 Beiträge
Canton GLE 490 mit Onkyo A-9050 verbinden
MacBookProUser am 30.07.2013  –  Letzte Antwort am 31.07.2013  –  3 Beiträge
Vorverstärker Geräusche
Leeraner am 19.04.2015  –  Letzte Antwort am 19.04.2015  –  9 Beiträge
Neulinge haben komische Fragen
Sir_Nils am 03.06.2006  –  Letzte Antwort am 16.06.2006  –  9 Beiträge
eigenartige Geräusche und Brummen
Jenzen am 30.09.2004  –  Letzte Antwort am 30.09.2004  –  4 Beiträge
AVR Netzteil kaputt - Eigenverschuldung?
Just_Me* am 19.02.2013  –  Letzte Antwort am 20.02.2013  –  3 Beiträge
Stereo vs. Mono Kabel bei Focusrite Forte auf Behringer A500
hifhianfaenger am 08.11.2014  –  Letzte Antwort am 09.11.2014  –  5 Beiträge
denon avr 1803 + canton rc-l lautsprecher
dual am 03.11.2002  –  Letzte Antwort am 20.11.2002  –  6 Beiträge
Canton LE 190 und welcher Verstärker?
horstigerdorsch am 10.02.2005  –  Letzte Antwort am 11.02.2005  –  5 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Canton

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 9 )
  • Neuestes Mitgliedjokerpower
  • Gesamtzahl an Themen1.345.807
  • Gesamtzahl an Beiträgen17.672.308