Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Creek Destiny 2 leises Brummen in den LS

+A -A
Autor
Beitrag
stratoman
Ist häufiger hier
#1 erstellt: 01. Sep 2013, 14:21
Hallo,
habe mir einen gebrauchten Creek Destiny 2 gekauft.
Nach einigem Hören ist mir nun in einer Pause aufgefallen, das aus den Lautsprechern ein leises Brummen kommt. Es schwankt in der Lautstärke deutlich und klingt wie wenn es Netzbrummen wäre. Es ist nicht abhängig von der Lautstärkeregelung und auf beiden Kanälen gleich.

Von meinem letzten Verstärker (AVM A2) bin ich das nicht gewohnt.

Zudem kommt, dass, wenn ich den Verstärker ausschalte, es ein deutliches Plopp-Geräusch in der rechten Box gibt. In der linken nicht.

Ist das alles normal für die Amps?

Während des Betriebes höre ich keine Geräusche (klar!!).

Oder sollte der Verstärker mal zum Service ?

Grüße
stratoman
Ist häufiger hier
#2 erstellt: 01. Sep 2013, 17:43
Edit:
Ob an Speaker A - oder B-Anschluß ist egal, beide Brummen gleich. Wechsel des Stromkreises im Hause hat auch keine Änderung ergeben.

ABER:

Nach ziehen des Cinch-Kabels des T+A MP 1250 R vom Verstärker ist das Brummen deutlich weniger. Als Cinch-Kabel benutze ich ein Van-den-Hul "The Name".

Schlechte Schirmung ?
Buschel
Inventar
#3 erstellt: 01. Sep 2013, 18:19
Hast du dir die möglichen Ursachen, die in diesem Thread erläutert werden, angeschaut? Wegen des Zusammenhangs mit dem MP tippe ich eher auf 1 oder 2a.

Zum Ausschaltploppen: Das machen einige Verstärker. Möglicherweise ist das sogar im Handbuch erwähnt (bei meiner Endstufe ist das so).
audiophilanthrop
Inventar
#4 erstellt: 01. Sep 2013, 18:36
An beiden Geräten sehe ich eine dreipolige Netzbuchse, damit sind sie ggf. beide schutzgeerdet mit Verbindung der NF- zur Schaltungsmasse. Sprich, das sieht mir nach einer klassischen Masseschleife aus. Mit einem besser geschirmten Kabel wird das evtl. sogar eher schlimmer als besser - hast du mal eine dünne Billigstrippe? Der Entwickler des AVM A2 war evtl. schlau genug, NF-Masse und Schutzerde getrennt zu halten.

Das Ploppen wird nicht normal sein, wenn es nur auf einem Kanal auftritt. Evtl. muß der DC-Offset (neu) eingestellt werden, oder eine schlechte Lötstelle in der Gegenkopplung macht hier Ärger. Ich kenne die Schaltung nicht, aber normalerweise sind Creek-Geräte recht... übersichtlich konzipiert.

Warte mal - der Brumm war lautstärkeunabhängig? Dann muß die Masseschleife ja fast über die Masse des Endverstärkers laufen. Ich überlege gerade, wie das sein kann...
Dazu müßte eigentlich die Vorverstärker-Masse an die des Endverstärkers geklemmt sein, und erst diese wird zum Sternpunkt geführt, wo dann die Schutzerde angeklemmt ist. Das kann man zwar im Prinzip machen, ein sonderlich gutes Omen für die Qualität der Masseführung im Gerät ist es aber eher nicht.

Der Restbrumm sollte übrigens bei Anschluß einer nicht schutzgeerdeten Quelle oder von Kurzschlußsteckern praktisch ganz verschwinden. Ist dies nicht der Fall, wäre auch dies ein Zeichen für eine suboptimale Masseführung.
stratoman
Ist häufiger hier
#5 erstellt: 03. Sep 2013, 21:30
Hmm...klingt für mich als nicht Techmiker kompliziert.
Was mir noch aufgefallen ist: Wenn die Lautstärke auf Null geregelt ist, hört man trotzdem ganz leise die Musik weiterlaufen. Man muß aber sein Ohr vor die Lautsprecher halten.

Das Brummen (verändert sich wie beim Netzbrummenständig) wird beim Ziehen des Cinch Kables zwar leiser, aber es verschwindet nicht. Ich werde mal eine Billigstrippe anschließen, mal sehen....

Kurzschlußstecker...sind das Cinch-Stecker, die man in die Buchsen stecken kann ohne Kabel? Die hatte ich immer im AVM stecken um die nicht benutzten Cinch-Anschlüße zu "füllen". Das habe ich beim Creek auch noch nicht probiert.

Ich dachte immer die Creek-Geräte hätten eine gute Qualität. Liege ich da falsch?

Grüße


[Beitrag von stratoman am 03. Sep 2013, 21:31 bearbeitet]
CarstenO
Inventar
#6 erstellt: 08. Sep 2013, 07:18

stratoman (Beitrag #5) schrieb:
Ich dachte immer die Creek-Geräte hätten eine gute Qualität. Liege ich da falsch?


Ich bin mit sechs Creek-Produkten von der Creek-Qualität überzeugt.

Neben mir besitzt auch ein Bekannter den Creek Destiny 2 und bei beiden Exemplaren brummt nichts. Die waren aber beide neu, d.h. dass deren Historie klar ist: hergestellt, eingepackt, verschickt, ausgepackt, in Betrieb genommen. Kannst Du das von Deinem Exemplar auch sagen? Oder wurden evtl. (laienhafte) Tuningversuche - wie z.B. andere Netzsicherung einsetzen wollen und dabei Masseverbindung abgerupft - vorgenommen?

Mich interessiert Folgendes:

Wenn außer den Lautsprechern nichts angeschlossen ist, brummt´s dann?

Grüße, Carsten
stratoman
Ist häufiger hier
#7 erstellt: 08. Sep 2013, 19:46
Wie gesagt, ich habe ihn gebraucht gekauft. Der Verkäufer versicherte mir natürlich (ich habe extra vorher nachgefragt) das optisch und technisch alles einwandfrei ist.

Das Brummen kommt auch, wenn nur die Speaker angeschlossen sind. Es ist sehr leise, aber deutlich zu hören. Ausschaltplopp nur auf dem rechten Kanal. Wenn ich ihn einschalte kommt kein plopp aber lautes Relaisschalten im Gerät.

Und wie oben beschrieben: Wenn die Lautstärke auf Null gedreht ist, kann man, wenn man mit den Ohren vor den LS hängt, noch die Musik hören. Also, der Ton wird nicht komplett abgeschaltet.

Grüße


[Beitrag von stratoman am 08. Sep 2013, 19:47 bearbeitet]
CarstenO
Inventar
#8 erstellt: 09. Sep 2013, 06:55

stratoman (Beitrag #7) schrieb:
Das Brummen kommt auch, wenn nur die Speaker angeschlossen sind. Es ist sehr leise, aber deutlich zu hören.


Ich nehme an, dass das Brummen aus den Lautsprechern kommt und kein mechanisches Brummen des Netztrafos im Gerät ist. (War als Frage gemeint.)


stratoman (Beitrag #7) schrieb:
Wenn die Lautstärke auf Null gedreht ist, kann man, wenn man mit den Ohren vor den LS hängt, noch die Musik hören. Also, der Ton wird nicht komplett abgeschaltet.


Der Creek Destiny 2 hat - wie auch früher üblich - ein mechanisches Lautstärkepoti. Dein AVM A 2 hat eine digitale Lautstärkeregelung, wobei die unterste Stufe der Stummschaltung entspricht . Bereits darüber solltest auch beim AVM A 2 Deine Musik bereits leise hören können.

Da ich mir sowohl das Brummen, als auch die fehlende Stille bei zugedrehtem Lautstärkeregler mit je nach Wirkungsgrad der Lautsprecherboxen mehr oder weniger stark ausgeprägt vorstellen kann: Welche Lautsprecher betreibst Du?


stratoman (Beitrag #7) schrieb:
Ausschaltplopp nur auf dem rechten Kanal. Wenn ich ihn einschalte kommt kein plopp aber lautes Relaisschalten im Gerät.


Das Relais beim Einschalten soll wohl deutlich gehört werden. (Der passende CD-Player signalisiert sein Tun bei vielen Bedienschritten mit Relaisklicken.) Bei eingeschalteten Lautsprechern klickt´s ja sogar zwei Mal. Der "Ausschaltplopp" ist zumindest an meinem Exemplar nicht nachvollziehbar, erst recht nicht einkanalig.


[Beitrag von CarstenO am 09. Sep 2013, 07:00 bearbeitet]
stratoman
Ist häufiger hier
#9 erstellt: 09. Sep 2013, 17:59
Vielen Dank CarstenO

als Lautsprecher hatte ich bisher Monitor Audio GX200 dran, jetzt kommt die Cabasse Bora ins Haus.

Das Brummen kommt aus den Lautsprechern. Am Verstärker selber hört man nichts.

Die digitale Lautstäkeregelung beim AVM war mir bekannt. Ich dachte nur, der AVM ist nun 14 Jahre alt und der Creek Destiny 2 ja deutlich jünger. Sollten solche "Probleme" (wenn's denn überhaupt welche sind) heute noch vorkommen? Oder liegt das an der Philosophie der Konstruktion ?

Relaisklicken ist also normal, da bin ich schon mal beruhigt,

Der Ausschaltplopp ist jedesmal verschieden laut. Von deutlich hörbar (gefühlsmäßig unangenehm für die Lautsprecher) bis etwas dezenter (geht fast unter), aber immer vorhanden. Soweit ich das feststellen konnte, immer nur auf dem rechten Kanal.

Grüße und Danke.
CarstenO
Inventar
#10 erstellt: 10. Sep 2013, 09:35

stratoman (Beitrag #9) schrieb:
Das Brummen kommt aus den Lautsprechern. Am Verstärker selber hört man nichts.


Okay, das wäre ein Fall für den Service. Sprich` doch mal mit Input Audio.


stratoman (Beitrag #9) schrieb:
Ich dachte nur, der AVM ist nun 14 Jahre alt und der Creek Destiny 2 ja deutlich jünger. Sollten solche "Probleme" (wenn's denn überhaupt welche sind) heute noch vorkommen?


Das hat ja fast schon Phrasenschweinpotenzial. Es gibt, wenn man die jeweiligen Diskussionen betrachtet, im Jahr 2013 offenbar genau so Gründe für ein mechanisches Poti, wie für eine elektronische Regelung.


stratoman (Beitrag #9) schrieb:
Oder liegt das an der Philosophie der Konstruktion ?


Keine Ahnung, bin nach umfangreichem Vergleichshören Fan des Destiny 2, nicht der Konstrukteur. Auf der High End 2014 wirst Du Herrn Creek auf dem Input Audio-Stand selbst fragen können.

Was hältst Du vom Klang des Creek Destiny 2? Hast Du Dich damit beschäftigt? Oder war der Klang nicht der Grund für den Wechsel vom AVM A 2 auf den Destiny 2?
stratoman
Ist häufiger hier
#11 erstellt: 10. Sep 2013, 16:55
Definitiv finde ich den Klang des Creek besser. Der AVM A2 ist gut, aber nicht so musikalisch wie der Creek. Das war für mich der Grund zu wechseln (nach 13 Jahren AVM).

Möchte auch beim Creek bleiben, dachte nur, ich gebe ihn zum Service, wenn es nicht nach "normal" aussieht, was er macht. Da ich bisher mit Creek keine Erfahrung hatte, wußte ich nicht, was "normal" ist und was nicht. Also, werde mit dem Service mal Kontakt aufnehmen.

Zur High-End fahre ich nicht. Ich war einmal in Frankfurt und das hat mir definitiv gereicht. Viel zu viel Unruhe. Ich war mal 2001 auf der "World of Hifi" in Freiburg. Das hat mir sehr gefallen. Mehrere Räume mit verschiedenen Anlagen in verschiedenen Preisklassen. 20 Minuten Vorführung, dann Pause etc. Sehr gut organisiert und man konnte richtig was "hören". Das war auf der High-End nicht möglich.

Zum informieren ist die High-End sicher gut. Kann natürlich sein, dass es jetzt anders ist.

Grüße
feuerblume
Stammgast
#12 erstellt: 28. Jan 2014, 21:03
hab ein leichtes ploppen in den ls wenn ich über av direct activ gehe. ist das normal?
CarstenO
Inventar
#13 erstellt: 29. Jan 2014, 06:55
Ja, zumindest macht meiner das auch.


[Beitrag von CarstenO am 29. Jan 2014, 09:43 bearbeitet]
JULOR
Inventar
#14 erstellt: 29. Jan 2014, 08:46
Mein alter Creek 4330 s2 hatte auch einen lauten Einschaltplopp. Wegen "minimalistischer" Bauweise wurde auf die Einschaltverzögerung verzichtet. Und er hat leise aus den Lautsprechern gebrummt, was man aber nur hörte, wenn keine Musik lief und man mit dem Ohr dicht am LS war.

Vom Destiny 2 hätte ich allerdings mehr erwartet. Der ist dreimal so teuer und 20 Jahre jünger ...
CarstenO
Inventar
#15 erstellt: 29. Jan 2014, 09:42
Es geht nicht um einen Einschaltplopp wegen fehlender Einschaltverzögerung durch Relais, sondern um ein "Ploppgeräusch", wenn der AV Direct-Eingang durchgeschaltet wird.
feuerblume
Stammgast
#16 erstellt: 29. Jan 2014, 10:44
Ja richtig.
Ich habe die Tage mal den AV Direct Eingang probiert, auf Active geschaltet ( und erstmal vergessen den Zuspieler auf Minimum zustellen ) und in diesem Modus habe ich ein leises ploppen. Ist zu hören beim Ein als auch beim Auschalten.
Normal angeschlossen über CD In zb. ist das ploppen nicht da. Da hört man nur sanft 2 Relais schalten, das wars.
JULOR
Inventar
#17 erstellt: 29. Jan 2014, 12:40
Beim TE ging es schon um den "Einschalt-Plopp". Bei feuerblume wohl nicht.
Ich muss zugeben, dass ich für eine neue Stereokette, die ich aufbauen will, wieder mit einem Creek geliebäugelt habe, da ich den warmen präsenten Sound mochte. Wenn ich das so lese, gewinne ich aber den Eindruck, dass sich an der Schaltung eigentlich nichts verändert hat. Leises Übersprechen der (analogen) Kanäle gab es damals schon. Genauso wie Brumm und Plopp. Dies alles stört die Musikwiedergabe zwar nicht, könnte aber böswillig als Schlurrigkeit ausgelegt werden. Der Creek nimmt es halt alles nicht so genau und daher klingt er auch bei CD-Wiedergabe o warmherzig.

Ich habe noch einen Marantz-AVR und einen NAD-Receiver im Betrieb, die eher Mittelklasse sind - sogar "unter" einem EVO rangieren. Die sind auch sehr musikalisch und haben diese Probleme nicht. Ich will gar nicht böswillig sein, wie gesagt mag ich die Creeks. Der 4330 galt aber als einfach konstruierter und trotzdem audiophiler Einsteiger-Amp. Der Destiny ist Klassen höher angesiedelt, hat aber die gleichen Eigenwilligkeiten.
cr
Moderator
#18 erstellt: 29. Jan 2014, 19:06
Wenn ein Verstärker brummt, auch leise, schlägt sich die im Geräuschspannungsabstand nieder. Dieser dürfte dann nicht so toll sein, wenn die Messungen korrekt durchgeführt wurden. Es sei denn er brummt nur, wenn ein Quellgerät angeschlossen ist.
JULOR
Inventar
#19 erstellt: 30. Jan 2014, 08:47
Mein Creek brummte immer, lautstärkeunabhängig und ganz leise. Auch ohne Quellgerät. Externe Brummschleifen sind - zumindest bei mir - viel lauter.
elfundneun
Neuling
#20 erstellt: 06. Okt 2014, 18:18
Ich würde mal den "Pre out" "Pre in" abschalten. Daran könnte es vielleicht liegen. Früher waren die mit Steckstiften überbrückt.
oliver65
Neuling
#21 erstellt: 02. Dez 2014, 23:13
Na viel Glück mit dem Destiny, mein Destiny Verstärker Baujahr 2007 brummt überhaupt nicht mehr, er hat sich spontan verabschiedet.
Ich bin fassungslos, da 4 Elkos durchgebrannt sind, wahrscheinlich ist noch mehr kaputt. Passierte nicht während des Betriebs sondern beim Einschalten.
Jetzt sitze ich vor einem Haufen Schrott in schönem Design und rätsele.
Da mein Freiburger Händler nicht sehr hilfreuch war und ihn auch nur einschicken wollte; kennt jemand hier im Forum jemanden, an den ich mich wegen der Reparatur wenden könnte?
Vielen Dank für Eure Hilfe.
Suche:
Das könnte Dich auch interessieren:
Brummen!
Florian_Schacht am 28.07.2008  –  Letzte Antwort am 29.07.2008  –  3 Beiträge
Leises Brummen, wenn Subwoofer an ist
Peter.1997 am 05.01.2014  –  Letzte Antwort am 06.01.2014  –  17 Beiträge
brummen
timtoen am 01.09.2004  –  Letzte Antwort am 01.09.2004  –  2 Beiträge
50HZ Brummen aus LS bei ausgeschaltetem Vorverstärker
IchHörZu am 10.11.2014  –  Letzte Antwort am 14.11.2014  –  62 Beiträge
Dimmer und LS-Brummen
Spacehead am 16.09.2004  –  Letzte Antwort am 20.09.2004  –  17 Beiträge
Brummen /Summen
zyroks am 18.02.2014  –  Letzte Antwort am 22.02.2014  –  9 Beiträge
deutlich hörbares Brummen über LS
Lunarrmann am 26.09.2009  –  Letzte Antwort am 27.09.2009  –  5 Beiträge
2 Fragen zum Creek Evolution 2
JohnPhen am 02.11.2012  –  Letzte Antwort am 14.06.2014  –  5 Beiträge
magnat rv 1 brummen aus den ls
KillingJoke28336 am 05.04.2011  –  Letzte Antwort am 07.04.2011  –  17 Beiträge
Thread für Creek - Liebhaber:
Sephiroth77 am 15.08.2008  –  Letzte Antwort am 04.02.2017  –  159 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Creek
  • T+A

Forumsstatistik Widget schließen

  • Registrierte Mitglieder814.101 ( Heute: 5 )
  • Neuestes MitgliedHugi123
  • Gesamtzahl an Themen1.357.833
  • Gesamtzahl an Beiträgen17.878.676