Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


neue stereoanlage brummt :(

+A -A
Autor
Beitrag
teichomad
Schaut ab und zu mal vorbei
#1 erstellt: 27. Mai 2014, 20:05
habe meine neuen heco victa 301 an meinen nigel nagel neuen magnat ma 400 angeschlossen und stelle fest dass der linke kanal deutlich brummt - klingt fast wie son plattenspieler erdungsbrummen.
habe nur den verstärker und die boxen verkabelt
habe auch schon lautsprecher und kabel untereinander vertauscht
es scheint wohl der linke kanal zu sein - beim rechten höre ich kein brummen
hab auch schon die steckdose gewechselt
mir is aufgefallen dass der verstärker am netzanschluss 2 pins hat aber das stromkabel hat drei löcher/schlitze.



image
image



ich könnt heulen weil das meine erste echte stereoanlage ist

ich hoffe sehr ihr könnt mir helfen !!!

gruß lutz
audiophilanthrop
Inventar
#2 erstellt: 27. Mai 2014, 21:06
Und das Brummen bleibt auch bei ganz zugedrehter Lautstärke? Dann ist es evtl. eine etwas unglückliche Kabelverlegung im Inneren. Wirst du wohl nur zurückschicken können.

Den Meßwerten nach ist das aber eh kein totales audiophiles Wunderteil. Dem Klirr-Rattenschwanz nach zu urteilen läuft die Endstufe mit ziemlich sparsamer Ruhestromeinstellung, evtl. meinte man sich das der Röhre wegen leisten zu können. Dabei ist die Leistung eh schon nicht so riesig.

Ganz ehrlich, da hätte ich in der Preislage eher 'nen Yamaha A-S500 (VV), R-S700 (RX), Onkyo TX-NR626 (AVR) oder Pioneer VSX-923 (AVR) genommen.
Anro1
Inventar
#3 erstellt: 28. Mai 2014, 09:37
Hallo Teichomat

ist der Magnat neu gekauft ?, wenn ja dann würde ich das Gerät umtauschen.

Ansonsten kann der Brumm verschiedenste Ursachen haben. Brummschleife, Übergangswiderstand,
defekte Kabel, kalte Lötstellen, schlechtes/defektes Netzteil im Verstärker. Einstreuung etc.

Da nur ein Kanal brummt tippe ich auf ein Problem bei den Cinchbuchsen, oder der Masseführung
des betroffenen Kanals im Verstärker.

Die Kleinsignal/Cinch-Kabel hast Du ja sicher schon mal getauscht.
Grüsse und viel Erfolg bei der Problemsuche
Suche:
Das könnte Dich auch interessieren:
es brummt und brummt und brummt.
Snttu am 02.08.2008  –  Letzte Antwort am 05.08.2008  –  10 Beiträge
Omnitronic P250 brummt
Daniel_Onestone am 10.07.2004  –  Letzte Antwort am 10.07.2004  –  3 Beiträge
trafo brummt
oliverkorner am 18.06.2004  –  Letzte Antwort am 23.06.2004  –  8 Beiträge
Trafo brummt !
azeiher am 06.10.2004  –  Letzte Antwort am 14.02.2005  –  23 Beiträge
Verstärker Brummt!!
Tekkst am 19.03.2005  –  Letzte Antwort am 22.03.2005  –  6 Beiträge
Problem= Brummt
highfreek am 11.01.2006  –  Letzte Antwort am 13.01.2006  –  2 Beiträge
fernseher brummt
enzi am 01.02.2006  –  Letzte Antwort am 02.02.2006  –  6 Beiträge
Anlage brummt
Andy9222 am 31.08.2011  –  Letzte Antwort am 01.09.2011  –  4 Beiträge
endstufe brummt
lallimall am 26.08.2012  –  Letzte Antwort am 11.09.2012  –  9 Beiträge
Kühlschrank<-->Stereoanlage
KFZStAnnA am 29.09.2004  –  Letzte Antwort am 29.09.2004  –  7 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha
  • Magnat
  • Heco
  • Onkyo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 18 )
  • Neuestes MitgliedXenoxus
  • Gesamtzahl an Themen1.344.827
  • Gesamtzahl an Beiträgen17.655.578