Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Schutzkontakt abkleben?

+A -A
Autor
Beitrag
Snert
Ist häufiger hier
#1 erstellt: 10. Jan 2003, 09:08
Hi, ich poste das hier mal in nem eigenen Thread, da in den anderen wohl keiner mehr reingeschaut hat. Falls doch...sorry für doppelposting

Auch ich leide unter einem unerträglichen Brummen aus den Lautsprechern, aber nur wenn eine Endstufe oder ein Aktiv-Sub an den Receiver (Onkyo TX-DS 939) angeschlossen ist. Jetzt hab ich ne teure Steckerleiste mit Netzfilter gekauft, alle Kabel von der Antennendose mit Mantelstromfilter ausgestattet und die Kiste brummt immer noch. Ich hab dann in meiner Verzweiflung den Schutzkontakt vom Stecker des Sub abgeklebt und siehe da, kein Brummen mehr. Kann mir jemand ne technisch saubere Lösung für das Problem bieten, oder muss ich mit dem abgeklebten Schuko leben?
Died
Ist häufiger hier
#2 erstellt: 10. Jan 2003, 09:19
Hallo,

da ich früher viele Car-Hifi-Anlagen entworfen und installiert habe, kenne ich das Problem. Es ist ein klassische Masseschleife, der nur abgeholfen werden kann, wenn sämtliche Geräte das gleiche Potential haben. Bedeutet im konkreten Fall, das der Schutzkontakt bleiben muss (wegen der Sicherheit), jedoch alle anderen Geräte ohne Schutzkontakt geerdert werden sollten.

Am besten von jedem Gerät ein gleichlanges Massekabel vom Gehäuse an den Schutzkontakt ziehen. Günstig ist hier, einen Schukostecker zu kaufen, die beiden stromführenden Pole auszupressen!!!! und die Massekabel auf den Schutzkontakt zu klemmen. Eleganter geht es, wenn man sich vom Elektriker eine sogenannte "Potentialausgleichdose" setzen lässt, wie Sie auch in Krankenhäusern verwendet wird. Das sieht zum ersten besser aus und ist zum zweiten auch zulässig. An die schließt man dann die restlichen Geräte an.

Gruss Died
Snert
Ist häufiger hier
#3 erstellt: 10. Jan 2003, 12:30
danke für den Tip. Hab mich noch ein wenig umgehört und mir mal probeweise einen "Masseschleifen-Isolator" (kommt in die Cinch-Zuleitung zum Aktiv-Sub) schicken lassen. Kostet 14,95 und ist hoffentlich die Lösung, die mit dem wenigsten Aufwand verbunden ist.
Joepowar
Ist häufiger hier
#4 erstellt: 10. Jan 2003, 14:19
Hallo, mit dem entkoppler ? soweit ich erfahren habe (!hatte! das selbe prob.) filtert dieser die freqenzen ca.60-35Hz raus. das sollte dann doch nit sein :-) schau mal unter www.visaton.de diskussionsforum... suchen: brummschleife im bass (war meine frage, da gibt es jetzt genug antworten :-) )
ehemals_hj
Administrator
#5 erstellt: 10. Jan 2003, 15:37
Hi Snert,

>>) schau mal unter www.visaton.de diskussionsforum... suchen: brummschleife im bass (war meine frage, da gibt es
>>jetzt genug antworten :
>>) )


Du kannst auch hier mal die Suchfunktion benutzen und nach Brummschleife suchen, wir hatten schon genügend Diskussionen zum Thema.
Snert
Ist häufiger hier
#6 erstellt: 13. Jan 2003, 13:08
jupp, die Sufu ist mir auch bekannt... spuckt 14 Ergebnisse aus, die Hälfte davon empfiehlt Mantelstromfilter, die andere Hälfte empfiehlt Anschluss aller Geräte an eine Steckerleiste. Hat bei mir aber nicht geholfen, den Entkoppler hab ich übrigens zurückgeschickt, hat das Brummen zwar gebessert, aber weg war es nicht. Ich probier jetzt noch, von jedem Gerät ne eigene Masseleitung zu legen, wenn das nicht klappt gibts eben keinen Schuko mehr am Sub
Suche:
Das könnte Dich auch interessieren:
Brummen auf den Lautsprechern
fanta4xy am 20.07.2010  –  Letzte Antwort am 21.07.2010  –  5 Beiträge
Brummen in der Anlage
The_Writer am 31.01.2008  –  Letzte Antwort am 19.02.2008  –  41 Beiträge
Brummen -- hilft ein Mantelstromfilter?
jopetz am 23.09.2008  –  Letzte Antwort am 29.09.2008  –  15 Beiträge
Brummen in den Lautsprechern
monte03 am 29.12.2008  –  Letzte Antwort am 06.01.2009  –  9 Beiträge
Onkyo TX-DS 898
Tischler am 08.05.2003  –  Letzte Antwort am 09.05.2003  –  6 Beiträge
Brummen!
Florian_Schacht am 28.07.2008  –  Letzte Antwort am 29.07.2008  –  3 Beiträge
Hilfe! Brummen durch Sat-Antenne, Mantelstromfilter erfolglos =(
Holger! am 28.12.2015  –  Letzte Antwort am 28.12.2015  –  4 Beiträge
endstufe brummt
lallimall am 26.08.2012  –  Letzte Antwort am 11.09.2012  –  9 Beiträge
Receiver Brummgeräusch obwohl Mantelstromfilter!
TobMuc am 30.12.2006  –  Letzte Antwort am 02.01.2007  –  2 Beiträge
brummen
timtoen am 01.09.2004  –  Letzte Antwort am 01.09.2004  –  2 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 104 )
  • Neuestes MitgliedHansPleschinski
  • Gesamtzahl an Themen1.345.904
  • Gesamtzahl an Beiträgen17.674.701