Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Gerät hat 10 Jahre gestanden, jetzt verzerrte Wiedergabe. Was tun?

+A -A
Autor
Beitrag
Squirrel.D.Schmidt
Hat sich gelöscht
#1 erstellt: 13. Jun 2004, 09:53
Hallo,

ich habe vor, meinen alten Receiver (Einen Kenwood aus den 70ern) wieder zum Laufen zu bringen. Das Gerät war noch heile, als es das letzte mal lief, das ist aber schon über 10 Jahre her. Vor etwa 5 Jahren habe ich ihn mal angeschlossen da hat er stark verzerrt.
(Wenn man während der Wiedergabe an einem Verstärker das Stromkabel zieht, läuft er noch etwas nach bis das Netzteil leer ist, die Musik wird zunehmend leiser, verzerrter und hört schliesslich auf. Es klingt so wie in der Anfangsphase eines solchen Vorgangs, wo der Verstärker noch in der Lage ist, den gesamten Frequenzbereich darzustellen, allerdings merklich verzerrt. Der Effekt ging über den gesamten Lautstärkebereich von leise bis mittel und änderte sich nicht mit der Zeit - etwa 3 Minuten.)

Es muß etwas kaputt gegangen oder verstellt sein, möglicherweise durch das lange Stehen. Verrottet sein kann nichts, er stand in einem trockenen, beheizten und belüfteten Raum.
Ich würde ihn gern wieder aufpäppeln, er ist ein echtes Schmuckstück und ein Kraftwerk, habe aber Bedenken weil er seitdem noch mal so lange gestanden hat.

Wie soll ich vorgehen? Einfach Schutzbrille aufsetzen und einschalten? Gibt es irgendwelche vorbereitenden Massnahmen? Soll ich vorsichtshalber noch keine Lautsprecher oder Quellen anschliessen? Schutzschaltungen vorsehen? Ich habe keine Ahnung.

Hat hier jemand Erfahrung?

Würde mich freuen, ich würde ungern durch Unkenntnis mehr kaputtmachen als schon ist.

Viele Grüße,

Andreas
Master_J
Inventar
#2 erstellt: 13. Jun 2004, 10:16
Da sind wahrscheinlich die Ladeelkos des Netzteils ausgetrocknet.

http://www.nuforum.de/nuforum/viewtopic.php?t=3826

Vorsicht:
http://www.nuforum.de/nuforum/viewtopic.php?p=41820#41820

Gruss
Jochen
-scope-
Hat sich gelöscht
#3 erstellt: 13. Jun 2004, 10:25
Hallo...

Bei defekten Ladeelkos wird es brummen bevor irgendwas verzerrt.
Das Gerät muss in die Werkstatt. Da kannst du selber wahrscheinlich nichts dran machen.
wiesonich
Stammgast
#4 erstellt: 13. Jun 2004, 10:36
Moin.

Deiner Schilderung nach würde ich vorsichtig auf die Kondensatoren des Netzteils tippen. Die sind es, die den Verstärker noch für kurze Zeit mit Energie versorgen, wenn der Netzstecker gozegen wird. Solche Kondensatoren haben eine sehr hohe Kapazität. Deshalb werden für Netzteile meist so genannte Elektrolyt-Kondensatoren verwendet (manchmal auch feuchte Kondensatoren genannt). Und weil das Elektrolyt nach Jahren austrocknen kann, unterliegen sie halt doch einer Alterung.

In den Siebzigern waren solche Kondensatoren sehr teuer; viele Hersteller haben deshalb entweder schwachbrüstige Netzteile gebaut oder einfach billige Kondensatoren verwendet. Heute sind die Dinger nicht mehr so teuer.

Wenn kein Folgeschaden entstanden ist und der Radiofritze dich nicht über den Tisch ziehen will, sollte die Reparatur preiswerter sein als ein neuer Verstärker.

Gruß

PS:
Sehe gerade, Master_J und scope waren schneller als ich...

Ah! Eins noch:
Nicht nur die dicken Kondesatoren im Netzteil sind Elkos. Da gibt´s noch ´ne Menge weiterer Elkos im Verstärker. Nach über dreißig Jahren, ist die Wahrscheinlichkeit hoch, dass auch einige davon ausgedörrt sind. Dann müsste dein Verstärker sozusagen "renoviert" werden => teuer.


[Beitrag von wiesonich am 13. Jun 2004, 11:04 bearbeitet]
Squirrel.D.Schmidt
Hat sich gelöscht
#5 erstellt: 13. Jun 2004, 20:01
Hallo,

danke für die schnellen Antworten, die Links und die Meinungen.

Ich habe überhaupt keine Erfahrung mit solchen Fehlern, das kommt davon wenn man nur digital und an Neuteilen rumlötet. Analoge Sachen bauen ist bei mir fast 25 Jahre her.

Ich habe inzwischen eine Tanne im Garten gefällt und zerteilt und dabei nachgedacht. Das mit den Elkos klingt wirklich plausibel. Beim Netzbrummen hats bei mir übrigens auch leise geklingelt. Das war auch hörbar. Ist eben schon 5 Jahre her.

Ich werde jetzt zuerst alle Elkos in Netzteilen und Endstufen tauschen. Sicherheitshalber, weil sie beim letzten Einschalten Schaden genommen haben können. Dann werde ich das Gerät optisch auf Spuren von Zerstörung prüfen und danach vorsichtig einschalten. Eigentlich sollten sich die anderen Elkos, die nicht direkt mit Versorgungsspannungen zu tun haben nun langsam erholen können oder einfach diagnostizierbar schon kaputt sein, -hoffentlich ohne großen Schaden anzurichten. Sie werden dann ebenfalls ersetzt. Nach Reparatur und einer Einspielphase unter Kontrolle verschiedener Parameter werde ich dann die Einstellungen nach Serviceanleitung vornehmen. Erst wenns dann nicht klingt, werde ich die Elkos in Phono-Vorverstärker und Klangregelstufe auch ersetzen.
Ist dieses Handeln sinnvoll? Kann ich die Phase mit halber Netzspannung dadurch überspringen?
Ich werd's in jedem Fall selbst machen, dann kann ich gleich etwas dickere Kabel innen verbauen wo es nötig ist und die Kondensatoren etwas sinnvoller neu dimensionieren. Ich werde auch gleich alle mechanischen Teile wie Potis, Skalenantrieb und Schalter überarbeiten und viel Spaß dabei haben. - Dann werde ich ihn unter meinen alten Dual 502 stellen, den ich ebenfalls noch überarbeiten werde, ein paar von mir selbst vor Zeiten gebaute Mivoc Transmission Line daneben stellen, Tangerine Dream, Klaus Schulze, Pink Floyd oder die originalen Tubular Bells auflegen und einen Nachmittag in höchster Verzückung verbringen.
Dann werde ich freveln *hihi* und einen PC zwischen Vorstufe und Endstufen einschleifen um die Anlage an digitale Medien anzuschließen, begrenzt multiroomfähig zu machen und als Frontelement eines 5.1-Systems zu nutzen.

Früher gabs mal einen Schaltungsdienst bei dem man Pläne und Anleitungen bekam. Gibt es so etwas noch? Das würde mir sehr helfen.


herzliche Grüße,

Andreas
HiFi_Addicted
Inventar
#6 erstellt: 13. Jun 2004, 20:50
www.elv.at

da kann man schaltpläne bestellen

cu
Master_J
Inventar
#7 erstellt: 14. Jun 2004, 08:49
Django8
Inventar
#8 erstellt: 14. Jun 2004, 08:54
Was für ein Kenwood ist es denn?
Squirrel.D.Schmidt
Hat sich gelöscht
#9 erstellt: 15. Jun 2004, 00:04
Hallo,



www.elv.at
...und...
http://www.schaltungsdienst.de
http://www.schaltplandienst.de


Vielen Dank, das hilft mir sehr. Mittlerweile erinnere ich mich auch an den Namen von damals. Schneider, glaube ich, auch in Berlin.


Was für ein Kenwood ist es denn?

hm, ist mir jetzt peinlich, dass ich mich nicht erinnere, denn er steht in meinem Wohnzimmer. Aber ich wohne schon seit 10 Jahren ausserhalb und deshalb kenne ich dort nur noch den Staubsauger von ab und zu saubermachen. Es ist ein Vorwerk Kobold.
Ich werde den Verstärker die Tage abholen. Dann sag ich bescheid. Und wenns funktioniert hat, dann auch.


Bis dahin dann,

Andreas
Suche:
Das könnte Dich auch interessieren:
verzerrte Kassettenwiedergabe...
10.11.2002  –  Letzte Antwort am 16.11.2002  –  9 Beiträge
Überspannung durch Blitz. Was TUN?
Mathegott am 25.05.2004  –  Letzte Antwort am 26.05.2004  –  10 Beiträge
Cinch-Kabel rauscht - was tun?
DoktorX am 09.11.2015  –  Letzte Antwort am 12.11.2015  –  21 Beiträge
Anlage hat kein Aux, was nu?
Thunder-Wolf am 19.11.2005  –  Letzte Antwort am 20.11.2005  –  14 Beiträge
MP3 Wiedergabe per Stereoanlage (Dockingstation oä)
tiggerdeluxe2 am 17.12.2006  –  Letzte Antwort am 19.12.2006  –  4 Beiträge
kennt jemand den Onkyo A-10 ?
Shai-Hulud am 27.03.2003  –  Letzte Antwort am 27.03.2003  –  3 Beiträge
was tun wenn mein datrecorder (sony 57 es) bei play spinnt??
siggi66 am 07.07.2004  –  Letzte Antwort am 07.07.2004  –  6 Beiträge
leichtes rauschen in boxen. was tun?
checker88 am 16.02.2010  –  Letzte Antwort am 17.02.2010  –  14 Beiträge
Sony DTC-60ES keine Wiedergabe
SEQDTC am 31.12.2006  –  Letzte Antwort am 19.01.2007  –  18 Beiträge
Poties kaputt, was jetzt?
mabel am 28.02.2004  –  Letzte Antwort am 29.02.2004  –  11 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 64 )
  • Neuestes Mitgliedalbone_
  • Gesamtzahl an Themen1.345.740
  • Gesamtzahl an Beiträgen17.671.202