Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


PA Übernahmeverzerrung

+A -A
Autor
Beitrag
trouby
Schaut ab und zu mal vorbei
#1 erstellt: 02. Sep 2004, 06:40
hi,
hab mir'n den pro-evidence geholt (bin chin. finanzminister), hab jetz ein Austauschgerät - jetz is wieder was faul (Garantir is futsch): hab im Patchfeld (Quellenschalter) einen Jumper drin zu Stecken zw. aktiv/passiv - aktiv=impedanzwandler. Nu bin ich beim Stecken mit dem Finger drangekommen -> lauter brumm - finger weg -> leiser brumm - aus & einschalten - da isses:
diese verzerrung ist pegelunabhängig, eher phasenabhängig. siehe oszis:

50hz leise
http://home.arcor.de/trouby/misc/amp1.gif
50 hz laut mit (HF)-Schwingneigung
http://home.arcor.de/trouby/misc/amp2.gif
170 hz


es wurden japan-transis verbaut, die stufen: si-eingang, 2x kompl. treiber, 2x2 si-pnp (2sa940) endtreiber.
sieht aus ob ne diode durch is - (irgendwo is eine n4148).
irgend eine idee was faul sein kann? hab keen oszi...


[Beitrag von trouby am 02. Sep 2004, 06:41 bearbeitet]
-scope-
Hat sich gelöscht
#2 erstellt: 02. Sep 2004, 07:57
Hallo,

du wirst es fast geahnt haben : Das dink ist jetzt "defekt"
Wurde das Oszillogramm an einer "Last" aufgezewichtnet? (War also 8 Ohm angeschlossen?)
Es ist eigentlich davon auszugehen, dass der Fehler nicht!! in der Ausgangsstufe zu suchen ist. Sicherlich nichts wirklich "aufwändiges".

Sollte in der Werkstatt binnen 20 Minuten erledigt sein...

Wenn du weiter auf Schatzsuche gehen willst, dann mach doch mit dem Diodentester im Multimeter Vergleichsmessungen zwischen den beiden Kanälen. Es dürfte doch ein Kanal noch richtig laufen...oder? Achso.....Gerät ausmachen bei den Messungen, und Elkos vorher entladen


[Beitrag von -scope- am 02. Sep 2004, 08:01 bearbeitet]
trouby
Schaut ab und zu mal vorbei
#3 erstellt: 02. Sep 2004, 08:14
beide hats erwischt (dicke finger) - jumper halt.
wurde anner last abgenommen - mit soundkarte & snapshot von cooledit.
das seltsame is die pegelunaghängigkeit
Krümelmonster
Inventar
#4 erstellt: 02. Sep 2004, 16:21
...........komisch!!!
Übernahmeverzerrungen sinds auf jeden Fall nicht.
sonst!????
Keine Ahnung, leider.
Aber sieht echt komisch aus.
MfG
thomas
trouby
Schaut ab und zu mal vorbei
#5 erstellt: 03. Sep 2004, 07:10
yo, die dioden sind OK, transistoren sind geordert. hatte das vor 100000000 jahren schonmal
da sind ~2 transis/kanal halbdurch glaub ich
trouby
Schaut ab und zu mal vorbei
#6 erstellt: 20. Sep 2004, 08:34
so, hab jetz alle 10 vorstufentransis gewechselt - keine besserung
muss irgendwie am arbeitspunkt liegen, sind keine potis drin
zucker
Moderator
#7 erstellt: 20. Sep 2004, 09:04
Hallo,

ich bin mir nicht ganz sicher aber das Oszibild sieht nach einem Kapazitätsproblem aus. Vielleicht ist irgendwo ein defekter Kondensator? Möglicherweise hat es auch ein Problem in der Vorstufe, so das nicht genügend Strom für einen Kondensator geliefert werden kann.
trouby
Schaut ab und zu mal vorbei
#8 erstellt: 21. Sep 2004, 06:22
glaub ich auch - ein koppelelko? sind nur 4 drin.
vergass zu erwähnen, dass nach dem wechsel etwas schlimmer geworden is
muss wohl beim berühren statisch aufgeladen gewesen sein...
zucker
Moderator
#9 erstellt: 21. Sep 2004, 06:43
Hallo,

Koppelelko denk ich weniger, obwohl es sein könnte.
Es sieht aber mehr nach dem oder einem Kondensator für die Begrenzung der oberen Grenzfreq aus. Es kann auch sein, daß der dafür erforderliche Strom für ihn von der Vorstufe aus irgendwelchen Gründen nicht mehr geliefert wird.
Vielleicht ist es auch ein Kondensator von der Ub nach einer Basis der Treiber oder Vorstufentransistoren.
Du solltest mit dem Oszi und Voltmeter systematisch von Vorn nach Hinten messen und gucken.
trouby
Schaut ab und zu mal vorbei
#10 erstellt: 21. Sep 2004, 08:06
kapazitive gegenkopplung? von stufe 2->3 sitzt ein 100p.
hab keen oszi
is ja nur bei einzelnen tieferen sounds hörbar.
ich versuch ma den hersteller zu triggern.
Suche:
Das könnte Dich auch interessieren:
Brumm-Problem
jojo22791 am 19.12.2005  –  Letzte Antwort am 21.12.2005  –  6 Beiträge
Aus Passiv Aktiv machen
ratatui am 19.10.2003  –  Letzte Antwort am 19.10.2003  –  3 Beiträge
Altes Problem 50HZ Brumm
Akihabara am 05.01.2012  –  Letzte Antwort am 10.01.2012  –  14 Beiträge
-`,brumm,´- ausm sub
lionking am 26.08.2004  –  Letzte Antwort am 29.08.2004  –  12 Beiträge
Impedanzwandler
faltenfalk am 07.11.2003  –  Letzte Antwort am 07.11.2003  –  4 Beiträge
Subwoofer Brumm
route66 am 10.02.2003  –  Letzte Antwort am 11.02.2003  –  7 Beiträge
Brumm durch Masseschleife
derausserirdische am 05.03.2008  –  Letzte Antwort am 09.03.2008  –  12 Beiträge
Aktivfilter Brumm
jmibk am 30.12.2003  –  Letzte Antwort am 10.01.2004  –  14 Beiträge
Mal wieder ne Brumm-Frage
qnorx am 07.05.2004  –  Letzte Antwort am 08.05.2004  –  2 Beiträge
Brumm, wenn PC oder TV....
jmibk am 29.12.2003  –  Letzte Antwort am 30.12.2003  –  7 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Marantz
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 6 )
  • Neuestes Mitgliedkipkoenig
  • Gesamtzahl an Themen1.345.195
  • Gesamtzahl an Beiträgen17.660.776