Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Acurus ACT 3

+A -A
Autor
Beitrag
ilapse
Neuling
#1 erstellt: 05. Jul 2003, 16:47
Hallo Hifi Freunde,

ich habe mir vor kurzem einen Traum so dachte ich erfüllt.
ich habe mir die ACURUS ACT3 mit den beiden 200er Endstufen zugelegt. Ich habe mit der Vorstufe nur Probleme. Die Sub Ausgänge rauschen. Die Pegeleinstellung funktioniert nicht richtig. Die Delay zeiten können nicht richtig eingestellt werden. wer hat Problem der selben Art oder Vorschläge


[Beitrag von ilapse am 05. Jul 2003, 16:49 bearbeitet]
burki
Hat sich gelöscht
#2 erstellt: 05. Jul 2003, 18:03
Hi,

die Voodoo-Rubrik ist wohl nicht gerade der richtige Ort, doch ich kenne die ACT3 zumindest von einigen Probesessions, wobei mir auch ein erhoehtes Rauschen aufgefallen ist (egal welche Endstufe). Mit den Delayzeiten bzw. Pegeleinstellungen konnte ich keine (negative) Erfahrungen sammeln, doch taete ich zunaechst mal Deinen Haendler (oder war es ein Gebrauchtkauf von privat ?) fragen (z.B. bde "macht ja in" Acurus) oder bei www.beisammen.de nachschauen (da gibt es einige (Ex)ACT3-Besitzer).
Wurde bei der ACT3 zumindest ein Bassmanagementupgrade (oder auch das aktuelle) durchgefuehrt ?

Gruss
Burkhardt
burki
Hat sich gelöscht
#3 erstellt: 06. Jul 2003, 08:54
Hi Oliver (+weitere Mods),

schoen, dass dieser Thread verschoben wurde, doch handelt es sich hier um eine AV-Vorstufe --> wieder falsches Forum ...

Gruss
Burkhardt
Suche:
Das könnte Dich auch interessieren:
d/a wandler in acurus act-3, taugt der was ?
shoti am 04.04.2004  –  Letzte Antwort am 05.04.2004  –  2 Beiträge
Acurus-Stammtisch: Die Legende lebt!
Acurus_ am 02.04.2008  –  Letzte Antwort am 24.11.2016  –  59 Beiträge
Rauschen
Liverix am 26.03.2003  –  Letzte Antwort am 27.03.2003  –  3 Beiträge
Probleme mit Rauschen der Anlage
Faramier am 28.07.2010  –  Letzte Antwort am 07.08.2010  –  32 Beiträge
Wie schließe ich so etwas richtig an?
anon30104 am 04.09.2014  –  Letzte Antwort am 05.09.2014  –  9 Beiträge
Probleme mit der Anlage
razz81 am 31.01.2011  –  Letzte Antwort am 06.02.2011  –  5 Beiträge
Problem beim Anschluss meines PCs an die Hifi-Anlage
PIxDAUMEN am 17.01.2003  –  Letzte Antwort am 18.01.2003  –  3 Beiträge
Equalizer; Probleme mit der graphischen Anzeige.
Ubi2004 am 19.02.2008  –  Letzte Antwort am 22.02.2008  –  2 Beiträge
Mein Denon RCD M 33 , funktioniert nicht mehr richtig .
S2088 am 29.12.2013  –  Letzte Antwort am 08.01.2014  –  2 Beiträge
Rauschen/Piepen der LS
-steff92- am 19.02.2013  –  Letzte Antwort am 19.02.2013  –  12 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 70 )
  • Neuestes MitgliedJo4Motion
  • Gesamtzahl an Themen1.345.873
  • Gesamtzahl an Beiträgen17.673.801