Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Canton LE 130 schnarren / neuer Receiver (Onkyo)

+A -A
Autor
Beitrag
jagi!
Ist häufiger hier
#1 erstellt: 26. Jan 2006, 23:14
Hallo zusammen,

ich habe jetzt seit Weihnachten zwei wunderbare Canton LE 130 (70W / 110W). Ich muss sagen sie haben auch einen, meiner Meinung nach fantastischen Klang. Wenn da nicht dieses Schnarren wäre .
Angeschlossen sind diese an meinen Stereo-Receiver Onkyo TX 8211 mit zwei mal 70 Watt DIN (welcher demnächst dem SR603E weichen wird ). Das Schnarren ist, wie bereits in einem anderem Thread bezeichnet, ähnlich einem Fingernagel, den man auf die Membrane hält. Allerdings scheint dieses Geräusch eher aus dem Bassreflexrohr zu kommen, wenn ich nämlich das Reflexrohr abdecke, verschwindet das Geräusch. Dieses Phänomen tritt etwa ab 1/3 der Maximallautstärke des Receivers auf. Ich schätze mal die Frequenz, die dieses Schnarren verursacht liegt so zwischen 30 und 60 Hz - beide Boxen sind davon betroffen
Ich habe bereits einige andere Threads gelesen - dort ließ es sich aber meist auf die physikalische Grenze der Boxen oder auf mindere Qualität zurück führen, wovon ich aber bei den Cantons nicht ausgehen möchte (oder doch?).

Noch eine weitere Frage...
Ich will mir ja bald den Onkyo SR603E holen (um ein 7.1 aufzubauen) - ist zu erwarten (ich hoffe es zumindest sehr), dass die Boxen nochmals deutlich besser klingen bzw. ist der SR603E vom Klang deutlich besser als mein TX8211? Könnte das Schnarren mit dem Wechsel verschwinden?

Ich wäre für Eure Hilfe echt sehr dankbar !!!
Grüße


[Beitrag von jagi! am 26. Jan 2006, 23:15 bearbeitet]
Master_J
Inventar
#2 erstellt: 27. Jan 2006, 11:43

jagi! schrieb:
Dieses Phänomen tritt etwa ab 1/3 der Maximallautstärke des Receivers auf.

Wie hast Du diesen Wert ermittelt?
Stellung des Reglers oder wie?

Gruss
Jochen
jagi!
Ist häufiger hier
#3 erstellt: 27. Jan 2006, 12:12
Ganz genau...
markusred
Inventar
#4 erstellt: 27. Jan 2006, 13:29
Bei 1/3 der Reglerstellung kann mit eingeschalteter Loudness + Bassregler eventuell schon die Leistungsfähigkeit der Basschassis überschritten sein.

Du solltest deine Aufmerksamkeit auf den Hub legen, den die Chassis ausführen. +/- 5mm dürfte sogar noch im linearen Hubbereich liegen. Bei größerem Hub wird eh nur noch Bass mit kräftigen Verzerrungen produziert.


Du könntest ein Chassis herausschrauben und bei laufendem Sinus (z.B. 30Hz mit max 20W) hören, ob vielleicht die Zuleitung zur Schwingspule an die Hinterseite der Membran stößt, wenn diese einen großen Hub macht.

Weniger glaube ich, dass ein Teil im Innern der Box lose mitschwingt.

Wenn nur bei ganz tiefen Frequenzen der Störton auftritt, liegt eventuell die Bassreflexabstimmung der Box zu hoch. Entweder du verlängerst das Rohr so weit es geht oder du benötigts ein Subsonicfilter - oder schalte die Klangregelung + Loudness ab :-)
Master_J
Inventar
#5 erstellt: 27. Jan 2006, 13:47
Korrekt.

Als Anmerkung:
"12 Uhr" entspricht meist schon der vollen Aussteuerung, d.h. maximaler Leistungsabgabe.

Das Schnarren sind Kompressionseffekt im Helmholtz-Resonator (Reflexrohr).

Im ausgebauten Zustand sehr vorsichtig sein!

Gruss
Jochen
jagi!
Ist häufiger hier
#6 erstellt: 27. Jan 2006, 14:07
Vielen Dank für Deine Antwort ...

ich würde jetzt mal sagen, dass der Hub garnicht so groß ist,während das Problem auftritt. Ich kann das jetzt schlecht überprüfen, da ich in der Uni bin... werde ich später aber noch tun - wär cool wenn du dann nochmal vorbei schaust. Wenn Du Dir das Lied "Feist - Tout Document" mal anhören würdest, könntest Du Dir ein schönes Bild von dem Bass machen, der das Problem verursacht - dieser Song ist sehr ruhig, hat aber im Hintergrund die ganze Zeit so einen brummigen Bass - dieser schnarrt. Wie könnte ich den "Sinus-Test" machen - ich habe keinen Frequenzgenrator und ich weiß auch nicht wie ich die aktuelle Leistung bestimmen könnte - so das ich eben mit 20 Watt ansteuere.
Gibt es Softwaregeneratoren?
Was ich noch hinzufügen möchte ist, dass meine alten Boxen (kleine TEMA Satelliten mit 60/100 Watt oder auch normale Regallautsprecher einer AIWA-Kompaktanlage) nicht schnarren.

danke

zu Master J: ... naja ich würde sagen ich habe erst so auf 10 Uhr aufgedreht -> übrigens sehr geil: "12 Uhr" LOL
--> wenn es Kompressionseffekte wären, könnte die Box dann schaden nehmen?
Ich hab gedacht die Aufrüstung zum stärken Receiver kommt den Boxen eher entgegen - wegen Clipping und so !?!

Grüße


[Beitrag von jagi! am 27. Jan 2006, 14:11 bearbeitet]
Master_J
Inventar
#7 erstellt: 27. Jan 2006, 14:21

jagi! schrieb:
Gibt es Softwaregeneratoren?

http://www.nch.com.au/tonegen/index.html

Ich sehe aber eigentlich keine Notwendigkeit, hier gross zu forschen.
Das sind halt die Grenzen der Box.


jagi! schrieb:
Was ich noch hinzufügen möchte ist, dass meine alten Boxen (kleine TEMA Satelliten mit 60/100 Watt oder auch normale Regallautsprecher einer AIWA-Kompaktanlage) nicht schnarren.

Auch Bassreflex?


jagi! schrieb:
--> wenn es Kompressionseffekte wären, könnte die Box dann schaden nehmen?

Dadurch nicht direkt.
Aber Du bist nahe am Grenzbereich.


jagi! schrieb:
Ich hab gedacht die Aufrüstung zum stärken Receiver kommt den Boxen eher entgegen - wegen Clipping und so !?!

Das stimmt. Clipping ist hier nicht das Problem.

Gruss
Jochen
Torsten_Adam
Inventar
#8 erstellt: 27. Jan 2006, 15:37
Hat man mal überlegt, ob das Schnarren vielleicht einen Kabel/Dämmmaterial an der Membrane oder irgend ein loses Teil verursacht???

Öhm, ich meinte überprüft!
jagi!
Ist häufiger hier
#9 erstellt: 27. Jan 2006, 19:27
Also ich hab das jetzt mal mit dem Tonegenerator ausprobiert. Einstellungen: Bass auf Max, STC aktiviert(steht für Selective Tone Count oder so, wird sowas wie Loudness sein oder ?) (bei diesen Settings hör ich auch immer Musik, weil meine Anlage im "Normalbetrieb", also Bass auf Mittel und STC aus, einen sehr schwachen Bass hat, meiner Meinung nach)... ab 1/4 aufgedreht schnarrts bei den Frequenzen zwischen 25 - 75 Hz (aus dem Reflexrohr).

Die Aiwa-Boxen waren Bassreflex... Die TEMA-Satelliten nicht. Ich habe immernoch den TEMA-Subwoofer (passiv) in Betrieb, dieser schnarrt nichma bei 3/4 aufgedreht (zwei Bassreflexrohre).
Torsten_Adam
Inventar
#10 erstellt: 27. Jan 2006, 19:42
Hast du mal die Kisten aufgeschraubt??
Vielleicht ist einfach auch nur etwas lose oder liegt nahe der Membrane???
Sollte man erst prüfen!
jagi!
Ist häufiger hier
#11 erstellt: 27. Jan 2006, 19:49
Naja .. ich trau mich nicht wirklich die Dinger aufzuschrauben, da sie ja so neu sind (Garantie ?!?!) ... außerdem ist der Effekt ja bei beiden Boxen - ist doch etwas unwahrscheinlich, oder (doch nicht)?
Aber Du meinst, ich sollte das lieber mal überprüfen...
ich hoffe ich kann dabei nix kaputt machen.

Nochmal danke für Eure Hilfe.
Gruß, Matze
Suche:
Das könnte Dich auch interessieren:
Canton LE 103 / 130
Balou84 am 11.02.2006  –  Letzte Antwort am 12.02.2006  –  7 Beiträge
Boxenständer Canton LE 130
unterhaltungselektronikfan am 09.10.2006  –  Letzte Antwort am 09.10.2006  –  3 Beiträge
Unterschied Canton LE 103/130
Lecce am 07.12.2004  –  Letzte Antwort am 07.12.2004  –  4 Beiträge
Canton LE 130 als Stereoboxen
dän am 30.12.2004  –  Letzte Antwort am 31.12.2004  –  13 Beiträge
canton le 130 als frontlautsprecher
Lexar84 am 09.02.2009  –  Letzte Antwort am 09.02.2009  –  4 Beiträge
Reichen 2 Canton LE 130 für Stereobetrieb aus
Spawn0071 am 01.03.2007  –  Letzte Antwort am 01.03.2007  –  10 Beiträge
Canton LE 120 vs. ASW(?)
bulldoc1768 am 10.01.2006  –  Letzte Antwort am 10.01.2006  –  3 Beiträge
Unterschied Canton LE 130 zu LE103
man_in_black am 16.11.2005  –  Letzte Antwort am 16.11.2005  –  3 Beiträge
Canton LE 130 vs. Quadral Argentum 03
jagi! am 24.02.2006  –  Letzte Antwort am 24.02.2006  –  2 Beiträge
Wieviel Ohm haben die Canton LE 130
h96mann am 15.08.2007  –  Letzte Antwort am 15.08.2007  –  23 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Canton
  • Onkyo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 9 )
  • Neuestes Mitgliedklausherrda
  • Gesamtzahl an Themen1.345.195
  • Gesamtzahl an Beiträgen17.660.792