Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Lautsprecherumbau!

+A -A
Autor
Beitrag
Sausack
Ist häufiger hier
#1 erstellt: 03. Aug 2003, 16:17
Tag zusammen!
Ich hab ein kleines problem mit meinen alten Regalboxen!
Hab diese vor einiger zeit auseinader bauen müssen und nun nach dem zusammensetzten, stelle ich fest, dass sich der sound zum negativen verändert hat.
so klingen die mitten und höhen etwas "hohl", gedämpft!
könnte es etwas mit falschplazieren der dämmwolle zu tun haben, oder muss ich so ein sound in kauf nehmen, wenn die lautsprecher älter werden?
oder gibt es gar noch weitere fehlerquellen!
ich danke für vorschläge und spekulationen!
Battlepriest
Stammgast
#2 erstellt: 03. Aug 2003, 17:57
Hast Du auf die Polung geachtet?
BananaJoe
Stammgast
#3 erstellt: 03. Aug 2003, 18:50
Frequenzweiche richtig angeschlossen?
Wo hast den die Wolle hingetan?
mfg
technikhai
Inventar
#4 erstellt: 03. Aug 2003, 20:02
Ist das Gehäuse richtig dicht?
Wenn du die Chassies ausgebaut hast,dann mußt du sie auch wieder richtig abdichten.
Oder hast du zu viel Dämmwolle eingesetzt?
Damit verändert mann das Gehäusevolumen,und jeder Lautsprecher ist genau abgestimmt auf das Gehäuse.
Als letzte möglichkeit würde ich auch auf die Anschlüsse tippen.Vielleicht Plus und Minus vertauscht?
Den unterschied hört mann aber normal nur im Bassbereich.

Hoffe ich konnte helfen.

Gruss Marco
Sausack
Ist häufiger hier
#5 erstellt: 03. Aug 2003, 20:41
Also bei der wolle hab ich die selbe benutzt, die auch vorher drinne war!
die wolle ist jetzt in der gehäuse mitte angebracht, ich wusste/ weiss nicht, ob die an die rückwand oder sonst wohin gehört, vielleicht könnt ihr mir sagen, was da das optimum darstellt.
Dass gehäuse müsste optimal abgedichtet sein, es sei denn, jemand hat einwände gegen zwei-komponenten-kleber und leim, welche ich massenweise verbraucht habe
und die polung müsste (theoretisch) auch stimmen, wenn nicht, wie würde der klang sich denn anhören, hab bis jetzt auch nur gelesen dass sich eine verwechselte polung auf den bass-bereich auswirkt, aber ich weiss nicht in welcher weise!
ich danke bis hierhin auf jeden fall schon einmal für die ansätze
BananaJoe
Stammgast
#6 erstellt: 03. Aug 2003, 21:42
Naja vorm Bassreflexrohr sollte die Wolle schon mal nicht sein..
Und das mit der Frequenzweiche passt auch?
Suche:
Das könnte Dich auch interessieren:
Lautsprecherumbau
shizoe am 12.06.2005  –  Letzte Antwort am 15.06.2005  –  4 Beiträge
Wie endet so ein Lautsprecherumbau?
EStarOne am 09.04.2008  –  Letzte Antwort am 10.04.2008  –  6 Beiträge
Sound Problem
Frostfire am 18.04.2012  –  Letzte Antwort am 19.04.2012  –  2 Beiträge
Lautsprecherumbau auf bi-wiring?
Pin]-[eaD am 27.05.2008  –  Letzte Antwort am 18.06.2008  –  11 Beiträge
aktiv oder passive regalboxen zum sub?
arneleiser am 08.12.2007  –  Letzte Antwort am 08.12.2007  –  4 Beiträge
problem mit sorround sound
Defton am 13.02.2004  –  Letzte Antwort am 13.02.2004  –  3 Beiträge
Meinen TV Sound aufbessern.
Italia99 am 17.01.2014  –  Letzte Antwort am 17.01.2014  –  4 Beiträge
Besserer Sound im Zimmer...
BattleMax am 10.09.2004  –  Letzte Antwort am 12.09.2004  –  17 Beiträge
Probleme mit dem raum oder mit der Elektronik?
Serpent am 30.08.2005  –  Letzte Antwort am 06.09.2005  –  5 Beiträge
Acron Art 100 Problem, Schrott oder noch zu retten?
weesnich am 31.10.2009  –  Letzte Antwort am 08.01.2010  –  4 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 113 )
  • Neuestes MitgliedDirhardy
  • Gesamtzahl an Themen1.345.918
  • Gesamtzahl an Beiträgen17.674.857