Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Sound Problem

+A -A
Autor
Beitrag
Frostfire
Ist häufiger hier
#1 erstellt: 18. Apr 2012, 20:05
Hallo Leute,
Und zwar hab ich Folgendes Problem ich habe mir vor Kurzen einen Neuen Laptop gekauft dar der Sound da nicht zufrieden stellend war habe ich mir noch externe Soundkarte zugelegt
(Logi Link 7.1 Dolby USB Sound Box)

Aber der Sound ist immer noch nicht so wie ich es möchte (vorher) Das große Problem grade bei Rock Musik das die Mitten eigentlich nur aus: so hört es sich für mich an „ hohen Brummen“ bestehen. Und Der Sound sich generell irgendwie „Dumpf“ anhört
Grade bei etwas höherer Lautstärke wird es ganz schlimm (war vorher auch nie der fall)

Vorher hatte ich nix der gleichen!!!

Evtl. Schlechte Einstellungen von Sound Treiber? (Equalizer stehen auf Default)
Oder ist die Soundkarte einfach Mist? (habe es sowohl per Klinke als auch per S/PDFI Ausgang versucht)

Zu meinen Gegebenheiten:
2x Magnat Quantum 657
1x Kenwood SW-505D Subwoofer
1x JVC RX-5032V Receiver

Läuft Alles in Stereo Betrieb.


Hoffe ihr habt gute Ideen wie ich das wieder weg bekomme.
Danke im Voraus


[Beitrag von Frostfire am 18. Apr 2012, 20:08 bearbeitet]
janbohlen
Ist häufiger hier
#2 erstellt: 19. Apr 2012, 20:38
Hast du einen normalen DVD / CD Player?
Leg doch einfach mal ne CD rein und horch dann noch mal.

Oder schließe einfach mal die Anlage an den Klinken-Ausgang vom Rechner.

Also das Brummen hört sich etwas nach einem Masse Problem an.
Suche:
Das könnte Dich auch interessieren:
Sound Problem
Totti912 am 29.03.2010  –  Letzte Antwort am 31.03.2010  –  13 Beiträge
SABA, Technics, Canton Sound
Marty76 am 01.04.2011  –  Letzte Antwort am 12.04.2011  –  11 Beiträge
kristallklarer sound
erixxx am 08.02.2007  –  Letzte Antwort am 08.02.2007  –  6 Beiträge
Neuer Raum - schlechter Sound
mschaa am 28.12.2004  –  Letzte Antwort am 29.12.2004  –  10 Beiträge
"Britischer Sound"
dunglass am 18.12.2004  –  Letzte Antwort am 19.12.2004  –  21 Beiträge
Box mit rotzigem, analogem Sound ?
fjord am 02.06.2007  –  Letzte Antwort am 06.07.2007  –  72 Beiträge
pioneer 5.1 sound hallig
danielalcapone1 am 06.02.2014  –  Letzte Antwort am 07.02.2014  –  5 Beiträge
auf der Suche nach "satterem Sound"
xyaonline am 17.08.2007  –  Letzte Antwort am 18.08.2007  –  3 Beiträge
Dünner Sound
raven am 31.10.2003  –  Letzte Antwort am 02.11.2003  –  9 Beiträge
Besten Sound für Musik DVDs !
kamin am 25.10.2009  –  Letzte Antwort am 26.10.2009  –  22 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Magnat

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 61 )
  • Neuestes Mitglied___mchl___
  • Gesamtzahl an Themen1.345.968
  • Gesamtzahl an Beiträgen17.675.742