Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Kalotte sitzt fest - bewegt sich keinen Millimeter mehr

+A -A
Autor
Beitrag
indumat
Neuling
#1 erstellt: 09. Mrz 2006, 20:07
Hallo miteinander!

Der Mitteltöner meiner Norsk Audio Baltic 90 macht mir Sorgen.
Habe eben feststellen müssen das sich die Kalotte nicht mehr bewegen läßt. Optisch keinerlei Beschädigungen oder ähnliches.
Hat jemand einen Geheimtip wie ich die Kalotte wieder reanimieren könnte?
Bei Google hab ich dazu leider nichts finden können...

gruß Markus
3,5wege
Hat sich gelöscht
#2 erstellt: 09. Mrz 2006, 21:28
zäh gewordenes Ferrofluid? Hm... weiß nicht.
C.Smaart
Hat sich gelöscht
#3 erstellt: 09. Mrz 2006, 22:41
Das war wohl ein bischen LAUT gestern?

Du solltest Dich aber schon mal beim zuständigen Vertrieb nach einer Ersatzspule bzw. Diaphragmaset erkundigen.

Gruß, Michel


[Beitrag von C.Smaart am 09. Mrz 2006, 22:43 bearbeitet]
detegg
Administrator
#4 erstellt: 09. Mrz 2006, 22:46

indumat schrieb:
Der Mitteltöner meiner Norsk Audio Baltic 90 macht mir Sorgen

... tönt er denn noch, der Mitteltöner?
... wenn nein, bei welcher Gelegenheit das letzte mal?

Gruß
Detlef
hgisbit
Hat sich gelöscht
#5 erstellt: 10. Mrz 2006, 00:17
Kann sein, dass der Magnet sich gelöst hat (Gealterter Klebstoff). Dann liegt er an einer Seite an und klemmt die Schwingspule ein.

Überprüfe das mal. Ich hatte mal das Problem.

Gruß
C.Smaart
Hat sich gelöscht
#6 erstellt: 10. Mrz 2006, 00:22

... tönt er denn noch, der Mitteltöner?


Was sich nicht bewegt, macht seltenst Lärm.

Gruß, Michel
indumat
Neuling
#7 erstellt: 10. Mrz 2006, 01:35

hgisbit schrieb:
Kann sein, dass der Magnet sich gelöst hat (Gealterter Klebstoff). Dann liegt er an einer Seite an und klemmt die Schwingspule ein.
Überprüfe das mal. Ich hatte mal das Problem.


Der LS tönt noch, Klebstoffprobleme oder eine Schwingspule die klemmt läßt sich leider nicht beobachten.
Einen optischen Unterschied hab ich mit dem anderen funktionierenden LS auch nicht feststellen können.

Hast du denn dein Problem damals lösen können?


gruß Markus
detegg
Administrator
#8 erstellt: 10. Mrz 2006, 09:14

Der LS tönt noch

Moin,
der Mitteltöner Deiner Box hat eine 10er oder 13er Konusmembran.
Tönt er anders als sein Pendant in der anderen Box?

Gruß
Detlef
indumat
Neuling
#9 erstellt: 10. Mrz 2006, 11:06
Moinsen!

Der Mitteltöner hat eine 10er Membrane und klingt im Unterschied sehr flach und einiges leiser.

gruß Markus
hgisbit
Hat sich gelöscht
#10 erstellt: 10. Mrz 2006, 13:13
Das Problem des verrutschten Magnetes lässt sich nur erkennen, wenn Du das Teil ausbaust. Daher würde ich das mal als letzte Maßnahme betrachten.
Ich konnte das Problem damals lösen, allerdings war das ein Hochtöner, da kann man die Frontplatte mitsamt Membran einfach entfernen. Bei nem Konus-LS geht das nicht so ohne weiteres.

Gruß
Suche:
Das könnte Dich auch interessieren:
Audio-Labor Lua Kalotte HILFE!
earl-of-gaarden am 20.04.2008  –  Letzte Antwort am 21.04.2008  –  4 Beiträge
Welche Visaton Kalotte ist das ?
sc1775 am 09.11.2010  –  Letzte Antwort am 09.11.2010  –  18 Beiträge
es bewegt sich was...
17.09.2002  –  Letzte Antwort am 17.09.2002  –  7 Beiträge
LS-membran bewegt sich seltsam !
scombermixer am 22.03.2007  –  Letzte Antwort am 23.03.2007  –  5 Beiträge
Canton Inwall800 Hochtöner bewegt sich
Papischreck am 03.08.2010  –  Letzte Antwort am 03.08.2010  –  2 Beiträge
Wer kennt diese Kalotte???
Don-Pedro am 26.10.2010  –  Letzte Antwort am 30.10.2010  –  12 Beiträge
TI 5000 Kalotte zerstört
supercracker am 06.01.2004  –  Letzte Antwort am 07.01.2004  –  3 Beiträge
Kalotte an Konuslautsprecher
schlotter am 18.05.2009  –  Letzte Antwort am 19.05.2009  –  2 Beiträge
JBL 305 Hochtöner gibt keinen Mucks mehr von sich
Gebirgskuchen am 28.09.2016  –  Letzte Antwort am 28.09.2016  –  3 Beiträge
Zensor 3 hat keinen Bass
Leupi70 am 18.01.2015  –  Letzte Antwort am 21.02.2015  –  18 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Tele Design

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 96 )
  • Neuestes Mitglied_Cane_
  • Gesamtzahl an Themen1.345.782
  • Gesamtzahl an Beiträgen17.671.826