Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


defekte magnat lautsprecher

+A -A
Autor
Beitrag
mr_engine
Ist häufiger hier
#1 erstellt: 02. Dez 2006, 19:11
hallo bin neu hier und habe auch gleich eine frage.

ich habe mir vor 4 jahren 2 magnat symbol lautsprecher gakauft. finde aber den beleg nicht mehr (magnat hat 5 jahre garantie drauf).

wen ich die dinger anschließe höre ich nur die hochtöner relativ leise. der tieftöner funktioniert gar nicht mehr.

kann mir jemand sagen ob zb. nur die frewquenzweiche defekt ist oder der tieftöner? lohnt eine reperatur noch?

bei ebay und so hab ich geschaut und sie sind mir dort einach zu alt oder zu teuer.

war immr mit dem klang und der leistung zufrieden.

danke und gruße

chris
georgy
Inventar
#2 erstellt: 02. Dez 2006, 19:16
Hast du die Boxen mal aufgeschraubt?
Ob der Tieftöner geht kann man ganz einfach überprüfen, Tieftöner von der Weiche trennen und kurz an eine 1,5 V Batterie halten, dann sollte es plopp machen.
Falls es nicht plopp macht ist der Tieftöner kaputt, trotzdem sollte die Weiche überprüft werden.
High-End-Giggel
Hat sich gelöscht
#3 erstellt: 02. Dez 2006, 19:21
Hallo!

Ist das nur bei einer Box,oder bei beiden gleichzeitig aufgetreten???

Grüßle
mr_engine
Ist häufiger hier
#4 erstellt: 02. Dez 2006, 19:23
das ist bei beiden boxen so. die hat es mit meiner endstufe zerhauen.
High-End-Giggel
Hat sich gelöscht
#5 erstellt: 02. Dez 2006, 19:36
Tja,dann haste die Boxen im wahrsten Sinne des Wortes zerschossen!

Denk das die Schwingspulen,evt. noch die Weichen durchgeknallt sind.

Schraub den Bass doch mal raus,und häng ma versuchsweise irgendeinen Lautsprecher an die Anschlüsse!

Wenn der geht,sind wahrscheinlich nur die Bässe defekt.

Müßte man bei Magnat eigenlich Ersatz bekommen.

Test it!
armindercherusker
Inventar
#6 erstellt: 03. Dez 2006, 14:19
Ich würde alle einzelnen Lautsprecher-Chassis ablöten und mal direkt an einen Verstärker anschließen.

Den mit mäßiger Zimmerlaustärke aufdrehen und horchen, ob die Chassis noch in Ordnung sind.

Keine Angst - wenn Du sauber anschließt ( keinen Kurzschluß baust ) und den Amp nur gering aufdrehst,
kann nix passieren - auch dem Hochtöner nicht.

Gruß
mr_engine
Ist häufiger hier
#7 erstellt: 03. Dez 2006, 15:04
danke leute!

hab mal das gehäuse aufgeschr. und das lautsprecherkabel vom verstärkr direkt an den hochtöner und tieftöner gehalten. der tiefe is tot. beim höchtöner irritier mich das er wenn ich ihn übr die frequenzweiche ansteuer er sehr leise ist jedoch bei direkter ansteuerung ist er sehr laut.

ist die weiche nun hauch hin oder gehört das so?

gruß

chris
armindercherusker
Inventar
#8 erstellt: 03. Dez 2006, 15:38
Kann sein ja ; kann sein nein . . .

Wenn der HT ohne Weiche am VS hängt, gibt er auch "niedrige" Frequenzen wieder.
Über die Weiche erhält er nur die wirklich hohen Frequenzen und erscheint daher leiser.

( horche mit diesem Wissen nochmal ; die menschlichen Stimmen dürfte er über die Frequenzweiche kaum darstellen )

Gruß
mr_engine
Ist häufiger hier
#9 erstellt: 08. Dez 2006, 17:42
danke für eure hilfe!

die lautsprecher sind hin. werd mir wohl neue anschffen müssen.

gruß

chris
Suche:
Das könnte Dich auch interessieren:
Magnat/Vifa Sonobull 120 ->lohnt Reparatur ?
GunWi am 11.03.2007  –  Letzte Antwort am 10.10.2007  –  4 Beiträge
Magnat?
mark.br am 22.05.2008  –  Letzte Antwort am 23.05.2008  –  14 Beiträge
Tieftöner
Lylla88 am 24.05.2004  –  Letzte Antwort am 24.05.2004  –  3 Beiträge
Magnat Quantum 905 - Hochtöner defekt?
jablonski am 21.09.2010  –  Letzte Antwort am 21.09.2010  –  4 Beiträge
Magnat - Lautsprecher (Bestimmung)
beppo2 am 04.02.2009  –  Letzte Antwort am 04.02.2009  –  3 Beiträge
Magnat Altea 5
Bierdeckel am 24.06.2007  –  Letzte Antwort am 16.07.2008  –  15 Beiträge
Magnat
Anfänger2004 am 23.08.2016  –  Letzte Antwort am 23.08.2016  –  2 Beiträge
Denon Lautsprecher Tieftöner defekt - und jetzt?
amalia am 12.10.2009  –  Letzte Antwort am 20.10.2009  –  9 Beiträge
Focal Mittel/Tieftöner defekt
menas am 23.02.2010  –  Letzte Antwort am 06.03.2010  –  3 Beiträge
Einzelner Lautsprecher ab und zu leise. Defekt?
Magoo20 am 19.02.2009  –  Letzte Antwort am 24.02.2009  –  3 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 71 )
  • Neuestes MitgliedJochi123
  • Gesamtzahl an Themen1.345.876
  • Gesamtzahl an Beiträgen17.673.950