Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Boxen kratzen

+A -A
Autor
Beitrag
CandleWaltz
Hat sich gelöscht
#1 erstellt: 10. Jan 2007, 19:47
Hi Leute,

seit neuestem Kratzen meine Boxen.
Hatte vorher ein Billig-System wo das auch war, allerdings habe ich jetzt das Teufel Concept C und es ist immer noch da.
Ist da was kaputt?
Oder kann es an der Onboard Soundkarte liegen?

Thx für die Hilfe schonmal
Metal_Man
Inventar
#2 erstellt: 10. Jan 2007, 19:53
Hallo
Beschreibe das Kratzen doch mal genauer. Ist es konstant, mit Unterbrechungen, nur wenn Musik läuft, .....
Grüße
Markus
CandleWaltz
Hat sich gelöscht
#3 erstellt: 10. Jan 2007, 20:00
Also das Kratzen ist immer (ohne unterbrechung) wenn ich Musik höre, egal ob von CD, DVD oder MP3s mit wenig KB/s.
Man kann es schwer beschreiben, es ist irgendwie wie ein Verzerren oder "Rasseln".


[Beitrag von CandleWaltz am 10. Jan 2007, 20:07 bearbeitet]
armindercherusker
Inventar
#4 erstellt: 10. Jan 2007, 21:29
Ist es auf beiden Kanälen vorhanden ?

Wenn Du kein Musiksignal hast und den Volume-Regler auf Zimmerlautstärke drehst, bewege mal alle Regler und Schalter - kommen dann auch Kratzgeräusche ?

Gruß
CandleWaltz
Hat sich gelöscht
#5 erstellt: 10. Jan 2007, 22:33

armindercherusker schrieb:
Ist es auf beiden Kanälen vorhanden ?

Wenn Du kein Musiksignal hast und den Volume-Regler auf Zimmerlautstärke drehst, bewege mal alle Regler und Schalter - kommen dann auch Kratzgeräusche ?

Gruß
Ja, ist auf beiden Boxen, also auf beiden Kanälen.
Wenn ich keine Musik anhabe und Subwoofer + Satelliten aufdrehe, hört man rein gar nichts, nicht mal ein rauschen.
Diggler-Royal
Ist häufiger hier
#6 erstellt: 11. Jan 2007, 00:15

Wenn Du kein Musiksignal hast und den Volume-Regler auf Zimmerlautstärke drehst, bewege mal alle Regler und Schalter - kommen dann auch Kratzgeräusche ?


bei mir ja - woran kann das liegen?
vinyllover
Ist häufiger hier
#7 erstellt: 11. Jan 2007, 00:49
Da sind wohl die Potis verschlissen..
Gruß, Simon
armindercherusker
Inventar
#8 erstellt: 11. Jan 2007, 07:04

CandleWaltz schrieb:
...egal ob von CD, DVD oder MP3s mit wenig KB/s....Oder kann es an der Onboard Soundkarte liegen?

Hörst Du das alles über ein Gerät ( den PC ) ? Ist das / der vielleicht wirklich nicht i.O. ?

Nimm mal einen "normalen" CD-Player zum Testen.

Gruß
CandleWaltz
Hat sich gelöscht
#9 erstellt: 11. Jan 2007, 14:57
Stimmt ja, ich kann die Boxen ja einfach mal an meinen MP3-Player oder Fernseher anschließen, wenn da die Geräusche auch noch kommen, muss es ja an den Boxen liegen.
armindercherusker
Inventar
#10 erstellt: 11. Jan 2007, 15:40
gell ? ( war jetzt Ausländisch für mich )

Gruß
_axel_
Inventar
#11 erstellt: 11. Jan 2007, 15:40

vinyllover schrieb:
Da sind wohl die Potis verschlissen.

Meist einfach nur verdreckst (eingestaubt).
Diggler-Royal
Ist häufiger hier
#12 erstellt: 11. Jan 2007, 15:59
was sind potis? potentiometer?
wirkt sich das auf den klang des verstärkers aus?
_axel_
Inventar
#13 erstellt: 11. Jan 2007, 16:01
"Potis" = "Potentiometer" = "Regler" (eigentlich "Steller").

zB. Lautstärke-Knopf, Klangregler, Balance, ...
CandleWaltz
Hat sich gelöscht
#14 erstellt: 11. Jan 2007, 16:56
Kennt jemand von euch das Programm Guitar Pro (ein programm zum abspielen und erstellen von tabs/noten)?
Seitdem ich das habe, ist das knistern in den Boxen (bei meinen alten sowie bei meinen neuen Boxen).
Aber es gibt so viele zufriedene User und ich kann mir irgendwie nicht vorstellen, dass ein Programm die Boxen schrottet. Die Boxen müssten ja die Signale aushalten (sind ja keinen extremen).
Und an der Soundkarte kanns nicht liegen, da ich es ja per USB angeschlossen habe und im Concept C ja eine eingebaut ist.
armindercherusker
Inventar
#15 erstellt: 11. Jan 2007, 18:27

CandleWaltz schrieb:
Stimmt ja, ich kann die Boxen ja einfach mal an meinen MP3-Player oder Fernseher anschließen, wenn da die Geräusche auch noch kommen, muss es ja an den Boxen liegen.

Hast Du´s schon probiert ?

Wenn klar ist, daß die Boxen i.O. sind, solltest Du den Titel deiner Frage ggf. ändern.

Gruß
ka7
Neuling
#16 erstellt: 11. Jan 2007, 19:03
Hatte auch schon solche kratzenden Störgeräusche beim abspielen von Musik vom PC. Bei mir war Winamp die Ursache.
Also evtl. Musikplayer neu installieren oder testweise einen anderen verwenden, wenn das nix bringt, währe es evtl. angebracht die Soundkartentreiber de- und neu zu installieren.

Das Musikprogramm Buzz hat bei mir auch schon Probleme mit der Audiowiedergabe verursacht, hier half auch die Neuinstallation der Soundtreiber.
CandleWaltz
Hat sich gelöscht
#17 erstellt: 11. Jan 2007, 19:11
Also das Geräusch kommt immer, egal bei welchem Player. Habe es mit dem Windows Media Player, VLC Media Player, Winamp und Real Player versucht, überall das gleiche.

Den Soundkartentreiber neu zu installieren bringt auch nichts, da dass Concept C ja über USB läuft und die Soundkarte im Inneren des Concept C verwendet wird.

Ich bin echt am verzweifeln ...
armindercherusker
Inventar
#18 erstellt: 11. Jan 2007, 19:16

armindercherusker schrieb:

CandleWaltz schrieb:
Stimmt ja, ich kann die Boxen ja einfach mal an meinen ...Fernseher anschließen, wenn da die Geräusche auch noch kommen, muss es ja an den Boxen liegen.



Ich befürchte, anders kommen wir nicht weiter
CandleWaltz
Hat sich gelöscht
#19 erstellt: 11. Jan 2007, 19:48

armindercherusker schrieb:
Ich befürchte, anders kommen wir nicht weiter :(

Das Problem ist, dass ich dass dazugehörige Kable nicht finden kann ...
Habe alle Kabel die ich nicht brauche im Karton gelassen, aber genau das, welches ich brauche, fehlt ...
Naja, muss ich Teufel wohl mal anschreiben.
CandleWaltz
Hat sich gelöscht
#20 erstellt: 14. Jan 2007, 14:09
So, hab jetzt mal das Concept C an meinen MP3-Player und an meinen Fernseher angeschlossen und da tritt das knistern nicht auf.
An was kann es denn nun liegen?
armindercherusker
Inventar
#21 erstellt: 14. Jan 2007, 15:02

CandleWaltz schrieb:
...Oder kann es an der Onboard Soundkarte liegen?...

Könnte schon sein ( kenne mich da aber nicht so gut aus ).

Gruß . . . und weiterhin Viel Erfolg !
Xiletto
Neuling
#22 erstellt: 08. Apr 2007, 16:49
Guten Tag!

Ich bin auch Teufel Concept C Benutzer. Ich nutze das System an einem PC mit Linux und der Software XMMS um MP3s abzuspielen.

Letztens habe ich einen tollen 30 Band Equalizer dafür entdeckt und viel damit rumgespielt. Nun höre ich bei bestimmten Frequenzen in den Hochtönern (?) ein Verzerren, auch wenn der EQ auf Standard steht.

Dies tritt auch auf, wenn ich z.B. VLC zum Abspielen einer Datei verwende. Könnte es sein, dass ich durch diese Rumspielerei am EQ meine Lautsprecher kaputt gemacht habe?

Wäre schade drum, ich habe das System erst wenige Wochen


Grüße, Xiletto.
Yavem
Inventar
#23 erstellt: 08. Apr 2007, 17:08
hi leute ! ich hatte das gleiche Problem, stellt euren Softwareequalizer (der Equalizer eurer Onboard oder sonstigen Soundkarte) am pc mal wieder auf normal und senkt die Lautstärker der Soundkarte mal etwas . bei mir war es einfach das clipping der Soundkarte weil die nicht genug Power bei hochgedrehtem equalizer hatte ... wenn es nicht dadurch kommt dann ist auf jeden fall nicht eure Hardware (vllt max. die Soundkarte, aber das die ohne zwischenfall kaputt gehen gibts eigtl nur sehr selten) das Problem, sondern evtl der Player, das Lied oder die Boxen ... das ein Verstärker ein "knistern" erzeugt wenn er kaputt ist wäre mir neu ... sollte das Geräusch noch da sein würde ich mal die hohen Töne (c.a ab 2000 Hz) rausdrehen und hören ob das knistern immer noch da ist - wenn nicht dann ist der Hochtöner der Boxen kaputt ... sollte es immer noch da sein dann wüsste ich auch keinen Rat mehr ... wie gesagt stellt ALLE eure Equalizer die ihr verwender auf normal (flat, d.H. alles in der Mitte) und die Lautstärke nicht auf max ... normal müsste es dann weg oder wenigstens besser sein ...
Xiletto
Neuling
#24 erstellt: 09. Apr 2007, 12:24
Halllo Yavem!
Habe mal deine Anweisungen befolgt, allerdings ist dieses "Scheppern" auch nicht weg, wenn ich alle hohen Frequenzen wegdrehe. Scheint also wirklich ein Defekt vorzuliegen
Yavem
Inventar
#25 erstellt: 09. Apr 2007, 19:05
wenn du deine Anlage über die Soundkarte betreibst kann es durchaus sein, dass diese kaputt ist . erstaz ist günstig zu bekommen (ab 40-50 Euro, das Reicht für nicht-audiophile Menschen durchaus ) ! Teste doch vorher bitte mal ob dein Sound vom Verstärker mit einer anderen Musikquelle außer deiner Soundkarte(z.B. mp3-player oder cd-player) auch noch dieses kratzen beinhaltet . Einen mp3-player kann man ja ganz leicht anschließen, einfach das miniklinkenkabel, das in der Soundkarte steckt, in den Kopfhörerausgang des mp3-players stecken . wenn das kratzen weg ist kannst du durchatmen, dann ist (nur) eine neue Soundkarte fällig ... wenn das knistern immer noch da ist dann sieht es eher nach Defekt der Boxen aus ... also teste das mal und berichte weiter .

Greetz Yavem
-FREERIDER-
Neuling
#26 erstellt: 11. Dez 2009, 15:56
Hallo,hab auch so ein ähnliches problem.ich benutze das Logitech Z 2300. Wenn ich am Equalizer i-was einstell ,kommt so ein Rassel oder Kratz geräusch ,aber nur bei den Lautsprechern. Aber sobald ich den Equalizer auf >keine< stell.klingt alles wunderbar,egal wie laut.Was könnte es sein?Sin die Boxen kaputt oder sogar die Soundkarte oder nur ein Software fehler??
bitte um Hilfe
Suche:
Das könnte Dich auch interessieren:
Boxen kratzen dauernd!
Killer-Wiesel am 21.08.2009  –  Letzte Antwort am 08.09.2009  –  26 Beiträge
Boxen kratzen
Timmel am 07.09.2007  –  Letzte Antwort am 10.09.2007  –  5 Beiträge
Lautsprecher kratzen/knistern
Fridolin_Kurt am 12.03.2007  –  Letzte Antwort am 25.03.2007  –  9 Beiträge
Lautsprecher "kratzen"
Jadada am 22.05.2012  –  Letzte Antwort am 23.05.2012  –  5 Beiträge
Boxen kaputt oder was?
heinerman am 17.12.2004  –  Letzte Antwort am 18.12.2004  –  6 Beiträge
Rauschen,Knacken und Kratzen
philippperle am 13.02.2007  –  Letzte Antwort am 13.02.2007  –  3 Beiträge
Kratzen in den Boxen
Dustinho am 26.03.2008  –  Letzte Antwort am 27.03.2008  –  5 Beiträge
Lautsprecher kratzen
Papritsa am 25.03.2004  –  Letzte Antwort am 26.03.2004  –  12 Beiträge
Teufel Concept C 100 ?
Clayy am 03.11.2009  –  Letzte Antwort am 06.01.2010  –  5 Beiträge
Boxen kratzen permanent
Rust am 19.06.2010  –  Letzte Antwort am 20.06.2010  –  5 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Logitech
  • Teufel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 43 )
  • Neuestes Mitgliedtamaraxshervan
  • Gesamtzahl an Themen1.345.719
  • Gesamtzahl an Beiträgen17.670.642